<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true
  });
</script>
<title>Mashabo Primary School shines at NGSA despite challenges in that small hinterland community | INews Guyana</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.inewsguyana.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Mashabo-1.jpg?fit=1000%2C559&ssl=1" /><meta name="author" content="INEWS">
<link rel="icon" type="image/png" href="https://www.inewsguyana.com/wp-content/uploads/2016/11/favicon.ico"><link rel='dns-prefetch' href='//player.vimeo.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; Feed" href="https://www.inewsguyana.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; Comments Feed" href="https://www.inewsguyana.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.inewsguyana.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='universal_video_player_site_css-css' href='https://www.inewsguyana.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/universal_video_player.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='pt_sans-googleFonts-css' href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.inewsguyana.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://www.inewsguyana.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.inewsguyana.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.inewsguyana.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/10.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/jquery.mousewheel.min.js?ver=5.8.1' id='lbg-mousewheel-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/jquery.touchSwipe.min.js?ver=5.8.1' id='lbg-touchSwipe-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/screenfull.min.js?ver=5.8.1' id='lbg-screenfull-js'></script>
<script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=5.8.1' id='lbg-vimeo-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/universal_video_player.js?ver=5.8.1' id='lbg-universal_video_player-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/google_a.js?ver=5.8.1' id='lbg-google_a-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.inewsguyana.com\/wp-admin\/admin-ajax.php","security":"b053ecf472","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.inewsguyana.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.inewsguyana.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.3' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.inewsguyana.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.inewsguyana.com/wp-json/wp/v2/posts/169698" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.inewsguyana.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.inewsguyana.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://www.inewsguyana.com/mashabo-primary-school-shines-at-ngsa-despite-challenges-in-that-small-hinterland-community/" />
<link rel='shortlink' href='https://wp.me/p3INEd-I94' />
<link rel="alternate" type="application/json+oembed" href="https://www.inewsguyana.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inewsguyana.com%2Fmashabo-primary-school-shines-at-ngsa-despite-challenges-in-that-small-hinterland-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.inewsguyana.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inewsguyana.com%2Fmashabo-primary-school-shines-at-ngsa-despite-challenges-in-that-small-hinterland-community%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-10 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-11 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-12 {  margin: 0 auto; }
	.g-14 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-15 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-16 { margin:0px;  width:100%; max-width:1060px; height:100%; max-height:120px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<meta property="og:type" content="article" />
<meta property="og:title" content="Mashabo Primary School shines at NGSA despite challenges in that small hinterland community" />
<meta property="og:url" content="https://www.inewsguyana.com/mashabo-primary-school-shines-at-ngsa-despite-challenges-in-that-small-hinterland-community/" />
<meta property="og:description" content="By Raywattie Deonarine Mashabo, a picturesque Indigenous community on the Essequibo Coast with just a handful of residents, sits on the bank of the Mashabo Lake which is one of the largest of the f…" />
<meta property="article:published_time" content="2021-10-24T19:15:42+00:00" />
<meta property="article:modified_time" content="2021-10-24T18:41:06+00:00" />
<meta property="og:site_name" content="INews Guyana" />
<meta property="og:image" content="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Mashabo-1.jpg?fit=1000%2C559&#038;ssl=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="559" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@iNewsGuyana" />
<meta name="twitter:site" content="@iNewsGuyana" />
<meta name="twitter:text:title" content="Mashabo Primary School shines at NGSA despite challenges in that small hinterland community" />
<meta name="twitter:image" content="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Mashabo-1.jpg?fit=1000%2C559&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.inewsguyana.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/www.inewsguyana.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#00029b";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.td_block_wrap {
	padding-bottom: 0px;
}

.gxwideads {
	padding-bottom: 22px;
}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<div id="GxLeftFloatAds"><div class="g g-14"><div class="g-dyn a-87 c-1"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div><div class="g-dyn a-88 c-2"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div></div></div>
<div id="GxRightFloatAds"><div class="g g-15"><div class="g-dyn a-87 c-1"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div><div class="g-dyn a-88 c-2"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div></div></div>
<body class="post-template-default single single-post postid-169698 single-format-standard mashabo-primary-school-shines-at-ngsa-despite-challenges-in-that-small-hinterland-community td-magazine wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#c7aea9a2b0b4a0be87a0aaa6aeabe9a4a8aa" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-gxmain-container"><ul id="menu-gxmain" class="td-mobile-main-menu"><li id="menu-item-70087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-70087"><a href="https://www.inewsguyana.com">Home</a></li>
<li id="menu-item-14548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14548"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194"><a href="https://www.inewsguyana.com/category/local-news/">Local News</a></li>
<li id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="https://www.inewsguyana.com/category/regional/">Regional News</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="https://www.inewsguyana.com/category/world/">World News</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454"><a href="https://www.inewsguyana.com/category/politics/">Politics</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453"><a href="https://www.inewsguyana.com/category/crime/">Crime</a></li>
<li id="menu-item-56541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56541"><a href="https://www.inewsguyana.com/category/court/">Court</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196"><a href="https://www.inewsguyana.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a href="https://www.inewsguyana.com/category/mining/">Mining</a></li>
</ul>
</li>
<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://www.inewsguyana.com/category/health/">Health</a></li>
<li id="menu-item-39871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39871"><a href="https://www.inewsguyana.com/category/the-piper/">The Piper</a></li>
<li id="menu-item-15568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15568"><a href="https://www.inewsguyana.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-70080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70080"><a href="https://www.inewsguyana.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-42722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42722"><a href="https://www.inewsguyana.com/category/sports/">Sports</a></li>
<li id="menu-item-104995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104995"><a href="https://www.inewsguyana.com/contact-us/">Contact us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.inewsguyana.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons few-clouds-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">26.1</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Georgetown, Guyana</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
Sunday, October 24, 2021
</div>
</div>
<div class="menu-top-container"><ul id="menu-gxtop" class="top-header-menu"><li id="menu-item-70075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-70075"><a href="http://inewsguyana.com">Home</a></li>
<li id="menu-item-70078" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70078"><a href="https://www.inewsguyana.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-70079" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70079"><a href="https://www.inewsguyana.com/category/environment/">Environment</a></li>
<li id="menu-item-70076" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70076"><a href="https://www.inewsguyana.com/advertise/">Advertise</a></li>
<li id="menu-item-70077" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70077"><a href="https://www.inewsguyana.com/contact-us/">Contact</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#b9d0d7dccecadec0f9ded4d8d0d597dad6d4" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.inewsguyana.com/">
<img class="td-retina-data" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" src="https://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" alt="" />
<span class="td-visual-hidden">INews Guyana</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="g g-7"><div class="g-single a-84"><div style="height:90px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8087470067" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.inewsguyana.com/">
<img class="td-retina-data" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" src="https://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" alt="" />
</a>
</div>
<div class="menu-gxmain-container"><ul id="menu-gxmain-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-70087"><a href="https://www.inewsguyana.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14548"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-194"><a href="https://www.inewsguyana.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-456"><a href="https://www.inewsguyana.com/category/regional/">Regional News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-457"><a href="https://www.inewsguyana.com/category/world/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-454"><a href="https://www.inewsguyana.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-453"><a href="https://www.inewsguyana.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56541"><a href="https://www.inewsguyana.com/category/court/">Court</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-196"><a href="https://www.inewsguyana.com/category/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-455"><a href="https://www.inewsguyana.com/category/mining/">Mining</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-198"><a href="https://www.inewsguyana.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39871"><a href="https://www.inewsguyana.com/category/the-piper/">The Piper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15568"><a href="https://www.inewsguyana.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70080"><a href="https://www.inewsguyana.com/category/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42722"><a href="https://www.inewsguyana.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-104995"><a href="https://www.inewsguyana.com/contact-us/">Contact us</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.inewsguyana.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.inewsguyana.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Education" class="entry-crumb" itemprop="url" href="https://www.inewsguyana.com/category/education/"><span itemprop="title">Education</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="Mashabo Primary School shines at NGSA despite challenges in that small hinterland..."><meta itemprop="url" content="https://www.inewsguyana.com/mashabo-primary-school-shines-at-ngsa-despite-challenges-in-that-small-hinterland-community/">Mashabo Primary School shines at NGSA despite challenges in that small hinterland...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-169698" class="post-169698 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-latest-news category-local-news" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.inewsguyana.com/category/education/">Education</a></li><li class="entry-category"><a href="https://www.inewsguyana.com/category/latest-news/">latest news</a></li><li class="entry-category"><a href="https://www.inewsguyana.com/category/local-news/">Local News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Mashabo Primary School shines at NGSA despite challenges in that small hinterland community</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-24T15:15:42+00:00">October 24, 2021</time></span> <div class="td-post-comments"><a href="https://www.inewsguyana.com/mashabo-primary-school-shines-at-ngsa-despite-challenges-in-that-small-hinterland-community/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
<div class="td-post-content">
<div class="g g-12"><div class="g-single a-80"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="5341586511"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><p><em><strong>By Raywattie Deonarine</strong></em></p>
<figure id="attachment_169699" aria-describedby="caption-attachment-169699" style="width: 1000px" class="wp-caption alignnone"><img data-attachment-id="169699" data-permalink="https://www.inewsguyana.com/mashabo-primary-school-shines-at-ngsa-despite-challenges-in-that-small-hinterland-community/mashabo-1/" data-orig-file="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Mashabo-1.jpg?fit=1000%2C559&amp;ssl=1" data-orig-size="1000,559" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mashabo 1" data-image-description="" data-image-caption="&lt;p&gt;The batch of Grade Six Mashabo Primary School students who sat the NGSA exam&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Mashabo-1.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Mashabo-1.jpg?fit=640%2C358&amp;ssl=1" loading="lazy" class="wp-image-169699 size-full" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Mashabo-1.jpg?resize=640%2C358" alt="" width="640" height="358" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Mashabo-1.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Mashabo-1.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Mashabo-1.jpg?resize=696%2C389&amp;ssl=1 696w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Mashabo-1.jpg?resize=751%2C420&amp;ssl=1 751w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption id="caption-attachment-169699" class="wp-caption-text">The batch of Grade Six Mashabo Primary School students who sat the NGSA exam</figcaption></figure>
<p>Mashabo, a picturesque Indigenous community on the Essequibo Coast with just a handful of residents, sits on the bank of the Mashabo Lake which is one of the largest of the five lakes in the Pomeroon-Supenaam Region.</p>
<p>The community is closely knitted, and everyone celebrates each other’s achievements. This time around, they have a lot to celebrate, since the students of the Mashabo Primary School have performed beyond expectations.</p>
<p>Mashabo Primary School, located approximately five miles inland from the Essequibo Coast, Region Two (Pomeroon-Supenaam), managed to shine at the National Grade Six Assessment (NGSA) examinations for the second time after three years.</p>
<p>“Although only 30 per cent of the staff is trained, we conducted CPD with the staff and adopted best practices from other schools. Notably, team teaching and teaching using subject experts have proven successful. The success at this year’s NGSA was not without its challenges, some of which included printing of worksheets, positive cases of COVID-19, transportation difficulties, no access to electricity and internet at the school,” Sir Beepat related.The school, for the first time in 2018, attained passes to a “List A” secondary school in the region. That moment was registered as historic because, since its establishment in 1986, the school did not receive a “List A” secondary school.</p>
<p>However, despite the numerous challenges in relation to the COVID-19 pandemic, difficulties in transportation, no electricity, no internet, and lack of necessary resources, Mashabo Primary School has managed to shine at the NGSA examination. Its performance is being labelled as the greatest in the community, since the school achieved five passes to “A List” school out of fifteen students who sat the National Assessment examinations.</p>
<p>Attaining the highest marks for the school was Shivanne Hendricks, who secured 454 marks at the NGSA exam and copped a spot at the prestigious Abram Zuil Secondary School. Denory A Charles, who gained 430 marks, copped second, while Caitlin M. Hendricks secured the third position by gaining 418 marks. Attaining fourth position was Barron N. Bartholomew, who scored 411 marks, while Miriam N. Boodhoo secured the fifth position with 410 marks. All five pupils have been awarded a spot at the prestigious Abram Zuil Secondary School.</p>
<p>According to Headmaster Modi Ram Beepat, his students excelled in an environment that challenged them tremendously.</p>
<p>Leading up to the examinations, Sir Beepat said, the children were given extra lessons on the Essequibo Coast, which groomed them mentally and academically. During the middays and evenings also, the children were involved in extra classes.</p>
<p>He commended Miss Karashme Persaud for her dedication and the patience and time she spent with the children. The headmaster said many of the children’s parents were faced with financial difficulties, since the community lacks jobs.</p>
<p>Many of them could not afford to purchase textbooks for their children to do research. As such, the headmaster said, he transported the children to the Essequibo Coast, where he could have gotten access to the internet.</p>
<p>“Team Mashabo endured, persevered, and worked assiduously to prepare pupils for this external exam. Additionally, we are grateful for some key stakeholders who played a pivotal role in our success. These include the parents, Department of Education, Ministry of Education, RDC, and Guyana- Jamaica Friendship Association,” the proud Headteacher said.</p>
<p>The school’s head said they are happy that electricity has been restored to the school’s building, and pupils can now access the learning channel through E Network’s satellite TV and view educational videos on their tablets. However, they are even more grateful for the internet access that was installed at the school.</p>
<p>To conclude their success at the examination, Sir Beepat proudly said this was no accident; rather, it was hard work, dedication, perseverance, sacrifice, and most of all love for their job as teachers to educate their students. Most of the knowledge he shared with the children was grasped from YouTube.</p>
<p>Beepat, who has been in the teaching profession for over 20 years, said it is his desire for the hinterland children to excel at the examinations, and that they be given the tools to bridge the gap.</p>
<p>He said parents in the community are struggling to send their children to school, due to financial difficulties, and often the children would stay home from school because they have to look after their siblings while their parents seek employment. The school, however, has a feeding programme, which encourages attendance.</p>
<figure id="attachment_169700" aria-describedby="caption-attachment-169700" style="width: 142px" class="wp-caption alignright"><img data-attachment-id="169700" data-permalink="https://www.inewsguyana.com/mashabo-primary-school-shines-at-ngsa-despite-challenges-in-that-small-hinterland-community/mashabo-teacher/" data-orig-file="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Mashabo-teacher.jpg?fit=142%2C300&amp;ssl=1" data-orig-size="142,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mashabo teacher" data-image-description="" data-image-caption="&lt;p&gt;Grade Six teacher Miss Karashme Persaud&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Mashabo-teacher.jpg?fit=142%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Mashabo-teacher.jpg?fit=142%2C300&amp;ssl=1" loading="lazy" class="wp-image-169700 size-full" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Mashabo-teacher.jpg?resize=142%2C300" alt="" width="142" height="300" data-recalc-dims="1" /><figcaption id="caption-attachment-169700" class="wp-caption-text">Grade Six teacher Miss Karashme Persaud</figcaption></figure>
<p>“With this donation that was done, students were able to use their device to do more research, and look at YouTube videos in order to get a better understanding of what the teacher is teaching in the classroom. This was a great success for the students, has assisted them in bettering their studies, understanding, and research skills during the pandemic,” the HM told Sunday Times.</p>
<p>Meanwhile, Miss Karashme Persaud, who taught the students that excelled at the National Grade Six Assessment examinations (NGSA), has said she is very elated and pleased with the students’ results. Persaud added that it’s her first batch of Grade Six students, and she is motivated by them to continue her dedication and time spent teaching them.</p>
<p>“It all pays off in the end, because it’s my first batch of Grade Six students I’m teaching that has done exceptionally well. I will say this is a big history for me, since it’s the first time the school has secured five “List A” secondary schools at NGSA. It was my pleasure working with them,” Persaud said.</p>
<p>The teachers who are attached to the school are also facing difficulties accessing the community, especially during the rainy season. On a daily basis, they have to be at the landing as early as 07:00hrs, and whenever it rains, they would be soaked, but still have to teach for the entire day.</p>
<p>Mashabo is an Indigenous community located approximately 10 miles from the Huist t’Dieren Public Road. The Mashabo Primary School currently has a staff of eight teachers with a school population of approximately 90 pupils.</p>
<div class="g g-13"><div class="g-single a-81"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="7140208752"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-169698" class="share-twitter sd-button share-icon no-text" href="https://www.inewsguyana.com/mashabo-primary-school-shines-at-ngsa-despite-challenges-in-that-small-hinterland-community/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-169698" class="share-facebook sd-button share-icon no-text" href="https://www.inewsguyana.com/mashabo-primary-school-shines-at-ngsa-despite-challenges-in-that-small-hinterland-community/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.inewsguyana.com%2Fmashabo-primary-school-shines-at-ngsa-despite-challenges-in-that-small-hinterland-community%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Mashabo+Primary+School+shines+at+NGSA+despite+challenges+in+that+small+hinterland+community&url=https%3A%2F%2Fwww.inewsguyana.com%2Fmashabo-primary-school-shines-at-ngsa-despite-challenges-in-that-small-hinterland-community%2F&via=INews+Guyana"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.inewsguyana.com/mashabo-primary-school-shines-at-ngsa-despite-challenges-in-that-small-hinterland-community/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.inewsguyana.com/mashabo-primary-school-shines-at-ngsa-despite-challenges-in-that-small-hinterland-community/&amp;media=https://www.inewsguyana.com/wp-content/uploads/2021/10/Mashabo-1.jpg&description=Mashabo+Primary+School+shines+at+NGSA+despite+challenges+in+that+small+hinterland+community" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Mashabo+Primary+School+shines+at+NGSA+despite+challenges+in+that+small+hinterland+community%20-%20https%3A%2F%2Fwww.inewsguyana.com%2Fmashabo-primary-school-shines-at-ngsa-despite-challenges-in-that-small-hinterland-community%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.inewsguyana.com/mashabo-primary-school-shines-at-ngsa-despite-challenges-in-that-small-hinterland-community/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.inewsguyana.com/mashabo-primary-school-shines-at-ngsa-despite-challenges-in-that-small-hinterland-community/" data-text="Mashabo Primary School shines at NGSA despite challenges in that small hinterland community" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.inewsguyana.com/3-arrested-by-canu-following-the-discovery-of-over-9-lbs-of-cannabis-in-sophia/">3 arrested by CANU following the discovery of over 9 lbs of cannabis in Sophia</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.inewsguyana.com/showcasing-guyana-to-the-world-randy-madray-designs-a-show-stopper-in-dubai/">Showcasing Guyana to the world: Randy Madray designs a show-stopper in Dubai</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="INEWS"></span><meta itemprop="datePublished" content="2021-10-24T15:15:42+00:00"><meta itemprop="dateModified" content="2021-10-24T14:41:06-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.inewsguyana.com/mashabo-primary-school-shines-at-ngsa-despite-challenges-in-that-small-hinterland-community/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png"></span><meta itemprop="name" content="INews Guyana"></span><meta itemprop="headline " content="Mashabo Primary School shines at NGSA despite challenges in that small hinterland community"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Mashabo-1.jpg?fit=1000%2C559&ssl=1"><meta itemprop="width" content="1000"><meta itemprop="height" content="559"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_2_617609e3b25ab_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_617609e3b25ab"><script>var block_td_uid_2_617609e3b25ab = new tdBlock();
block_td_uid_2_617609e3b25ab.id = "td_uid_2_617609e3b25ab";
block_td_uid_2_617609e3b25ab.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_617609e3b25ab_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":169698,"live_filter_cur_post_author":"20"}';
block_td_uid_2_617609e3b25ab.td_column_number = "3";
block_td_uid_2_617609e3b25ab.block_type = "td_block_related_posts";
block_td_uid_2_617609e3b25ab.post_count = "3";
block_td_uid_2_617609e3b25ab.found_posts = "30469";
block_td_uid_2_617609e3b25ab.header_color = "";
block_td_uid_2_617609e3b25ab.ajax_pagination_infinite_stop = "";
block_td_uid_2_617609e3b25ab.max_num_pages = "10157";
tdBlocksArray.push(block_td_uid_2_617609e3b25ab);
</script><h4 class="td-related-title"><a id="td_uid_3_617609e4132f5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_617609e3b25ab" href="#">RELATED ARTICLES</a><a id="td_uid_4_617609e413301" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_617609e3b25ab" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_617609e3b25ab class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/91-y-o-male-from-region-4-dies-90-new-covid-19-cases/" rel="bookmark" title="91-Y-O male from Region 4 dies; 90 new COVID-19 cases"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/04/coronavirus-22.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/04/coronavirus-22.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/04/coronavirus-22.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/04/coronavirus-22.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/04/coronavirus-22.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="91-Y-O male from Region 4 dies; 90 new COVID-19 cases" /></a></div> <a href="https://www.inewsguyana.com/category/health/" class="td-post-category">Health</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/91-y-o-male-from-region-4-dies-90-new-covid-19-cases/" rel="bookmark" title="91-Y-O male from Region 4 dies; 90 new COVID-19 cases">91-Y-O male from Region 4 dies; 90 new COVID-19 cases</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/showcasing-guyana-to-the-world-randy-madray-designs-a-show-stopper-in-dubai/" rel="bookmark" title="Showcasing Guyana to the world: Randy Madray designs a show-stopper in Dubai"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Randy-1.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Randy-1.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Randy-1.jpg?resize=218%2C150&ssl=1 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Showcasing Guyana to the world: Randy Madray designs a show-stopper in Dubai" /></a></div> <a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/showcasing-guyana-to-the-world-randy-madray-designs-a-show-stopper-in-dubai/" rel="bookmark" title="Showcasing Guyana to the world: Randy Madray designs a show-stopper in Dubai">Showcasing Guyana to the world: Randy Madray designs a show-stopper in Dubai</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/3-arrested-by-canu-following-the-discovery-of-over-9-lbs-of-cannabis-in-sophia/" rel="bookmark" title="3 arrested by CANU following the discovery of over 9 lbs of cannabis in Sophia"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/CANU-.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/CANU-.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/CANU-.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/CANU-.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="3 arrested by CANU following the discovery of over 9 lbs of cannabis in Sophia" /></a></div> <a href="https://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/3-arrested-by-canu-following-the-discovery-of-over-9-lbs-of-cannabis-in-sophia/" rel="bookmark" title="3 arrested by CANU following the discovery of over 9 lbs of cannabis in Sophia">3 arrested by CANU following the discovery of over 9 lbs of cannabis in Sophia</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_617609e3b25ab" data-td_block_id="td_uid_2_617609e3b25ab"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_617609e3b25ab" data-td_block_id="td_uid_2_617609e3b25ab"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget adrotate_widgets"><div class="a-single a-82"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8303284063" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-71 c-1"><a href="http://gtminsurance.net" target="_blank"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/05/gtm_300x250.jpg" /></a></div></div></aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_5_617609e417b97_rand td-pb-border-top" data-td-block-uid="td_uid_5_617609e417b97">
<style scoped>
.td_uid_5_617609e417b97_rand .td_module_wrap:hover .entry-title a,
            .td_uid_5_617609e417b97_rand a.td-pulldown-filter-link:hover,
            .td_uid_5_617609e417b97_rand .td-subcat-item a:hover,
            .td_uid_5_617609e417b97_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_5_617609e417b97_rand .td_quote_on_blocks,
            .td_uid_5_617609e417b97_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_5_617609e417b97_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_5_617609e417b97_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_5_617609e417b97_rand .td-instagram-user a {
                color: #F00;
            }

            .td_uid_5_617609e417b97_rand .td-next-prev-wrap a:hover,
            .td_uid_5_617609e417b97_rand .td-load-more-wrap a:hover {
                background-color: #F00;
                border-color: #F00;
            }

            .td_uid_5_617609e417b97_rand .block-title span,
            .td_uid_5_617609e417b97_rand .td-trending-now-title,
            .td_uid_5_617609e417b97_rand .block-title a,
            .td_uid_5_617609e417b97_rand .td-read-more a,
            .td_uid_5_617609e417b97_rand .td-weather-information:before,
            .td_uid_5_617609e417b97_rand .td-weather-week:before,
            .td_uid_5_617609e417b97_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_5_617609e417b97_rand .td-exchange-header:before,
            .td_uid_5_617609e417b97_rand .td-post-category:hover {
                background-color: #F00;
            }

            .td_uid_5_617609e417b97_rand .block-title {
                border-color: #F00;
            }

            
            .td_uid_5_617609e417b97_rand .block-title span,
            .td_uid_5_617609e417b97_rand .td-trending-now-title,
            .td_uid_5_617609e417b97_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_5_617609e417b97 = new tdBlock();
block_td_uid_5_617609e417b97.id = "td_uid_5_617609e417b97";
block_td_uid_5_617609e417b97.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#F00","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_617609e417b97_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_617609e417b97.td_column_number = "1";
block_td_uid_5_617609e417b97.block_type = "td_block_21";
block_td_uid_5_617609e417b97.post_count = "10";
block_td_uid_5_617609e417b97.found_posts = "45953";
block_td_uid_5_617609e417b97.header_color = "#F00";
block_td_uid_5_617609e417b97.ajax_pagination_infinite_stop = "";
block_td_uid_5_617609e417b97.max_num_pages = "4596";
tdBlocksArray.push(block_td_uid_5_617609e417b97);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Recent Articles</span></h4></div><div id=td_uid_5_617609e417b97 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/eyewitness-running-for-pnc-leadership/" rel="bookmark" title="EYEWITNESS: Running… for PNC leadership"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/03/inews-eyewitness-logo-2-1.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/03/inews-eyewitness-logo-2-1.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/03/inews-eyewitness-logo-2-1.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/03/inews-eyewitness-logo-2-1.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="EYEWITNESS: Running… for PNC leadership" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/eyewitness-running-for-pnc-leadership/" rel="bookmark" title="EYEWITNESS: Running… for PNC leadership">EYEWITNESS: Running… for PNC leadership</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/the-piper/eyewitness/" class="td-post-category">EYEWITNESS</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-24T20:46:50+00:00">October 24, 2021</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/eyewitness-running-for-pnc-leadership/#respond">0</a></div> </div>
<div class="td-excerpt">
Well, well, well! The horses for the PNC sweepstakes are coming into the starting gate! As of now, we have three contestants – Richard... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/91-y-o-male-from-region-4-dies-90-new-covid-19-cases/" rel="bookmark" title="91-Y-O male from Region 4 dies; 90 new COVID-19 cases"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/04/coronavirus-22.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/04/coronavirus-22.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/04/coronavirus-22.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/04/coronavirus-22.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="91-Y-O male from Region 4 dies; 90 new COVID-19 cases" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/91-y-o-male-from-region-4-dies-90-new-covid-19-cases/" rel="bookmark" title="91-Y-O male from Region 4 dies; 90 new COVID-19 cases">91-Y-O male from Region 4 dies; 90 new COVID-19 cases</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/health/" class="td-post-category">Health</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-24T16:46:02+00:00">October 24, 2021</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/91-y-o-male-from-region-4-dies-90-new-covid-19-cases/#respond">0</a></div> </div>
<div class="td-excerpt">
The Ministry of Health (MOH) has reported that one more person who tested positive for the novel coronavirus (COVID-19) has died.
The latest fatality is... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/showcasing-guyana-to-the-world-randy-madray-designs-a-show-stopper-in-dubai/" rel="bookmark" title="Showcasing Guyana to the world: Randy Madray designs a show-stopper in Dubai"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Randy-1.jpg?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Randy-1.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Randy-1.jpg?zoom=2&resize=150%2C150 300w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Showcasing Guyana to the world: Randy Madray designs a show-stopper in Dubai" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/showcasing-guyana-to-the-world-randy-madray-designs-a-show-stopper-in-dubai/" rel="bookmark" title="Showcasing Guyana to the world: Randy Madray designs a show-stopper in Dubai">Showcasing Guyana to the world: Randy Madray designs a show-stopper in Dubai</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-24T15:30:48+00:00">October 24, 2021</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/showcasing-guyana-to-the-world-randy-madray-designs-a-show-stopper-in-dubai/#respond">0</a></div> </div>
<div class="td-excerpt">
By Venessa Low-A-Chee
While many lauded the performances by various Guyanese artistes at the recently held National Day Celebrations at the Dubai Expo 2020, eyes... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/mashabo-primary-school-shines-at-ngsa-despite-challenges-in-that-small-hinterland-community/" rel="bookmark" title="Mashabo Primary School shines at NGSA despite challenges in that small hinterland community"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Mashabo-1.jpg?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Mashabo-1.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Mashabo-1.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Mashabo-1.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Mashabo Primary School shines at NGSA despite challenges in that small hinterland community" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/mashabo-primary-school-shines-at-ngsa-despite-challenges-in-that-small-hinterland-community/" rel="bookmark" title="Mashabo Primary School shines at NGSA despite challenges in that small hinterland community">Mashabo Primary School shines at NGSA despite challenges in that small hinterland community</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/education/" class="td-post-category">Education</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-24T15:15:42+00:00">October 24, 2021</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/mashabo-primary-school-shines-at-ngsa-despite-challenges-in-that-small-hinterland-community/#respond">0</a></div> </div>
<div class="td-excerpt">
By Raywattie Deonarine
Mashabo, a picturesque Indigenous community on the Essequibo Coast with just a handful of residents, sits on the bank of the Mashabo... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/3-arrested-by-canu-following-the-discovery-of-over-9-lbs-of-cannabis-in-sophia/" rel="bookmark" title="3 arrested by CANU following the discovery of over 9 lbs of cannabis in Sophia"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/CANU-.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/CANU-.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/CANU-.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/CANU-.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="3 arrested by CANU following the discovery of over 9 lbs of cannabis in Sophia" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/3-arrested-by-canu-following-the-discovery-of-over-9-lbs-of-cannabis-in-sophia/" rel="bookmark" title="3 arrested by CANU following the discovery of over 9 lbs of cannabis in Sophia">3 arrested by CANU following the discovery of over 9 lbs of cannabis in...</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-24T15:04:26+00:00">October 24, 2021</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/3-arrested-by-canu-following-the-discovery-of-over-9-lbs-of-cannabis-in-sophia/#respond">0</a></div> </div>
<div class="td-excerpt">
Ranks of the Customs Anti-Narcotics Unit (CANU) on Friday arrested three males following the discovery of some 4.296 kilograms or 9.471 lbs of cannabis.
The... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/aroaima-primary-excels-at-ngsa-despite-a-plethora-of-hardships/" rel="bookmark" title="Aroaima Primary excels at NGSA despite a plethora of hardships"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Aroaima-2.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Aroaima-2.jpg?w=1000&ssl=1 1000w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Aroaima-2.jpg?resize=300%2C300&ssl=1 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Aroaima-2.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Aroaima-2.jpg?resize=696%2C696&ssl=1 696w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Aroaima-2.jpg?resize=420%2C420&ssl=1 420w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Aroaima Primary excels at NGSA despite a plethora of hardships" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/aroaima-primary-excels-at-ngsa-despite-a-plethora-of-hardships/" rel="bookmark" title="Aroaima Primary excels at NGSA despite a plethora of hardships">Aroaima Primary excels at NGSA despite a plethora of hardships</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/education/" class="td-post-category">Education</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-24T15:00:15+00:00">October 24, 2021</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/aroaima-primary-excels-at-ngsa-despite-a-plethora-of-hardships/#respond">0</a></div> </div>
<div class="td-excerpt">
It is without a doubt that every pupil and teacher across Guyana was significantly impacted by the dreadful COVID-19 pandemic in their preparations for... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/tuschen-shopkeeper-found-dead-with-hands-taped-mouth-tied-in-home/" rel="bookmark" title="Tuschen shopkeeper found dead &#8211; with hands taped, mouth tied &#8211; in home"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Tuschen-murder.jpg?resize=150%2C150&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Tuschen-murder.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Tuschen-murder.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Tuschen-murder.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Tuschen shopkeeper found dead &#8211; with hands taped, mouth tied &#8211; in home" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/tuschen-shopkeeper-found-dead-with-hands-taped-mouth-tied-in-home/" rel="bookmark" title="Tuschen shopkeeper found dead &#8211; with hands taped, mouth tied &#8211; in home">Tuschen shopkeeper found dead &#8211; with hands taped, mouth tied &#8211; in home</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-24T14:39:48+00:00">October 24, 2021</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/tuschen-shopkeeper-found-dead-with-hands-taped-mouth-tied-in-home/#respond">0</a></div> </div>
<div class="td-excerpt">
Police in Region Three are investigating the alleged murder of a shopkeeper who was found dead in Tuschen, East Bank Essequibo, home early this... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/despite-little-to-no-internet-access-region-5-students-shine-at-ngsa/" rel="bookmark" title="Despite little to no internet access, Region 5 students shine at NGSA"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Reg-5.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Reg-5.jpg?w=1000&ssl=1 1000w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Reg-5.jpg?resize=300%2C300&ssl=1 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Reg-5.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Reg-5.jpg?resize=696%2C696&ssl=1 696w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Reg-5.jpg?resize=420%2C420&ssl=1 420w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Despite little to no internet access, Region 5 students shine at NGSA" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/despite-little-to-no-internet-access-region-5-students-shine-at-ngsa/" rel="bookmark" title="Despite little to no internet access, Region 5 students shine at NGSA">Despite little to no internet access, Region 5 students shine at NGSA</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/education/" class="td-post-category">Education</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-24T14:00:32+00:00">October 24, 2021</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/despite-little-to-no-internet-access-region-5-students-shine-at-ngsa/#respond">0</a></div> </div>
<div class="td-excerpt">
By Andrew Carmichael
There is no doubt that the students that sat the recent National Grade Six Assessment (NGSA) had it exceptionally hard. They were... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/body-of-decomposed-pensioner-found-in-linden-home/" rel="bookmark" title="Body of decomposed pensioner found in Linden home"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/09/pelXawNVa3.jpg?resize=150%2C150&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/09/pelXawNVa3.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/09/pelXawNVa3.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/09/pelXawNVa3.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Body of decomposed pensioner found in Linden home" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/body-of-decomposed-pensioner-found-in-linden-home/" rel="bookmark" title="Body of decomposed pensioner found in Linden home">Body of decomposed pensioner found in Linden home</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-24T12:57:19+00:00">October 24, 2021</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/body-of-decomposed-pensioner-found-in-linden-home/#respond">0</a></div> </div>
<div class="td-excerpt">
The decomposed body of a pensioner was this morning found in his Linden, Region 10, home.
The dead man has been identified as 73-year-old Edwin... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/sheriff-mandela-road-project-now-for-november-completion/" rel="bookmark" title="Sheriff-Mandela road project now for November completion"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Sheriff-1.jpg?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Sheriff-1.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Sheriff-1.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Sheriff-1.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Sheriff-Mandela road project now for November completion" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/sheriff-mandela-road-project-now-for-november-completion/" rel="bookmark" title="Sheriff-Mandela road project now for November completion">Sheriff-Mandela road project now for November completion</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-24T12:43:42+00:00">October 24, 2021</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/sheriff-mandela-road-project-now-for-november-completion/#respond">0</a></div> </div>
<div class="td-excerpt">
− as Edghill conducts inspection of works; to update IDB funders
The Sheriff Mandela road project, which was already extended previously, will now be subject... </div>
</div>
</div>
</div></div>  </div>
</div>
</div> 
<div class="gxwideads"><div class="g g-16"><div class="g-dyn a-126 c-1"><a href="https://www.inewsguyana.com/advertise/"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/1060x120-1.png" /></a></div></div></div>
<h3 class="td-related-title">Read More Interesting Content</h3><div class="a-single a-116"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8615712609845797" data-ad-slot="5075642910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="widget widget_calendar"><div class="block-title"><span>Archives</span></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>October 2021</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr>
<td colspan="4" class="pad">&nbsp;</td><td><a href="https://www.inewsguyana.com/2021/10/01/" aria-label="Posts published on October 1, 2021">1</a></td><td><a href="https://www.inewsguyana.com/2021/10/02/" aria-label="Posts published on October 2, 2021">2</a></td><td><a href="https://www.inewsguyana.com/2021/10/03/" aria-label="Posts published on October 3, 2021">3</a></td>
</tr>
<tr>
<td><a href="https://www.inewsguyana.com/2021/10/04/" aria-label="Posts published on October 4, 2021">4</a></td><td><a href="https://www.inewsguyana.com/2021/10/05/" aria-label="Posts published on October 5, 2021">5</a></td><td><a href="https://www.inewsguyana.com/2021/10/06/" aria-label="Posts published on October 6, 2021">6</a></td><td><a href="https://www.inewsguyana.com/2021/10/07/" aria-label="Posts published on October 7, 2021">7</a></td><td><a href="https://www.inewsguyana.com/2021/10/08/" aria-label="Posts published on October 8, 2021">8</a></td><td><a href="https://www.inewsguyana.com/2021/10/09/" aria-label="Posts published on October 9, 2021">9</a></td><td><a href="https://www.inewsguyana.com/2021/10/10/" aria-label="Posts published on October 10, 2021">10</a></td>
</tr>
<tr>
<td><a href="https://www.inewsguyana.com/2021/10/11/" aria-label="Posts published on October 11, 2021">11</a></td><td><a href="https://www.inewsguyana.com/2021/10/12/" aria-label="Posts published on October 12, 2021">12</a></td><td><a href="https://www.inewsguyana.com/2021/10/13/" aria-label="Posts published on October 13, 2021">13</a></td><td><a href="https://www.inewsguyana.com/2021/10/14/" aria-label="Posts published on October 14, 2021">14</a></td><td><a href="https://www.inewsguyana.com/2021/10/15/" aria-label="Posts published on October 15, 2021">15</a></td><td><a href="https://www.inewsguyana.com/2021/10/16/" aria-label="Posts published on October 16, 2021">16</a></td><td><a href="https://www.inewsguyana.com/2021/10/17/" aria-label="Posts published on October 17, 2021">17</a></td>
</tr>
<tr>
<td><a href="https://www.inewsguyana.com/2021/10/18/" aria-label="Posts published on October 18, 2021">18</a></td><td><a href="https://www.inewsguyana.com/2021/10/19/" aria-label="Posts published on October 19, 2021">19</a></td><td><a href="https://www.inewsguyana.com/2021/10/20/" aria-label="Posts published on October 20, 2021">20</a></td><td><a href="https://www.inewsguyana.com/2021/10/21/" aria-label="Posts published on October 21, 2021">21</a></td><td><a href="https://www.inewsguyana.com/2021/10/22/" aria-label="Posts published on October 22, 2021">22</a></td><td><a href="https://www.inewsguyana.com/2021/10/23/" aria-label="Posts published on October 23, 2021">23</a></td><td id="today"><a href="https://www.inewsguyana.com/2021/10/24/" aria-label="Posts published on October 24, 2021">24</a></td>
</tr>
<tr>
<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://www.inewsguyana.com/2021/09/">&laquo; Sep</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_blog_subscription jetpack_subscription_widget"><div class="block-title"><span>Subscribe via Email</span></div>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
<div id="subscribe-text"><p>Enter your email address to subscribe to this website and receive notifications of new posts by email.</p>
</div> <div class="jetpack-subscribe-count">
<p>
Join 153,036 other subscribers </p>
</div>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-3">
Email Address </label>
<input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.inewsguyana.com/mashabo-primary-school-shines-at-ngsa-despite-challenges-in-that-small-hinterland-community/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_tag_cloud"><div class="block-title"><span>Categories</span></div><div class="tagcloud"><a href="https://www.inewsguyana.com/category/agriculture/" class="tag-cloud-link tag-link-16389 tag-link-position-1" style="font-size: 8.65625pt;" aria-label="Agriculture (5 items)">Agriculture</a>
<a href="https://www.inewsguyana.com/category/business/" class="tag-cloud-link tag-link-2 tag-link-position-2" style="font-size: 19.119791666667pt;" aria-label="Business (4,479 items)">Business</a>
<a href="https://www.inewsguyana.com/category/court/" class="tag-cloud-link tag-link-2606 tag-link-position-3" style="font-size: 18.5pt;" aria-label="Court (2,999 items)">Court</a>
<a href="https://www.inewsguyana.com/category/crime/" class="tag-cloud-link tag-link-149 tag-link-position-4" style="font-size: 20.833333333333pt;" aria-label="Crime (13,311 items)">Crime</a>
<a href="https://www.inewsguyana.com/category/education/" class="tag-cloud-link tag-link-16387 tag-link-position-5" style="font-size: 11.645833333333pt;" aria-label="Education (39 items)">Education</a>
<a href="https://www.inewsguyana.com/category/entertainment/" class="tag-cloud-link tag-link-3 tag-link-position-6" style="font-size: 14.927083333333pt;" aria-label="Entertainment (314 items)">Entertainment</a>
<a href="https://www.inewsguyana.com/category/environment/" class="tag-cloud-link tag-link-6492 tag-link-position-7" style="font-size: 15.364583333333pt;" aria-label="Environment (420 items)">Environment</a>
<a href="https://www.inewsguyana.com/category/the-piper/eyewitness/" class="tag-cloud-link tag-link-9155 tag-link-position-8" style="font-size: 16.421875pt;" aria-label="EYEWITNESS (820 items)">EYEWITNESS</a>
<a href="https://www.inewsguyana.com/category/featured/" class="tag-cloud-link tag-link-6261 tag-link-position-9" style="font-size: 13.614583333333pt;" aria-label="Featured (138 items)">Featured</a>
<a href="https://www.inewsguyana.com/category/gadgets-2/" class="tag-cloud-link tag-link-5 tag-link-position-10" style="font-size: 11.098958333333pt;" aria-label="Gadgets (27 items)">Gadgets</a>
<a href="https://www.inewsguyana.com/category/health/" class="tag-cloud-link tag-link-7 tag-link-position-11" style="font-size: 18.0625pt;" aria-label="Health (2,267 items)">Health</a>
<a href="https://www.inewsguyana.com/category/internet/" class="tag-cloud-link tag-link-9 tag-link-position-12" style="font-size: 14.890625pt;" aria-label="Internet (310 items)">Internet</a>
<a href="https://www.inewsguyana.com/category/latest-news/" class="tag-cloud-link tag-link-152 tag-link-position-13" style="font-size: 22pt;" aria-label="latest news (27,249 items)">latest news</a>
<a href="https://www.inewsguyana.com/category/letters/" class="tag-cloud-link tag-link-6491 tag-link-position-14" style="font-size: 15.65625pt;" aria-label="Letters (500 items)">Letters</a>
<a href="https://www.inewsguyana.com/category/local-news/" class="tag-cloud-link tag-link-4 tag-link-position-15" style="font-size: 21.125pt;" aria-label="Local News (15,987 items)">Local News</a>
<a href="https://www.inewsguyana.com/category/mining/" class="tag-cloud-link tag-link-150 tag-link-position-16" style="font-size: 13.322916666667pt;" aria-label="Mining (114 items)">Mining</a>
<a href="https://www.inewsguyana.com/category/oil-gas/" class="tag-cloud-link tag-link-16388 tag-link-position-17" style="font-size: 8pt;" aria-label="Oil &amp; Gas (3 items)">Oil &amp; Gas</a>
<a href="https://www.inewsguyana.com/category/opinion/" class="tag-cloud-link tag-link-168 tag-link-position-18" style="font-size: 15.619791666667pt;" aria-label="Opinion (489 items)">Opinion</a>
<a href="https://www.inewsguyana.com/category/other-stories/" class="tag-cloud-link tag-link-151 tag-link-position-19" style="font-size: 17.989583333333pt;" aria-label="Other Stories (2,171 items)">Other Stories</a>
<a href="https://www.inewsguyana.com/category/politics/" class="tag-cloud-link tag-link-8 tag-link-position-20" style="font-size: 20.177083333333pt;" aria-label="Politics (8,653 items)">Politics</a>
<a href="https://www.inewsguyana.com/category/regional/" class="tag-cloud-link tag-link-6 tag-link-position-21" style="font-size: 18.208333333333pt;" aria-label="Regional (2,529 items)">Regional</a>
<a href="https://www.inewsguyana.com/category/slider-stories/" class="tag-cloud-link tag-link-154 tag-link-position-22" style="font-size: 14.234375pt;" aria-label="slider Stories (202 items)">slider Stories</a>
<a href="https://www.inewsguyana.com/category/sports/" class="tag-cloud-link tag-link-10 tag-link-position-23" style="font-size: 19.15625pt;" aria-label="Sports (4,590 items)">Sports</a>
<a href="https://www.inewsguyana.com/category/technology/" class="tag-cloud-link tag-link-11 tag-link-position-24" style="font-size: 12.520833333333pt;" aria-label="Technology (68 items)">Technology</a>
<a href="https://www.inewsguyana.com/category/the-piper/" class="tag-cloud-link tag-link-298 tag-link-position-25" style="font-size: 12.8125pt;" aria-label="The Piper (82 items)">The Piper</a>
<a href="https://www.inewsguyana.com/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-26" style="font-size: 15.21875pt;" aria-label="Uncategorized (381 items)">Uncategorized</a>
<a href="https://www.inewsguyana.com/category/world/" class="tag-cloud-link tag-link-12 tag-link-position-27" style="font-size: 18.317708333333pt;" aria-label="World (2,684 items)">World</a></div>
</aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.inewsguyana.com/"><img class="td-retina-data" src="https://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>INEWS GUYANA is your #1 news, current events and entertainment website. We provide you with the latest breaking news and videos straight from Guyana.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#630a0d061410041a23040e020a0f4d000c0e"><span class="__cf_email__" data-cfemail="41282f243632263801262c20282d6f222e2c">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#036a6d667470647a43646e626a6f2d606c6e" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; 2021 INEWS Guyana. Website Solution/Maintenance by <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a>. </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/eyewitness-running-for-pnc-leadership/" rel="bookmark" title="EYEWITNESS: Running… for PNC leadership"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/03/inews-eyewitness-logo-2-1.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/03/inews-eyewitness-logo-2-1.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/03/inews-eyewitness-logo-2-1.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/03/inews-eyewitness-logo-2-1.jpg?resize=534%2C377&ssl=1 534w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/03/inews-eyewitness-logo-2-1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="EYEWITNESS: Running… for PNC leadership" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/eyewitness-running-for-pnc-leadership/" rel="bookmark" title="EYEWITNESS: Running… for PNC leadership">EYEWITNESS: Running… for PNC leadership</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-24T20:46:50+00:00">October 24, 2021</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/91-y-o-male-from-region-4-dies-90-new-covid-19-cases/" rel="bookmark" title="91-Y-O male from Region 4 dies; 90 new COVID-19 cases"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/04/coronavirus-22.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/04/coronavirus-22.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/04/coronavirus-22.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/04/coronavirus-22.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="91-Y-O male from Region 4 dies; 90 new COVID-19 cases" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/91-y-o-male-from-region-4-dies-90-new-covid-19-cases/" rel="bookmark" title="91-Y-O male from Region 4 dies; 90 new COVID-19 cases">91-Y-O male from Region 4 dies; 90 new COVID-19 cases</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-24T16:46:02+00:00">October 24, 2021</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/showcasing-guyana-to-the-world-randy-madray-designs-a-show-stopper-in-dubai/" rel="bookmark" title="Showcasing Guyana to the world: Randy Madray designs a show-stopper in Dubai"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Randy-1.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Randy-1.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Randy-1.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/10/Randy-1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Showcasing Guyana to the world: Randy Madray designs a show-stopper in Dubai" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/showcasing-guyana-to-the-world-randy-madray-designs-a-show-stopper-in-dubai/" rel="bookmark" title="Showcasing Guyana to the world: Randy Madray designs a show-stopper in Dubai">Showcasing Guyana to the world: Randy Madray designs a show-stopper in...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-24T15:30:48+00:00">October 24, 2021</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.footer-email-wrap a {
    color: #fff !important;
}

.td-pb-span5 a {
    color: #fff !important;
}

#GxLeftFloatAds{
left: 0px;
position: fixed;
text-align: center;
top: 233px;
width: 160px;
height: 600px;
background-color:#FFF;
z-index:2;
}

#GxRightFloatAds{
right: 0px;
position: fixed;
text-align: center;
top: 233px;
width: 160px;
height: 600px;
background-color:#FFF;
z-index:2;
}

#GxBottomFloatAds{
   position: fixed;
  left: 50%;
  bottom: 20px;
  transform: translate(-50%, -50%);
  margin: 0 auto;
  width: 728px;
  height: 90px;
  text-align: center;
  background-color:#883;
}

@media screen and (max-width: 1398px) {
    #GxRightFloatAds{
       display: none; 
    }
	#GxLeftFloatAds{
		display: none;
	}
}

</style>
<div id="jp-carousel-loading-overlay">
<div id="jp-carousel-loading-wrapper">
<span id="jp-carousel-library-loading">&nbsp;</span>
</div>
</div>
<div class="jp-carousel-overlay" style="display: none;">
<div class="jp-carousel-container">

<div class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery">
<div class="jp-carousel swiper-wrapper"></div>
<div class="jp-swiper-button-prev swiper-button-prev">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white" />
</mask>
<g mask="url(#maskPrev)">
<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
<div class="jp-swiper-button-next swiper-button-next">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white" />
</mask>
<g mask="url(#maskNext)">
<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
</div>

<div class="jp-carousel-close-hint">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white" />
</mask>
<g mask="url(#maskClose)">
<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>

<div class="jp-carousel-info">
<div class="jp-carousel-info-footer">
<div class="jp-carousel-pagination-container">
<div class="jp-swiper-pagination swiper-pagination"></div>
<div class="jp-carousel-pagination"></div>
</div>
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-caption"></h2>
</div>
<div class="jp-carousel-photo-icons-container">
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white" />
</mask>
<g mask="url(#maskInfo)">
<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</span>
</a>
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white" />
</mask>
<g mask="url(#maskComments)">
<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
</span>
</a>
</div>
</div>
<div class="jp-carousel-info-extra">
<div class="jp-carousel-info-content-wrapper">
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-title"></h2>
</div>
<div class="jp-carousel-comments-wrapper">
<div id="jp-carousel-comments-loading">
<span>Loading Comments...</span>
</div>
<div class="jp-carousel-comments"></div>
<div id="jp-carousel-comment-form-container">
<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
<div id="jp-carousel-comment-post-results"></div>
<form id="jp-carousel-comment-form">
<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
<textarea name="comment" class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea" id="jp-carousel-comment-form-comment-field" placeholder="Write a Comment..."></textarea>
<div id="jp-carousel-comment-form-submit-and-info-wrapper">
<div id="jp-carousel-comment-form-commenting-as">
<fieldset>
<label for="jp-carousel-comment-form-email-field">Email</label>
<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-author-field">Name</label>
<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-url-field">Website</label>
<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
</fieldset>
</div>
<input type="submit" name="submit" class="jp-carousel-comment-form-button" id="jp-carousel-comment-form-button-submit" value="Post Comment" />
</div>
</form>
</div>
</div>
<div class="jp-carousel-image-meta">
<div class="jp-carousel-title-and-caption">
<div class="jp-carousel-photo-info">
<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
</div>
<div class="jp-carousel-photo-description"></div>
</div>
<ul class="jp-carousel-image-exif" style="display: none;"></ul>
<a class="jp-carousel-image-download" target="_blank" style="display: none;">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white" />
</mask>
<g mask="url(#mask0)">
<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
<span class="jp-carousel-download-text"></span>
</a>
<div class="jp-carousel-image-map" style="display: none;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.inewsguyana.com\/mashabo-primary-school-shines-at-ngsa-despite-challenges-in-that-small-hinterland-community\/":169698};
	</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/slider.min.js' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/progressbar.min.js' id='jquery-ui-progressbar-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/effect-drop.min.js' id='jquery-effects-drop-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4' id='td-site-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.3' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.inewsguyana.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.inewsguyana.com\/wp-admin\/admin-ajax.php","nonce":"750c16cb85","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.inewsguyana.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.inewsguyana.com%2Fmashabo-primary-school-shines-at-ngsa-despite-challenges-in-that-small-hinterland-community%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/modules/subscriptions/subscriptions.js' id='jetpack-subscriptions-js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Georgetown, Guyana","api_location":"George Town","api_language":"en","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[26.10000000000000142108547152020037174224853515625,78.900000000000005684341886080801486968994140625],"today_humidity":91,"today_wind_speed":[1,0.59999999999999997779553950749686919152736663818359375],"today_min":[25.5,78],"today_max":[26.10000000000000142108547152020037174224853515625,78.900000000000005684341886080801486968994140625],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1635138000,"day_temp":[28,83],"day_name":"Mon","owm_day_index":0},{"timestamp":1635224400,"day_temp":[29,84],"day_name":"Tue","owm_day_index":1},{"timestamp":1635310800,"day_temp":[29,84],"day_name":"Wed","owm_day_index":2},{"timestamp":1635397200,"day_temp":[29,84],"day_name":"Thu","owm_day_index":3},{"timestamp":1635483600,"day_temp":[29,85],"day_name":"Fri","owm_day_index":4}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.inewsguyana.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.inewsguyana.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 20000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 6000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-16').gslider({ groupid: 16, speed: 8000 });
}
});
</script>

<script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'55006289',post:'169698',tz:'-4',srv:'www.inewsguyana.com'} ]);
	_stq.push([ 'clickTrackerInit', '55006289', '169698' ]);
</script>
</body>
</html>


