<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true
  });
</script>
<title>38-Y-O man &#038; 79-Y-O woman die from Covid-19 | INews Guyana</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.inewsguyana.com/xmlrpc.php" />
<meta property="og:image" content="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/05/coronavirus3.png?fit=828%2C495&ssl=1" /><meta name="author" content="INEWS">
<link rel="icon" type="image/png" href="https://www.inewsguyana.com/wp-content/uploads/2016/11/favicon.ico"><link rel='dns-prefetch' href='//player.vimeo.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; Feed" href="https://www.inewsguyana.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; Comments Feed" href="https://www.inewsguyana.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.inewsguyana.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.inewsguyana.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='universal_video_player_site_css-css' href='https://www.inewsguyana.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/universal_video_player.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt_sans-googleFonts-css' href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.inewsguyana.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://www.inewsguyana.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.inewsguyana.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.inewsguyana.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.inewsguyana.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/jquery.mousewheel.min.js?ver=5.6.2' id='lbg-mousewheel-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/jquery.touchSwipe.min.js?ver=5.6.2' id='lbg-touchSwipe-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/screenfull.min.js?ver=5.6.2' id='lbg-screenfull-js'></script>
<script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=5.6.2' id='lbg-vimeo-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/universal_video_player.js?ver=5.6.2' id='lbg-universal_video_player-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/google_a.js?ver=5.6.2' id='lbg-google_a-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.inewsguyana.com\/wp-admin\/admin-ajax.php","security":"5143482d9a","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.inewsguyana.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.inewsguyana.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.inewsguyana.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.inewsguyana.com/wp-json/wp/v2/posts/156823" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.inewsguyana.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.inewsguyana.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.inewsguyana.com/38-y-o-man-79-y-o-woman-die-from-covid-19/" />
<link rel='shortlink' href='https://wp.me/p3INEd-ENp' />
<link rel="alternate" type="application/json+oembed" href="https://www.inewsguyana.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inewsguyana.com%2F38-y-o-man-79-y-o-woman-die-from-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.inewsguyana.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inewsguyana.com%2F38-y-o-man-79-y-o-woman-die-from-covid-19%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-10 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-11 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-12 {  margin: 0 auto; }
	.g-14 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-15 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-16 { margin:0px;  width:100%; max-width:1060px; height:100%; max-height:120px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<meta property="og:type" content="article" />
<meta property="og:title" content="38-Y-O man &#038; 79-Y-O woman die from Covid-19" />
<meta property="og:url" content="https://www.inewsguyana.com/38-y-o-man-79-y-o-woman-die-from-covid-19/" />
<meta property="og:description" content="The Ministry of Health (MOH) has announced that as of February 24, 2021, two more persons who tested positive for the novel coronavirus (COVID-19) have died. This takes the total number of deaths f…" />
<meta property="article:published_time" content="2021-02-25T17:37:51+00:00" />
<meta property="article:modified_time" content="2021-02-25T17:37:51+00:00" />
<meta property="og:site_name" content="INews Guyana" />
<meta property="og:image" content="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/05/coronavirus3.png?fit=828%2C495&amp;ssl=1" />
<meta property="og:image:width" content="828" />
<meta property="og:image:height" content="495" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@iNewsGuyana" />
<meta name="twitter:site" content="@iNewsGuyana" />
<meta name="twitter:text:title" content="38-Y-O man &#038; 79-Y-O woman die from Covid-19" />
<meta name="twitter:image" content="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/05/coronavirus3.png?fit=828%2C495&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.inewsguyana.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/www.inewsguyana.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#00029b";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.g-dyn{display:none}

.td_block_wrap {
	padding-bottom: 0px;
}

.gxwideads {
	padding-bottom: 22px;
}			</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<div id="GxLeftFloatAds"><div class="g g-14"><div class="g-dyn a-87 c-1"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div><div class="g-dyn a-137 c-2"><a href="https://silviesonline.com/"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/01/SILVIES-INDUSTRIAL-SOLUTIONS_Contractors-Safety-Equipment.jpg" /></a></div><div class="g-dyn a-140 c-3"><a href="https://silviesonline.com/"><img src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/01/SILVIES_PokerVibrator.jpg" /></a></div><div class="g-dyn a-88 c-4"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div><div class="g-dyn a-141 c-5"><a href="https://silviesonline.com/"><img src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/01/SILVIES_PowerTrowel.jpg" /></a></div><div class="g-dyn a-138 c-6"><a href="https://silviesonline.com/"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/01/SILVIES-INDUSTRIAL-SOLUTIONS_Carpenters-Joiners.jpg" /></a></div><div class="g-dyn a-136 c-7"><a href="https://silviesonline.com/"><img src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2021/01/SILVIES_TamperRammer.jpg" /></a></div><div class="g-dyn a-139 c-8"><a href="https://silviesonline.com/"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/01/SILVIES_ConcreteCutter.jpg" /></a></div><div class="g-dyn a-142 c-9"><a href="https://silviesonline.com/"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/01/SILVIES_Saw-Blades2.jpg" /></a></div></div></div>
<div id="GxRightFloatAds"><div class="g g-15"><div class="g-dyn a-142 c-1"><a href="https://silviesonline.com/"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/01/SILVIES_Saw-Blades2.jpg" /></a></div><div class="g-dyn a-138 c-2"><a href="https://silviesonline.com/"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/01/SILVIES-INDUSTRIAL-SOLUTIONS_Carpenters-Joiners.jpg" /></a></div><div class="g-dyn a-139 c-3"><a href="https://silviesonline.com/"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/01/SILVIES_ConcreteCutter.jpg" /></a></div><div class="g-dyn a-88 c-4"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div><div class="g-dyn a-136 c-5"><a href="https://silviesonline.com/"><img src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2021/01/SILVIES_TamperRammer.jpg" /></a></div><div class="g-dyn a-137 c-6"><a href="https://silviesonline.com/"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/01/SILVIES-INDUSTRIAL-SOLUTIONS_Contractors-Safety-Equipment.jpg" /></a></div><div class="g-dyn a-87 c-7"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div><div class="g-dyn a-140 c-8"><a href="https://silviesonline.com/"><img src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/01/SILVIES_PokerVibrator.jpg" /></a></div><div class="g-dyn a-141 c-9"><a href="https://silviesonline.com/"><img src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/01/SILVIES_PowerTrowel.jpg" /></a></div></div></div>
<body class="post-template-default single single-post postid-156823 single-format-standard 38-y-o-man-79-y-o-woman-die-from-covid-19 td-magazine wpb-js-composer js-comp-ver-6.4.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#0a63646f7d796d734a6d676b636624696567" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-gxmain-container"><ul id="menu-gxmain" class="td-mobile-main-menu"><li id="menu-item-70087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-70087"><a href="https://www.inewsguyana.com">Home</a></li>
<li id="menu-item-14548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14548"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194"><a href="https://www.inewsguyana.com/category/local-news/">Local News</a></li>
<li id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="https://www.inewsguyana.com/category/regional/">Regional News</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="https://www.inewsguyana.com/category/world/">World News</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454"><a href="https://www.inewsguyana.com/category/politics/">Politics</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453"><a href="https://www.inewsguyana.com/category/crime/">Crime</a></li>
<li id="menu-item-56541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56541"><a href="https://www.inewsguyana.com/category/court/">Court</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196"><a href="https://www.inewsguyana.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a href="https://www.inewsguyana.com/category/mining/">Mining</a></li>
</ul>
</li>
<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-198"><a href="https://www.inewsguyana.com/category/health/">Health</a></li>
<li id="menu-item-39871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39871"><a href="https://www.inewsguyana.com/category/the-piper/">The Piper</a></li>
<li id="menu-item-15568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15568"><a href="https://www.inewsguyana.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-70080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70080"><a href="https://www.inewsguyana.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-42722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42722"><a href="https://www.inewsguyana.com/category/sports/">Sports</a></li>
<li id="menu-item-104995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104995"><a href="https://www.inewsguyana.com/contact-us/">Contact us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.inewsguyana.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons few-clouds-n"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">27.8</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Georgetown, Guyana</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
Thursday, February 25, 2021
</div>
</div>
<div class="menu-top-container"><ul id="menu-gxtop" class="top-header-menu"><li id="menu-item-70075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-70075"><a href="http://inewsguyana.com">Home</a></li>
<li id="menu-item-70078" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70078"><a href="https://www.inewsguyana.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-70079" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70079"><a href="https://www.inewsguyana.com/category/environment/">Environment</a></li>
<li id="menu-item-70076" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70076"><a href="https://www.inewsguyana.com/advertise/">Advertise</a></li>
<li id="menu-item-70077" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70077"><a href="https://www.inewsguyana.com/contact-us/">Contact</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#cca5a2a9bbbfabb58caba1ada5a0e2afa3a1" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.inewsguyana.com/">
<img class="td-retina-data" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" src="https://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" alt="" />
<span class="td-visual-hidden">INews Guyana</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="g g-7"><div class="g-single a-84"><div style="height:90px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8087470067" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.inewsguyana.com/">
<img class="td-retina-data" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" src="https://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" alt="" />
</a>
</div>
<div class="menu-gxmain-container"><ul id="menu-gxmain-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-70087"><a href="https://www.inewsguyana.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14548"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-194"><a href="https://www.inewsguyana.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-456"><a href="https://www.inewsguyana.com/category/regional/">Regional News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-457"><a href="https://www.inewsguyana.com/category/world/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-454"><a href="https://www.inewsguyana.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-453"><a href="https://www.inewsguyana.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56541"><a href="https://www.inewsguyana.com/category/court/">Court</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-196"><a href="https://www.inewsguyana.com/category/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-455"><a href="https://www.inewsguyana.com/category/mining/">Mining</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-198"><a href="https://www.inewsguyana.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39871"><a href="https://www.inewsguyana.com/category/the-piper/">The Piper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15568"><a href="https://www.inewsguyana.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70080"><a href="https://www.inewsguyana.com/category/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42722"><a href="https://www.inewsguyana.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-104995"><a href="https://www.inewsguyana.com/contact-us/">Contact us</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.inewsguyana.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.inewsguyana.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Health" class="entry-crumb" itemprop="url" href="https://www.inewsguyana.com/category/health/"><span itemprop="title">Health</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="38-Y-O man &#038; 79-Y-O woman die from Covid-19"><meta itemprop="url" content="https://www.inewsguyana.com/38-y-o-man-79-y-o-woman-die-from-covid-19/">38-Y-O man &#038; 79-Y-O woman die from Covid-19</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-156823" class="post-156823 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-latest-news category-local-news" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.inewsguyana.com/category/health/">Health</a></li><li class="entry-category"><a href="https://www.inewsguyana.com/category/latest-news/">latest news</a></li><li class="entry-category"><a href="https://www.inewsguyana.com/category/local-news/">Local News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">38-Y-O man &#038; 79-Y-O woman die from Covid-19</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T13:37:51+00:00">February 25, 2021</time></span> <div class="td-post-comments"><a href="https://www.inewsguyana.com/38-y-o-man-79-y-o-woman-die-from-covid-19/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
<div class="td-post-content">
<div class="g g-12"><div class="g-single a-80"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="5341586511"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><p>The Ministry of Health (MOH) has announced that as of February 24, 2021, two more persons who tested positive for the novel coronavirus (COVID-19) have died. This takes the total number of deaths from the pandemic to 195.</p>
<p>The latest fatalities are a 38-year-old male from Region Seven (Cuyuni-Mazruni) and a 79-year-old female from Region Four (Demerara-Mahaica). These persons died while receiving care at a medical facility.</p>
<p>The MOH expresses sincerest condolences to the families of the two deceased and will make every effort to provide all the necessary support during this difficult time to render any assistance needed.</p>
<p>The Ministry is also appealing to the general public to respect the confidentiality of the two deceased and their families and to allow them to mourn their tragic loss in peace.<br />
All Guyanese are reminded to observe the protocols of the COVID-19 EMERGENCY MEASURES (NO.14), which are in effect until February 28, 2021. This order emphasises:<br />
 the need for correct and consistent use of a face mask when leaving your home;<br />
 the importance of maintaining the six feet physical distance from others;<br />
 and the need for good hand-hygiene to help reduce the spread of COVID-19.</p>
<p>If anyone is displaying any of the symptoms associated with COVID-19, or need any additional information, kindly contact the COVID-19 Hotline 231-1166, 226-7480 or 624-6674 IMMEDIATELY or visit us at www.health.gov.gy.</p>
<div class="g g-13"><div class="g-single a-81"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="7140208752"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-156823" class="share-twitter sd-button share-icon no-text" href="https://www.inewsguyana.com/38-y-o-man-79-y-o-woman-die-from-covid-19/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-156823" class="share-facebook sd-button share-icon no-text" href="https://www.inewsguyana.com/38-y-o-man-79-y-o-woman-die-from-covid-19/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.inewsguyana.com%2F38-y-o-man-79-y-o-woman-die-from-covid-19%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=38-Y-O+man+%26+79-Y-O+woman+die+from+Covid-19&url=https%3A%2F%2Fwww.inewsguyana.com%2F38-y-o-man-79-y-o-woman-die-from-covid-19%2F&via=INews+Guyana"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.inewsguyana.com/38-y-o-man-79-y-o-woman-die-from-covid-19/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.inewsguyana.com/38-y-o-man-79-y-o-woman-die-from-covid-19/&amp;media=https://www.inewsguyana.com/wp-content/uploads/2020/05/coronavirus3.png&description=38-Y-O+man+%26+79-Y-O+woman+die+from+Covid-19" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=38-Y-O+man+%26+79-Y-O+woman+die+from+Covid-19%20-%20https%3A%2F%2Fwww.inewsguyana.com%2F38-y-o-man-79-y-o-woman-die-from-covid-19%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.inewsguyana.com/38-y-o-man-79-y-o-woman-die-from-covid-19/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.inewsguyana.com/38-y-o-man-79-y-o-woman-die-from-covid-19/" data-text="38-Y-O man &#038; 79-Y-O woman die from Covid-19" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.inewsguyana.com/23-businesses-cited-for-violating-covid-19-measures/">23 businesses cited for violating Covid-19 measures</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.inewsguyana.com/over-20-companies-submit-bids-for-construction-of-eccles-mandela-highway/">Over 20 companies submit bids for construction of Eccles-Mandela highway</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="INEWS"></span><meta itemprop="datePublished" content="2021-02-25T13:37:51+00:00"><meta itemprop="dateModified" content="2021-02-25T13:37:51-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.inewsguyana.com/38-y-o-man-79-y-o-woman-die-from-covid-19/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png"></span><meta itemprop="name" content="INews Guyana"></span><meta itemprop="headline " content="38-Y-O man &amp; 79-Y-O woman die from Covid-19"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/05/coronavirus3.png?fit=828%2C495&ssl=1"><meta itemprop="width" content="828"><meta itemprop="height" content="495"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_2_6037f5b8cd3c1_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_6037f5b8cd3c1"><script>var block_td_uid_2_6037f5b8cd3c1 = new tdBlock();
block_td_uid_2_6037f5b8cd3c1.id = "td_uid_2_6037f5b8cd3c1";
block_td_uid_2_6037f5b8cd3c1.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_6037f5b8cd3c1_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":156823,"live_filter_cur_post_author":"20"}';
block_td_uid_2_6037f5b8cd3c1.td_column_number = "3";
block_td_uid_2_6037f5b8cd3c1.block_type = "td_block_related_posts";
block_td_uid_2_6037f5b8cd3c1.post_count = "3";
block_td_uid_2_6037f5b8cd3c1.found_posts = "27219";
block_td_uid_2_6037f5b8cd3c1.header_color = "";
block_td_uid_2_6037f5b8cd3c1.ajax_pagination_infinite_stop = "";
block_td_uid_2_6037f5b8cd3c1.max_num_pages = "9073";
tdBlocksArray.push(block_td_uid_2_6037f5b8cd3c1);
</script><h4 class="td-related-title"><a id="td_uid_3_6037f5b929651" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_6037f5b8cd3c1" href="#">RELATED ARTICLES</a><a id="td_uid_4_6037f5b929657" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_6037f5b8cd3c1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_6037f5b8cd3c1 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/over-20-companies-submit-bids-for-construction-of-eccles-mandela-highway/" rel="bookmark" title="Over 20 companies submit bids for construction of Eccles-Mandela highway"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/IMG_0093.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/IMG_0093.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/IMG_0093.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/IMG_0093.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Over 20 companies submit bids for construction of Eccles-Mandela highway" /></a></div> <a href="https://www.inewsguyana.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/over-20-companies-submit-bids-for-construction-of-eccles-mandela-highway/" rel="bookmark" title="Over 20 companies submit bids for construction of Eccles-Mandela highway">Over 20 companies submit bids for construction of Eccles-Mandela highway</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/23-businesses-cited-for-violating-covid-19-measures/" rel="bookmark" title="23 businesses cited for violating Covid-19 measures"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/08/regent-street.png?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/08/regent-street.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/08/regent-street.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/08/regent-street.png?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/08/regent-street.png?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="23 businesses cited for violating Covid-19 measures" /></a></div> <a href="https://www.inewsguyana.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/23-businesses-cited-for-violating-covid-19-measures/" rel="bookmark" title="23 businesses cited for violating Covid-19 measures">23 businesses cited for violating Covid-19 measures</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/13-police-officers-accused-of-criminal-conduct-in-last-quarter-of-2020/" rel="bookmark" title="13 police officers accused of criminal conduct in last quarter of 2020"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/11/crime-scene-tape.png?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/11/crime-scene-tape.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/11/crime-scene-tape.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/11/crime-scene-tape.png?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="13 police officers accused of criminal conduct in last quarter of 2020" /></a></div> <a href="https://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/13-police-officers-accused-of-criminal-conduct-in-last-quarter-of-2020/" rel="bookmark" title="13 police officers accused of criminal conduct in last quarter of 2020">13 police officers accused of criminal conduct in last quarter of 2020</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_6037f5b8cd3c1" data-td_block_id="td_uid_2_6037f5b8cd3c1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_6037f5b8cd3c1" data-td_block_id="td_uid_2_6037f5b8cd3c1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget adrotate_widgets"><div class="a-single a-82"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8303284063" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-71 c-1"><a href="http://gtminsurance.net" target="_blank"><img src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/12/Fastest-at-settling-claims-300x250-1.jpg" /></a></div></div></aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_5_6037f5b92da40_rand td-pb-border-top" data-td-block-uid="td_uid_5_6037f5b92da40">
<style scoped>
.td_uid_5_6037f5b92da40_rand .td_module_wrap:hover .entry-title a,
            .td_uid_5_6037f5b92da40_rand a.td-pulldown-filter-link:hover,
            .td_uid_5_6037f5b92da40_rand .td-subcat-item a:hover,
            .td_uid_5_6037f5b92da40_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_5_6037f5b92da40_rand .td_quote_on_blocks,
            .td_uid_5_6037f5b92da40_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_5_6037f5b92da40_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_5_6037f5b92da40_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_5_6037f5b92da40_rand .td-instagram-user a {
                color: #F00;
            }

            .td_uid_5_6037f5b92da40_rand .td-next-prev-wrap a:hover,
            .td_uid_5_6037f5b92da40_rand .td-load-more-wrap a:hover {
                background-color: #F00;
                border-color: #F00;
            }

            .td_uid_5_6037f5b92da40_rand .block-title span,
            .td_uid_5_6037f5b92da40_rand .td-trending-now-title,
            .td_uid_5_6037f5b92da40_rand .block-title a,
            .td_uid_5_6037f5b92da40_rand .td-read-more a,
            .td_uid_5_6037f5b92da40_rand .td-weather-information:before,
            .td_uid_5_6037f5b92da40_rand .td-weather-week:before,
            .td_uid_5_6037f5b92da40_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_5_6037f5b92da40_rand .td-exchange-header:before,
            .td_uid_5_6037f5b92da40_rand .td-post-category:hover {
                background-color: #F00;
            }

            .td_uid_5_6037f5b92da40_rand .block-title {
                border-color: #F00;
            }

            
            .td_uid_5_6037f5b92da40_rand .block-title span,
            .td_uid_5_6037f5b92da40_rand .td-trending-now-title,
            .td_uid_5_6037f5b92da40_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_5_6037f5b92da40 = new tdBlock();
block_td_uid_5_6037f5b92da40.id = "td_uid_5_6037f5b92da40";
block_td_uid_5_6037f5b92da40.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#F00","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_6037f5b92da40_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_6037f5b92da40.td_column_number = "1";
block_td_uid_5_6037f5b92da40.block_type = "td_block_21";
block_td_uid_5_6037f5b92da40.post_count = "10";
block_td_uid_5_6037f5b92da40.found_posts = "41997";
block_td_uid_5_6037f5b92da40.header_color = "#F00";
block_td_uid_5_6037f5b92da40.ajax_pagination_infinite_stop = "";
block_td_uid_5_6037f5b92da40.max_num_pages = "4200";
tdBlocksArray.push(block_td_uid_5_6037f5b92da40);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Recent Articles</span></h4></div><div id=td_uid_5_6037f5b92da40 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/letter-disrespect-to-the-people-of-guyana/" rel="bookmark" title="Letter: Disrespect to the people of Guyana"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/50970153176_5142c332ac_k.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/50970153176_5142c332ac_k.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/50970153176_5142c332ac_k.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/50970153176_5142c332ac_k.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Letter: Disrespect to the people of Guyana" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/letter-disrespect-to-the-people-of-guyana/" rel="bookmark" title="Letter: Disrespect to the people of Guyana">Letter: Disrespect to the people of Guyana</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/letters/" class="td-post-category">Letters</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T14:31:13+00:00">February 25, 2021</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/letter-disrespect-to-the-people-of-guyana/#respond">0</a></div> </div>
<div class="td-excerpt">
Dear Editor,
It is with utter disgust that I write. The budget debates have begun, and what a show it was! As a Guyanese, I... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/over-20-companies-submit-bids-for-construction-of-eccles-mandela-highway/" rel="bookmark" title="Over 20 companies submit bids for construction of Eccles-Mandela highway"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/IMG_0093.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/IMG_0093.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/IMG_0093.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/IMG_0093.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Over 20 companies submit bids for construction of Eccles-Mandela highway" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/over-20-companies-submit-bids-for-construction-of-eccles-mandela-highway/" rel="bookmark" title="Over 20 companies submit bids for construction of Eccles-Mandela highway">Over 20 companies submit bids for construction of Eccles-Mandela highway</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/business/" class="td-post-category">Business</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T14:26:08+00:00">February 25, 2021</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/over-20-companies-submit-bids-for-construction-of-eccles-mandela-highway/#respond">0</a></div> </div>
<div class="td-excerpt">
The Central Housing and Planning Authority (CH&amp;PA) has achieved another key milestone for the construction of the Eccles, East Bank Demerara to Mandela, Georgetown... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/38-y-o-man-79-y-o-woman-die-from-covid-19/" rel="bookmark" title="38-Y-O man &#038; 79-Y-O woman die from Covid-19"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/05/coronavirus3.png?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/05/coronavirus3.png?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/05/coronavirus3.png?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/05/coronavirus3.png?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="38-Y-O man &#038; 79-Y-O woman die from Covid-19" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/38-y-o-man-79-y-o-woman-die-from-covid-19/" rel="bookmark" title="38-Y-O man &#038; 79-Y-O woman die from Covid-19">38-Y-O man &#038; 79-Y-O woman die from Covid-19</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/health/" class="td-post-category">Health</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T13:37:51+00:00">February 25, 2021</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/38-y-o-man-79-y-o-woman-die-from-covid-19/#respond">0</a></div> </div>
<div class="td-excerpt">
The Ministry of Health (MOH) has announced that as of February 24, 2021, two more persons who tested positive for the novel coronavirus (COVID-19)... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/23-businesses-cited-for-violating-covid-19-measures/" rel="bookmark" title="23 businesses cited for violating Covid-19 measures"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/08/regent-street.png?resize=150%2C150&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/08/regent-street.png?resize=150%2C150&ssl=1 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/08/regent-street.png?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/08/regent-street.png?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="23 businesses cited for violating Covid-19 measures" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/23-businesses-cited-for-violating-covid-19-measures/" rel="bookmark" title="23 businesses cited for violating Covid-19 measures">23 businesses cited for violating Covid-19 measures</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/business/" class="td-post-category">Business</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T12:45:54+00:00">February 25, 2021</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/23-businesses-cited-for-violating-covid-19-measures/#respond">0</a></div> </div>
<div class="td-excerpt">
As of January 12, 2021, a total of 23 businesses have been flagged for being in violation of the Covid-19 Emergency Measures.
This is according... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/13-police-officers-accused-of-criminal-conduct-in-last-quarter-of-2020/" rel="bookmark" title="13 police officers accused of criminal conduct in last quarter of 2020"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/11/crime-scene-tape.png?resize=150%2C150&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/11/crime-scene-tape.png?resize=150%2C150&ssl=1 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/11/crime-scene-tape.png?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/11/crime-scene-tape.png?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="13 police officers accused of criminal conduct in last quarter of 2020" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/13-police-officers-accused-of-criminal-conduct-in-last-quarter-of-2020/" rel="bookmark" title="13 police officers accused of criminal conduct in last quarter of 2020">13 police officers accused of criminal conduct in last quarter of 2020</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T12:26:16+00:00">February 25, 2021</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/13-police-officers-accused-of-criminal-conduct-in-last-quarter-of-2020/#respond">0</a></div> </div>
<div class="td-excerpt">
Minister of Home Affairs Robeson Benn has revealed that during the last quarter of 2020, a total of 13 police officers have been accused... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/cj-to-rule-on-100m-false-imprisonment-lawsuit-filed-by-jamaican-against-gpf/" rel="bookmark" title="CJ to rule on $100M false imprisonment lawsuit filed by Jamaican against GPF"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/jamaican.png?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/jamaican.png?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/jamaican.png?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/jamaican.png?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="CJ to rule on $100M false imprisonment lawsuit filed by Jamaican against GPF" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/cj-to-rule-on-100m-false-imprisonment-lawsuit-filed-by-jamaican-against-gpf/" rel="bookmark" title="CJ to rule on $100M false imprisonment lawsuit filed by Jamaican against GPF">CJ to rule on $100M false imprisonment lawsuit filed by Jamaican against GPF</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/court/" class="td-post-category">Court</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T11:45:44+00:00">February 25, 2021</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/cj-to-rule-on-100m-false-imprisonment-lawsuit-filed-by-jamaican-against-gpf/#respond">0</a></div> </div>
<div class="td-excerpt">
Chief Justice (ag) Roxane George has completed hearing arguments and is set to rule in a lawsuit filed by Jamaican national Sandra Russell, who... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/couple-robbed-at-gunpoint-after-leaving-kaneville-party/" rel="bookmark" title="Couple robbed at gunpoint after leaving Kaneville party"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/03/Generic-Armed-Robbery.jpg?resize=150%2C150&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/03/Generic-Armed-Robbery.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/03/Generic-Armed-Robbery.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/03/Generic-Armed-Robbery.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Couple robbed at gunpoint after leaving Kaneville party" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/couple-robbed-at-gunpoint-after-leaving-kaneville-party/" rel="bookmark" title="Couple robbed at gunpoint after leaving Kaneville party">Couple robbed at gunpoint after leaving Kaneville party</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T09:35:30+00:00">February 25, 2021</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/couple-robbed-at-gunpoint-after-leaving-kaneville-party/#respond">0</a></div> </div>
<div class="td-excerpt">
A 34-year-old construction worker and his 33-year-old girlfriend were robbed of a quantity of items by six men, one of whom was armed with... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/guyana-us-business-relations-stronger-than-ever-us-ambassador/" rel="bookmark" title="Guyana-US business relations stronger than ever – US Ambassador"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/New-front-page-pix-1068x713-1.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/New-front-page-pix-1068x713-1.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/New-front-page-pix-1068x713-1.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/New-front-page-pix-1068x713-1.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Guyana-US business relations stronger than ever – US Ambassador" /></a></div>
<div class="item-details">
 <h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/guyana-us-business-relations-stronger-than-ever-us-ambassador/" rel="bookmark" title="Guyana-US business relations stronger than ever – US Ambassador">Guyana-US business relations stronger than ever – US Ambassador</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/business/" class="td-post-category">Business</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T09:00:41+00:00">February 25, 2021</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/guyana-us-business-relations-stronger-than-ever-us-ambassador/#respond">0</a></div> </div>
<div class="td-excerpt">
United States Ambassador to Guyana, Sarah-Ann Lynch, says business relations between Guyana and the US are stronger now more than ever. The Ambassador made... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/10-y-o-girl-raped-suspect-threatened-to-kill-her/" rel="bookmark" title="10-Y-O girl raped; suspect threatened to kill her"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/rape-1573972167.jpg?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/rape-1573972167.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/rape-1573972167.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/rape-1573972167.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="10-Y-O girl raped; suspect threatened to kill her" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/10-y-o-girl-raped-suspect-threatened-to-kill-her/" rel="bookmark" title="10-Y-O girl raped; suspect threatened to kill her">10-Y-O girl raped; suspect threatened to kill her</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T07:57:41+00:00">February 25, 2021</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/10-y-o-girl-raped-suspect-threatened-to-kill-her/#respond">0</a></div> </div>
<div class="td-excerpt">
&nbsp;
A 10-year-old girl from Region One (Barima-Waini) was on Wednesday raped by a family member who threatened to kill her if she told anyone... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/covid-19-banking-relief-measures-still-in-effect-finance-minister/" rel="bookmark" title="Covid-19 banking-relief measures still in effect &#8211; Finance Minister"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/12/Dr-Ashni-Singh2.png?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/12/Dr-Ashni-Singh2.png?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/12/Dr-Ashni-Singh2.png?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/12/Dr-Ashni-Singh2.png?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Covid-19 banking-relief measures still in effect &#8211; Finance Minister" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/covid-19-banking-relief-measures-still-in-effect-finance-minister/" rel="bookmark" title="Covid-19 banking-relief measures still in effect &#8211; Finance Minister">Covid-19 banking-relief measures still in effect &#8211; Finance Minister</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T07:37:45+00:00">February 25, 2021</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/covid-19-banking-relief-measures-still-in-effect-finance-minister/#respond">0</a></div> </div>
<div class="td-excerpt">
&nbsp;
In the wake of complaints from persons that certain local banks are still applying late fee charges on loans, as well as Automated Teller... </div>
</div>
</div>
</div></div>  </div>
</div>
</div> 
<div class="gxwideads"><div class="g g-16"><div class="g-dyn a-126 c-1"><a href="https://www.inewsguyana.com/advertise/"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/1060x120-1.png" /></a></div></div></div>
<h3 class="td-related-title">Read More Interesting Content</h3><div class="a-single a-116"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8615712609845797" data-ad-slot="5075642910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="widget widget_calendar"><div class="block-title"><span>Archives</span></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>February 2021</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr><td><a href="https://www.inewsguyana.com/2021/02/01/" aria-label="Posts published on February 1, 2021">1</a></td><td><a href="https://www.inewsguyana.com/2021/02/02/" aria-label="Posts published on February 2, 2021">2</a></td><td><a href="https://www.inewsguyana.com/2021/02/03/" aria-label="Posts published on February 3, 2021">3</a></td><td><a href="https://www.inewsguyana.com/2021/02/04/" aria-label="Posts published on February 4, 2021">4</a></td><td><a href="https://www.inewsguyana.com/2021/02/05/" aria-label="Posts published on February 5, 2021">5</a></td><td><a href="https://www.inewsguyana.com/2021/02/06/" aria-label="Posts published on February 6, 2021">6</a></td><td><a href="https://www.inewsguyana.com/2021/02/07/" aria-label="Posts published on February 7, 2021">7</a></td>
</tr>
<tr>
<td><a href="https://www.inewsguyana.com/2021/02/08/" aria-label="Posts published on February 8, 2021">8</a></td><td><a href="https://www.inewsguyana.com/2021/02/09/" aria-label="Posts published on February 9, 2021">9</a></td><td><a href="https://www.inewsguyana.com/2021/02/10/" aria-label="Posts published on February 10, 2021">10</a></td><td><a href="https://www.inewsguyana.com/2021/02/11/" aria-label="Posts published on February 11, 2021">11</a></td><td><a href="https://www.inewsguyana.com/2021/02/12/" aria-label="Posts published on February 12, 2021">12</a></td><td><a href="https://www.inewsguyana.com/2021/02/13/" aria-label="Posts published on February 13, 2021">13</a></td><td><a href="https://www.inewsguyana.com/2021/02/14/" aria-label="Posts published on February 14, 2021">14</a></td>
</tr>
<tr>
<td><a href="https://www.inewsguyana.com/2021/02/15/" aria-label="Posts published on February 15, 2021">15</a></td><td><a href="https://www.inewsguyana.com/2021/02/16/" aria-label="Posts published on February 16, 2021">16</a></td><td><a href="https://www.inewsguyana.com/2021/02/17/" aria-label="Posts published on February 17, 2021">17</a></td><td><a href="https://www.inewsguyana.com/2021/02/18/" aria-label="Posts published on February 18, 2021">18</a></td><td><a href="https://www.inewsguyana.com/2021/02/19/" aria-label="Posts published on February 19, 2021">19</a></td><td><a href="https://www.inewsguyana.com/2021/02/20/" aria-label="Posts published on February 20, 2021">20</a></td><td><a href="https://www.inewsguyana.com/2021/02/21/" aria-label="Posts published on February 21, 2021">21</a></td>
</tr>
<tr>
<td><a href="https://www.inewsguyana.com/2021/02/22/" aria-label="Posts published on February 22, 2021">22</a></td><td><a href="https://www.inewsguyana.com/2021/02/23/" aria-label="Posts published on February 23, 2021">23</a></td><td><a href="https://www.inewsguyana.com/2021/02/24/" aria-label="Posts published on February 24, 2021">24</a></td><td id="today"><a href="https://www.inewsguyana.com/2021/02/25/" aria-label="Posts published on February 25, 2021">25</a></td><td>26</td><td>27</td><td>28</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://www.inewsguyana.com/2021/01/">&laquo; Jan</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_blog_subscription jetpack_subscription_widget"><div class="block-title"><span>Subscribe via Email</span></div>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
<div id="subscribe-text"><p>Enter your email address to subscribe to this website and receive notifications of new posts by email.</p>
</div> <div class="jetpack-subscribe-count">
<p>
Join 147,672 other subscribers </p>
</div>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-3">
Email Address </label>
<input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.inewsguyana.com/38-y-o-man-79-y-o-woman-die-from-covid-19/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_tag_cloud"><div class="block-title"><span>Categories</span></div><div class="tagcloud"><a href="https://www.inewsguyana.com/category/business/" class="tag-cloud-link tag-link-2 tag-link-position-1" style="font-size: 18.368600682594pt;" aria-label="Business (4,155 items)">Business</a>
<a href="https://www.inewsguyana.com/category/court/" class="tag-cloud-link tag-link-2606 tag-link-position-2" style="font-size: 17.460750853242pt;" aria-label="Court (2,687 items)">Court</a>
<a href="https://www.inewsguyana.com/category/crime/" class="tag-cloud-link tag-link-149 tag-link-position-3" style="font-size: 20.566552901024pt;" aria-label="Crime (11,995 items)">Crime</a>
<a href="https://www.inewsguyana.com/category/entertainment/" class="tag-cloud-link tag-link-3 tag-link-position-4" style="font-size: 13.017064846416pt;" aria-label="Entertainment (314 items)">Entertainment</a>
<a href="https://www.inewsguyana.com/category/environment/" class="tag-cloud-link tag-link-6492 tag-link-position-5" style="font-size: 12.969283276451pt;" aria-label="Environment (309 items)">Environment</a>
<a href="https://www.inewsguyana.com/category/the-piper/eyewitness/" class="tag-cloud-link tag-link-9155 tag-link-position-6" style="font-size: 14.402730375427pt;" aria-label="EYEWITNESS (621 items)">EYEWITNESS</a>
<a href="https://www.inewsguyana.com/category/featured/" class="tag-cloud-link tag-link-6261 tag-link-position-7" style="font-size: 10.866894197952pt;" aria-label="Featured (110 items)">Featured</a>
<a href="https://www.inewsguyana.com/category/gadgets-2/" class="tag-cloud-link tag-link-5 tag-link-position-8" style="font-size: 8pt;" aria-label="Gadgets (27 items)">Gadgets</a>
<a href="https://www.inewsguyana.com/category/health/" class="tag-cloud-link tag-link-7 tag-link-position-9" style="font-size: 16.457337883959pt;" aria-label="Health (1,651 items)">Health</a>
<a href="https://www.inewsguyana.com/category/internet/" class="tag-cloud-link tag-link-9 tag-link-position-10" style="font-size: 12.969283276451pt;" aria-label="Internet (308 items)">Internet</a>
<a href="https://www.inewsguyana.com/category/latest-news/" class="tag-cloud-link tag-link-152 tag-link-position-11" style="font-size: 22pt;" aria-label="latest news (23,764 items)">latest news</a>
<a href="https://www.inewsguyana.com/category/letters/" class="tag-cloud-link tag-link-6491 tag-link-position-12" style="font-size: 13.399317406143pt;" aria-label="Letters (377 items)">Letters</a>
<a href="https://www.inewsguyana.com/category/local-news/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 20.662116040956pt;" aria-label="Local News (12,507 items)">Local News</a>
<a href="https://www.inewsguyana.com/category/mining/" class="tag-cloud-link tag-link-150 tag-link-position-14" style="font-size: 10.914675767918pt;" aria-label="Mining (114 items)">Mining</a>
<a href="https://www.inewsguyana.com/category/opinion/" class="tag-cloud-link tag-link-168 tag-link-position-15" style="font-size: 13.924914675768pt;" aria-label="Opinion (486 items)">Opinion</a>
<a href="https://www.inewsguyana.com/category/other-stories/" class="tag-cloud-link tag-link-151 tag-link-position-16" style="font-size: 17.030716723549pt;" aria-label="Other Stories (2,168 items)">Other Stories</a>
<a href="https://www.inewsguyana.com/category/politics/" class="tag-cloud-link tag-link-8 tag-link-position-17" style="font-size: 19.754266211604pt;" aria-label="Politics (8,046 items)">Politics</a>
<a href="https://www.inewsguyana.com/category/regional/" class="tag-cloud-link tag-link-6 tag-link-position-18" style="font-size: 17.269624573379pt;" aria-label="Regional (2,443 items)">Regional</a>
<a href="https://www.inewsguyana.com/category/slider-stories/" class="tag-cloud-link tag-link-154 tag-link-position-19" style="font-size: 12.109215017065pt;" aria-label="slider Stories (202 items)">slider Stories</a>
<a href="https://www.inewsguyana.com/category/sports/" class="tag-cloud-link tag-link-10 tag-link-position-20" style="font-size: 18.511945392491pt;" aria-label="Sports (4,497 items)">Sports</a>
<a href="https://www.inewsguyana.com/category/technology/" class="tag-cloud-link tag-link-11 tag-link-position-21" style="font-size: 9.8156996587031pt;" aria-label="Technology (66 items)">Technology</a>
<a href="https://www.inewsguyana.com/category/the-piper/" class="tag-cloud-link tag-link-298 tag-link-position-22" style="font-size: 10.245733788396pt;" aria-label="The Piper (82 items)">The Piper</a>
<a href="https://www.inewsguyana.com/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-23" style="font-size: 13.303754266212pt;" aria-label="Uncategorized (366 items)">Uncategorized</a>
<a href="https://www.inewsguyana.com/category/world/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 17.412969283276pt;" aria-label="World (2,655 items)">World</a></div>
</aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.inewsguyana.com/"><img class="td-retina-data" src="https://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>INEWS GUYANA is your #1 news, current events and entertainment website. We provide you with the latest breaking news and videos straight from Guyana.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#ff96919a888c9886bf98929e9693d19c9092"><span class="__cf_email__" data-cfemail="e1888f8496928698a1868c80888dcf828e8c">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#026b6c677571657b42656f636b6e2c616d6f" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; 2021 INEWS Guyana. Website Solution/Maintenance by <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a>. </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/letter-disrespect-to-the-people-of-guyana/" rel="bookmark" title="Letter: Disrespect to the people of Guyana"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/50970153176_5142c332ac_k.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/50970153176_5142c332ac_k.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/50970153176_5142c332ac_k.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/50970153176_5142c332ac_k.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Letter: Disrespect to the people of Guyana" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/letter-disrespect-to-the-people-of-guyana/" rel="bookmark" title="Letter: Disrespect to the people of Guyana">Letter: Disrespect to the people of Guyana</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T14:31:13+00:00">February 25, 2021</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/over-20-companies-submit-bids-for-construction-of-eccles-mandela-highway/" rel="bookmark" title="Over 20 companies submit bids for construction of Eccles-Mandela highway"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/IMG_0093.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/IMG_0093.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/IMG_0093.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/02/IMG_0093.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Over 20 companies submit bids for construction of Eccles-Mandela highway" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/over-20-companies-submit-bids-for-construction-of-eccles-mandela-highway/" rel="bookmark" title="Over 20 companies submit bids for construction of Eccles-Mandela highway">Over 20 companies submit bids for construction of Eccles-Mandela highway</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T14:26:08+00:00">February 25, 2021</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/23-businesses-cited-for-violating-covid-19-measures/" rel="bookmark" title="23 businesses cited for violating Covid-19 measures"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/08/regent-street.png?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/08/regent-street.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/08/regent-street.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/08/regent-street.png?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="23 businesses cited for violating Covid-19 measures" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/23-businesses-cited-for-violating-covid-19-measures/" rel="bookmark" title="23 businesses cited for violating Covid-19 measures">23 businesses cited for violating Covid-19 measures</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T12:45:54+00:00">February 25, 2021</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.footer-email-wrap a {
    color: #fff !important;
}

.td-pb-span5 a {
    color: #fff !important;
}

#GxLeftFloatAds{
left: 0px;
position: fixed;
text-align: center;
top: 233px;
width: 160px;
height: 600px;
background-color:#FFF;
z-index:2;
}

#GxRightFloatAds{
right: 0px;
position: fixed;
text-align: center;
top: 233px;
width: 160px;
height: 600px;
background-color:#FFF;
z-index:2;
}

#GxBottomFloatAds{
   position: fixed;
  left: 50%;
  bottom: 20px;
  transform: translate(-50%, -50%);
  margin: 0 auto;
  width: 728px;
  height: 90px;
  text-align: center;
  background-color:#883;
}

@media screen and (max-width: 1398px) {
    #GxRightFloatAds{
       display: none; 
    }
	#GxLeftFloatAds{
		display: none;
	}
}

</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.inewsguyana.com\/38-y-o-man-79-y-o-woman-die-from-covid-19\/":156823};
	</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/jquery/ui/progressbar.min.js?ver=1.12.1' id='jquery-ui-progressbar-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.12.1' id='jquery-effects-drop-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4' id='td-site-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Georgetown, Guyana","api_location":"George Town","api_language":"en","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[27.800000000000000710542735760100185871124267578125,82.099999999999994315658113919198513031005859375],"today_humidity":61,"today_wind_speed":[1.5,1],"today_min":[26.699999999999999289457264239899814128875732421875,80],"today_max":[29,84.2000000000000028421709430404007434844970703125],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1614315600,"day_temp":[29,84],"day_name":"Fri","owm_day_index":0},{"timestamp":1614402000,"day_temp":[29,84],"day_name":"Sat","owm_day_index":1},{"timestamp":1614488400,"day_temp":[29,84],"day_name":"Sun","owm_day_index":2},{"timestamp":1614574800,"day_temp":[29,85],"day_name":"Mon","owm_day_index":3},{"timestamp":1614661200,"day_temp":[30,86],"day_name":"Tue","owm_day_index":4}],"api_key":"f166e0697a8541984a1c4dce5221f592"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.inewsguyana.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.inewsguyana.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 20000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 6000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-16').gslider({ groupid: 16, speed: 8000 });
}
});
</script>

<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'55006289',post:'156823',tz:'-4',srv:'www.inewsguyana.com'} ]);
	_stq.push([ 'clickTrackerInit', '55006289', '156823' ]);
</script>
</body>
</html>


