<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true
  });
</script>
<title>“The clock is ticking,” Jagdeo says as PPP gearing up for Elections | INews Guyana</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.inewsguyana.com/xmlrpc.php" />
<meta property="og:image" content="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/DSC_1781.jpg?fit=2992%2C2000&ssl=1" /><meta name="author" content="INEWS">
<link rel="icon" type="image/png" href="https://www.inewsguyana.com/wp-content/uploads/2016/11/favicon.ico"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; Feed" href="https://www.inewsguyana.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; Comments Feed" href="https://www.inewsguyana.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; “The clock is ticking,” Jagdeo says as PPP gearing up for Elections Comments Feed" href="https://www.inewsguyana.com/the-clock-is-ticking-jagdeo-says-as-ppp-gearing-up-for-elections/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.inewsguyana.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.inewsguyana.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css' href='https://www.inewsguyana.com/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.inewsguyana.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.inewsguyana.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.inewsguyana.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.inewsguyana.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<link rel='https://api.w.org/' href='https://www.inewsguyana.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.inewsguyana.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.inewsguyana.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='CWI Regional 4-Day Tournament: Hodge’s century leads to stunning victory' href='https://www.inewsguyana.com/cwi-regional-4-day-tournament-hodges-century-leads-to-stunning-victory/' />
<link rel='next' title='&#8216;Super blood wolf moon&#8217;' href='https://www.inewsguyana.com/super-blood-wolf-moon/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://www.inewsguyana.com/the-clock-is-ticking-jagdeo-says-as-ppp-gearing-up-for-elections/" />
<link rel='shortlink' href='https://wp.me/p3INEd-uWE' />
<link rel="alternate" type="application/json+oembed" href="https://www.inewsguyana.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inewsguyana.com%2Fthe-clock-is-ticking-jagdeo-says-as-ppp-gearing-up-for-elections%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.inewsguyana.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inewsguyana.com%2Fthe-clock-is-ticking-jagdeo-says-as-ppp-gearing-up-for-elections%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-8 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-10 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-11 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-12 {  margin: 0 auto; }
	.g-14 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-15 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.inewsguyana.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<meta property="og:type" content="article" />
<meta property="og:title" content="“The clock is ticking,” Jagdeo says as PPP gearing up for Elections" />
<meta property="og:url" content="https://www.inewsguyana.com/the-clock-is-ticking-jagdeo-says-as-ppp-gearing-up-for-elections/" />
<meta property="og:description" content="Although a date has still not been set for the next election, Opposition Leader and General Secretary of the People’s Progressive Party (PPP) Bharrat Jagdeo has said that his party has commenced pr…" />
<meta property="article:published_time" content="2019-01-21T15:40:17+00:00" />
<meta property="article:modified_time" content="2019-01-21T15:40:17+00:00" />
<meta property="og:site_name" content="INews Guyana" />
<meta property="og:image" content="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/DSC_1781.jpg?fit=1200%2C802&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="802" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="“The clock is ticking,” Jagdeo says as PPP gearing up for Elections" />
<meta name="twitter:image" content="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/DSC_1781.jpg?fit=1200%2C802&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.inewsguyana.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/www.inewsguyana.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#00029b";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.g-dyn{display:none}			</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<div id="GxLeftFloatAds"><div class="g g-14"><div class="g-dyn a-105 c-1"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/04/Ferrol-Compound-ad.jpg" /></a></div><div class="g-dyn a-88 c-2"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div><div class="g-dyn a-87 c-3"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/160X600.jpg" /></a></div></div></div>
<div id="GxRightFloatAds"><div class="g g-15"><div class="g-dyn a-105 c-1"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/04/Ferrol-Compound-ad.jpg" /></a></div><div class="g-dyn a-87 c-2"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/160X600.jpg" /></a></div><div class="g-dyn a-88 c-3"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div></div></div>
<body class="post-template-default single single-post postid-118956 single-format-standard the-clock-is-ticking-jagdeo-says-as-ppp-gearing-up-for-elections td-magazine wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#1e77707b696d79675e79737f7772307d7173" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-gxmain-container"><ul id="menu-gxmain" class="td-mobile-main-menu"><li id="menu-item-70087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-70087"><a href="https://www.inewsguyana.com">Home</a></li>
<li id="menu-item-14548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14548"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://www.inewsguyana.com/category/local-news/">Local News</a></li>
<li id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="https://www.inewsguyana.com/category/regional/">Regional News</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="https://www.inewsguyana.com/category/world/">World News</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-454"><a href="https://www.inewsguyana.com/category/politics/">Politics</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453"><a href="https://www.inewsguyana.com/category/crime/">Crime</a></li>
<li id="menu-item-56541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56541"><a href="https://www.inewsguyana.com/category/court/">Court</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196"><a href="https://www.inewsguyana.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a href="https://www.inewsguyana.com/category/mining/">Mining</a></li>
</ul>
</li>
<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://www.inewsguyana.com/category/health/">Health</a></li>
<li id="menu-item-39871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39871"><a href="https://www.inewsguyana.com/category/the-piper/">The Piper</a></li>
<li id="menu-item-15568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15568"><a href="https://www.inewsguyana.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-70080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70080"><a href="https://www.inewsguyana.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-42722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42722"><a href="https://www.inewsguyana.com/category/sports/">Sports</a></li>
<li id="menu-item-104995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104995"><a href="https://www.inewsguyana.com/contact-us/">Contact us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.inewsguyana.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons broken-clouds-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">29.5</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Georgetown, Guyana</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
Monday, January 21, 2019
</div>
</div>
<div class="menu-top-container"><ul id="menu-gxtop" class="top-header-menu"><li id="menu-item-70075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-70075"><a href="http://inewsguyana.com">Home</a></li>
<li id="menu-item-70078" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70078"><a href="https://www.inewsguyana.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-70079" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70079"><a href="https://www.inewsguyana.com/category/environment/">Environment</a></li>
<li id="menu-item-70076" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70076"><a href="https://www.inewsguyana.com/advertise/">Advertise</a></li>
<li id="menu-item-70077" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70077"><a href="https://www.inewsguyana.com/contact-us/">Contact</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#d7beb9b2a0a4b0ae97b0bab6bebbf9b4b8ba" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.inewsguyana.com/">
<img class="td-retina-data" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" src="https://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" alt="" />
<span class="td-visual-hidden">INews Guyana</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="g g-7"><div class="g-single a-84"><div style="height:90px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8087470067"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.inewsguyana.com/">
<img class="td-retina-data" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" src="https://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" alt="" />
</a>
</div>
<div class="menu-gxmain-container"><ul id="menu-gxmain-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-70087"><a href="https://www.inewsguyana.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14548"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-194"><a href="https://www.inewsguyana.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-456"><a href="https://www.inewsguyana.com/category/regional/">Regional News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-457"><a href="https://www.inewsguyana.com/category/world/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-454"><a href="https://www.inewsguyana.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-453"><a href="https://www.inewsguyana.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56541"><a href="https://www.inewsguyana.com/category/court/">Court</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-196"><a href="https://www.inewsguyana.com/category/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-455"><a href="https://www.inewsguyana.com/category/mining/">Mining</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-198"><a href="https://www.inewsguyana.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39871"><a href="https://www.inewsguyana.com/category/the-piper/">The Piper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15568"><a href="https://www.inewsguyana.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70080"><a href="https://www.inewsguyana.com/category/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42722"><a href="https://www.inewsguyana.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-104995"><a href="https://www.inewsguyana.com/contact-us/">Contact us</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.inewsguyana.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.inewsguyana.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in latest news" class="entry-crumb" itemprop="url" href="https://www.inewsguyana.com/category/latest-news/"><span itemprop="title">latest news</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="“The clock is ticking,” Jagdeo says as PPP gearing up for Elections"><meta itemprop="url" content="https://www.inewsguyana.com/the-clock-is-ticking-jagdeo-says-as-ppp-gearing-up-for-elections/">“The clock is ticking,” Jagdeo says as PPP gearing up for Elections</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-118956" class="post-118956 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news category-politics" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.inewsguyana.com/category/latest-news/">latest news</a></li><li class="entry-category"><a href="https://www.inewsguyana.com/category/politics/">Politics</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">“The clock is ticking,” Jagdeo says as PPP gearing up for Elections</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-21T11:40:17+00:00">January 21, 2019</time></span> <div class="td-post-comments"><a href="https://www.inewsguyana.com/the-clock-is-ticking-jagdeo-says-as-ppp-gearing-up-for-elections/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
<div class="td-post-content">
<div class="g g-12"><div class="g-single a-80"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="5341586511"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><figure id="attachment_118957" style="width: 2992px" class="wp-caption aligncenter"><img data-attachment-id="118957" data-permalink="https://www.inewsguyana.com/the-clock-is-ticking-jagdeo-says-as-ppp-gearing-up-for-elections/dsc_1781/" data-orig-file="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/DSC_1781.jpg?fit=2992%2C2000&amp;ssl=1" data-orig-size="2992,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548006008&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_1781" data-image-description="" data-medium-file="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/DSC_1781.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/DSC_1781.jpg?fit=640%2C428&amp;ssl=1" class="size-full wp-image-118957" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/DSC_1781.jpg?resize=640%2C428" alt="" width="640" height="428" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/DSC_1781.jpg?w=2992&amp;ssl=1 2992w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/DSC_1781.jpg?resize=300%2C201&amp;ssl=1 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/DSC_1781.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/DSC_1781.jpg?resize=696%2C465&amp;ssl=1 696w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/DSC_1781.jpg?resize=1068%2C714&amp;ssl=1 1068w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/DSC_1781.jpg?resize=628%2C420&amp;ssl=1 628w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/DSC_1781.jpg?w=1280 1280w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/DSC_1781.jpg?w=1920 1920w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Opposition Leader and General Secretary of the People’s Progressive Party (PPP) Bharrat Jagdeo</figcaption></figure>
<p>Although a date has still not been set for the next election, Opposition Leader and General Secretary of the People’s Progressive Party (PPP) Bharrat Jagdeo has said that his party has commenced preparation and will work hard to return to Government.</p>
<p>Addressing thousands of supporters who gathered in Leonora, West Coast Demerara for an impromptu public meeting following the announcement of Irfaan Ali as the presidential candidate for the Party, Jagdeo reminded that every member has an important role to play to help the PPP/C to an election victory.</p>
<p>And while he made it clear that it was not the launch of the Party’s campaign, Jagdeo said, “We are in full preparation mode. We have one chance and we have to use that chance well in the future. We expect the Party to go into that mode. You will see that being rolled out in the next few weeks.”</p>
<p>Jagdeo said “the clock is ticking” while reiterating that once March 19 arrives, the PPP/C will not recognise the Government because that is the end of the three-month period following the no-confidence vote. He noted that the international community has been alerted to this.</p>
<p>The PPP General Secretary also cautioned supporters not to fall prey to the negatives being peddled on social media. He accused the coalition of creating “troll sites” that are feeding several negatives aimed at creating disenfranchisement among the supporters of that party.</p>
<p>“You are going to hear all kinds of silly, outrageous things. Ignore them, just move on,” he told the gathering.</p>
<p>He accused the A Partnership for National Unity (APNU) and the Alliance For Change (AFC) of preaching “a lot of gloom”, noting that they have failed on every promise they made. Jagdeo noted too that the coalition was doing everything it could to hold onto power, but reminded that its time was limited.</p>
<p>Referring to the court cases that were filed by Government in relation to the no-confidence resolution, Jagdeo said, “They are going to lose this case… We have made it clear, that since the legislature has spoken, once you get past the 90 days, then this Government will become illegitimate and illegal.”</p>
<p>Meanwhile, the Party’s General Secretary told the media on the sidelines of the event that a committee has been set up to craft the next election manifesto of the PPP/C. That committee, according to Jagdeo, will meet today to continue the process, which begun some time ago.</p>
<p>“So, it is being crafted. Lots of ideas we have already that are from the past manifesto, and lots of ideas that we have already stated like the job creation and so on,” he explained.</p>
<p>This committee, according to Jagdeo, is made up of himself, presidential candidate Irfaan Ali, Dr Frank Anthony, Shyam Nokta and Odinga Lumumba, among other executive members.</p>
<p>Jagdeo said that this process was likely to be opened up to allow for the input of a wide cross-section of members and executives of the Party, with the hope of crafting the best possible manifesto.</p>
<p>During his address on Sunday at a public meeting, Jagdeo reaffirmed his recent announcement that the Party plans to reopen sugar estates and work to advance job creation.</p>
<p>Asked whether Ali will be serving as the next Opposition Leader until elections, Jagdeo said that was not decided on as yet, but said because elections are looming, this may not change.</p>
<p>“We have not decided on that as yet, because we are now in a shortened period of Government. I doubt we will ever go back to Parliament,” he told media operatives on Sunday.</p>
<p>Questioned on the process for a prime ministerial candidate, the General Secretary said that that process has not been initiated, but could run simultaneously with the manifesto drafting.</p>
<p>“That’s the position. I have not spoken with anyone on the prime ministerial candidate. This is for the party leadership [to] decide.”</p>
<p>He said, “A lot of things are fluid now. We have to get past the presidential candidate. This is essential for the process to move forward.”</p>
<figure id="attachment_122882" class="wp-caption alignleft"></figure>
<div class="g g-13"><div class="g-single a-81"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="7140208752"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-118956" class="share-twitter sd-button share-icon no-text" href="https://www.inewsguyana.com/the-clock-is-ticking-jagdeo-says-as-ppp-gearing-up-for-elections/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-118956" class="share-facebook sd-button share-icon no-text" href="https://www.inewsguyana.com/the-clock-is-ticking-jagdeo-says-as-ppp-gearing-up-for-elections/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-118956" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.inewsguyana.com/the-clock-is-ticking-jagdeo-says-as-ppp-gearing-up-for-elections/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.inewsguyana.com%2Fthe-clock-is-ticking-jagdeo-says-as-ppp-gearing-up-for-elections%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%9CThe+clock+is+ticking%2C%E2%80%9D+Jagdeo+says+as+PPP+gearing+up+for+Elections&url=https%3A%2F%2Fwww.inewsguyana.com%2Fthe-clock-is-ticking-jagdeo-says-as-ppp-gearing-up-for-elections%2F&via=INews+Guyana"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.inewsguyana.com/the-clock-is-ticking-jagdeo-says-as-ppp-gearing-up-for-elections/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.inewsguyana.com/the-clock-is-ticking-jagdeo-says-as-ppp-gearing-up-for-elections/&amp;media=https://www.inewsguyana.com/wp-content/uploads/2019/01/DSC_1781.jpg&description=%E2%80%9CThe+clock+is+ticking%2C%E2%80%9D+Jagdeo+says+as+PPP+gearing+up+for+Elections" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E2%80%9CThe+clock+is+ticking%2C%E2%80%9D+Jagdeo+says+as+PPP+gearing+up+for+Elections%20-%20https%3A%2F%2Fwww.inewsguyana.com%2Fthe-clock-is-ticking-jagdeo-says-as-ppp-gearing-up-for-elections%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.inewsguyana.com/the-clock-is-ticking-jagdeo-says-as-ppp-gearing-up-for-elections/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.inewsguyana.com/the-clock-is-ticking-jagdeo-says-as-ppp-gearing-up-for-elections/" data-text="“The clock is ticking,” Jagdeo says as PPP gearing up for Elections" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.inewsguyana.com/cwi-regional-4-day-tournament-hodges-century-leads-to-stunning-victory/">CWI Regional 4-Day Tournament: Hodge’s century leads to stunning victory</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.inewsguyana.com/super-blood-wolf-moon/">&#8216;Super blood wolf moon&#8217;</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.inewsguyana.com/author/drooplall/">INEWS</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="INEWS"></span><meta itemprop="datePublished" content="2019-01-21T11:40:17+00:00"><meta itemprop="dateModified" content="2019-01-21T11:40:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.inewsguyana.com/the-clock-is-ticking-jagdeo-says-as-ppp-gearing-up-for-elections/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png"></span><meta itemprop="name" content="INews Guyana"></span><meta itemprop="headline " content="“The clock is ticking,” Jagdeo says as PPP gearing up for Elections"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/DSC_1781.jpg?fit=2992%2C2000&ssl=1"><meta itemprop="width" content="2992"><meta itemprop="height" content="2000"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_2_5c4605cd8c7b1_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_5c4605cd8c7b1"><script>var block_td_uid_2_5c4605cd8c7b1 = new tdBlock();
block_td_uid_2_5c4605cd8c7b1.id = "td_uid_2_5c4605cd8c7b1";
block_td_uid_2_5c4605cd8c7b1.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5c4605cd8c7b1_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":118956,"live_filter_cur_post_author":"17"}';
block_td_uid_2_5c4605cd8c7b1.td_column_number = "3";
block_td_uid_2_5c4605cd8c7b1.block_type = "td_block_related_posts";
block_td_uid_2_5c4605cd8c7b1.post_count = "6";
block_td_uid_2_5c4605cd8c7b1.found_posts = "16814";
block_td_uid_2_5c4605cd8c7b1.header_color = "";
block_td_uid_2_5c4605cd8c7b1.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c4605cd8c7b1.max_num_pages = "2803";
tdBlocksArray.push(block_td_uid_2_5c4605cd8c7b1);
</script><h4 class="td-related-title"><a id="td_uid_3_5c4605cdb6c3d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5c4605cd8c7b1" href="#">RELATED ARTICLES</a><a id="td_uid_4_5c4605cdb6ca1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5c4605cd8c7b1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5c4605cd8c7b1 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/cwi-regional-4-day-tournament-hodges-century-leads-to-stunning-victory/" rel="bookmark" title="CWI Regional 4-Day Tournament: Hodge’s century leads to stunning victory"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/Hodge-BACK-PAGE.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/Hodge-BACK-PAGE.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/Hodge-BACK-PAGE.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/Hodge-BACK-PAGE.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/Hodge-BACK-PAGE.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CWI Regional 4-Day Tournament: Hodge’s century leads to stunning victory" /></a></div> <a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/cwi-regional-4-day-tournament-hodges-century-leads-to-stunning-victory/" rel="bookmark" title="CWI Regional 4-Day Tournament: Hodge’s century leads to stunning victory">CWI Regional 4-Day Tournament: Hodge’s century leads to stunning victory</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/contractor-who-intervened-in-domestic-row-stabbed-to-death-police/" rel="bookmark" title="Contractor who intervened in domestic row stabbed to death- Police"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2014/12/stabbing.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2014/12/stabbing.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2014/12/stabbing.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Contractor who intervened in domestic row stabbed to death- Police" /></a></div> <a href="https://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/contractor-who-intervened-in-domestic-row-stabbed-to-death-police/" rel="bookmark" title="Contractor who intervened in domestic row stabbed to death- Police">Contractor who intervened in domestic row stabbed to death- Police</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/taxi-driver-being-hunted-after-attempting-to-rape-school-girl/" rel="bookmark" title="Taxi driver being hunted after attempting to rape school girl"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/05/rape16.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/05/rape16.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/05/rape16.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/05/rape16.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/05/rape16.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Taxi driver being hunted after attempting to rape school girl" /></a></div> <a href="https://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/taxi-driver-being-hunted-after-attempting-to-rape-school-girl/" rel="bookmark" title="Taxi driver being hunted after attempting to rape school girl">Taxi driver being hunted after attempting to rape school girl</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/we-will-bring-back-progress-to-this-country-ppp-c-presidential-candidate/" rel="bookmark" title="&#8216;We will bring back progress to this country&#8217;- PPP/C presidential candidate"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/50236780_10156827930229156_6780352174548320256_n.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/50236780_10156827930229156_6780352174548320256_n.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/50236780_10156827930229156_6780352174548320256_n.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/50236780_10156827930229156_6780352174548320256_n.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/50236780_10156827930229156_6780352174548320256_n.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;We will bring back progress to this country&#8217;- PPP/C presidential candidate" /></a></div> <a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/we-will-bring-back-progress-to-this-country-ppp-c-presidential-candidate/" rel="bookmark" title="&#8216;We will bring back progress to this country&#8217;- PPP/C presidential candidate">&#8216;We will bring back progress to this country&#8217;- PPP/C presidential candidate</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/federer-suffers-shock-loss-to-tsitsipas/" rel="bookmark" title="Federer suffers shock loss to Tsitsipas"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/Tennis.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/Tennis.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/Tennis.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/Tennis.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/Tennis.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Federer suffers shock loss to Tsitsipas" /></a></div> <a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/federer-suffers-shock-loss-to-tsitsipas/" rel="bookmark" title="Federer suffers shock loss to Tsitsipas">Federer suffers shock loss to Tsitsipas</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/pacquiao-challenges-floyd-mayweather-to-a-rematch/" rel="bookmark" title="Pacquiao challenges Floyd Mayweather to a rematch"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/boxing.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/boxing.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/boxing.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/boxing.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/boxing.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pacquiao challenges Floyd Mayweather to a rematch" /></a></div> <a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/pacquiao-challenges-floyd-mayweather-to-a-rematch/" rel="bookmark" title="Pacquiao challenges Floyd Mayweather to a rematch">Pacquiao challenges Floyd Mayweather to a rematch</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c4605cd8c7b1" data-td_block_id="td_uid_2_5c4605cd8c7b1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5c4605cd8c7b1" data-td_block_id="td_uid_2_5c4605cd8c7b1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-clock-is-ticking-jagdeo-says-as-ppp-gearing-up-for-elections/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.inewsguyana.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<p class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-input-wrap td-form-author">
<span class="comment-req-wrap">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='118956' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cb54083a23" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="209" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget adrotate_widgets"><div class="a-single a-82"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8303284063"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget adrotate_widgets"></aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_5_5c4605cdc153c_rand td-pb-border-top" data-td-block-uid="td_uid_5_5c4605cdc153c">
<style scoped>
.td_uid_5_5c4605cdc153c_rand .td_module_wrap:hover .entry-title a,
            .td_uid_5_5c4605cdc153c_rand a.td-pulldown-filter-link:hover,
            .td_uid_5_5c4605cdc153c_rand .td-subcat-item a:hover,
            .td_uid_5_5c4605cdc153c_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_5_5c4605cdc153c_rand .td_quote_on_blocks,
            .td_uid_5_5c4605cdc153c_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_5_5c4605cdc153c_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_5_5c4605cdc153c_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_5_5c4605cdc153c_rand .td-instagram-user a {
                color: #F00;
            }

            .td_uid_5_5c4605cdc153c_rand .td-next-prev-wrap a:hover,
            .td_uid_5_5c4605cdc153c_rand .td-load-more-wrap a:hover {
                background-color: #F00;
                border-color: #F00;
            }

            .td_uid_5_5c4605cdc153c_rand .block-title span,
            .td_uid_5_5c4605cdc153c_rand .td-trending-now-title,
            .td_uid_5_5c4605cdc153c_rand .block-title a,
            .td_uid_5_5c4605cdc153c_rand .td-read-more a,
            .td_uid_5_5c4605cdc153c_rand .td-weather-information:before,
            .td_uid_5_5c4605cdc153c_rand .td-weather-week:before,
            .td_uid_5_5c4605cdc153c_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_5_5c4605cdc153c_rand .td-exchange-header:before,
            .td_uid_5_5c4605cdc153c_rand .td-post-category:hover {
                background-color: #F00;
            }

            .td_uid_5_5c4605cdc153c_rand .block-title {
                border-color: #F00;
            }

            
            .td_uid_5_5c4605cdc153c_rand .block-title span,
            .td_uid_5_5c4605cdc153c_rand .td-trending-now-title,
            .td_uid_5_5c4605cdc153c_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_5_5c4605cdc153c = new tdBlock();
block_td_uid_5_5c4605cdc153c.id = "td_uid_5_5c4605cdc153c";
block_td_uid_5_5c4605cdc153c.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#F00","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5c4605cdc153c_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5c4605cdc153c.td_column_number = "1";
block_td_uid_5_5c4605cdc153c.block_type = "td_block_21";
block_td_uid_5_5c4605cdc153c.post_count = "10";
block_td_uid_5_5c4605cdc153c.found_posts = "31218";
block_td_uid_5_5c4605cdc153c.header_color = "#F00";
block_td_uid_5_5c4605cdc153c.ajax_pagination_infinite_stop = "";
block_td_uid_5_5c4605cdc153c.max_num_pages = "3122";
tdBlocksArray.push(block_td_uid_5_5c4605cdc153c);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Recent Articles</span></h4></div><div id=td_uid_5_5c4605cdc153c class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/imperative-to-resolve-brexit-uncertainty-immediately-imf/" rel="bookmark" title="&#8216;Imperative&#8217; to resolve Brexit uncertainty &#8216;immediately&#8217; — IMF"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/10/imf.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/10/imf.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/10/imf.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/10/imf.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="&#8216;Imperative&#8217; to resolve Brexit uncertainty &#8216;immediately&#8217; — IMF" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/imperative-to-resolve-brexit-uncertainty-immediately-imf/" rel="bookmark" title="&#8216;Imperative&#8217; to resolve Brexit uncertainty &#8216;immediately&#8217; — IMF">&#8216;Imperative&#8217; to resolve Brexit uncertainty &#8216;immediately&#8217; — IMF</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/world/" class="td-post-category">World</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/drooplall/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-21T12:50:07+00:00">January 21, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/imperative-to-resolve-brexit-uncertainty-immediately-imf/#respond">0</a></div> </div>
<div class="td-excerpt">
DAVOS, Switzerland (AFP) — The International Monetary Fund said Monday it was &quot;imperative&quot; to resolve the uncertainty surrounding how Britain will leave the European... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/super-blood-wolf-moon/" rel="bookmark" title="&#8216;Super blood wolf moon&#8217;"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/105261793_mediaitem105261792.jpg?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/105261793_mediaitem105261792.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/105261793_mediaitem105261792.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/105261793_mediaitem105261792.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="&#8216;Super blood wolf moon&#8217;" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/super-blood-wolf-moon/" rel="bookmark" title="&#8216;Super blood wolf moon&#8217;">&#8216;Super blood wolf moon&#8217;</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/world/" class="td-post-category">World</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/drooplall/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-21T12:46:10+00:00">January 21, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/super-blood-wolf-moon/#respond">0</a></div> </div>
<div class="td-excerpt">
BBC- Stargazers have been scanning the skies for sightings of a highly unusual lunar eclipse, which began on Sunday night.
During the spectacle, known as... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/the-clock-is-ticking-jagdeo-says-as-ppp-gearing-up-for-elections/" rel="bookmark" title="“The clock is ticking,” Jagdeo says as PPP gearing up for Elections"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/DSC_1781.jpg?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/DSC_1781.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/DSC_1781.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/DSC_1781.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="“The clock is ticking,” Jagdeo says as PPP gearing up for Elections" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/the-clock-is-ticking-jagdeo-says-as-ppp-gearing-up-for-elections/" rel="bookmark" title="“The clock is ticking,” Jagdeo says as PPP gearing up for Elections">“The clock is ticking,” Jagdeo says as PPP gearing up for Elections</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/drooplall/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-21T11:40:17+00:00">January 21, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/the-clock-is-ticking-jagdeo-says-as-ppp-gearing-up-for-elections/#respond">0</a></div> </div>
<div class="td-excerpt">
Although a date has still not been set for the next election, Opposition Leader and General Secretary of the People’s Progressive Party (PPP) Bharrat... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/cwi-regional-4-day-tournament-hodges-century-leads-to-stunning-victory/" rel="bookmark" title="CWI Regional 4-Day Tournament: Hodge’s century leads to stunning victory"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/Hodge-BACK-PAGE.jpg?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/Hodge-BACK-PAGE.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/Hodge-BACK-PAGE.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/Hodge-BACK-PAGE.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="CWI Regional 4-Day Tournament: Hodge’s century leads to stunning victory" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/cwi-regional-4-day-tournament-hodges-century-leads-to-stunning-victory/" rel="bookmark" title="CWI Regional 4-Day Tournament: Hodge’s century leads to stunning victory">CWI Regional 4-Day Tournament: Hodge’s century leads to stunning victory</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/drooplall/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-21T11:05:38+00:00">January 21, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/cwi-regional-4-day-tournament-hodges-century-leads-to-stunning-victory/#respond">0</a></div> </div>
<div class="td-excerpt">
31-year-old Anguillan; Montcin Hodge scored a magnificent century to once more lead Hurricanes past the dominant Jaguars team.
In 2016-2017, Hodge scored 114 that saw... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/contractor-who-intervened-in-domestic-row-stabbed-to-death-police/" rel="bookmark" title="Contractor who intervened in domestic row stabbed to death- Police"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2014/12/stabbing.jpg?resize=150%2C150&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2014/12/stabbing.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2014/12/stabbing.jpg?resize=50%2C50&ssl=1 50w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2014/12/stabbing.jpg?resize=70%2C70&ssl=1 70w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2014/12/stabbing.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2014/12/stabbing.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Contractor who intervened in domestic row stabbed to death- Police" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/contractor-who-intervened-in-domestic-row-stabbed-to-death-police/" rel="bookmark" title="Contractor who intervened in domestic row stabbed to death- Police">Contractor who intervened in domestic row stabbed to death- Police</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/drooplall/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-21T10:54:39+00:00">January 21, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/contractor-who-intervened-in-domestic-row-stabbed-to-death-police/#respond">0</a></div> </div>
<div class="td-excerpt">
Police say they are investigating the murder of Godfrey Phillip, 48, a contractor/businessman of lot 3028 ‘D’ Field Sophia, East Coast Demerara, which occurred... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/trump-attacks-top-democrat-for-rejecting-mexico-wall-deal/" rel="bookmark" title="Trump attacks top Democrat for rejecting Mexico wall deal"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/Trump.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/Trump.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/Trump.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/Trump.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Trump attacks top Democrat for rejecting Mexico wall deal" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/trump-attacks-top-democrat-for-rejecting-mexico-wall-deal/" rel="bookmark" title="Trump attacks top Democrat for rejecting Mexico wall deal">Trump attacks top Democrat for rejecting Mexico wall deal</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/world/" class="td-post-category">World</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/drooplall/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-21T10:10:25+00:00">January 21, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/trump-attacks-top-democrat-for-rejecting-mexico-wall-deal/#respond">0</a></div> </div>
<div class="td-excerpt">
WASHINGTON, United States (AFP) — US President Donald Trump bitterly attacked top Democrat Nancy Pelosi on Sunday after she rejected a deal on immigration... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/taxi-driver-being-hunted-after-attempting-to-rape-school-girl/" rel="bookmark" title="Taxi driver being hunted after attempting to rape school girl"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/05/rape16.jpg?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/05/rape16.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/05/rape16.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/05/rape16.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Taxi driver being hunted after attempting to rape school girl" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/taxi-driver-being-hunted-after-attempting-to-rape-school-girl/" rel="bookmark" title="Taxi driver being hunted after attempting to rape school girl">Taxi driver being hunted after attempting to rape school girl</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/drooplall/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-21T09:55:49+00:00">January 21, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/taxi-driver-being-hunted-after-attempting-to-rape-school-girl/#respond">0</a></div> </div>
<div class="td-excerpt">
An East Canje, Berbice teenager is now nursing minor injuries after she allegedly jumped out of a hire moving car to escape the sexual... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/we-will-bring-back-progress-to-this-country-ppp-c-presidential-candidate/" rel="bookmark" title="&#8216;We will bring back progress to this country&#8217;- PPP/C presidential candidate"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/50236780_10156827930229156_6780352174548320256_n.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/50236780_10156827930229156_6780352174548320256_n.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/50236780_10156827930229156_6780352174548320256_n.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/50236780_10156827930229156_6780352174548320256_n.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="&#8216;We will bring back progress to this country&#8217;- PPP/C presidential candidate" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/we-will-bring-back-progress-to-this-country-ppp-c-presidential-candidate/" rel="bookmark" title="&#8216;We will bring back progress to this country&#8217;- PPP/C presidential candidate">&#8216;We will bring back progress to this country&#8217;- PPP/C presidential candidate</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/drooplall/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-21T09:45:34+00:00">January 21, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/we-will-bring-back-progress-to-this-country-ppp-c-presidential-candidate/#respond">0</a></div> </div>
<div class="td-excerpt">
Presidential Candidate of the People’s Progressive Party/Civic (PPP/C), former Housing and Water Minister Irfaan Ali said he was committed to the task of leading... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/eyewitness-the-basis/" rel="bookmark" title="EYEWITNESS: The basis…"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/05/inews-eyewitness-logo-2-1.jpg?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/05/inews-eyewitness-logo-2-1.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/05/inews-eyewitness-logo-2-1.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/05/inews-eyewitness-logo-2-1.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="EYEWITNESS: The basis…" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/eyewitness-the-basis/" rel="bookmark" title="EYEWITNESS: The basis…">EYEWITNESS: The basis…</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/the-piper/eyewitness/" class="td-post-category">EYEWITNESS</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/drooplall/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-21T09:25:06+00:00">January 21, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/eyewitness-the-basis/#respond">0</a></div> </div>
<div class="td-excerpt">
…corruption
It’s rather rich for the PNC types to tag the PPP as being irredeemably corrupt when in only three years there have been more... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/federer-suffers-shock-loss-to-tsitsipas/" rel="bookmark" title="Federer suffers shock loss to Tsitsipas"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/Tennis.jpg?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/Tennis.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/Tennis.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/Tennis.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Federer suffers shock loss to Tsitsipas" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/federer-suffers-shock-loss-to-tsitsipas/" rel="bookmark" title="Federer suffers shock loss to Tsitsipas">Federer suffers shock loss to Tsitsipas</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/bmohamed/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-20T13:18:38+00:00">January 20, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/federer-suffers-shock-loss-to-tsitsipas/#respond">0</a></div> </div>
<div class="td-excerpt">
Defending champion Roger Federer is out of the Australian Open after Greek 14th seed Stefanos Tsitsipas earned the biggest win of his career to... </div>
</div>
</div>
</div></div>  </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="widget widget_calendar"><div class="block-title"><span>Archives</span></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>January 2019</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.inewsguyana.com/2018/12/">&laquo; Dec</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="1" class="pad">&nbsp;</td><td><a href="https://www.inewsguyana.com/2019/01/01/" aria-label="Posts published on January 1, 2019">1</a></td><td><a href="https://www.inewsguyana.com/2019/01/02/" aria-label="Posts published on January 2, 2019">2</a></td><td><a href="https://www.inewsguyana.com/2019/01/03/" aria-label="Posts published on January 3, 2019">3</a></td><td><a href="https://www.inewsguyana.com/2019/01/04/" aria-label="Posts published on January 4, 2019">4</a></td><td><a href="https://www.inewsguyana.com/2019/01/05/" aria-label="Posts published on January 5, 2019">5</a></td><td><a href="https://www.inewsguyana.com/2019/01/06/" aria-label="Posts published on January 6, 2019">6</a></td>
</tr>
<tr>
<td><a href="https://www.inewsguyana.com/2019/01/07/" aria-label="Posts published on January 7, 2019">7</a></td><td><a href="https://www.inewsguyana.com/2019/01/08/" aria-label="Posts published on January 8, 2019">8</a></td><td><a href="https://www.inewsguyana.com/2019/01/09/" aria-label="Posts published on January 9, 2019">9</a></td><td><a href="https://www.inewsguyana.com/2019/01/10/" aria-label="Posts published on January 10, 2019">10</a></td><td><a href="https://www.inewsguyana.com/2019/01/11/" aria-label="Posts published on January 11, 2019">11</a></td><td><a href="https://www.inewsguyana.com/2019/01/12/" aria-label="Posts published on January 12, 2019">12</a></td><td><a href="https://www.inewsguyana.com/2019/01/13/" aria-label="Posts published on January 13, 2019">13</a></td>
</tr>
<tr>
<td><a href="https://www.inewsguyana.com/2019/01/14/" aria-label="Posts published on January 14, 2019">14</a></td><td><a href="https://www.inewsguyana.com/2019/01/15/" aria-label="Posts published on January 15, 2019">15</a></td><td><a href="https://www.inewsguyana.com/2019/01/16/" aria-label="Posts published on January 16, 2019">16</a></td><td><a href="https://www.inewsguyana.com/2019/01/17/" aria-label="Posts published on January 17, 2019">17</a></td><td><a href="https://www.inewsguyana.com/2019/01/18/" aria-label="Posts published on January 18, 2019">18</a></td><td><a href="https://www.inewsguyana.com/2019/01/19/" aria-label="Posts published on January 19, 2019">19</a></td><td><a href="https://www.inewsguyana.com/2019/01/20/" aria-label="Posts published on January 20, 2019">20</a></td>
</tr>
<tr>
<td id="today"><a href="https://www.inewsguyana.com/2019/01/21/" aria-label="Posts published on January 21, 2019">21</a></td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
</tr>
<tr>
<td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="3">&nbsp;</td>
</tr>
</tbody>
</table></div></aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_blog_subscription jetpack_subscription_widget"><div class="block-title"><span>Subscribe via Email</span></div>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
<div id="subscribe-text"><p>Enter your email address to subscribe to this website and receive notifications of new posts by email.</p>
</div><p>Join 7,045 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.inewsguyana.com/the-clock-is-ticking-jagdeo-says-as-ppp-gearing-up-for-elections/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
				/*
				Custom functionality for safari and IE
				 */
				( function( d ) {
					// In case the placeholder functionality is available we remove labels
					if (( 'placeholder' in d.createElement( 'input' ) )) {
						var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height = '1px';
						label.style.width = '1px';
						label.style.overflow = 'hidden';
					}

					// Make sure the email value is filled in before allowing submit
					var form = d.getElementById( 'subscribe-blog-blog_subscription-3' ),
						input = d.getElementById( 'subscribe-field-blog_subscription-3' ),
						handler = function( event ) {
							if ('' === input.value) {
								input.focus();

								if (event.preventDefault) {
									event.preventDefault();
								}

								return false;
							}
						};

					if (window.addEventListener) {
						form.addEventListener( 'submit', handler, false );
					} else {
						form.attachEvent( 'onsubmit', handler );
					}
				} )( document );
			</script>
</aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_tag_cloud"><div class="block-title"><span>Categories</span></div><div class="tagcloud"><a href="https://www.inewsguyana.com/category/business/" class="tag-cloud-link tag-link-2 tag-link-position-1" style="font-size: 18.7692307692pt;" aria-label="Business (3,183 items)">Business</a>
<a href="https://www.inewsguyana.com/category/court/" class="tag-cloud-link tag-link-2606 tag-link-position-2" style="font-size: 17.3846153846pt;" aria-label="Court (1,712 items)">Court</a>
<a href="https://www.inewsguyana.com/category/crime/" class="tag-cloud-link tag-link-149 tag-link-position-3" style="font-size: 21.0769230769pt;" aria-label="Crime (8,899 items)">Crime</a>
<a href="https://www.inewsguyana.com/category/entertainment/" class="tag-cloud-link tag-link-3 tag-link-position-4" style="font-size: 13.1794871795pt;" aria-label="Entertainment (258 items)">Entertainment</a>
<a href="https://www.inewsguyana.com/category/environment/" class="tag-cloud-link tag-link-6492 tag-link-position-5" style="font-size: 11.4871794872pt;" aria-label="Environment (119 items)">Environment</a>
<a href="https://www.inewsguyana.com/category/the-piper/eyewitness/" class="tag-cloud-link tag-link-9155 tag-link-position-6" style="font-size: 14.3076923077pt;" aria-label="EYEWITNESS (424 items)">EYEWITNESS</a>
<a href="https://www.inewsguyana.com/category/featured/" class="tag-cloud-link tag-link-6261 tag-link-position-7" style="font-size: 8.97435897436pt;" aria-label="Featured (38 items)">Featured</a>
<a href="https://www.inewsguyana.com/category/gadgets-2/" class="tag-cloud-link tag-link-5 tag-link-position-8" style="font-size: 8pt;" aria-label="Gadgets (24 items)">Gadgets</a>
<a href="https://www.inewsguyana.com/category/health/" class="tag-cloud-link tag-link-7 tag-link-position-9" style="font-size: 15.2820512821pt;" aria-label="Health (653 items)">Health</a>
<a href="https://www.inewsguyana.com/category/internet/" class="tag-cloud-link tag-link-9 tag-link-position-10" style="font-size: 13.5384615385pt;" aria-label="Internet (301 items)">Internet</a>
<a href="https://www.inewsguyana.com/category/latest-news/" class="tag-cloud-link tag-link-152 tag-link-position-11" style="font-size: 22pt;" aria-label="latest news (13,434 items)">latest news</a>
<a href="https://www.inewsguyana.com/category/letters/" class="tag-cloud-link tag-link-6491 tag-link-position-12" style="font-size: 13.2307692308pt;" aria-label="Letters (264 items)">Letters</a>
<a href="https://www.inewsguyana.com/category/local-news/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 19.5897435897pt;" aria-label="Local News (4,549 items)">Local News</a>
<a href="https://www.inewsguyana.com/category/mining/" class="tag-cloud-link tag-link-150 tag-link-position-14" style="font-size: 11.1794871795pt;" aria-label="Mining (103 items)">Mining</a>
<a href="https://www.inewsguyana.com/category/opinion/" class="tag-cloud-link tag-link-168 tag-link-position-15" style="font-size: 13.641025641pt;" aria-label="Opinion (315 items)">Opinion</a>
<a href="https://www.inewsguyana.com/category/other-stories/" class="tag-cloud-link tag-link-151 tag-link-position-16" style="font-size: 17.8461538462pt;" aria-label="Other Stories (2,111 items)">Other Stories</a>
<a href="https://www.inewsguyana.com/category/politics/" class="tag-cloud-link tag-link-8 tag-link-position-17" style="font-size: 20.0512820513pt;" aria-label="Politics (5,580 items)">Politics</a>
<a href="https://www.inewsguyana.com/category/regional/" class="tag-cloud-link tag-link-6 tag-link-position-18" style="font-size: 17.8461538462pt;" aria-label="Regional (2,106 items)">Regional</a>
<a href="https://www.inewsguyana.com/category/slider-stories/" class="tag-cloud-link tag-link-154 tag-link-position-19" style="font-size: 12.6666666667pt;" aria-label="slider Stories (202 items)">slider Stories</a>
<a href="https://www.inewsguyana.com/category/sports/" class="tag-cloud-link tag-link-10 tag-link-position-20" style="font-size: 19.0769230769pt;" aria-label="Sports (3,604 items)">Sports</a>
<a href="https://www.inewsguyana.com/category/technology/" class="tag-cloud-link tag-link-11 tag-link-position-21" style="font-size: 9.89743589744pt;" aria-label="Technology (58 items)">Technology</a>
<a href="https://www.inewsguyana.com/category/the-piper/" class="tag-cloud-link tag-link-298 tag-link-position-22" style="font-size: 10.6666666667pt;" aria-label="The Piper (82 items)">The Piper</a>
<a href="https://www.inewsguyana.com/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-23" style="font-size: 13.2820512821pt;" aria-label="Uncategorized (267 items)">Uncategorized</a>
<a href="https://www.inewsguyana.com/category/world/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 17.9487179487pt;" aria-label="World (2,180 items)">World</a></div>
</aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.inewsguyana.com/"><img class="td-retina-data" src="https://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>INEWS GUYANA is your #1 news, current events and entertainment website. We provide you with the latest breaking news and videos straight from Guyana.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#7a13141f0d091d033a1d171b131654191517"><span class="__cf_email__" data-cfemail="4821262d3f3b2f31082f25292124662b2725">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#b0d9ded5c7c3d7c9f0d7ddd1d9dc9ed3dfdd" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; 2017 INEWS Guyana. Website Solution/Maintenance by <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a>. </div>
</div>
</div>
</div>
</div>
<div style="display:none">
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/imperative-to-resolve-brexit-uncertainty-immediately-imf/" rel="bookmark" title="&#8216;Imperative&#8217; to resolve Brexit uncertainty &#8216;immediately&#8217; — IMF"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/10/imf.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/10/imf.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/10/imf.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/10/imf.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8216;Imperative&#8217; to resolve Brexit uncertainty &#8216;immediately&#8217; — IMF" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/imperative-to-resolve-brexit-uncertainty-immediately-imf/" rel="bookmark" title="&#8216;Imperative&#8217; to resolve Brexit uncertainty &#8216;immediately&#8217; — IMF">&#8216;Imperative&#8217; to resolve Brexit uncertainty &#8216;immediately&#8217; — IMF</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-21T12:50:07+00:00">January 21, 2019</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/super-blood-wolf-moon/" rel="bookmark" title="&#8216;Super blood wolf moon&#8217;"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/105261793_mediaitem105261792.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/105261793_mediaitem105261792.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/105261793_mediaitem105261792.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/105261793_mediaitem105261792.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8216;Super blood wolf moon&#8217;" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/super-blood-wolf-moon/" rel="bookmark" title="&#8216;Super blood wolf moon&#8217;">&#8216;Super blood wolf moon&#8217;</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-21T12:46:10+00:00">January 21, 2019</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/cwi-regional-4-day-tournament-hodges-century-leads-to-stunning-victory/" rel="bookmark" title="CWI Regional 4-Day Tournament: Hodge’s century leads to stunning victory"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/Hodge-BACK-PAGE.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/Hodge-BACK-PAGE.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/Hodge-BACK-PAGE.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/Hodge-BACK-PAGE.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CWI Regional 4-Day Tournament: Hodge’s century leads to stunning victory" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/cwi-regional-4-day-tournament-hodges-century-leads-to-stunning-victory/" rel="bookmark" title="CWI Regional 4-Day Tournament: Hodge’s century leads to stunning victory">CWI Regional 4-Day Tournament: Hodge’s century leads to stunning victory</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-21T11:05:38+00:00">January 21, 2019</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.footer-email-wrap a {
    color: #fff !important;
}

.td-pb-span5 a {
    color: #fff !important;
}

#GxLeftFloatAds{
left: 0px;
position: fixed;
text-align: center;
top: 233px;
width: 160px;
height: 600px;
background-color:#FFF;
z-index:2;
}

#GxRightFloatAds{
right: 0px;
position: fixed;
text-align: center;
top: 233px;
width: 160px;
height: 600px;
background-color:#FFF;
z-index:2;
}

#GxBottomFloatAds{
   position: fixed;
  left: 50%;
  bottom: 20px;
  transform: translate(-50%, -50%);
  margin: 0 auto;
  width: 728px;
  height: 90px;
  text-align: center;
  background-color:#883;
}

@media screen and (max-width: 1398px) {
    #GxRightFloatAds{
       display: none; 
    }
	#GxLeftFloatAds{
		display: none;
	}
}

</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.inewsguyana.com\/the-clock-is-ticking-jagdeo-says-as-ppp-gearing-up-for-elections\/":118956};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.inewsguyana.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.inewsguyana.com\/wp-admin\/admin-ajax.php","nonce":"0a19349cf0","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.inewsguyana.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.inewsguyana.com%2Fthe-clock-is-ticking-jagdeo-says-as-ppp-gearing-up-for-elections%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Georgetown, Guyana","api_location":"Georgetown","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[29.5,85.2],"today_humidity":74,"today_wind_speed":[8.2,5.1],"today_min":[29,84.2],"today_max":[30,86],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1548172800,"day_temp":[26,79],"day_name":"Tue","owm_day_index":1},{"timestamp":1548259200,"day_temp":[24,76],"day_name":"Wed","owm_day_index":2},{"timestamp":1548345600,"day_temp":[26,78],"day_name":"Thu","owm_day_index":3},{"timestamp":1548432000,"day_temp":[26,79],"day_name":"Fri","owm_day_index":4},{"timestamp":1548518400,"day_temp":[26,79],"day_name":"Sat","owm_day_index":5}],"api_key":"f5dc074e364b4d0bbaacbab0030031a3"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.inewsguyana.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.inewsguyana.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 10000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 6000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
}
});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'55006289',post:'118956',tz:'-4',srv:'www.inewsguyana.com'} ]);
	_stq.push([ 'clickTrackerInit', '55006289', '118956' ]);
</script>
</body>
</html>