<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true
  });
</script>
<title>RUSAL defends firing workers, says reemployment possible | INews Guyana</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.inewsguyana.com/xmlrpc.php" />
<meta property="og:image" content="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/rusal.jpeg?fit=1050%2C600&ssl=1" /><meta name="author" content="INEWS">
<link rel="icon" type="image/png" href="https://www.inewsguyana.com/wp-content/uploads/2016/11/favicon.ico"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; Feed" href="https://www.inewsguyana.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; Comments Feed" href="https://www.inewsguyana.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; RUSAL defends firing workers, says reemployment possible Comments Feed" href="https://www.inewsguyana.com/rusal-defends-firing-workers-says-reemployment-possible/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.inewsguyana.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.inewsguyana.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.inewsguyana.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.inewsguyana.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.inewsguyana.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.inewsguyana.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<link rel='https://api.w.org/' href='https://www.inewsguyana.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.inewsguyana.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.inewsguyana.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Nicaraguan activists sentenced to more than 200 years' href='https://www.inewsguyana.com/nicaraguan-activists-sentenced-to-more-than-200-years/' />
<link rel='next' title='Immigration ranks benefit from training' href='https://www.inewsguyana.com/immigration-ranks-benefit-from-training/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://www.inewsguyana.com/rusal-defends-firing-workers-says-reemployment-possible/" />
<link rel='shortlink' href='https://wp.me/p3INEd-vmQ' />
<link rel="alternate" type="application/json+oembed" href="https://www.inewsguyana.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inewsguyana.com%2Frusal-defends-firing-workers-says-reemployment-possible%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.inewsguyana.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inewsguyana.com%2Frusal-defends-firing-workers-says-reemployment-possible%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-8 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-10 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-11 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-12 {  margin: 0 auto; }
	.g-14 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-15 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.inewsguyana.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<meta property="og:type" content="article" />
<meta property="og:title" content="RUSAL defends firing workers, says reemployment possible" />
<meta property="og:url" content="https://www.inewsguyana.com/rusal-defends-firing-workers-says-reemployment-possible/" />
<meta property="og:description" content="RUSAL has defended the abrupt termination of 61 workers who recently downed their tools in protest of a one percent salary increase. Tuesday’s meeting between RUSAL and the Chief Labour Officer Cha…" />
<meta property="article:published_time" content="2019-02-19T17:37:11+00:00" />
<meta property="article:modified_time" content="2019-02-19T17:37:11+00:00" />
<meta property="og:site_name" content="INews Guyana" />
<meta property="og:image" content="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/rusal.jpeg?fit=1050%2C600&amp;ssl=1" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@iNewsGuyana" />
<meta name="twitter:site" content="@iNewsGuyana" />
<meta name="twitter:text:title" content="RUSAL defends firing workers, says reemployment possible" />
<meta name="twitter:image" content="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/rusal.jpeg?fit=1050%2C600&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.inewsguyana.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/www.inewsguyana.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#00029b";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.g-dyn{display:none}			</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<div id="GxLeftFloatAds"><div class="g g-14"><div class="g-dyn a-87 c-1"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/160X600.jpg" /></a></div><div class="g-dyn a-88 c-2"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div><div class="g-dyn a-105 c-3"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/04/Ferrol-Compound-ad.jpg" /></a></div></div></div>
<div id="GxRightFloatAds"><div class="g g-15"><div class="g-dyn a-88 c-1"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div><div class="g-dyn a-105 c-2"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/04/Ferrol-Compound-ad.jpg" /></a></div><div class="g-dyn a-87 c-3"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/160X600.jpg" /></a></div></div></div>
<body class="post-template-default single single-post postid-120580 single-format-standard rusal-defends-firing-workers-says-reemployment-possible td-magazine wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#d0b9beb5a7a3b7a990b7bdb1b9bcfeb3bfbd" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-gxmain-container"><ul id="menu-gxmain" class="td-mobile-main-menu"><li id="menu-item-70087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-70087"><a href="https://www.inewsguyana.com">Home</a></li>
<li id="menu-item-14548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14548"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194"><a href="https://www.inewsguyana.com/category/local-news/">Local News</a></li>
<li id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="https://www.inewsguyana.com/category/regional/">Regional News</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="https://www.inewsguyana.com/category/world/">World News</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454"><a href="https://www.inewsguyana.com/category/politics/">Politics</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453"><a href="https://www.inewsguyana.com/category/crime/">Crime</a></li>
<li id="menu-item-56541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56541"><a href="https://www.inewsguyana.com/category/court/">Court</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196"><a href="https://www.inewsguyana.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a href="https://www.inewsguyana.com/category/mining/">Mining</a></li>
</ul>
</li>
<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://www.inewsguyana.com/category/health/">Health</a></li>
<li id="menu-item-39871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39871"><a href="https://www.inewsguyana.com/category/the-piper/">The Piper</a></li>
<li id="menu-item-15568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15568"><a href="https://www.inewsguyana.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-70080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70080"><a href="https://www.inewsguyana.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-42722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42722"><a href="https://www.inewsguyana.com/category/sports/">Sports</a></li>
<li id="menu-item-104995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104995"><a href="https://www.inewsguyana.com/contact-us/">Contact us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.inewsguyana.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons scattered-clouds-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">26.8</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Georgetown, Guyana</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
Tuesday, February 19, 2019
</div>
</div>
<div class="menu-top-container"><ul id="menu-gxtop" class="top-header-menu"><li id="menu-item-70075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-70075"><a href="http://inewsguyana.com">Home</a></li>
<li id="menu-item-70078" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70078"><a href="https://www.inewsguyana.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-70079" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70079"><a href="https://www.inewsguyana.com/category/environment/">Environment</a></li>
<li id="menu-item-70076" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70076"><a href="https://www.inewsguyana.com/advertise/">Advertise</a></li>
<li id="menu-item-70077" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70077"><a href="https://www.inewsguyana.com/contact-us/">Contact</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#3f56515a484c58467f58525e5653115c5052" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.inewsguyana.com/">
<img class="td-retina-data" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" src="https://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" alt="" />
<span class="td-visual-hidden">INews Guyana</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="g g-7"><div class="g-single a-84"><div style="height:90px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8087470067"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.inewsguyana.com/">
<img class="td-retina-data" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" src="https://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" alt="" />
</a>
</div>
<div class="menu-gxmain-container"><ul id="menu-gxmain-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-70087"><a href="https://www.inewsguyana.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14548"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-194"><a href="https://www.inewsguyana.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-456"><a href="https://www.inewsguyana.com/category/regional/">Regional News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-457"><a href="https://www.inewsguyana.com/category/world/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-454"><a href="https://www.inewsguyana.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-453"><a href="https://www.inewsguyana.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56541"><a href="https://www.inewsguyana.com/category/court/">Court</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-196"><a href="https://www.inewsguyana.com/category/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-455"><a href="https://www.inewsguyana.com/category/mining/">Mining</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-198"><a href="https://www.inewsguyana.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39871"><a href="https://www.inewsguyana.com/category/the-piper/">The Piper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15568"><a href="https://www.inewsguyana.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70080"><a href="https://www.inewsguyana.com/category/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42722"><a href="https://www.inewsguyana.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-104995"><a href="https://www.inewsguyana.com/contact-us/">Contact us</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.inewsguyana.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.inewsguyana.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in latest news" class="entry-crumb" itemprop="url" href="https://www.inewsguyana.com/category/latest-news/"><span itemprop="title">latest news</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="RUSAL defends firing workers, says reemployment possible"><meta itemprop="url" content="https://www.inewsguyana.com/rusal-defends-firing-workers-says-reemployment-possible/">RUSAL defends firing workers, says reemployment possible</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-120580" class="post-120580 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news category-local-news" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.inewsguyana.com/category/latest-news/">latest news</a></li><li class="entry-category"><a href="https://www.inewsguyana.com/category/local-news/">Local News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">RUSAL defends firing workers, says reemployment possible</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-19T13:37:11+00:00">February 19, 2019</time></span> <div class="td-post-comments"><a href="https://www.inewsguyana.com/rusal-defends-firing-workers-says-reemployment-possible/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
<div class="td-post-content">
<div class="g g-12"><div class="g-single a-80"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="5341586511"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><p>RUSAL has defended the abrupt termination of 61 workers who recently downed their tools in protest of a one percent salary increase.</p>
<p>Tuesday’s meeting between RUSAL and the Chief Labour Officer Charles Ogle ended with the Bauxite Company insisting that its employment contract takes priority over the workers’ right to strike.</p>
<p>When asked, a company representative explained that workers signed contracts which stipulate that they can be dismissed if they refuse to work.</p>
<p>The fate of the sacked workers now remains in limbo, as the RUSAL representative said their reemployment depends on a number of factors.</p>
<p>Asked about RUSAL&#8217;s reluctance to pay more than one per cent increases, the representative said that the company cannot afford to give more.</p>
<p>He noted that the company has not been making a profit, but rather, breaking even.</p>
<div class="g g-13"><div class="g-single a-81"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="7140208752"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-120580" class="share-twitter sd-button share-icon no-text" href="https://www.inewsguyana.com/rusal-defends-firing-workers-says-reemployment-possible/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-120580" class="share-facebook sd-button share-icon no-text" href="https://www.inewsguyana.com/rusal-defends-firing-workers-says-reemployment-possible/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.inewsguyana.com%2Frusal-defends-firing-workers-says-reemployment-possible%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=RUSAL+defends+firing+workers%2C+says+reemployment+possible&url=https%3A%2F%2Fwww.inewsguyana.com%2Frusal-defends-firing-workers-says-reemployment-possible%2F&via=INews+Guyana"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.inewsguyana.com/rusal-defends-firing-workers-says-reemployment-possible/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.inewsguyana.com/rusal-defends-firing-workers-says-reemployment-possible/&amp;media=https://www.inewsguyana.com/wp-content/uploads/2019/02/rusal.jpeg&description=RUSAL+defends+firing+workers%2C+says+reemployment+possible" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=RUSAL+defends+firing+workers%2C+says+reemployment+possible%20-%20https%3A%2F%2Fwww.inewsguyana.com%2Frusal-defends-firing-workers-says-reemployment-possible%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.inewsguyana.com/rusal-defends-firing-workers-says-reemployment-possible/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.inewsguyana.com/rusal-defends-firing-workers-says-reemployment-possible/" data-text="RUSAL defends firing workers, says reemployment possible" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.inewsguyana.com/nicaraguan-activists-sentenced-to-more-than-200-years/">Nicaraguan activists sentenced to more than 200 years</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.inewsguyana.com/immigration-ranks-benefit-from-training/">Immigration ranks benefit from training</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.inewsguyana.com/author/bmohamed/">INEWS</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="INEWS"></span><meta itemprop="datePublished" content="2019-02-19T13:37:11+00:00"><meta itemprop="dateModified" content="2019-02-19T13:37:11+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.inewsguyana.com/rusal-defends-firing-workers-says-reemployment-possible/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png"></span><meta itemprop="name" content="INews Guyana"></span><meta itemprop="headline " content="RUSAL defends firing workers, says reemployment possible"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/rusal.jpeg?fit=1050%2C600&ssl=1"><meta itemprop="width" content="1050"><meta itemprop="height" content="600"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_2_5c6c9314a3b2c_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_5c6c9314a3b2c"><script>var block_td_uid_2_5c6c9314a3b2c = new tdBlock();
block_td_uid_2_5c6c9314a3b2c.id = "td_uid_2_5c6c9314a3b2c";
block_td_uid_2_5c6c9314a3b2c.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5c6c9314a3b2c_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":120580,"live_filter_cur_post_author":"18"}';
block_td_uid_2_5c6c9314a3b2c.td_column_number = "3";
block_td_uid_2_5c6c9314a3b2c.block_type = "td_block_related_posts";
block_td_uid_2_5c6c9314a3b2c.post_count = "6";
block_td_uid_2_5c6c9314a3b2c.found_posts = "16908";
block_td_uid_2_5c6c9314a3b2c.header_color = "";
block_td_uid_2_5c6c9314a3b2c.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c6c9314a3b2c.max_num_pages = "2818";
tdBlocksArray.push(block_td_uid_2_5c6c9314a3b2c);
</script><h4 class="td-related-title"><a id="td_uid_3_5c6c9314cce28" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5c6c9314a3b2c" href="#">RELATED ARTICLES</a><a id="td_uid_4_5c6c9314cce75" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5c6c9314a3b2c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5c6c9314a3b2c class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/duo-remanded-for-failed-execution-of-chinese-national/" rel="bookmark" title="Duo remanded for failed execution of Chinese National"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/Sheldon-Adams.jpeg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/Sheldon-Adams.jpeg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/Sheldon-Adams.jpeg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/Sheldon-Adams.jpeg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/Sheldon-Adams.jpeg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Duo remanded for failed execution of Chinese National" /></a></div> <a href="https://www.inewsguyana.com/category/court/" class="td-post-category">Court</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/duo-remanded-for-failed-execution-of-chinese-national/" rel="bookmark" title="Duo remanded for failed execution of Chinese National">Duo remanded for failed execution of Chinese National</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/funding-available-for-march-19-elections-ppp/" rel="bookmark" title="Funding available for March 19 elections – PPP"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/11/gecom.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/11/gecom.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/11/gecom.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/11/gecom.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/11/gecom.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Funding available for March 19 elections – PPP" /></a></div> <a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/funding-available-for-march-19-elections-ppp/" rel="bookmark" title="Funding available for March 19 elections – PPP">Funding available for March 19 elections – PPP</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/house-to-house-registration-not-voted-on-at-meeting-ppp-commissioners/" rel="bookmark" title="House to House registration not voted on at meeting— PPP Commissioners"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/GECOM-HEadquarters.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/GECOM-HEadquarters.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/GECOM-HEadquarters.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/GECOM-HEadquarters.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/GECOM-HEadquarters.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="House to House registration not voted on at meeting— PPP Commissioners" /></a></div> <a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/house-to-house-registration-not-voted-on-at-meeting-ppp-commissioners/" rel="bookmark" title="House to House registration not voted on at meeting— PPP Commissioners">House to House registration not voted on at meeting— PPP Commissioners</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/duo-arraigned-with-murder-of-grove-handyman/" rel="bookmark" title="Duo arraigned with murder of Grove handyman"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/Rohan-Persaud.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/Rohan-Persaud.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/Rohan-Persaud.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/Rohan-Persaud.jpg?resize=317%2C220&ssl=1 317w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Duo arraigned with murder of Grove handyman" /></a></div> <a href="https://www.inewsguyana.com/category/court/" class="td-post-category">Court</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/duo-arraigned-with-murder-of-grove-handyman/" rel="bookmark" title="Duo arraigned with murder of Grove handyman">Duo arraigned with murder of Grove handyman</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/8-arrested-for-tip-in-essequibo/" rel="bookmark" title="8 arrested for TIP in Essequibo"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/07/humantrafficking17.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/07/humantrafficking17.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/07/humantrafficking17.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/07/humantrafficking17.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/07/humantrafficking17.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="8 arrested for TIP in Essequibo" /></a></div> <a href="https://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/8-arrested-for-tip-in-essequibo/" rel="bookmark" title="8 arrested for TIP in Essequibo">8 arrested for TIP in Essequibo</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/icc-monitoring-india-pakistan-situation-ahead-of-world-cup-encounter/" rel="bookmark" title="ICC &#8216;monitoring&#8217; India-Pakistan situation ahead of World Cup encounter"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/11/dave.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/11/dave.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/11/dave.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/11/dave.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/11/dave.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ICC &#8216;monitoring&#8217; India-Pakistan situation ahead of World Cup encounter" /></a></div> <a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/icc-monitoring-india-pakistan-situation-ahead-of-world-cup-encounter/" rel="bookmark" title="ICC &#8216;monitoring&#8217; India-Pakistan situation ahead of World Cup encounter">ICC &#8216;monitoring&#8217; India-Pakistan situation ahead of World Cup encounter</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c6c9314a3b2c" data-td_block_id="td_uid_2_5c6c9314a3b2c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5c6c9314a3b2c" data-td_block_id="td_uid_2_5c6c9314a3b2c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rusal-defends-firing-workers-says-reemployment-possible/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.inewsguyana.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<p class="comment-form-input-wrap td-form-comment">
 <textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-input-wrap td-form-author">
<span class="comment-req-wrap">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='120580' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e501fe3701" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="106" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget adrotate_widgets"><div class="a-single a-82"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8303284063"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget adrotate_widgets"></aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_5_5c6c9314d6c5b_rand td-pb-border-top" data-td-block-uid="td_uid_5_5c6c9314d6c5b">
<style scoped>
.td_uid_5_5c6c9314d6c5b_rand .td_module_wrap:hover .entry-title a,
            .td_uid_5_5c6c9314d6c5b_rand a.td-pulldown-filter-link:hover,
            .td_uid_5_5c6c9314d6c5b_rand .td-subcat-item a:hover,
            .td_uid_5_5c6c9314d6c5b_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_5_5c6c9314d6c5b_rand .td_quote_on_blocks,
            .td_uid_5_5c6c9314d6c5b_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_5_5c6c9314d6c5b_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_5_5c6c9314d6c5b_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_5_5c6c9314d6c5b_rand .td-instagram-user a {
                color: #F00;
            }

            .td_uid_5_5c6c9314d6c5b_rand .td-next-prev-wrap a:hover,
            .td_uid_5_5c6c9314d6c5b_rand .td-load-more-wrap a:hover {
                background-color: #F00;
                border-color: #F00;
            }

            .td_uid_5_5c6c9314d6c5b_rand .block-title span,
            .td_uid_5_5c6c9314d6c5b_rand .td-trending-now-title,
            .td_uid_5_5c6c9314d6c5b_rand .block-title a,
            .td_uid_5_5c6c9314d6c5b_rand .td-read-more a,
            .td_uid_5_5c6c9314d6c5b_rand .td-weather-information:before,
            .td_uid_5_5c6c9314d6c5b_rand .td-weather-week:before,
            .td_uid_5_5c6c9314d6c5b_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_5_5c6c9314d6c5b_rand .td-exchange-header:before,
            .td_uid_5_5c6c9314d6c5b_rand .td-post-category:hover {
                background-color: #F00;
            }

            .td_uid_5_5c6c9314d6c5b_rand .block-title {
                border-color: #F00;
            }

            
            .td_uid_5_5c6c9314d6c5b_rand .block-title span,
            .td_uid_5_5c6c9314d6c5b_rand .td-trending-now-title,
            .td_uid_5_5c6c9314d6c5b_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_5_5c6c9314d6c5b = new tdBlock();
block_td_uid_5_5c6c9314d6c5b.id = "td_uid_5_5c6c9314d6c5b";
block_td_uid_5_5c6c9314d6c5b.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#F00","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5c6c9314d6c5b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5c6c9314d6c5b.td_column_number = "1";
block_td_uid_5_5c6c9314d6c5b.block_type = "td_block_21";
block_td_uid_5_5c6c9314d6c5b.post_count = "10";
block_td_uid_5_5c6c9314d6c5b.found_posts = "31719";
block_td_uid_5_5c6c9314d6c5b.header_color = "#F00";
block_td_uid_5_5c6c9314d6c5b.ajax_pagination_infinite_stop = "";
block_td_uid_5_5c6c9314d6c5b.max_num_pages = "3172";
tdBlocksArray.push(block_td_uid_5_5c6c9314d6c5b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Recent Articles</span></h4></div><div id=td_uid_5_5c6c9314d6c5b class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/duo-remanded-for-failed-execution-of-chinese-national/" rel="bookmark" title="Duo remanded for failed execution of Chinese National"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/Sheldon-Adams.jpeg?resize=150%2C150&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/Sheldon-Adams.jpeg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/Sheldon-Adams.jpeg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/Sheldon-Adams.jpeg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Duo remanded for failed execution of Chinese National" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/duo-remanded-for-failed-execution-of-chinese-national/" rel="bookmark" title="Duo remanded for failed execution of Chinese National">Duo remanded for failed execution of Chinese National</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/court/" class="td-post-category">Court</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/bmohamed/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-19T19:18:59+00:00">February 19, 2019</time></span>  <div class="td-module-comments"><a href="https://www.inewsguyana.com/duo-remanded-for-failed-execution-of-chinese-national/#respond">0</a></div> </div>
<div class="td-excerpt">
Two men were refused bail when they appeared at the Mibicuri magistrate Court earlier today to answer to two charges in relation to the... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/funding-available-for-march-19-elections-ppp/" rel="bookmark" title="Funding available for March 19 elections – PPP"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/11/gecom.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/11/gecom.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/11/gecom.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/11/gecom.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Funding available for March 19 elections – PPP" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/funding-available-for-march-19-elections-ppp/" rel="bookmark" title="Funding available for March 19 elections – PPP">Funding available for March 19 elections – PPP</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/bmohamed/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-19T19:02:01+00:00">February 19, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/funding-available-for-march-19-elections-ppp/#respond">0</a></div> </div>
<div class="td-excerpt">
...says GECOM using delaying tactics 
The People’s Progressive Party/Civic is holding out that the laws of Guyana are clear on funding to host regional and national... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/house-to-house-registration-not-voted-on-at-meeting-ppp-commissioners/" rel="bookmark" title="House to House registration not voted on at meeting— PPP Commissioners"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/GECOM-HEadquarters.jpg?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/GECOM-HEadquarters.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/GECOM-HEadquarters.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/GECOM-HEadquarters.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="House to House registration not voted on at meeting— PPP Commissioners" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/house-to-house-registration-not-voted-on-at-meeting-ppp-commissioners/" rel="bookmark" title="House to House registration not voted on at meeting— PPP Commissioners">House to House registration not voted on at meeting— PPP Commissioners</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a>  <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/bmohamed/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-19T18:24:47+00:00">February 19, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/house-to-house-registration-not-voted-on-at-meeting-ppp-commissioners/#respond">0</a></div> </div>
<div class="td-excerpt">
In light of an alleged decision taken by the Guyana Elections Commission (GECOM) to commence House to House Registration, the People’s Progressive Party Commissioners... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/duo-arraigned-with-murder-of-grove-handyman/" rel="bookmark" title="Duo arraigned with murder of Grove handyman"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/Rohan-Persaud.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/Rohan-Persaud.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/Rohan-Persaud.jpg?zoom=2&resize=150%2C150 300w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Duo arraigned with murder of Grove handyman" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/duo-arraigned-with-murder-of-grove-handyman/" rel="bookmark" title="Duo arraigned with murder of Grove handyman">Duo arraigned with murder of Grove handyman</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/court/" class="td-post-category">Court</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/bmohamed/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-19T17:44:11+00:00">February 19, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/duo-arraigned-with-murder-of-grove-handyman/#respond">0</a></div> </div>
<div class="td-excerpt">
Two friends were earlier today arraigned with the stabbing to death of 53-year-old Rohan Persaud of Samatha Point Grove, East Bank Demerara which occurred... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/8-arrested-for-tip-in-essequibo/" rel="bookmark" title="8 arrested for TIP in Essequibo"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/07/humantrafficking17.jpg?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/07/humantrafficking17.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/07/humantrafficking17.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/07/humantrafficking17.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="8 arrested for TIP in Essequibo" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/8-arrested-for-tip-in-essequibo/" rel="bookmark" title="8 arrested for TIP in Essequibo">8 arrested for TIP in Essequibo</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a>  <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/bmohamed/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-19T16:33:07+00:00">February 19, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/8-arrested-for-tip-in-essequibo/#respond">0</a></div> </div>
<div class="td-excerpt">
Eight persons are now in Police custody and are being questioned in connection with the offence of trafficking in person (TIP) following several raids... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/icc-monitoring-india-pakistan-situation-ahead-of-world-cup-encounter/" rel="bookmark" title="ICC &#8216;monitoring&#8217; India-Pakistan situation ahead of World Cup encounter"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/11/dave.jpg?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/11/dave.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/11/dave.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/11/dave.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="ICC &#8216;monitoring&#8217; India-Pakistan situation ahead of World Cup encounter" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/icc-monitoring-india-pakistan-situation-ahead-of-world-cup-encounter/" rel="bookmark" title="ICC &#8216;monitoring&#8217; India-Pakistan situation ahead of World Cup encounter">ICC &#8216;monitoring&#8217; India-Pakistan situation ahead of World Cup encounter</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-19T15:46:02+00:00">February 19, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/icc-monitoring-india-pakistan-situation-ahead-of-world-cup-encounter/#respond">0</a></div> </div>
<div class="td-excerpt">
The ICC and the 2019 World Cup organising committee remain confident that the tournament&#039;s biggest match, to be played between India and Pakistan on... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/immigration-ranks-benefit-from-training/" rel="bookmark" title="Immigration ranks benefit from training"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/police.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/police.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/police.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/police.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Immigration ranks benefit from training" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/immigration-ranks-benefit-from-training/" rel="bookmark" title="Immigration ranks benefit from training">Immigration ranks benefit from training</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/bmohamed/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-19T13:45:12+00:00">February 19, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/immigration-ranks-benefit-from-training/#respond">0</a></div> </div>
<div class="td-excerpt">
Forty-three ranks attached to the Central Immigration Department received training from the United Kingdom’s Immigration Enforcement International (IEI) in several areas.
The training was conducted... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/rusal-defends-firing-workers-says-reemployment-possible/" rel="bookmark" title="RUSAL defends firing workers, says reemployment possible"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/rusal.jpeg?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/rusal.jpeg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/rusal.jpeg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/rusal.jpeg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="RUSAL defends firing workers, says reemployment possible" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/rusal-defends-firing-workers-says-reemployment-possible/" rel="bookmark" title="RUSAL defends firing workers, says reemployment possible">RUSAL defends firing workers, says reemployment possible</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/bmohamed/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-19T13:37:11+00:00">February 19, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/rusal-defends-firing-workers-says-reemployment-possible/#respond">0</a></div> </div>
<div class="td-excerpt">
RUSAL has defended the abrupt termination of 61 workers who recently downed their tools in protest of a one percent salary increase.
Tuesday’s meeting between... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/nicaraguan-activists-sentenced-to-more-than-200-years/" rel="bookmark" title="Nicaraguan activists sentenced to more than 200 years"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/opposition.jpg?resize=150%2C150&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/opposition.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/opposition.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/opposition.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Nicaraguan activists sentenced to more than 200 years" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/nicaraguan-activists-sentenced-to-more-than-200-years/" rel="bookmark" title="Nicaraguan activists sentenced to more than 200 years">Nicaraguan activists sentenced to more than 200 years</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/bmohamed/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-19T13:26:41+00:00">February 19, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/nicaraguan-activists-sentenced-to-more-than-200-years/#respond">0</a></div> </div>
<div class="td-excerpt">
Two opposition activists in Nicaragua have been sentenced to more than 200 years in prison over their participation in anti-government protests last year. Medardo... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/trail-into-granny-murder-commences/" rel="bookmark" title="Trial into “granny&#8221; murder commences"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/Allen.jpg?resize=150%2C150&ssl=1" alt="" title="Trial into “granny&#8221; murder commences" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/trail-into-granny-murder-commences/" rel="bookmark" title="Trial into “granny&#8221; murder commences">Trial into “granny&#8221; murder commences</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/court/" class="td-post-category">Court</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/bmohamed/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-19T13:17:44+00:00">February 19, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/trail-into-granny-murder-commences/#respond">0</a></div> </div>
<div class="td-excerpt">
Colin Allen also known as Colis Williams and referred to as “Bonus” earlier today denied killing 77-year-old  Danrasie Ganesh called &#039;Carmen&#039; as the trail... </div>
</div>
</div>
</div></div>  </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="widget widget_calendar"><div class="block-title"><span>Archives</span></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>February 2019</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.inewsguyana.com/2019/01/">&laquo; Jan</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="4" class="pad">&nbsp;</td><td><a href="https://www.inewsguyana.com/2019/02/01/" aria-label="Posts published on February 1, 2019">1</a></td><td><a href="https://www.inewsguyana.com/2019/02/02/" aria-label="Posts published on February 2, 2019">2</a></td><td><a href="https://www.inewsguyana.com/2019/02/03/" aria-label="Posts published on February 3, 2019">3</a></td>
</tr>
<tr>
<td><a href="https://www.inewsguyana.com/2019/02/04/" aria-label="Posts published on February 4, 2019">4</a></td><td><a href="https://www.inewsguyana.com/2019/02/05/" aria-label="Posts published on February 5, 2019">5</a></td><td><a href="https://www.inewsguyana.com/2019/02/06/" aria-label="Posts published on February 6, 2019">6</a></td><td><a href="https://www.inewsguyana.com/2019/02/07/" aria-label="Posts published on February 7, 2019">7</a></td><td><a href="https://www.inewsguyana.com/2019/02/08/" aria-label="Posts published on February 8, 2019">8</a></td><td><a href="https://www.inewsguyana.com/2019/02/09/" aria-label="Posts published on February 9, 2019">9</a></td><td><a href="https://www.inewsguyana.com/2019/02/10/" aria-label="Posts published on February 10, 2019">10</a></td>
</tr>
<tr>
<td><a href="https://www.inewsguyana.com/2019/02/11/" aria-label="Posts published on February 11, 2019">11</a></td><td><a href="https://www.inewsguyana.com/2019/02/12/" aria-label="Posts published on February 12, 2019">12</a></td><td><a href="https://www.inewsguyana.com/2019/02/13/" aria-label="Posts published on February 13, 2019">13</a></td><td><a href="https://www.inewsguyana.com/2019/02/14/" aria-label="Posts published on February 14, 2019">14</a></td><td><a href="https://www.inewsguyana.com/2019/02/15/" aria-label="Posts published on February 15, 2019">15</a></td><td><a href="https://www.inewsguyana.com/2019/02/16/" aria-label="Posts published on February 16, 2019">16</a></td><td><a href="https://www.inewsguyana.com/2019/02/17/" aria-label="Posts published on February 17, 2019">17</a></td>
</tr>
<tr>
<td><a href="https://www.inewsguyana.com/2019/02/18/" aria-label="Posts published on February 18, 2019">18</a></td><td id="today"><a href="https://www.inewsguyana.com/2019/02/19/" aria-label="Posts published on February 19, 2019">19</a></td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
</tr>
<tr>
<td>25</td><td>26</td><td>27</td><td>28</td>
<td class="pad" colspan="3">&nbsp;</td>
</tr>
</tbody>
</table></div></aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_blog_subscription jetpack_subscription_widget"><div class="block-title"><span>Subscribe via Email</span></div>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
<div id="subscribe-text"><p>Enter your email address to subscribe to this website and receive notifications of new posts by email.</p>
</div><p>Join 122,331 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-3">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.inewsguyana.com/rusal-defends-firing-workers-says-reemployment-possible/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
</aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_tag_cloud"><div class="block-title"><span>Categories</span></div><div class="tagcloud"><a href="https://www.inewsguyana.com/category/business/" class="tag-cloud-link tag-link-2 tag-link-position-1" style="font-size: 18.7692307692pt;" aria-label="Business (3,213 items)">Business</a>
<a href="https://www.inewsguyana.com/category/court/" class="tag-cloud-link tag-link-2606 tag-link-position-2" style="font-size: 17.4358974359pt;" aria-label="Court (1,786 items)">Court</a>
<a href="https://www.inewsguyana.com/category/crime/" class="tag-cloud-link tag-link-149 tag-link-position-3" style="font-size: 21.0769230769pt;" aria-label="Crime (9,038 items)">Crime</a>
<a href="https://www.inewsguyana.com/category/entertainment/" class="tag-cloud-link tag-link-3 tag-link-position-4" style="font-size: 13.1794871795pt;" aria-label="Entertainment (264 items)">Entertainment</a>
<a href="https://www.inewsguyana.com/category/environment/" class="tag-cloud-link tag-link-6492 tag-link-position-5" style="font-size: 11.4871794872pt;" aria-label="Environment (121 items)">Environment</a>
<a href="https://www.inewsguyana.com/category/the-piper/eyewitness/" class="tag-cloud-link tag-link-9155 tag-link-position-6" style="font-size: 14.358974359pt;" aria-label="EYEWITNESS (443 items)">EYEWITNESS</a>
<a href="https://www.inewsguyana.com/category/featured/" class="tag-cloud-link tag-link-6261 tag-link-position-7" style="font-size: 8.97435897436pt;" aria-label="Featured (39 items)">Featured</a>
<a href="https://www.inewsguyana.com/category/gadgets-2/" class="tag-cloud-link tag-link-5 tag-link-position-8" style="font-size: 8pt;" aria-label="Gadgets (25 items)">Gadgets</a>
<a href="https://www.inewsguyana.com/category/health/" class="tag-cloud-link tag-link-7 tag-link-position-9" style="font-size: 15.2307692308pt;" aria-label="Health (666 items)">Health</a>
<a href="https://www.inewsguyana.com/category/internet/" class="tag-cloud-link tag-link-9 tag-link-position-10" style="font-size: 13.4871794872pt;" aria-label="Internet (301 items)">Internet</a>
<a href="https://www.inewsguyana.com/category/latest-news/" class="tag-cloud-link tag-link-152 tag-link-position-11" style="font-size: 22pt;" aria-label="latest news (13,872 items)">latest news</a>
<a href="https://www.inewsguyana.com/category/letters/" class="tag-cloud-link tag-link-6491 tag-link-position-12" style="font-size: 13.2307692308pt;" aria-label="Letters (271 items)">Letters</a>
<a href="https://www.inewsguyana.com/category/local-news/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 19.5897435897pt;" aria-label="Local News (4,678 items)">Local News</a>
<a href="https://www.inewsguyana.com/category/mining/" class="tag-cloud-link tag-link-150 tag-link-position-14" style="font-size: 11.1282051282pt;" aria-label="Mining (104 items)">Mining</a>
<a href="https://www.inewsguyana.com/category/opinion/" class="tag-cloud-link tag-link-168 tag-link-position-15" style="font-size: 13.5897435897pt;" aria-label="Opinion (317 items)">Opinion</a>
<a href="https://www.inewsguyana.com/category/other-stories/" class="tag-cloud-link tag-link-151 tag-link-position-16" style="font-size: 17.8461538462pt;" aria-label="Other Stories (2,113 items)">Other Stories</a>
<a href="https://www.inewsguyana.com/category/politics/" class="tag-cloud-link tag-link-8 tag-link-position-17" style="font-size: 20pt;" aria-label="Politics (5,661 items)">Politics</a>
<a href="https://www.inewsguyana.com/category/regional/" class="tag-cloud-link tag-link-6 tag-link-position-18" style="font-size: 17.8461538462pt;" aria-label="Regional (2,139 items)">Regional</a>
<a href="https://www.inewsguyana.com/category/slider-stories/" class="tag-cloud-link tag-link-154 tag-link-position-19" style="font-size: 12.6153846154pt;" aria-label="slider Stories (202 items)">slider Stories</a>
<a href="https://www.inewsguyana.com/category/sports/" class="tag-cloud-link tag-link-10 tag-link-position-20" style="font-size: 19.0769230769pt;" aria-label="Sports (3,683 items)">Sports</a>
<a href="https://www.inewsguyana.com/category/technology/" class="tag-cloud-link tag-link-11 tag-link-position-21" style="font-size: 9.94871794872pt;" aria-label="Technology (60 items)">Technology</a>
<a href="https://www.inewsguyana.com/category/the-piper/" class="tag-cloud-link tag-link-298 tag-link-position-22" style="font-size: 10.6153846154pt;" aria-label="The Piper (82 items)">The Piper</a>
<a href="https://www.inewsguyana.com/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-23" style="font-size: 13.2307692308pt;" aria-label="Uncategorized (270 items)">Uncategorized</a>
<a href="https://www.inewsguyana.com/category/world/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 17.8974358974pt;" aria-label="World (2,209 items)">World</a></div>
</aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.inewsguyana.com/"><img class="td-retina-data" src="https://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>INEWS GUYANA is your #1 news, current events and entertainment website. We provide you with the latest breaking news and videos straight from Guyana.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#442d2a213337233d042329252d286a272b29"><span class="__cf_email__" data-cfemail="2e47404b595d49576e49434f4742004d4143">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#a5cccbc0d2d6c2dce5c2c8c4ccc98bc6cac8" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; 2017 INEWS Guyana. Website Solution/Maintenance by <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a>. </div>
</div>
</div>
</div>
</div>
<div style="display:none">
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/duo-remanded-for-failed-execution-of-chinese-national/" rel="bookmark" title="Duo remanded for failed execution of Chinese National"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/Sheldon-Adams.jpeg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/Sheldon-Adams.jpeg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/Sheldon-Adams.jpeg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/02/Sheldon-Adams.jpeg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Duo remanded for failed execution of Chinese National" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/duo-remanded-for-failed-execution-of-chinese-national/" rel="bookmark" title="Duo remanded for failed execution of Chinese National">Duo remanded for failed execution of Chinese National</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-19T19:18:59+00:00">February 19, 2019</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/funding-available-for-march-19-elections-ppp/" rel="bookmark" title="Funding available for March 19 elections – PPP"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/11/gecom.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/11/gecom.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/11/gecom.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/11/gecom.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Funding available for March 19 elections – PPP" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/funding-available-for-march-19-elections-ppp/" rel="bookmark" title="Funding available for March 19 elections – PPP">Funding available for March 19 elections – PPP</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-19T19:02:01+00:00">February 19, 2019</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/house-to-house-registration-not-voted-on-at-meeting-ppp-commissioners/" rel="bookmark" title="House to House registration not voted on at meeting— PPP Commissioners"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/GECOM-HEadquarters.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/GECOM-HEadquarters.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/GECOM-HEadquarters.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/GECOM-HEadquarters.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="House to House registration not voted on at meeting— PPP Commissioners" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/house-to-house-registration-not-voted-on-at-meeting-ppp-commissioners/" rel="bookmark" title="House to House registration not voted on at meeting— PPP Commissioners">House to House registration not voted on at meeting— PPP Commissioners</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-19T18:24:47+00:00">February 19, 2019</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.footer-email-wrap a {
    color: #fff !important;
}

.td-pb-span5 a {
    color: #fff !important;
}

#GxLeftFloatAds{
left: 0px;
position: fixed;
text-align: center;
top: 233px;
width: 160px;
height: 600px;
background-color:#FFF;
z-index:2;
}

#GxRightFloatAds{
right: 0px;
position: fixed;
text-align: center;
top: 233px;
width: 160px;
height: 600px;
background-color:#FFF;
z-index:2;
}

#GxBottomFloatAds{
   position: fixed;
  left: 50%;
  bottom: 20px;
  transform: translate(-50%, -50%);
  margin: 0 auto;
  width: 728px;
  height: 90px;
  text-align: center;
  background-color:#883;
}

@media screen and (max-width: 1398px) {
    #GxRightFloatAds{
       display: none; 
    }
	#GxLeftFloatAds{
		display: none;
	}
}

</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.inewsguyana.com\/rusal-defends-firing-workers-says-reemployment-possible\/":120580};
	</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201908'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Georgetown, Guyana","api_location":"Georgetown","api_language":"en","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[26.8,80.2],"today_humidity":88,"today_wind_speed":[5.1,3.2],"today_min":[25,77],"today_max":[28,82.4],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1550678400,"day_temp":[24,75],"day_name":"Wed","owm_day_index":1},{"timestamp":1550764800,"day_temp":[27,81],"day_name":"Thu","owm_day_index":2},{"timestamp":1550851200,"day_temp":[26,78],"day_name":"Fri","owm_day_index":3},{"timestamp":1550937600,"day_temp":[27,80],"day_name":"Sat","owm_day_index":4},{"timestamp":1551024000,"day_temp":[26,79],"day_name":"Sun","owm_day_index":5}],"api_key":"9c252c3f1a0036ea446f45651330701e"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.inewsguyana.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.inewsguyana.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 10000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 6000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
}
});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201908.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'55006289',post:'120580',tz:'-4',srv:'www.inewsguyana.com'} ]);
	_stq.push([ 'clickTrackerInit', '55006289', '120580' ]);
</script>
</body>
</html>