<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true
  });
</script>
<title>Roads in G/town, EBD to be widened to address bottlenecks | INews Guyana</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.inewsguyana.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/04/DSC_0014-scaled.jpg?fit=2560%2C1707&ssl=1" /><meta name="author" content="INEWS">
<link rel="icon" type="image/png" href="https://www.inewsguyana.com/wp-content/uploads/2016/11/favicon.ico"><link rel='dns-prefetch' href='//player.vimeo.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; Feed" href="https://www.inewsguyana.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; Comments Feed" href="https://www.inewsguyana.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.inewsguyana.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.0/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='universal_video_player_site_css-css' href='https://www.inewsguyana.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/universal_video_player.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='pt_sans-googleFonts-css' href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.inewsguyana.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://www.inewsguyana.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.inewsguyana.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.inewsguyana.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/10.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/jquery.mousewheel.min.js?ver=6.0' id='lbg-mousewheel-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/jquery.touchSwipe.min.js?ver=6.0' id='lbg-touchSwipe-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/screenfull.min.js?ver=6.0' id='lbg-screenfull-js'></script>
<script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=6.0' id='lbg-vimeo-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/universal_video_player.js?ver=6.0' id='lbg-universal_video_player-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/google_a.js?ver=6.0' id='lbg-google_a-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.inewsguyana.com\/wp-admin\/admin-ajax.php","security":"c478cd0dcc","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.inewsguyana.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.inewsguyana.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.inewsguyana.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.inewsguyana.com/wp-json/wp/v2/posts/180448" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.inewsguyana.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.inewsguyana.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://www.inewsguyana.com/roads-in-g-town-ebd-to-be-widened-to-address-bottlenecks/" />
<link rel='shortlink' href='https://wp.me/p3INEd-KWs' />
<link rel="alternate" type="application/json+oembed" href="https://www.inewsguyana.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inewsguyana.com%2Froads-in-g-town-ebd-to-be-widened-to-address-bottlenecks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.inewsguyana.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inewsguyana.com%2Froads-in-g-town-ebd-to-be-widened-to-address-bottlenecks%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-10 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-11 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-12 {  margin: 0 auto; }
	.g-14 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-15 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-16 { margin:0px;  width:100%; max-width:1060px; height:100%; max-height:120px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<meta property="og:type" content="article" />
<meta property="og:title" content="Roads in G/town, EBD to be widened to address bottlenecks" />
<meta property="og:url" content="https://www.inewsguyana.com/roads-in-g-town-ebd-to-be-widened-to-address-bottlenecks/" />
<meta property="og:description" content="&nbsp; &nbsp; Cognisant that the existing width of roads is not adequate for the ever-increasing traffic, the government will be embarking on a massive road-widening project. This was announced by …" />
<meta property="article:published_time" content="2022-06-10T12:58:39+00:00" />
<meta property="article:modified_time" content="2022-06-10T12:58:39+00:00" />
<meta property="og:site_name" content="INews Guyana" />
<meta property="og:image" content="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/04/DSC_0014-scaled.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@iNewsGuyana" />
<meta name="twitter:site" content="@iNewsGuyana" />
<meta name="twitter:text:title" content="Roads in G/town, EBD to be widened to address bottlenecks" />
<meta name="twitter:image" content="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/04/DSC_0014-scaled.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.inewsguyana.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/www.inewsguyana.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#00029b";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.td_block_wrap {
	padding-bottom: 0px;
}

.gxwideads {
	padding-bottom: 22px;
}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<div id="GxLeftFloatAds"><div class="g g-14"><div class="g-dyn a-87 c-1"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div><div class="g-dyn a-88 c-2"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div></div></div>
<div id="GxRightFloatAds"><div class="g g-15"><div class="g-dyn a-88 c-1"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div><div class="g-dyn a-87 c-2"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div></div></div>
<body class="post-template-default single single-post postid-180448 single-format-standard roads-in-g-town-ebd-to-be-widened-to-address-bottlenecks td-magazine wpb-js-composer js-comp-ver-6.9.0 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#cea7a0abb9bda9b78ea9a3afa7a2e0ada1a3" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-gxmain-container"><ul id="menu-gxmain" class="td-mobile-main-menu"><li id="menu-item-70087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-70087"><a href="https://www.inewsguyana.com">Home</a></li>
<li id="menu-item-14548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14548"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194"><a href="https://www.inewsguyana.com/category/local-news/">Local News</a></li>
<li id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="https://www.inewsguyana.com/category/regional/">Regional News</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="https://www.inewsguyana.com/category/world/">World News</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-454"><a href="https://www.inewsguyana.com/category/politics/">Politics</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453"><a href="https://www.inewsguyana.com/category/crime/">Crime</a></li>
<li id="menu-item-56541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56541"><a href="https://www.inewsguyana.com/category/court/">Court</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196"><a href="https://www.inewsguyana.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a href="https://www.inewsguyana.com/category/mining/">Mining</a></li>
</ul>
</li>
<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://www.inewsguyana.com/category/health/">Health</a></li>
<li id="menu-item-39871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39871"><a href="https://www.inewsguyana.com/category/the-piper/">The Piper</a></li>
<li id="menu-item-15568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15568"><a href="https://www.inewsguyana.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-70080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70080"><a href="https://www.inewsguyana.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-42722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42722"><a href="https://www.inewsguyana.com/category/sports/">Sports</a></li>
<li id="menu-item-104995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104995"><a href="https://www.inewsguyana.com/contact-us/">Contact us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.inewsguyana.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons few-clouds-n"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">27</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Georgetown, Guyana</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
Friday, June 10, 2022
</div>
</div>
<div class="menu-top-container"><ul id="menu-gxtop" class="top-header-menu"><li id="menu-item-70075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-70075"><a href="http://inewsguyana.com">Home</a></li>
<li id="menu-item-70078" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70078"><a href="https://www.inewsguyana.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-70079" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70079"><a href="https://www.inewsguyana.com/category/environment/">Environment</a></li>
<li id="menu-item-70076" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70076"><a href="https://www.inewsguyana.com/advertise/">Advertise</a></li>
<li id="menu-item-70077" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70077"><a href="https://www.inewsguyana.com/contact-us/">Contact</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#e68f88839195819fa6818b878f8ac885898b" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.inewsguyana.com/">
<img class="td-retina-data" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" src="https://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" alt="" />
<span class="td-visual-hidden">INews Guyana</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="g g-7"><div class="g-single a-84"><div style="height:90px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8615712609845797" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8087470067"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.inewsguyana.com/">
<img class="td-retina-data" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" src="https://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" alt="" />
</a>
</div>
<div class="menu-gxmain-container"><ul id="menu-gxmain-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-70087"><a href="https://www.inewsguyana.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14548"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-194"><a href="https://www.inewsguyana.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-456"><a href="https://www.inewsguyana.com/category/regional/">Regional News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-457"><a href="https://www.inewsguyana.com/category/world/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-454"><a href="https://www.inewsguyana.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-453"><a href="https://www.inewsguyana.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56541"><a href="https://www.inewsguyana.com/category/court/">Court</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-196"><a href="https://www.inewsguyana.com/category/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-455"><a href="https://www.inewsguyana.com/category/mining/">Mining</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-198"><a href="https://www.inewsguyana.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39871"><a href="https://www.inewsguyana.com/category/the-piper/">The Piper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15568"><a href="https://www.inewsguyana.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70080"><a href="https://www.inewsguyana.com/category/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42722"><a href="https://www.inewsguyana.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-104995"><a href="https://www.inewsguyana.com/contact-us/">Contact us</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.inewsguyana.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.inewsguyana.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in latest news" class="entry-crumb" itemprop="url" href="https://www.inewsguyana.com/category/latest-news/"><span itemprop="title">latest news</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="Roads in G/town, EBD to be widened to address bottlenecks"><meta itemprop="url" content="https://www.inewsguyana.com/roads-in-g-town-ebd-to-be-widened-to-address-bottlenecks/">Roads in G/town, EBD to be widened to address bottlenecks</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-180448" class="post-180448 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news category-local-news category-politics" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.inewsguyana.com/category/latest-news/">latest news</a></li><li class="entry-category"><a href="https://www.inewsguyana.com/category/local-news/">Local News</a></li><li class="entry-category"><a href="https://www.inewsguyana.com/category/politics/">Politics</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Roads in G/town, EBD to be widened to address bottlenecks</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-10T08:58:39+00:00">June 10, 2022</time></span> <div class="td-post-comments"><a href="https://www.inewsguyana.com/roads-in-g-town-ebd-to-be-widened-to-address-bottlenecks/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/04/DSC_0014-scaled.jpg?fit=2560%2C1707&ssl=1" data-caption="Minister within the Ministry of Public Works, Deodat Indar at the community outreach in Leonora, Region Three."><img width="696" height="464" class="entry-thumb td-modal-image" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/04/DSC_0014-scaled.jpg?resize=696%2C464&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/04/DSC_0014-scaled.jpg?w=2560&ssl=1 2560w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/04/DSC_0014-scaled.jpg?resize=300%2C200&ssl=1 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/04/DSC_0014-scaled.jpg?resize=1024%2C683&ssl=1 1024w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/04/DSC_0014-scaled.jpg?resize=1536%2C1024&ssl=1 1536w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/04/DSC_0014-scaled.jpg?resize=2048%2C1365&ssl=1 2048w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/04/DSC_0014-scaled.jpg?resize=696%2C464&ssl=1 696w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/04/DSC_0014-scaled.jpg?resize=1068%2C712&ssl=1 1068w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/04/DSC_0014-scaled.jpg?resize=630%2C420&ssl=1 630w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/04/DSC_0014-scaled.jpg?w=1280 1280w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/04/DSC_0014-scaled.jpg?w=1920 1920w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="DSC_0014" /></a><figcaption class="wp-caption-text">Minister within the Ministry of Public Works, Deodat Indar at the community outreach in Leonora, Region Three.</figcaption></figure></div>
<div class="g g-12"><div class="g-single a-80"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="5341586511"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><p>&nbsp;</p>
<p>&nbsp;</p>
<p>Cognisant that the existing width of roads is not adequate for the ever-increasing traffic, the government will be embarking on a massive road-widening project.</p>
<p>This was announced by Minister within the Public Works Ministry, Deodat Indar, on Thursday.</p>
<p>While more persons are now able to purchase their own motor vehicles, thus improving their livelihoods, Minister Indar noted, this is contributing to traffic congestion, especially at certain parts of the roadway, where there are bottlenecks/chokepoints.</p>
<p>He referred to those at Grove and Eccles on the East Bank of Demerara (ECD), as well as many across the capital city of Georgetown.</p>
<p>With the massive development Guyana is projected to undergo from its oil and gas sector, he said, the government will invest in opening out those chokepoints and constructing connector roads, so that people can move freely.</p>
<p>For example, the Minister explained, road-widening works will commence on the road at Grove leading to Good Success, EBD, and it will be paved all the way to the Cheddi Jagan International Airport (CJIA), Timehri, EBD.</p>
<p>According to the Minister, by the end of this year, the government is hoping to finalise funds to put out tenders for the paving of the Soesdyke-Linden Highway. The chokepoint at the La Penitence Road which leads into Albouystown, Georgetown will also be widened to three lanes.</p>
<p>Widening works will also be done at Cemetery Road, Georgetown, which will see the addition of two to three more lanes to accommodate more traffic onto the Back Road.</p>
<p>Similar works will be done on the road by the Russian Embassy in Georgetown, which when completed would allow for four lanes of traffic to come from Conversation Tree, Greater Georgetown and onto Dury Lane, Campbellville Georgetown.</p>
<p>While these are among the plans to divert traffic in the city, Minister Indar also briefly outlined plans to improve the country’s highway systems in Berbice; Region Three: Essequibo Islands-West Demerara; and Lethem, Region Nine (Upper Takutu-Upper Essequibo). He pointed out that the new road network would allow for the setting up of new gas stations and businesses in the communities.</p>
<p>“The wider economic trajectory is something that we have to be proud to be a part of now as a Guyanese. As a person who was born and raised in Guyana, we should be proud of where Guyana is now, and where it is going,” the Minister added.</p>
<p>These road works tie into the Government’s infrastructural development agenda that is linked to other transformational projects. They will provide easier access, and reduce traffic congestion.</p>
<p>&nbsp;</p>
<div class="g g-13"><div class="g-single a-81"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="7140208752"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-180448" class="share-twitter sd-button share-icon no-text" href="https://www.inewsguyana.com/roads-in-g-town-ebd-to-be-widened-to-address-bottlenecks/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-180448" class="share-facebook sd-button share-icon no-text" href="https://www.inewsguyana.com/roads-in-g-town-ebd-to-be-widened-to-address-bottlenecks/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.inewsguyana.com%2Froads-in-g-town-ebd-to-be-widened-to-address-bottlenecks%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Roads+in+G%2Ftown%2C+EBD+to+be+widened+to+address+bottlenecks&url=https%3A%2F%2Fwww.inewsguyana.com%2Froads-in-g-town-ebd-to-be-widened-to-address-bottlenecks%2F&via=INews+Guyana"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.inewsguyana.com/roads-in-g-town-ebd-to-be-widened-to-address-bottlenecks/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.inewsguyana.com/roads-in-g-town-ebd-to-be-widened-to-address-bottlenecks/&amp;media=https://www.inewsguyana.com/wp-content/uploads/2022/04/DSC_0014-scaled.jpg&description=Roads+in+G%2Ftown%2C+EBD+to+be+widened+to+address+bottlenecks" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Roads+in+G%2Ftown%2C+EBD+to+be+widened+to+address+bottlenecks%20-%20https%3A%2F%2Fwww.inewsguyana.com%2Froads-in-g-town-ebd-to-be-widened-to-address-bottlenecks%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.inewsguyana.com/roads-in-g-town-ebd-to-be-widened-to-address-bottlenecks/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.inewsguyana.com/roads-in-g-town-ebd-to-be-widened-to-address-bottlenecks/" data-text="Roads in G/town, EBD to be widened to address bottlenecks" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.inewsguyana.com/mcc-not-anti-development-mayor-narine-tells-pm/">M&#038;CC not &#8216;anti-development&#8217; &#8211; Mayor Narine tells PM</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.inewsguyana.com/8m-worth-of-ganja-found-in-car-at-haslington/">$8M worth of ganja found in car at Haslington</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="INEWS"></span><meta itemprop="datePublished" content="2022-06-10T08:58:39+00:00"><meta itemprop="dateModified" content="2022-06-10T08:58:39-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.inewsguyana.com/roads-in-g-town-ebd-to-be-widened-to-address-bottlenecks/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png"></span><meta itemprop="name" content="INews Guyana"></span><meta itemprop="headline " content="Roads in G/town, EBD to be widened to address bottlenecks"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/04/DSC_0014-scaled.jpg?fit=2560%2C1707&ssl=1"><meta itemprop="width" content="2560"><meta itemprop="height" content="1707"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_2_62a387676d5cc_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_62a387676d5cc"><script>var block_td_uid_2_62a387676d5cc = new tdBlock();
block_td_uid_2_62a387676d5cc.id = "td_uid_2_62a387676d5cc";
block_td_uid_2_62a387676d5cc.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_62a387676d5cc_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":180448,"live_filter_cur_post_author":"20"}';
block_td_uid_2_62a387676d5cc.td_column_number = "3";
block_td_uid_2_62a387676d5cc.block_type = "td_block_related_posts";
block_td_uid_2_62a387676d5cc.post_count = "3";
block_td_uid_2_62a387676d5cc.found_posts = "36624";
block_td_uid_2_62a387676d5cc.header_color = "";
block_td_uid_2_62a387676d5cc.ajax_pagination_infinite_stop = "";
block_td_uid_2_62a387676d5cc.max_num_pages = "12208";
tdBlocksArray.push(block_td_uid_2_62a387676d5cc);
</script><h4 class="td-related-title"><a id="td_uid_3_62a38767d38c8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_62a387676d5cc" href="#">RELATED ARTICLES</a><a id="td_uid_4_62a38767d38cf" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_62a387676d5cc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_62a387676d5cc class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/144-5m-in-machinery-delivered-to-improve-drainage-in-pomeroon/" rel="bookmark" title="$144.5M in machinery delivered to improve drainage in Pomeroon"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/Minister-Mustapha-and-other-officials-while-cutting-the-ceremonial-ribbon-at-the-comissioning-of-the-new-pieces-of-equipment-scaled.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/Minister-Mustapha-and-other-officials-while-cutting-the-ceremonial-ribbon-at-the-comissioning-of-the-new-pieces-of-equipment-scaled.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/Minister-Mustapha-and-other-officials-while-cutting-the-ceremonial-ribbon-at-the-comissioning-of-the-new-pieces-of-equipment-scaled.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/Minister-Mustapha-and-other-officials-while-cutting-the-ceremonial-ribbon-at-the-comissioning-of-the-new-pieces-of-equipment-scaled.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/Minister-Mustapha-and-other-officials-while-cutting-the-ceremonial-ribbon-at-the-comissioning-of-the-new-pieces-of-equipment-scaled.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="$144.5M in machinery delivered to improve drainage in Pomeroon" /></a></div> <a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/144-5m-in-machinery-delivered-to-improve-drainage-in-pomeroon/" rel="bookmark" title="$144.5M in machinery delivered to improve drainage in Pomeroon">$144.5M in machinery delivered to improve drainage in Pomeroon</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/project-launched-to-enhance-security-at-ug-campus/" rel="bookmark" title="Project launched to enhance security at UG campus"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/11/UG.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/11/UG.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/11/UG.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/11/UG.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/11/UG.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Project launched to enhance security at UG campus" /></a></div> <a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/project-launched-to-enhance-security-at-ug-campus/" rel="bookmark" title="Project launched to enhance security at UG campus">Project launched to enhance security at UG campus</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/driver-dies-after-crashing-pickup-at-mahaica/" rel="bookmark" title="Driver dies after crashing pickup at Mahaica"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/ramlall.png?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/ramlall.png?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/ramlall.png?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/ramlall.png?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Driver dies after crashing pickup at Mahaica" /></a></div> <a href="https://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/driver-dies-after-crashing-pickup-at-mahaica/" rel="bookmark" title="Driver dies after crashing pickup at Mahaica">Driver dies after crashing pickup at Mahaica</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_62a387676d5cc" data-td_block_id="td_uid_2_62a387676d5cc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_62a387676d5cc" data-td_block_id="td_uid_2_62a387676d5cc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget adrotate_widgets"><div class="a-single a-82"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8303284063" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-71 c-1"><a href="http://gtminsurance.net" target="_blank"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2021/05/gtm_300x250.jpg" /></a></div></div></aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_5_62a38767d58db_rand td-pb-border-top" data-td-block-uid="td_uid_5_62a38767d58db">
<style scoped>
.td_uid_5_62a38767d58db_rand .td_module_wrap:hover .entry-title a,
            .td_uid_5_62a38767d58db_rand a.td-pulldown-filter-link:hover,
            .td_uid_5_62a38767d58db_rand .td-subcat-item a:hover,
            .td_uid_5_62a38767d58db_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_5_62a38767d58db_rand .td_quote_on_blocks,
            .td_uid_5_62a38767d58db_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_5_62a38767d58db_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_5_62a38767d58db_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_5_62a38767d58db_rand .td-instagram-user a {
                color: #F00;
            }

            .td_uid_5_62a38767d58db_rand .td-next-prev-wrap a:hover,
            .td_uid_5_62a38767d58db_rand .td-load-more-wrap a:hover {
                background-color: #F00;
                border-color: #F00;
            }

            .td_uid_5_62a38767d58db_rand .block-title span,
            .td_uid_5_62a38767d58db_rand .td-trending-now-title,
            .td_uid_5_62a38767d58db_rand .block-title a,
            .td_uid_5_62a38767d58db_rand .td-read-more a,
            .td_uid_5_62a38767d58db_rand .td-weather-information:before,
            .td_uid_5_62a38767d58db_rand .td-weather-week:before,
            .td_uid_5_62a38767d58db_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_5_62a38767d58db_rand .td-exchange-header:before,
            .td_uid_5_62a38767d58db_rand .td-post-category:hover {
                background-color: #F00;
            }

            .td_uid_5_62a38767d58db_rand .block-title {
                border-color: #F00;
            }

            
            .td_uid_5_62a38767d58db_rand .block-title span,
            .td_uid_5_62a38767d58db_rand .td-trending-now-title,
            .td_uid_5_62a38767d58db_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_5_62a38767d58db = new tdBlock();
block_td_uid_5_62a38767d58db.id = "td_uid_5_62a38767d58db";
block_td_uid_5_62a38767d58db.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#F00","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_62a38767d58db_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_62a38767d58db.td_column_number = "1";
block_td_uid_5_62a38767d58db.block_type = "td_block_21";
block_td_uid_5_62a38767d58db.post_count = "10";
block_td_uid_5_62a38767d58db.found_posts = "49300";
block_td_uid_5_62a38767d58db.header_color = "#F00";
block_td_uid_5_62a38767d58db.ajax_pagination_infinite_stop = "";
block_td_uid_5_62a38767d58db.max_num_pages = "4930";
tdBlocksArray.push(block_td_uid_5_62a38767d58db);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Recent Articles</span></h4></div><div id=td_uid_5_62a38767d58db class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/144-5m-in-machinery-delivered-to-improve-drainage-in-pomeroon/" rel="bookmark" title="$144.5M in machinery delivered to improve drainage in Pomeroon"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/Minister-Mustapha-and-other-officials-while-cutting-the-ceremonial-ribbon-at-the-comissioning-of-the-new-pieces-of-equipment-scaled.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/Minister-Mustapha-and-other-officials-while-cutting-the-ceremonial-ribbon-at-the-comissioning-of-the-new-pieces-of-equipment-scaled.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/Minister-Mustapha-and-other-officials-while-cutting-the-ceremonial-ribbon-at-the-comissioning-of-the-new-pieces-of-equipment-scaled.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/Minister-Mustapha-and-other-officials-while-cutting-the-ceremonial-ribbon-at-the-comissioning-of-the-new-pieces-of-equipment-scaled.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="$144.5M in machinery delivered to improve drainage in Pomeroon" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/144-5m-in-machinery-delivered-to-improve-drainage-in-pomeroon/" rel="bookmark" title="$144.5M in machinery delivered to improve drainage in Pomeroon">$144.5M in machinery delivered to improve drainage in Pomeroon</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-10T13:36:44+00:00">June 10, 2022</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/144-5m-in-machinery-delivered-to-improve-drainage-in-pomeroon/#respond">0</a></div> </div>
<div class="td-excerpt">
In delivering on promises he made to residents upon assuming office in August 2020, Agriculture Minister Zulfikar Mustapha on Thursday commissioned two long-reach excavators... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/project-launched-to-enhance-security-at-ug-campus/" rel="bookmark" title="Project launched to enhance security at UG campus"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/11/UG.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/11/UG.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/11/UG.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/11/UG.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Project launched to enhance security at UG campus" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/project-launched-to-enhance-security-at-ug-campus/" rel="bookmark" title="Project launched to enhance security at UG campus">Project launched to enhance security at UG campus</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-10T12:15:57+00:00">June 10, 2022</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/project-launched-to-enhance-security-at-ug-campus/#respond">0</a></div> </div>
<div class="td-excerpt">
Following years of unreliable security, the University of Guyana on Thursday launched an initiative aimed at enhancing the safety of lecturers, students, and visitors... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/white-house-to-end-covid-19-test-requirement-for-intl-air-travelers/" rel="bookmark" title="White House to end Covid-19 test requirement for int&#8217;l air travelers"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/airport22.png?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/airport22.png?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/airport22.png?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/airport22.png?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="White House to end Covid-19 test requirement for int&#8217;l air travelers" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/white-house-to-end-covid-19-test-requirement-for-intl-air-travelers/" rel="bookmark" title="White House to end Covid-19 test requirement for int&#8217;l air travelers">White House to end Covid-19 test requirement for int&#8217;l air travelers</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/world/" class="td-post-category">World</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-10T11:56:49+00:00">June 10, 2022</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/white-house-to-end-covid-19-test-requirement-for-intl-air-travelers/#respond">0</a></div> </div>
<div class="td-excerpt">
The Biden administration announced Friday that it&#039;s ending a requirement for airplane travelers to test negative for Covid-19 before entering the U.S.
White House... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/driver-dies-after-crashing-pickup-at-mahaica/" rel="bookmark" title="Driver dies after crashing pickup at Mahaica"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/ramlall.png?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/ramlall.png?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/ramlall.png?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/ramlall.png?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Driver dies after crashing pickup at Mahaica" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/driver-dies-after-crashing-pickup-at-mahaica/" rel="bookmark" title="Driver dies after crashing pickup at Mahaica">Driver dies after crashing pickup at Mahaica</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-10T11:54:14+00:00">June 10, 2022</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/driver-dies-after-crashing-pickup-at-mahaica/#respond">0</a></div> </div>
<div class="td-excerpt">
A 25-year-old man is now dead after he lost control of the vehicle he was driving and crashed into a trench along the Good... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/reonol-williams-case-suspect-remanded-to-prison/" rel="bookmark" title="Reonol Williams case: Suspect remanded to prison"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/1654873676102.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/1654873676102.jpg?w=1600&ssl=1 1600w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/1654873676102.jpg?resize=300%2C300&ssl=1 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/1654873676102.jpg?resize=1024%2C1024&ssl=1 1024w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/1654873676102.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/1654873676102.jpg?resize=1536%2C1536&ssl=1 1536w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/1654873676102.jpg?resize=696%2C696&ssl=1 696w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/1654873676102.jpg?resize=1068%2C1068&ssl=1 1068w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/1654873676102.jpg?resize=420%2C420&ssl=1 420w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/1654873676102.jpg?w=1280 1280w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Reonol Williams case: Suspect remanded to prison" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/reonol-williams-case-suspect-remanded-to-prison/" rel="bookmark" title="Reonol Williams case: Suspect remanded to prison">Reonol Williams case: Suspect remanded to prison</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/court/" class="td-post-category">Court</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-10T11:08:27+00:00">June 10, 2022</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/reonol-williams-case-suspect-remanded-to-prison/#respond">0</a></div> </div>
<div class="td-excerpt">
&nbsp;
Daniel Melbourne has been remanded to prison after he was charged with several offences in relation to the death of 50-year-old Reonol Williams.
Melbourne appeared... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/8m-worth-of-ganja-found-in-car-at-haslington/" rel="bookmark" title="$8M worth of ganja found in car at Haslington"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/Screenshot_20220610-100352_Adobe-Acrobat.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/Screenshot_20220610-100352_Adobe-Acrobat.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/Screenshot_20220610-100352_Adobe-Acrobat.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/Screenshot_20220610-100352_Adobe-Acrobat.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="$8M worth of ganja found in car at Haslington" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/8m-worth-of-ganja-found-in-car-at-haslington/" rel="bookmark" title="$8M worth of ganja found in car at Haslington">$8M worth of ganja found in car at Haslington</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-10T10:08:36+00:00">June 10, 2022</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/8m-worth-of-ganja-found-in-car-at-haslington/#respond">0</a></div> </div>
<div class="td-excerpt">
&nbsp;
&nbsp;
Some $8M worth of marijuana was on Wednesday found in a motorcar that was intercepted at Haslington New Housing Scheme, East Coast Demerara (ECD).
Officers... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/roads-in-g-town-ebd-to-be-widened-to-address-bottlenecks/" rel="bookmark" title="Roads in G/town, EBD to be widened to address bottlenecks"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/04/DSC_0014-scaled.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/04/DSC_0014-scaled.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/04/DSC_0014-scaled.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/04/DSC_0014-scaled.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Roads in G/town, EBD to be widened to address bottlenecks" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/roads-in-g-town-ebd-to-be-widened-to-address-bottlenecks/" rel="bookmark" title="Roads in G/town, EBD to be widened to address bottlenecks">Roads in G/town, EBD to be widened to address bottlenecks</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-10T08:58:39+00:00">June 10, 2022</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/roads-in-g-town-ebd-to-be-widened-to-address-bottlenecks/#respond">0</a></div> </div>
<div class="td-excerpt">
&nbsp;
&nbsp;
Cognisant that the existing width of roads is not adequate for the ever-increasing traffic, the government will be embarking on a massive road-widening project.
This... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/mcc-not-anti-development-mayor-narine-tells-pm/" rel="bookmark" title="M&#038;CC not &#8216;anti-development&#8217; &#8211; Mayor Narine tells PM"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/MCCPM-scaled.jpeg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/MCCPM-scaled.jpeg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/MCCPM-scaled.jpeg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/MCCPM-scaled.jpeg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="M&#038;CC not &#8216;anti-development&#8217; &#8211; Mayor Narine tells PM" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/mcc-not-anti-development-mayor-narine-tells-pm/" rel="bookmark" title="M&#038;CC not &#8216;anti-development&#8217; &#8211; Mayor Narine tells PM">M&#038;CC not &#8216;anti-development&#8217; &#8211; Mayor Narine tells PM</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-10T08:54:39+00:00">June 10, 2022</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/mcc-not-anti-development-mayor-narine-tells-pm/#respond">0</a></div> </div>
<div class="td-excerpt">
&nbsp;
&nbsp;
Prime Minister, Brigadier (Retired) Mark Phillips is supporting the Georgetown Mayor and City Council’s authority to force contractors and agencies to comply with the... </div>
</div>
 </div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/one-guyana-lapel-pin-launched/" rel="bookmark" title="&#8216;One Guyana&#8217; lapel pin launched"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/IMG-20220610-WA0000.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/IMG-20220610-WA0000.jpg?w=1080&ssl=1 1080w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/IMG-20220610-WA0000.jpg?resize=300%2C300&ssl=1 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/IMG-20220610-WA0000.jpg?resize=1024%2C1024&ssl=1 1024w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/IMG-20220610-WA0000.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/IMG-20220610-WA0000.jpg?resize=696%2C695&ssl=1 696w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/IMG-20220610-WA0000.jpg?resize=1068%2C1067&ssl=1 1068w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/IMG-20220610-WA0000.jpg?resize=420%2C420&ssl=1 420w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="&#8216;One Guyana&#8217; lapel pin launched" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/one-guyana-lapel-pin-launched/" rel="bookmark" title="&#8216;One Guyana&#8217; lapel pin launched">&#8216;One Guyana&#8217; lapel pin launched</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/business/" class="td-post-category">Business</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-10T08:47:50+00:00">June 10, 2022</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/one-guyana-lapel-pin-launched/#respond">0</a></div> </div>
<div class="td-excerpt">
Following the rallying call of President Dr Irfaan Ali to foster a ‘One Guyana,’ two local marketing firms have partnered to launch their unique... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/us-throws-support-behind-caribbeans-energy-security-climate-crisis-efforts/" rel="bookmark" title="US throws support behind Caribbean’s energy security, climate crisis efforts"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/FB_IMG_1654816290261.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/FB_IMG_1654816290261.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/FB_IMG_1654816290261.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/FB_IMG_1654816290261.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="US throws support behind Caribbean’s energy security, climate crisis efforts" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/us-throws-support-behind-caribbeans-energy-security-climate-crisis-efforts/" rel="bookmark" title="US throws support behind Caribbean’s energy security, climate crisis efforts">US throws support behind Caribbean’s energy security, climate crisis efforts</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-10T08:44:39+00:00">June 10, 2022</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/us-throws-support-behind-caribbeans-energy-security-climate-crisis-efforts/#respond">0</a></div> </div>
<div class="td-excerpt">
&nbsp;
&nbsp;
Recognising that the Caribbean is on the frontline of the existential crisis posed by climate change, the United States has launched an initiative that... </div>
</div>
</div>
</div></div>  </div>
</div>
</div> 
<div class="gxwideads"><div class="g g-16"><div class="g-dyn a-164 c-1"><a href="https://www.newgpc.com/product/vitone-tonic-vitamin-c-and-zinc"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/03/Vitone-Tonic.jpg" /></a></div><div class="g-dyn a-165 c-2"><a href="https://www.newgpc.com/product/vi-king-childrens-multivitamin-tonic"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/03/Viking-Multivitamins.jpg" /></a></div><div class="g-dyn a-166 c-3"><a href="https://www.newgpc.com/product/bio-klenz-g"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/03/Bio-Klenz-Sanitizer.jpg" /></a></div><div class="g-dyn a-168 c-4"><a href="https://www.newgpc.com/product/codol-compound"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/03/Codol-Compound-Tonic.jpg" /></a></div><div class="g-dyn a-167 c-5"><a href="https://www.newgpc.com/product/canadian-healing-oil"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/03/Canadian-Healing-Oil.jpg" /></a></div></div></div>
<h3 class="td-related-title">Read More Interesting Content</h3><div class="a-single a-116"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8615712609845797" data-ad-slot="5075642910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="widget widget_calendar"><div class="block-title"><span>Archives</span></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>June 2022</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr>
<td colspan="2" class="pad">&nbsp;</td><td><a href="https://www.inewsguyana.com/2022/06/01/" aria-label="Posts published on June 1, 2022">1</a></td><td><a href="https://www.inewsguyana.com/2022/06/02/" aria-label="Posts published on June 2, 2022">2</a></td><td><a href="https://www.inewsguyana.com/2022/06/03/" aria-label="Posts published on June 3, 2022">3</a></td><td><a href="https://www.inewsguyana.com/2022/06/04/" aria-label="Posts published on June 4, 2022">4</a></td><td><a href="https://www.inewsguyana.com/2022/06/05/" aria-label="Posts published on June 5, 2022">5</a></td>
</tr>
<tr>
<td><a href="https://www.inewsguyana.com/2022/06/06/" aria-label="Posts published on June 6, 2022">6</a></td><td><a href="https://www.inewsguyana.com/2022/06/07/" aria-label="Posts published on June 7, 2022">7</a></td><td><a href="https://www.inewsguyana.com/2022/06/08/" aria-label="Posts published on June 8, 2022">8</a></td><td><a href="https://www.inewsguyana.com/2022/06/09/" aria-label="Posts published on June 9, 2022">9</a></td><td id="today"><a href="https://www.inewsguyana.com/2022/06/10/" aria-label="Posts published on June 10, 2022">10</a></td><td>11</td><td>12</td>
</tr>
<tr>
<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
</tr>
<tr>
<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
</tr>
<tr>
<td>27</td><td>28</td><td>29</td><td>30</td>
<td class="pad" colspan="3">&nbsp;</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://www.inewsguyana.com/2022/05/">&laquo; May</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_blog_subscription jetpack_subscription_widget"><div class="block-title"><span>Subscribe via Email</span></div>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
<div id="subscribe-text"><p>Enter your email address to subscribe to this website and receive notifications of new posts by email.</p>
</div>
<div class="jetpack-subscribe-count">
<p>
Join 157,895 other subscribers </p>
</div>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-3">
Email Address </label>
<input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.inewsguyana.com/roads-in-g-town-ebd-to-be-widened-to-address-bottlenecks/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3" />
<button type="submit" class="wp-block-button__link" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_tag_cloud"><div class="block-title"><span>Categories</span></div><div class="tagcloud"><a href="https://www.inewsguyana.com/category/agriculture/" class="tag-cloud-link tag-link-16389 tag-link-position-1" style="font-size: 12.253588516746pt;" aria-label="Agriculture (36 items)">Agriculture</a>
<a href="https://www.inewsguyana.com/category/business/" class="tag-cloud-link tag-link-2 tag-link-position-2" style="font-size: 19.354066985646pt;" aria-label="Business (4,898 items)">Business</a>
<a href="https://www.inewsguyana.com/category/court/" class="tag-cloud-link tag-link-2606 tag-link-position-3" style="font-size: 18.751196172249pt;" aria-label="Court (3,221 items)">Court</a>
<a href="https://www.inewsguyana.com/category/crime/" class="tag-cloud-link tag-link-149 tag-link-position-4" style="font-size: 20.894736842105pt;" aria-label="Crime (14,236 items)">Crime</a>
<a href="https://www.inewsguyana.com/category/education/" class="tag-cloud-link tag-link-16387 tag-link-position-5" style="font-size: 12.99043062201pt;" aria-label="Education (60 items)">Education</a>
<a href="https://www.inewsguyana.com/category/entertainment/" class="tag-cloud-link tag-link-3 tag-link-position-6" style="font-size: 15.368421052632pt;" aria-label="Entertainment (318 items)">Entertainment</a>
<a href="https://www.inewsguyana.com/category/environment/" class="tag-cloud-link tag-link-6492 tag-link-position-7" style="font-size: 16.004784688995pt;" aria-label="Environment (490 items)">Environment</a>
<a href="https://www.inewsguyana.com/category/the-piper/eyewitness/" class="tag-cloud-link tag-link-9155 tag-link-position-8" style="font-size: 17.043062200957pt;" aria-label="EYEWITNESS (998 items)">EYEWITNESS</a>
<a href="https://www.inewsguyana.com/category/featured/" class="tag-cloud-link tag-link-6261 tag-link-position-9" style="font-size: 14.497607655502pt;" aria-label="Featured (171 items)">Featured</a>
<a href="https://www.inewsguyana.com/category/gadgets-2/" class="tag-cloud-link tag-link-5 tag-link-position-10" style="font-size: 11.851674641148pt;" aria-label="Gadgets (27 items)">Gadgets</a>
<a href="https://www.inewsguyana.com/category/health/" class="tag-cloud-link tag-link-7 tag-link-position-11" style="font-size: 18.483253588517pt;" aria-label="Health (2,668 items)">Health</a>
<a href="https://www.inewsguyana.com/category/internet/" class="tag-cloud-link tag-link-9 tag-link-position-12" style="font-size: 15.334928229665pt;" aria-label="Internet (310 items)">Internet</a>
<a href="https://www.inewsguyana.com/category/latest-news/" class="tag-cloud-link tag-link-152 tag-link-position-13" style="font-size: 22pt;" aria-label="latest news (30,198 items)">latest news</a>
<a href="https://www.inewsguyana.com/category/letters/" class="tag-cloud-link tag-link-6491 tag-link-position-14" style="font-size: 16.373205741627pt;" aria-label="Letters (625 items)">Letters</a>
<a href="https://www.inewsguyana.com/category/local-news/" class="tag-cloud-link tag-link-4 tag-link-position-15" style="font-size: 21.33014354067pt;" aria-label="Local News (18,896 items)">Local News</a>
<a href="https://www.inewsguyana.com/category/mining/" class="tag-cloud-link tag-link-150 tag-link-position-16" style="font-size: 13.928229665072pt;" aria-label="Mining (117 items)">Mining</a>
<a href="https://www.inewsguyana.com/category/oil-gas/" class="tag-cloud-link tag-link-16388 tag-link-position-17" style="font-size: 12.052631578947pt;" aria-label="Oil &amp; Gas (31 items)">Oil &amp; Gas</a>
<a href="https://www.inewsguyana.com/category/opinion/" class="tag-cloud-link tag-link-168 tag-link-position-18" style="font-size: 16.004784688995pt;" aria-label="Opinion (488 items)">Opinion</a>
<a href="https://www.inewsguyana.com/category/other-stories/" class="tag-cloud-link tag-link-151 tag-link-position-19" style="font-size: 18.181818181818pt;" aria-label="Other Stories (2,176 items)">Other Stories</a>
<a href="https://www.inewsguyana.com/category/politics/" class="tag-cloud-link tag-link-8 tag-link-position-20" style="font-size: 20.325358851675pt;" aria-label="Politics (9,472 items)">Politics</a>
<a href="https://www.inewsguyana.com/category/regional/" class="tag-cloud-link tag-link-6 tag-link-position-21" style="font-size: 18.44976076555pt;" aria-label="Regional (2,602 items)">Regional</a>
<a href="https://www.inewsguyana.com/category/slider-stories/" class="tag-cloud-link tag-link-154 tag-link-position-22" style="font-size: 14.732057416268pt;" aria-label="slider Stories (202 items)">slider Stories</a>
<a href="https://www.inewsguyana.com/category/sports/" class="tag-cloud-link tag-link-10 tag-link-position-23" style="font-size: 19.287081339713pt;" aria-label="Sports (4,641 items)">Sports</a>
<a href="https://www.inewsguyana.com/category/technology/" class="tag-cloud-link tag-link-11 tag-link-position-24" style="font-size: 13.157894736842pt;" aria-label="Technology (68 items)">Technology</a>
<a href="https://www.inewsguyana.com/category/the-piper/" class="tag-cloud-link tag-link-298 tag-link-position-25" style="font-size: 13.425837320574pt;" aria-label="The Piper (82 items)">The Piper</a>
<a href="https://www.inewsguyana.com/category/tourism/" class="tag-cloud-link tag-link-16394 tag-link-position-26" style="font-size: 8pt;" aria-label="Tourism (1 item)">Tourism</a>
<a href="https://www.inewsguyana.com/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-27" style="font-size: 15.66985645933pt;" aria-label="Uncategorized (387 items)">Uncategorized</a>
<a href="https://www.inewsguyana.com/category/world/" class="tag-cloud-link tag-link-12 tag-link-position-28" style="font-size: 18.516746411483pt;" aria-label="World (2,751 items)">World</a></div>
</aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.inewsguyana.com/"><img class="td-retina-data" src="https://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>INEWS GUYANA is your #1 news, current events and entertainment website. We provide you with the latest breaking news and videos straight from Guyana.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#a3cacdc6d4d0c4dae3c4cec2cacf8dc0ccce"><span class="__cf_email__" data-cfemail="89e0e7ecfefaeef0c9eee4e8e0e5a7eae6e4">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#d5bcbbb0a2a6b2ac95b2b8b4bcb9fbb6bab8" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; 2021 INEWS Guyana. Website Solution/Maintenance by <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a>. </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/144-5m-in-machinery-delivered-to-improve-drainage-in-pomeroon/" rel="bookmark" title="$144.5M in machinery delivered to improve drainage in Pomeroon"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/Minister-Mustapha-and-other-officials-while-cutting-the-ceremonial-ribbon-at-the-comissioning-of-the-new-pieces-of-equipment-scaled.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/Minister-Mustapha-and-other-officials-while-cutting-the-ceremonial-ribbon-at-the-comissioning-of-the-new-pieces-of-equipment-scaled.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/Minister-Mustapha-and-other-officials-while-cutting-the-ceremonial-ribbon-at-the-comissioning-of-the-new-pieces-of-equipment-scaled.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/Minister-Mustapha-and-other-officials-while-cutting-the-ceremonial-ribbon-at-the-comissioning-of-the-new-pieces-of-equipment-scaled.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="$144.5M in machinery delivered to improve drainage in Pomeroon" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/144-5m-in-machinery-delivered-to-improve-drainage-in-pomeroon/" rel="bookmark" title="$144.5M in machinery delivered to improve drainage in Pomeroon">$144.5M in machinery delivered to improve drainage in Pomeroon</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-10T13:36:44+00:00">June 10, 2022</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/project-launched-to-enhance-security-at-ug-campus/" rel="bookmark" title="Project launched to enhance security at UG campus"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/11/UG.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/11/UG.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/11/UG.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/11/UG.jpg?resize=680%2C486&ssl=1 680w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/11/UG.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Project launched to enhance security at UG campus" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/project-launched-to-enhance-security-at-ug-campus/" rel="bookmark" title="Project launched to enhance security at UG campus">Project launched to enhance security at UG campus</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-10T12:15:57+00:00">June 10, 2022</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/white-house-to-end-covid-19-test-requirement-for-intl-air-travelers/" rel="bookmark" title="White House to end Covid-19 test requirement for int&#8217;l air travelers"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/airport22.png?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/airport22.png?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/airport22.png?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2022/06/airport22.png?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="White House to end Covid-19 test requirement for int&#8217;l air travelers" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/white-house-to-end-covid-19-test-requirement-for-intl-air-travelers/" rel="bookmark" title="White House to end Covid-19 test requirement for int&#8217;l air travelers">White House to end Covid-19 test requirement for int&#8217;l air travelers</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-10T11:56:49+00:00">June 10, 2022</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.footer-email-wrap a {
    color: #fff !important;
}

.td-pb-span5 a {
    color: #fff !important;
}

#GxLeftFloatAds{
left: 0px;
position: fixed;
text-align: center;
top: 233px;
width: 160px;
height: 600px;
background-color:#FFF;
z-index:2;
}

#GxRightFloatAds{
right: 0px;
position: fixed;
text-align: center;
top: 233px;
width: 160px;
height: 600px;
background-color:#FFF;
z-index:2;
}

#GxBottomFloatAds{
   position: fixed;
  left: 50%;
  bottom: 20px;
  transform: translate(-50%, -50%);
  margin: 0 auto;
  width: 728px;
  height: 90px;
  text-align: center;
  background-color:#883;
}

@media screen and (max-width: 1398px) {
    #GxRightFloatAds{
       display: none; 
    }
	#GxLeftFloatAds{
		display: none;
	}
}

</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.inewsguyana.com\/roads-in-g-town-ebd-to-be-widened-to-address-bottlenecks\/":180448};
	</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/slider.min.js' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/progressbar.min.js' id='jquery-ui-progressbar-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/effect-drop.min.js' id='jquery-effects-drop-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4' id='td-site-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Georgetown, Guyana","api_location":"George Town","api_language":"en","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[27,80.5],"today_humidity":83,"today_wind_speed":[0,0],"today_min":[26.60000000000000142108547152020037174224853515625,80],"today_max":[27,80.5],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1654923600,"day_temp":[28,83],"day_name":"Sat","owm_day_index":0},{"timestamp":1655010000,"day_temp":[27,81],"day_name":"Sun","owm_day_index":1},{"timestamp":1655096400,"day_temp":[28,83],"day_name":"Mon","owm_day_index":2},{"timestamp":1655182800,"day_temp":[29,84],"day_name":"Tue","owm_day_index":3},{"timestamp":1655269200,"day_temp":[29,84],"day_name":"Wed","owm_day_index":4}],"api_key":"9c252c3f1a0036ea446f45651330701e"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.inewsguyana.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.inewsguyana.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 20000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 6000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-16').gslider({ groupid: 16, speed: 8000 });
}
});
</script>

<script src='https://stats.wp.com/e-202223.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'55006289',post:'180448',tz:'-4',srv:'www.inewsguyana.com'} ]);
	_stq.push([ 'clickTrackerInit', '55006289', '180448' ]);
</script>
</body>
</html>


