<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true
  });
</script>
<title>Glaucoma main issue detected during free eye tests at GPHC | INews Guyana</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.inewsguyana.com/xmlrpc.php" />
<meta property="og:image" content="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/Capture-4.png?fit=795%2C505&ssl=1" /><meta name="author" content="INEWS">
<link rel="icon" type="image/png" href="https://www.inewsguyana.com/wp-content/uploads/2016/11/favicon.ico"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; Feed" href="https://www.inewsguyana.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; Comments Feed" href="https://www.inewsguyana.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.inewsguyana.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.inewsguyana.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.2.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.inewsguyana.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css' href='https://www.inewsguyana.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.inewsguyana.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.inewsguyana.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.inewsguyana.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<link rel='https://api.w.org/' href='https://www.inewsguyana.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.inewsguyana.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.inewsguyana.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='PPP activates process to select PM candidate' href='https://www.inewsguyana.com/ppp-activates-process-to-select-pm-candidate/' />
<link rel='next' title='Several injured after minibus turns turtle in Essequibo Coast accident' href='https://www.inewsguyana.com/several-injured-after-minibus-turns-turtle-in-essequibo-coast-accident/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.inewsguyana.com/glaucoma-main-issue-detected-during-free-eye-tests-at-gphc/" />
<link rel='shortlink' href='https://wp.me/p3INEd-xUr' />
<link rel="alternate" type="application/json+oembed" href="https://www.inewsguyana.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inewsguyana.com%2Fglaucoma-main-issue-detected-during-free-eye-tests-at-gphc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.inewsguyana.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inewsguyana.com%2Fglaucoma-main-issue-detected-during-free-eye-tests-at-gphc%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-10 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-11 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-12 {  margin: 0 auto; }
	.g-14 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-15 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<meta property="og:type" content="article" />
<meta property="og:title" content="Glaucoma main issue detected during free eye tests at GPHC" />
<meta property="og:url" content="https://www.inewsguyana.com/glaucoma-main-issue-detected-during-free-eye-tests-at-gphc/" />
<meta property="og:description" content="Hundreds of persons showed up at the Georgetown Public Hospital Corporation (GPHC) on Thursday to benefit from free eye tests, an annual activity undertaken by the public health institution in obse…" />
<meta property="article:published_time" content="2019-10-10T20:48:17+00:00" />
<meta property="article:modified_time" content="2019-10-10T20:48:17+00:00" />
<meta property="og:site_name" content="INews Guyana" />
<meta property="og:image" content="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/Capture-4.png?fit=795%2C505&amp;ssl=1" />
<meta property="og:image:width" content="795" />
<meta property="og:image:height" content="505" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@iNewsGuyana" />
<meta name="twitter:site" content="@iNewsGuyana" />
<meta name="twitter:text:title" content="Glaucoma main issue detected during free eye tests at GPHC" />
<meta name="twitter:image" content="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/Capture-4.png?fit=795%2C505&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.inewsguyana.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/www.inewsguyana.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#00029b";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.g-dyn{display:none}			</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<div id="GxLeftFloatAds"><div class="g g-14"><div class="g-dyn a-87 c-1"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/160X600.jpg" /></a></div><div class="g-dyn a-88 c-2"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div></div></div>
<div id="GxRightFloatAds"><div class="g g-15"><div class="g-dyn a-88 c-1"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div><div class="g-dyn a-87 c-2"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/160X600.jpg" /></a></div></div></div>
<body class="post-template-default single single-post postid-130351 single-format-standard glaucoma-main-issue-detected-during-free-eye-tests-at-gphc td-magazine wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#88e1e6edfffbeff1c8efe5e9e1e4a6ebe7e5" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-gxmain-container"><ul id="menu-gxmain" class="td-mobile-main-menu"><li id="menu-item-70087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-70087"><a href="https://www.inewsguyana.com">Home</a></li>
<li id="menu-item-14548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14548"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194"><a href="https://www.inewsguyana.com/category/local-news/">Local News</a></li>
<li id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="https://www.inewsguyana.com/category/regional/">Regional News</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="https://www.inewsguyana.com/category/world/">World News</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454"><a href="https://www.inewsguyana.com/category/politics/">Politics</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453"><a href="https://www.inewsguyana.com/category/crime/">Crime</a></li>
<li id="menu-item-56541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56541"><a href="https://www.inewsguyana.com/category/court/">Court</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196"><a href="https://www.inewsguyana.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a href="https://www.inewsguyana.com/category/mining/">Mining</a></li>
</ul>
</li>
<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-198"><a href="https://www.inewsguyana.com/category/health/">Health</a></li>
<li id="menu-item-39871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39871"><a href="https://www.inewsguyana.com/category/the-piper/">The Piper</a></li>
<li id="menu-item-15568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15568"><a href="https://www.inewsguyana.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-70080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70080"><a href="https://www.inewsguyana.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-42722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42722"><a href="https://www.inewsguyana.com/category/sports/">Sports</a></li>
<li id="menu-item-104995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104995"><a href="https://www.inewsguyana.com/contact-us/">Contact us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.inewsguyana.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons broken-clouds-n"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">25</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Georgetown, Guyana</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
Thursday, October 10, 2019
</div>
</div>
<div class="menu-top-container"><ul id="menu-gxtop" class="top-header-menu"><li id="menu-item-70075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-70075"><a href="http://inewsguyana.com">Home</a></li>
<li id="menu-item-70078" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70078"><a href="https://www.inewsguyana.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-70079" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70079"><a href="https://www.inewsguyana.com/category/environment/">Environment</a></li>
<li id="menu-item-70076" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70076"><a href="https://www.inewsguyana.com/advertise/">Advertise</a></li>
<li id="menu-item-70077" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70077"><a href="https://www.inewsguyana.com/contact-us/">Contact</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#2f46414a585c48566f48424e4643014c4042" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.inewsguyana.com/">
<img class="td-retina-data" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" src="https://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" alt="" />
<span class="td-visual-hidden">INews Guyana</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="g g-7"><div class="g-single a-84"><div style="height:90px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8087470067"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.inewsguyana.com/">
<img class="td-retina-data" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" src="https://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" alt="" />
</a>
</div>
<div class="menu-gxmain-container"><ul id="menu-gxmain-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-70087"><a href="https://www.inewsguyana.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14548"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-194"><a href="https://www.inewsguyana.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-456"><a href="https://www.inewsguyana.com/category/regional/">Regional News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-457"><a href="https://www.inewsguyana.com/category/world/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-454"><a href="https://www.inewsguyana.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-453"><a href="https://www.inewsguyana.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56541"><a href="https://www.inewsguyana.com/category/court/">Court</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-196"><a href="https://www.inewsguyana.com/category/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-455"><a href="https://www.inewsguyana.com/category/mining/">Mining</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-198"><a href="https://www.inewsguyana.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39871"><a href="https://www.inewsguyana.com/category/the-piper/">The Piper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15568"><a href="https://www.inewsguyana.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70080"><a href="https://www.inewsguyana.com/category/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42722"><a href="https://www.inewsguyana.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-104995"><a href="https://www.inewsguyana.com/contact-us/">Contact us</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.inewsguyana.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.inewsguyana.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Health" class="entry-crumb" itemprop="url" href="https://www.inewsguyana.com/category/health/"><span itemprop="title">Health</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="Glaucoma main issue detected during free eye tests at GPHC"><meta itemprop="url" content="https://www.inewsguyana.com/glaucoma-main-issue-detected-during-free-eye-tests-at-gphc/">Glaucoma main issue detected during free eye tests at GPHC</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-130351" class="post-130351 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-latest-news category-local-news" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.inewsguyana.com/category/health/">Health</a></li><li class="entry-category"><a href="https://www.inewsguyana.com/category/latest-news/">latest news</a></li><li class="entry-category"><a href="https://www.inewsguyana.com/category/local-news/">Local News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Glaucoma main issue detected during free eye tests at GPHC</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T16:48:17+00:00">October 10, 2019</time></span> <div class="td-post-comments"><a href="https://www.inewsguyana.com/glaucoma-main-issue-detected-during-free-eye-tests-at-gphc/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
<div class="td-post-content">
<div class="g g-12"><div class="g-single a-80"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="5341586511"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><figure id="attachment_130352" aria-describedby="caption-attachment-130352" style="width: 795px" class="wp-caption aligncenter"><img data-attachment-id="130352" data-permalink="https://www.inewsguyana.com/glaucoma-main-issue-detected-during-free-eye-tests-at-gphc/capture-74/" data-orig-file="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/Capture-4.png?fit=795%2C505&amp;ssl=1" data-orig-size="795,505" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture" data-image-description="" data-medium-file="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/Capture-4.png?fit=300%2C191&amp;ssl=1" data-large-file="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/Capture-4.png?fit=640%2C407&amp;ssl=1" class="wp-image-130352 size-full" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/Capture-4.png?resize=640%2C407" alt="" width="640" height="407" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/Capture-4.png?w=795&amp;ssl=1 795w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/Capture-4.png?resize=300%2C191&amp;ssl=1 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/Capture-4.png?resize=696%2C442&amp;ssl=1 696w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/Capture-4.png?resize=661%2C420&amp;ssl=1 661w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption id="caption-attachment-130352" class="wp-caption-text">Dr Jenell Sarju Kanhai (right) examining a patient.</figcaption></figure>
<p>Hundreds of persons showed up at the Georgetown Public Hospital Corporation (GPHC) on Thursday to benefit from free eye tests, an annual activity undertaken by the public health institution in observance of World Sight Day.</p>
<p>World Sight Day, observed annually on the second Thursday of October, is a global event that brings emphasis on vision impairment.</p>
<p>Ophthalmologist, Dr Jenell Sarju Kanhai said the most common issue detected during the activity was glaucoma, a condition that causes damage to the eye&#8217;s optic nerve and gets worse over time.</p>
<p>Other persons were found to have refractive errors which can be fixed with prescription glasses.</p>
<p>&#8220;There’s some diabetic patients so we have the diabetics screening programme here as well. We refer them there,” she informed.</p>
<p>Dr Sarju-Kanhai also pleaded with persons to get their eyes examined every year, noting that some problems can only be detected with a checkup.</p>
<p>“I’ve seen over 40 patients for the past hour and a half. There are other doctors that are seeing almost the same amount as well. There’s a lot of diseases that you only detect on a general screening. You may not present any symptoms whatsoever so it is important to do a regular checkup of the eye every year, mainly patients above 40. From 40, your age alone is a risk factor.”</p>
<p>Two days ago, the World Health Organisation launched its first report on vision. The report stated more than 1 billion people worldwide are living with vision impairment because they do not get the care they need for conditions like short and farsightedness, glaucoma and cataract.</p>
<div class="g g-13"><div class="g-single a-81"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="7140208752"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-130351" class="share-twitter sd-button share-icon no-text" href="https://www.inewsguyana.com/glaucoma-main-issue-detected-during-free-eye-tests-at-gphc/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-130351" class="share-facebook sd-button share-icon no-text" href="https://www.inewsguyana.com/glaucoma-main-issue-detected-during-free-eye-tests-at-gphc/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.inewsguyana.com%2Fglaucoma-main-issue-detected-during-free-eye-tests-at-gphc%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Glaucoma+main+issue+detected+during+free+eye+tests+at+GPHC&url=https%3A%2F%2Fwww.inewsguyana.com%2Fglaucoma-main-issue-detected-during-free-eye-tests-at-gphc%2F&via=INews+Guyana"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.inewsguyana.com/glaucoma-main-issue-detected-during-free-eye-tests-at-gphc/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.inewsguyana.com/glaucoma-main-issue-detected-during-free-eye-tests-at-gphc/&amp;media=https://www.inewsguyana.com/wp-content/uploads/2019/10/Capture-4.png&description=Glaucoma+main+issue+detected+during+free+eye+tests+at+GPHC" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Glaucoma+main+issue+detected+during+free+eye+tests+at+GPHC%20-%20https%3A%2F%2Fwww.inewsguyana.com%2Fglaucoma-main-issue-detected-during-free-eye-tests-at-gphc%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.inewsguyana.com/glaucoma-main-issue-detected-during-free-eye-tests-at-gphc/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.inewsguyana.com/glaucoma-main-issue-detected-during-free-eye-tests-at-gphc/" data-text="Glaucoma main issue detected during free eye tests at GPHC" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.inewsguyana.com/ppp-activates-process-to-select-pm-candidate/">PPP activates process to select PM candidate</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.inewsguyana.com/several-injured-after-minibus-turns-turtle-in-essequibo-coast-accident/">Several injured after minibus turns turtle in Essequibo Coast accident</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="INEWS"></span><meta itemprop="datePublished" content="2019-10-10T16:48:17+00:00"><meta itemprop="dateModified" content="2019-10-10T16:48:17-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.inewsguyana.com/glaucoma-main-issue-detected-during-free-eye-tests-at-gphc/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png"></span><meta itemprop="name" content="INews Guyana"></span><meta itemprop="headline " content="Glaucoma main issue detected during free eye tests at GPHC"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/Capture-4.png?fit=795%2C505&ssl=1"><meta itemprop="width" content="795"><meta itemprop="height" content="505"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_2_5d9ff20585719_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_5d9ff20585719"><script>var block_td_uid_2_5d9ff20585719 = new tdBlock();
block_td_uid_2_5d9ff20585719.id = "td_uid_2_5d9ff20585719";
block_td_uid_2_5d9ff20585719.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5d9ff20585719_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":130351,"live_filter_cur_post_author":"20"}';
block_td_uid_2_5d9ff20585719.td_column_number = "3";
block_td_uid_2_5d9ff20585719.block_type = "td_block_related_posts";
block_td_uid_2_5d9ff20585719.post_count = "3";
block_td_uid_2_5d9ff20585719.found_posts = "19912";
block_td_uid_2_5d9ff20585719.header_color = "";
block_td_uid_2_5d9ff20585719.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d9ff20585719.max_num_pages = "6638";
tdBlocksArray.push(block_td_uid_2_5d9ff20585719);
</script><h4 class="td-related-title"><a id="td_uid_3_5d9ff205864ef" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5d9ff20585719" href="#">RELATED ARTICLES</a><a id="td_uid_4_5d9ff205864f4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5d9ff20585719" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5d9ff20585719 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/several-injured-after-minibus-turns-turtle-in-essequibo-coast-accident/" rel="bookmark" title="Several injured after minibus turns turtle in Essequibo Coast accident"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/WhatsApp-Image-2019-10-10-at-17.09.10.jpeg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/WhatsApp-Image-2019-10-10-at-17.09.10.jpeg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/WhatsApp-Image-2019-10-10-at-17.09.10.jpeg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/WhatsApp-Image-2019-10-10-at-17.09.10.jpeg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/WhatsApp-Image-2019-10-10-at-17.09.10.jpeg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Several injured after minibus turns turtle in Essequibo Coast accident" /></a></div> <a href="https://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/several-injured-after-minibus-turns-turtle-in-essequibo-coast-accident/" rel="bookmark" title="Several injured after minibus turns turtle in Essequibo Coast accident">Several injured after minibus turns turtle in Essequibo Coast accident</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/ppp-activates-process-to-select-pm-candidate/" rel="bookmark" title="PPP activates process to select PM candidate"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/08/Jagdeo.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/08/Jagdeo.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/08/Jagdeo.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/08/Jagdeo.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PPP activates process to select PM candidate" /></a></div>  <a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/ppp-activates-process-to-select-pm-candidate/" rel="bookmark" title="PPP activates process to select PM candidate">PPP activates process to select PM candidate</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/teen-wanted-for-murder/" rel="bookmark" title="Teen wanted for murder"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/wanted.png?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/wanted.png?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/wanted.png?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/wanted.png?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Teen wanted for murder" /></a></div> <a href="https://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/teen-wanted-for-murder/" rel="bookmark" title="Teen wanted for murder">Teen wanted for murder</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d9ff20585719" data-td_block_id="td_uid_2_5d9ff20585719"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5d9ff20585719" data-td_block_id="td_uid_2_5d9ff20585719"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget adrotate_widgets"><div class="a-single a-82"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8303284063"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget adrotate_widgets"></aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_5_5d9ff205881b4_rand td-pb-border-top" data-td-block-uid="td_uid_5_5d9ff205881b4">
<style scoped>
.td_uid_5_5d9ff205881b4_rand .td_module_wrap:hover .entry-title a,
            .td_uid_5_5d9ff205881b4_rand a.td-pulldown-filter-link:hover,
            .td_uid_5_5d9ff205881b4_rand .td-subcat-item a:hover,
            .td_uid_5_5d9ff205881b4_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_5_5d9ff205881b4_rand .td_quote_on_blocks,
            .td_uid_5_5d9ff205881b4_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_5_5d9ff205881b4_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_5_5d9ff205881b4_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_5_5d9ff205881b4_rand .td-instagram-user a {
                color: #F00;
            }

            .td_uid_5_5d9ff205881b4_rand .td-next-prev-wrap a:hover,
            .td_uid_5_5d9ff205881b4_rand .td-load-more-wrap a:hover {
                background-color: #F00;
                border-color: #F00;
            }

            .td_uid_5_5d9ff205881b4_rand .block-title span,
            .td_uid_5_5d9ff205881b4_rand .td-trending-now-title,
            .td_uid_5_5d9ff205881b4_rand .block-title a,
            .td_uid_5_5d9ff205881b4_rand .td-read-more a,
            .td_uid_5_5d9ff205881b4_rand .td-weather-information:before,
            .td_uid_5_5d9ff205881b4_rand .td-weather-week:before,
            .td_uid_5_5d9ff205881b4_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_5_5d9ff205881b4_rand .td-exchange-header:before,
            .td_uid_5_5d9ff205881b4_rand .td-post-category:hover {
                background-color: #F00;
            }

            .td_uid_5_5d9ff205881b4_rand .block-title {
                border-color: #F00;
            }

            
            .td_uid_5_5d9ff205881b4_rand .block-title span,
            .td_uid_5_5d9ff205881b4_rand .td-trending-now-title,
            .td_uid_5_5d9ff205881b4_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_5_5d9ff205881b4 = new tdBlock();
block_td_uid_5_5d9ff205881b4.id = "td_uid_5_5d9ff205881b4";
block_td_uid_5_5d9ff205881b4.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#F00","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5d9ff205881b4_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5d9ff205881b4.td_column_number = "1";
block_td_uid_5_5d9ff205881b4.block_type = "td_block_21";
block_td_uid_5_5d9ff205881b4.post_count = "10";
block_td_uid_5_5d9ff205881b4.found_posts = "34526";
block_td_uid_5_5d9ff205881b4.header_color = "#F00";
block_td_uid_5_5d9ff205881b4.ajax_pagination_infinite_stop = "";
block_td_uid_5_5d9ff205881b4.max_num_pages = "3453";
tdBlocksArray.push(block_td_uid_5_5d9ff205881b4);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Recent Articles</span></h4></div><div id=td_uid_5_5d9ff205881b4 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/several-injured-after-minibus-turns-turtle-in-essequibo-coast-accident/" rel="bookmark" title="Several injured after minibus turns turtle in Essequibo Coast accident"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/WhatsApp-Image-2019-10-10-at-17.09.10.jpeg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/WhatsApp-Image-2019-10-10-at-17.09.10.jpeg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/WhatsApp-Image-2019-10-10-at-17.09.10.jpeg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/WhatsApp-Image-2019-10-10-at-17.09.10.jpeg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Several injured after minibus turns turtle in Essequibo Coast accident" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/several-injured-after-minibus-turns-turtle-in-essequibo-coast-accident/" rel="bookmark" title="Several injured after minibus turns turtle in Essequibo Coast accident">Several injured after minibus turns turtle in Essequibo Coast accident</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T17:55:35+00:00">October 10, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/several-injured-after-minibus-turns-turtle-in-essequibo-coast-accident/#respond">0</a></div> </div>
<div class="td-excerpt">
Several persons are now injured after a minibus transporting school children and teachers turned turtle during an accident on the Dunkeld Public Road, Essequibo... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/glaucoma-main-issue-detected-during-free-eye-tests-at-gphc/" rel="bookmark" title="Glaucoma main issue detected during free eye tests at GPHC"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/Capture-4.png?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/Capture-4.png?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/Capture-4.png?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/Capture-4.png?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Glaucoma main issue detected during free eye tests at GPHC" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/glaucoma-main-issue-detected-during-free-eye-tests-at-gphc/" rel="bookmark" title="Glaucoma main issue detected during free eye tests at GPHC">Glaucoma main issue detected during free eye tests at GPHC</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/health/" class="td-post-category">Health</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T16:48:17+00:00">October 10, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/glaucoma-main-issue-detected-during-free-eye-tests-at-gphc/#respond">0</a></div> </div>
<div class="td-excerpt">
Hundreds of persons showed up at the Georgetown Public Hospital Corporation (GPHC) on Thursday to benefit from free eye tests, an annual activity undertaken... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/ppp-activates-process-to-select-pm-candidate/" rel="bookmark" title="PPP activates process to select PM candidate"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/08/Jagdeo.jpg?resize=150%2C150&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/08/Jagdeo.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/08/Jagdeo.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/08/Jagdeo.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="PPP activates process to select PM candidate" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/ppp-activates-process-to-select-pm-candidate/" rel="bookmark" title="PPP activates process to select PM candidate">PPP activates process to select PM candidate</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T16:22:42+00:00">October 10, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/ppp-activates-process-to-select-pm-candidate/#respond">0</a></div> </div>
<div class="td-excerpt">
With General and Regional Elections slated for early next year, the People’s Progressive Party has activated the process to select a Prime Ministerial Candidate... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/teen-wanted-for-murder/" rel="bookmark" title="Teen wanted for murder"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/wanted.png?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/wanted.png?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/wanted.png?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/wanted.png?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Teen wanted for murder" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/teen-wanted-for-murder/" rel="bookmark" title="Teen wanted for murder">Teen wanted for murder</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T16:08:34+00:00">October 10, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/teen-wanted-for-murder/#respond">0</a></div> </div>
<div class="td-excerpt">
Lennox Roberts, 19, is wanted by the police for questioning in relation to murder committed on David Gentle on October 2, 2019 at Haslington,... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/ecd-man-remanded-for-killing-estranged-wife/" rel="bookmark" title="ECD man remanded for killing estranged wife"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/pjimage-11.jpg?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/pjimage-11.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/pjimage-11.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/pjimage-11.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="ECD man remanded for killing estranged wife" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/ecd-man-remanded-for-killing-estranged-wife/" rel="bookmark" title="ECD man remanded for killing estranged wife">ECD man remanded for killing estranged wife</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/court/" class="td-post-category">Court</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T15:02:33+00:00">October 10, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/ecd-man-remanded-for-killing-estranged-wife/#respond">0</a></div> </div>
<div class="td-excerpt">
The 35-year-old man, who allegedly stabbed to death the mother of his three children, was on Thursday arraigned for the crime at the Vigilance... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/gecom-urges-guyanese-to-review-the-preliminary-list-of-electors/" rel="bookmark" title="GECOM urges Guyanese to review the ‘Preliminary List of Electors’"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/08/GECOM-1.jpg?resize=150%2C150&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/08/GECOM-1.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/08/GECOM-1.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/08/GECOM-1.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="GECOM urges Guyanese to review the ‘Preliminary List of Electors’" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/gecom-urges-guyanese-to-review-the-preliminary-list-of-electors/" rel="bookmark" title="GECOM urges Guyanese to review the ‘Preliminary List of Electors’">GECOM urges Guyanese to review the ‘Preliminary List of Electors’</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T11:09:15+00:00">October 10, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/gecom-urges-guyanese-to-review-the-preliminary-list-of-electors/#respond">0</a></div> </div>
<div class="td-excerpt">
Guyanese and persons eligible to vote in the upcoming Regional and General Elections on March 2, 2020, are being urged to review the Guyana... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/tkr-tridents-face-off-today-in-battle-for-final-spot/" rel="bookmark" title="TKR, Tridents face-off today in battle for final spot"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/09/TKR.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/09/TKR.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/09/TKR.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/09/TKR.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="TKR, Tridents face-off today in battle for final spot" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/tkr-tridents-face-off-today-in-battle-for-final-spot/" rel="bookmark" title="TKR, Tridents face-off today in battle for final spot">TKR, Tridents face-off today in battle for final spot</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T11:01:00+00:00">October 10, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/tkr-tridents-face-off-today-in-battle-for-final-spot/#respond">0</a></div> </div>
<div class="td-excerpt">
By Brandon Corlette
Barbados Tridents and Trinbago Knight Riders (TKR) have contested in some cracking matches this season, but in today’s Qualifier 2, the stakes... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/guyana-looking-to-tap-into-qatars-petroleum-expertise/" rel="bookmark" title="Guyana looking to tap into Qatar’s petroleum expertise"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/FB_IMG_1570710189564.jpg?resize=150%2C150&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/FB_IMG_1570710189564.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/FB_IMG_1570710189564.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/FB_IMG_1570710189564.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Guyana looking to tap into Qatar’s petroleum expertise" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/guyana-looking-to-tap-into-qatars-petroleum-expertise/" rel="bookmark" title="Guyana looking to tap into Qatar’s petroleum expertise">Guyana looking to tap into Qatar’s petroleum expertise</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/business/" class="td-post-category">Business</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T08:23:39+00:00">October 10, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/guyana-looking-to-tap-into-qatars-petroleum-expertise/#respond">0</a></div> </div>
<div class="td-excerpt">
As Guyana prepares for its budding oil and gas industry, the Government is looking to capitalise on the State of Qatar’s vast expertise in... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/shrinking-workforce-affecting-nis-finances-gm/" rel="bookmark" title="Shrinking workforce affecting NIS finances- GM"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2015/01/regent-street.jpg?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2015/01/regent-street.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2015/01/regent-street.jpg?resize=50%2C50&ssl=1 50w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2015/01/regent-street.jpg?resize=70%2C70&ssl=1 70w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2015/01/regent-street.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2015/01/regent-street.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Shrinking workforce affecting NIS finances- GM" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/shrinking-workforce-affecting-nis-finances-gm/" rel="bookmark" title="Shrinking workforce affecting NIS finances- GM">Shrinking workforce affecting NIS finances- GM</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/business/" class="td-post-category">Business</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T08:17:27+00:00">October 10, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/shrinking-workforce-affecting-nis-finances-gm/#respond">0</a></div> </div>
<div class="td-excerpt">
As the National Insurance Scheme (NIS) rings in its 50th anniversary of serving the nation, General Manager Holly Greaves says the shrinking legitimate workforce... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/no-national-assembly-sitting-today/" rel="bookmark" title="No National Assembly sitting today"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/parliament-1.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/parliament-1.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/parliament-1.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/01/parliament-1.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="No National Assembly sitting today" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/no-national-assembly-sitting-today/" rel="bookmark" title="No National Assembly sitting today">No National Assembly sitting today</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T08:05:25+00:00">October 10, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/no-national-assembly-sitting-today/#respond">0</a></div> </div>
<div class="td-excerpt">
No sitting of the National Assembly was fixed for today, according to Clerk Sherlock Isaacs.
As it is, President David Granger and his caretaker coalition... </div>
</div>
</div>
</div></div>  </div>
</div>
</div> 
<h3 class="td-related-title">Read More Interesting Content</h3><div class="a-single a-116"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8615712609845797" data-ad-slot="5075642910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="widget widget_calendar"><div class="block-title"><span>Archives</span></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>October 2019</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.inewsguyana.com/2019/09/">&laquo; Sep</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="1" class="pad">&nbsp;</td><td><a href="https://www.inewsguyana.com/2019/10/01/" aria-label="Posts published on October 1, 2019">1</a></td><td><a href="https://www.inewsguyana.com/2019/10/02/" aria-label="Posts published on October 2, 2019">2</a></td><td><a href="https://www.inewsguyana.com/2019/10/03/" aria-label="Posts published on October 3, 2019">3</a></td><td><a href="https://www.inewsguyana.com/2019/10/04/" aria-label="Posts published on October 4, 2019">4</a></td><td>5</td><td><a href="https://www.inewsguyana.com/2019/10/06/" aria-label="Posts published on October 6, 2019">6</a></td>
</tr>
<tr>
<td><a href="https://www.inewsguyana.com/2019/10/07/" aria-label="Posts published on October 7, 2019">7</a></td><td><a href="https://www.inewsguyana.com/2019/10/08/" aria-label="Posts published on October 8, 2019">8</a></td><td><a href="https://www.inewsguyana.com/2019/10/09/" aria-label="Posts published on October 9, 2019">9</a></td><td id="today"><a href="https://www.inewsguyana.com/2019/10/10/" aria-label="Posts published on October 10, 2019">10</a></td><td>11</td><td>12</td><td>13</td>
</tr>
<tr>
<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
</tr>
<tr>
<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
</tr>
<tr>
<td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="3">&nbsp;</td>
</tr>
</tbody>
</table></div></aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_blog_subscription jetpack_subscription_widget"><div class="block-title"><span>Subscribe via Email</span></div>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
<div id="subscribe-text"><p>Enter your email address to subscribe to this website and receive notifications of new posts by email.</p>
</div><p>Join 127,966 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-3">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
 <input type="hidden" name="source" value="https://www.inewsguyana.com/glaucoma-main-issue-detected-during-free-eye-tests-at-gphc/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_tag_cloud"><div class="block-title"><span>Categories</span></div><div class="tagcloud"><a href="https://www.inewsguyana.com/category/business/" class="tag-cloud-link tag-link-2 tag-link-position-1" style="font-size: 18.613718411552pt;" aria-label="Business (3,520 items)">Business</a>
<a href="https://www.inewsguyana.com/category/court/" class="tag-cloud-link tag-link-2606 tag-link-position-2" style="font-size: 17.501805054152pt;" aria-label="Court (2,118 items)">Court</a>
<a href="https://www.inewsguyana.com/category/crime/" class="tag-cloud-link tag-link-149 tag-link-position-3" style="font-size: 20.888086642599pt;" aria-label="Crime (9,940 items)">Crime</a>
<a href="https://www.inewsguyana.com/category/entertainment/" class="tag-cloud-link tag-link-3 tag-link-position-4" style="font-size: 13.104693140794pt;" aria-label="Entertainment (286 items)">Entertainment</a>
<a href="https://www.inewsguyana.com/category/environment/" class="tag-cloud-link tag-link-6492 tag-link-position-5" style="font-size: 12.296028880866pt;" aria-label="Environment (200 items)">Environment</a>
<a href="https://www.inewsguyana.com/category/the-piper/eyewitness/" class="tag-cloud-link tag-link-9155 tag-link-position-6" style="font-size: 14.064981949458pt;" aria-label="EYEWITNESS (450 items)">EYEWITNESS</a>
<a href="https://www.inewsguyana.com/category/featured/" class="tag-cloud-link tag-link-6261 tag-link-position-7" style="font-size: 9.4657039711191pt;" aria-label="Featured (54 items)">Featured</a>
<a href="https://www.inewsguyana.com/category/gadgets-2/" class="tag-cloud-link tag-link-5 tag-link-position-8" style="font-size: 8pt;" aria-label="Gadgets (27 items)">Gadgets</a>
<a href="https://www.inewsguyana.com/category/health/" class="tag-cloud-link tag-link-7 tag-link-position-9" style="font-size: 15.227436823105pt;" aria-label="Health (752 items)">Health</a>
<a href="https://www.inewsguyana.com/category/internet/" class="tag-cloud-link tag-link-9 tag-link-position-10" style="font-size: 13.205776173285pt;" aria-label="Internet (304 items)">Internet</a>
<a href="https://www.inewsguyana.com/category/latest-news/" class="tag-cloud-link tag-link-152 tag-link-position-11" style="font-size: 22pt;" aria-label="latest news (16,561 items)">latest news</a>
<a href="https://www.inewsguyana.com/category/letters/" class="tag-cloud-link tag-link-6491 tag-link-position-12" style="font-size: 13.306859205776pt;" aria-label="Letters (314 items)">Letters</a>
<a href="https://www.inewsguyana.com/category/local-news/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 19.927797833935pt;" aria-label="Local News (6,472 items)">Local News</a>
<a href="https://www.inewsguyana.com/category/mining/" class="tag-cloud-link tag-link-150 tag-link-position-14" style="font-size: 11.032490974729pt;" aria-label="Mining (110 items)">Mining</a>
<a href="https://www.inewsguyana.com/category/opinion/" class="tag-cloud-link tag-link-168 tag-link-position-15" style="font-size: 13.509025270758pt;" aria-label="Opinion (345 items)">Opinion</a>
<a href="https://www.inewsguyana.com/category/other-stories/" class="tag-cloud-link tag-link-151 tag-link-position-16" style="font-size: 17.501805054152pt;" aria-label="Other Stories (2,131 items)">Other Stories</a>
<a href="https://www.inewsguyana.com/category/politics/" class="tag-cloud-link tag-link-8 tag-link-position-17" style="font-size: 19.776173285199pt;" aria-label="Politics (6,072 items)">Politics</a>
<a href="https://www.inewsguyana.com/category/regional/" class="tag-cloud-link tag-link-6 tag-link-position-18" style="font-size: 17.602888086643pt;" aria-label="Regional (2,235 items)">Regional</a>
<a href="https://www.inewsguyana.com/category/slider-stories/" class="tag-cloud-link tag-link-154 tag-link-position-19" style="font-size: 12.346570397112pt;" aria-label="slider Stories (202 items)">slider Stories</a>
<a href="https://www.inewsguyana.com/category/sports/" class="tag-cloud-link tag-link-10 tag-link-position-20" style="font-size: 18.86642599278pt;" aria-label="Sports (4,022 items)">Sports</a>
<a href="https://www.inewsguyana.com/category/technology/" class="tag-cloud-link tag-link-11 tag-link-position-21" style="font-size: 9.8194945848375pt;" aria-label="Technology (64 items)">Technology</a>
<a href="https://www.inewsguyana.com/category/the-piper/" class="tag-cloud-link tag-link-298 tag-link-position-22" style="font-size: 10.375451263538pt;" aria-label="The Piper (82 items)">The Piper</a>
<a href="https://www.inewsguyana.com/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-23" style="font-size: 13.256317689531pt;" aria-label="Uncategorized (307 items)">Uncategorized</a>
<a href="https://www.inewsguyana.com/category/world/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 17.703971119134pt;" aria-label="World (2,368 items)">World</a></div>
</aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.inewsguyana.com/"><img class="td-retina-data" src="https://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>INEWS GUYANA is your #1 news, current events and entertainment website. We provide you with the latest breaking news and videos straight from Guyana.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#3c5552594b4f5b457c5b515d5550125f5351"><span class="__cf_email__" data-cfemail="0c6562697b7f6b754c6b616d6560226f6361">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#2940474c5e5a4e50694e44484045074a4644" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; 2017 INEWS Guyana. Website Solution/Maintenance by <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a>. </div>
</div>
</div>
</div>
</div>
<div style="display:none">
</div>
<div class="td-more-articles-box">
 <i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/several-injured-after-minibus-turns-turtle-in-essequibo-coast-accident/" rel="bookmark" title="Several injured after minibus turns turtle in Essequibo Coast accident"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/WhatsApp-Image-2019-10-10-at-17.09.10.jpeg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/WhatsApp-Image-2019-10-10-at-17.09.10.jpeg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/WhatsApp-Image-2019-10-10-at-17.09.10.jpeg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/WhatsApp-Image-2019-10-10-at-17.09.10.jpeg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Several injured after minibus turns turtle in Essequibo Coast accident" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/several-injured-after-minibus-turns-turtle-in-essequibo-coast-accident/" rel="bookmark" title="Several injured after minibus turns turtle in Essequibo Coast accident">Several injured after minibus turns turtle in Essequibo Coast accident</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T17:55:35+00:00">October 10, 2019</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/ppp-activates-process-to-select-pm-candidate/" rel="bookmark" title="PPP activates process to select PM candidate"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/08/Jagdeo.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/08/Jagdeo.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/08/Jagdeo.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/08/Jagdeo.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="PPP activates process to select PM candidate" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/ppp-activates-process-to-select-pm-candidate/" rel="bookmark" title="PPP activates process to select PM candidate">PPP activates process to select PM candidate</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T16:22:42+00:00">October 10, 2019</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/teen-wanted-for-murder/" rel="bookmark" title="Teen wanted for murder"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/wanted.png?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/wanted.png?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/wanted.png?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/wanted.png?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Teen wanted for murder" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/teen-wanted-for-murder/" rel="bookmark" title="Teen wanted for murder">Teen wanted for murder</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T16:08:34+00:00">October 10, 2019</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.footer-email-wrap a {
    color: #fff !important;
}

.td-pb-span5 a {
    color: #fff !important;
}

#GxLeftFloatAds{
left: 0px;
position: fixed;
text-align: center;
top: 233px;
width: 160px;
height: 600px;
background-color:#FFF;
z-index:2;
}

#GxRightFloatAds{
right: 0px;
position: fixed;
text-align: center;
top: 233px;
width: 160px;
height: 600px;
background-color:#FFF;
z-index:2;
}

#GxBottomFloatAds{
   position: fixed;
  left: 50%;
  bottom: 20px;
  transform: translate(-50%, -50%);
  margin: 0 auto;
  width: 728px;
  height: 90px;
  text-align: center;
  background-color:#883;
}

@media screen and (max-width: 1398px) {
    #GxRightFloatAds{
       display: none; 
    }
	#GxLeftFloatAds{
		display: none;
	}
}

</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.inewsguyana.com\/glaucoma-main-issue-detected-during-free-eye-tests-at-gphc\/":130351};
	</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.inewsguyana.com\/wp-admin\/admin-ajax.php","nonce":"04d366f932","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.inewsguyana.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.inewsguyana.com%2Fglaucoma-main-issue-detected-during-free-eye-tests-at-gphc%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Georgetown, Guyana","api_location":"Georgetown","api_language":"en","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[25,77],"today_humidity":94,"today_wind_speed":[2.100000000000000088817841970012523233890533447265625,1.3000000000000000444089209850062616169452667236328125],"today_min":[25,77],"today_max":[25,77],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1570762800,"day_temp":[26,78],"day_name":"Fri","owm_day_index":0},{"timestamp":1570849200,"day_temp":[28,83],"day_name":"Sat","owm_day_index":1},{"timestamp":1570935600,"day_temp":[28,82],"day_name":"Sun","owm_day_index":2},{"timestamp":1571022000,"day_temp":[28,83],"day_name":"Mon","owm_day_index":3},{"timestamp":1571108400,"day_temp":[28,82],"day_name":"Tue","owm_day_index":4}],"api_key":"d24d6df2a159679a31cf70400e87a26c"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.inewsguyana.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.inewsguyana.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 20000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 6000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
}
});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'55006289',post:'130351',tz:'-4',srv:'www.inewsguyana.com'} ]);
	_stq.push([ 'clickTrackerInit', '55006289', '130351' ]);
</script>
</body>
</html>


