<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true
  });
</script>
<title>Clothes vendor jailed; accomplice remanded for robbing Cuban | INews Guyana</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.inewsguyana.com/xmlrpc.php" />
<meta property="og:image" content="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/09/court.jpg?fit=640%2C360&ssl=1" /><meta name="author" content="INews">
<link rel="icon" type="image/png" href="https://www.inewsguyana.com/wp-content/uploads/2016/11/favicon.ico"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; Feed" href="https://www.inewsguyana.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; Comments Feed" href="https://www.inewsguyana.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.inewsguyana.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.inewsguyana.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.3.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.inewsguyana.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css' href='https://www.inewsguyana.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.inewsguyana.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.inewsguyana.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.inewsguyana.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<link rel='https://api.w.org/' href='https://www.inewsguyana.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.inewsguyana.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.inewsguyana.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='GECOM publishes Revised List of Electors; unverified ‘new’ registrants included' href='https://www.inewsguyana.com/gecom-publishes-revised-list-of-electors-unverified-new-registrants-included/' />
<link rel='next' title='GPL grants employees 8.5% salary increases for 2019' href='https://www.inewsguyana.com/gpl-grants-employees-8-5-salary-increases-for-2019/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.inewsguyana.com/clothes-vendor-jailed-accomplice-remanded-for-robbing-cuban/" />
<link rel='shortlink' href='https://wp.me/p3INEd-yEt' />
<link rel="alternate" type="application/json+oembed" href="https://www.inewsguyana.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inewsguyana.com%2Fclothes-vendor-jailed-accomplice-remanded-for-robbing-cuban%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.inewsguyana.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inewsguyana.com%2Fclothes-vendor-jailed-accomplice-remanded-for-robbing-cuban%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-10 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-11 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-12 {  margin: 0 auto; }
	.g-14 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-15 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<meta property="og:type" content="article" />
<meta property="og:title" content="Clothes vendor jailed; accomplice remanded for robbing Cuban" />
<meta property="og:url" content="https://www.inewsguyana.com/clothes-vendor-jailed-accomplice-remanded-for-robbing-cuban/" />
<meta property="og:description" content="A clothes vendor who admitted to robbing a Cuban national was on Thursday sentenced to 18 months imprisonment, while his accomplice was remanded to prison. The duo, Akeem Morris, 27, a clothes vend…" />
<meta property="article:published_time" content="2020-01-02T21:37:55+00:00" />
<meta property="article:modified_time" content="2020-01-02T21:37:55+00:00" />
<meta property="og:site_name" content="INews Guyana" />
<meta property="og:image" content="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/09/court.jpg?fit=640%2C360&amp;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@iNewsGuyana" />
<meta name="twitter:site" content="@iNewsGuyana" />
<meta name="twitter:text:title" content="Clothes vendor jailed; accomplice remanded for robbing Cuban" />
<meta name="twitter:image" content="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/09/court.jpg?fit=640%2C360&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.inewsguyana.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/www.inewsguyana.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#00029b";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.g-dyn{display:none}			</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<div id="GxLeftFloatAds"><div class="g g-14"><div class="g-dyn a-87 c-1"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/160X600.jpg" /></a></div><div class="g-dyn a-88 c-2"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div></div></div>
<div id="GxRightFloatAds"><div class="g g-15"><div class="g-dyn a-87 c-1"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/160X600.jpg" /></a></div><div class="g-dyn a-88 c-2"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div></div></div>
<body class="post-template-default single single-post postid-133205 single-format-standard clothes-vendor-jailed-accomplice-remanded-for-robbing-cuban td-magazine wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#d8b1b6bdafabbfa198bfb5b9b1b4f6bbb7b5" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-gxmain-container"><ul id="menu-gxmain" class="td-mobile-main-menu"><li id="menu-item-70087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-70087"><a href="https://www.inewsguyana.com">Home</a></li>
<li id="menu-item-14548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14548"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://www.inewsguyana.com/category/local-news/">Local News</a></li>
<li id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="https://www.inewsguyana.com/category/regional/">Regional News</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="https://www.inewsguyana.com/category/world/">World News</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454"><a href="https://www.inewsguyana.com/category/politics/">Politics</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-453"><a href="https://www.inewsguyana.com/category/crime/">Crime</a></li>
<li id="menu-item-56541" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56541"><a href="https://www.inewsguyana.com/category/court/">Court</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196"><a href="https://www.inewsguyana.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a href="https://www.inewsguyana.com/category/mining/">Mining</a></li>
</ul>
</li>
<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://www.inewsguyana.com/category/health/">Health</a></li>
<li id="menu-item-39871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39871"><a href="https://www.inewsguyana.com/category/the-piper/">The Piper</a></li>
<li id="menu-item-15568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15568"><a href="https://www.inewsguyana.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-70080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70080"><a href="https://www.inewsguyana.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-42722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42722"><a href="https://www.inewsguyana.com/category/sports/">Sports</a></li>
<li id="menu-item-104995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104995"><a href="https://www.inewsguyana.com/contact-us/">Contact us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.inewsguyana.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons few-clouds-n"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">26.5</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Georgetown, Guyana</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
Thursday, January 2, 2020
</div>
</div>
<div class="menu-top-container"><ul id="menu-gxtop" class="top-header-menu"><li id="menu-item-70075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-70075"><a href="http://inewsguyana.com">Home</a></li>
<li id="menu-item-70078" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70078"><a href="https://www.inewsguyana.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-70079" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70079"><a href="https://www.inewsguyana.com/category/environment/">Environment</a></li>
<li id="menu-item-70076" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70076"><a href="https://www.inewsguyana.com/advertise/">Advertise</a></li>
<li id="menu-item-70077" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70077"><a href="https://www.inewsguyana.com/contact-us/">Contact</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#e881868d9f9b8f91a88f85898184c68b8785" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.inewsguyana.com/">
<img class="td-retina-data" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" src="https://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" alt="" />
<span class="td-visual-hidden">INews Guyana</span>
</a>
</div>
 <div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="g g-7"><div class="g-single a-84"><div style="height:90px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8087470067"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.inewsguyana.com/">
<img class="td-retina-data" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" src="https://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" alt="" />
</a>
</div>
<div class="menu-gxmain-container"><ul id="menu-gxmain-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-70087"><a href="https://www.inewsguyana.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14548"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-194"><a href="https://www.inewsguyana.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-456"><a href="https://www.inewsguyana.com/category/regional/">Regional News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-457"><a href="https://www.inewsguyana.com/category/world/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-454"><a href="https://www.inewsguyana.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-453"><a href="https://www.inewsguyana.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-56541"><a href="https://www.inewsguyana.com/category/court/">Court</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-196"><a href="https://www.inewsguyana.com/category/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-455"><a href="https://www.inewsguyana.com/category/mining/">Mining</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-198"><a href="https://www.inewsguyana.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39871"><a href="https://www.inewsguyana.com/category/the-piper/">The Piper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15568"><a href="https://www.inewsguyana.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70080"><a href="https://www.inewsguyana.com/category/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42722"><a href="https://www.inewsguyana.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-104995"><a href="https://www.inewsguyana.com/contact-us/">Contact us</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.inewsguyana.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.inewsguyana.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Court" class="entry-crumb" itemprop="url" href="https://www.inewsguyana.com/category/court/"><span itemprop="title">Court</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="Clothes vendor jailed; accomplice remanded for robbing Cuban"><meta itemprop="url" content="https://www.inewsguyana.com/clothes-vendor-jailed-accomplice-remanded-for-robbing-cuban/">Clothes vendor jailed; accomplice remanded for robbing Cuban</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-133205" class="post-133205 post type-post status-publish format-standard has-post-thumbnail hentry category-court category-crime" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.inewsguyana.com/category/court/">Court</a></li><li class="entry-category"><a href="https://www.inewsguyana.com/category/crime/">Crime</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Clothes vendor jailed; accomplice remanded for robbing Cuban</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-02T17:37:55+00:00">January 2, 2020</time></span> <div class="td-post-comments"><a href="https://www.inewsguyana.com/clothes-vendor-jailed-accomplice-remanded-for-robbing-cuban/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
<div class="td-post-content">
<div class="g g-12"><div class="g-single a-80"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="5341586511"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><p><img data-attachment-id="112085" data-permalink="https://www.inewsguyana.com/police-constable-charged-for-stealing-cell-phone/court-77/" data-orig-file="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/09/court.jpg?fit=640%2C360&amp;ssl=1" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="court" data-image-description="" data-medium-file="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/09/court.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/09/court.jpg?fit=640%2C360&amp;ssl=1" class="alignnone wp-image-112085 size-full" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/09/court.jpg?resize=640%2C360" alt="" width="640" height="360" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/09/court.jpg?w=640&amp;ssl=1 640w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/09/court.jpg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p>
<p>A clothes vendor who admitted to robbing a Cuban national was on Thursday sentenced to 18 months imprisonment, while his accomplice was remanded to prison.</p>
<p>The duo, Akeem Morris, 27, a clothes vendor of Lot 498 Laing Avenue, Georgetown, and Samuel Shepard, 24, a labourer of Lot 548 ‘B’ Field Sophia, Georgetown, appeared before Chief Magistrate Ann McLennan at the Georgetown Magistrates’ Courts and were jointly charged.</p>
<p>The first charge stated that on December 29, at Georgetown, while being armed with cutlasses, they robbed Jose Sequuea of a phone valued $40,000 and $4,000 cash.</p>
<p>While the second charge further stated that on the same day and at the same location, while being armed with cutlasses, they robbed Diego Bettencourt of a phone valued $25,000.</p>
<p>Morris pleaded guilty to robbing Sequuea and denied robbing Bettencourt while Shepard denied both allegations.</p>
<p>Facts presented by Police Prosecutor, Gordon Mansfield stated that on the day in question, at about 08:00 hrs, both victims who are Cubans were at the Stabroek Market purchasing fruits, when Morris and Shepard approached Sequuea and placed a cutlass to his neck and relieved him of his phone and cash.</p>
<p>The court heard that the men attempted to escape but was intercepted by police on bicycle patrol who arrested them.</p>
<p>An identification parade was conducted when the men were in custody and both were  positively identified.</p>
<p>The Magistrate, after listening to facts, sentenced Morris to 18 months behind bars, while Shepard was remanded and ordered to appear on January 8.</p>
<div class="g g-13"><div class="g-single a-81"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="7140208752"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-133205" class="share-twitter sd-button share-icon no-text" href="https://www.inewsguyana.com/clothes-vendor-jailed-accomplice-remanded-for-robbing-cuban/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-133205" class="share-facebook sd-button share-icon no-text" href="https://www.inewsguyana.com/clothes-vendor-jailed-accomplice-remanded-for-robbing-cuban/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.inewsguyana.com%2Fclothes-vendor-jailed-accomplice-remanded-for-robbing-cuban%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Clothes+vendor+jailed%3B+accomplice+remanded+for+robbing+Cuban&url=https%3A%2F%2Fwww.inewsguyana.com%2Fclothes-vendor-jailed-accomplice-remanded-for-robbing-cuban%2F&via=INews+Guyana"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.inewsguyana.com/clothes-vendor-jailed-accomplice-remanded-for-robbing-cuban/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.inewsguyana.com/clothes-vendor-jailed-accomplice-remanded-for-robbing-cuban/&amp;media=https://www.inewsguyana.com/wp-content/uploads/2018/09/court.jpg&description=Clothes+vendor+jailed%3B+accomplice+remanded+for+robbing+Cuban" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Clothes+vendor+jailed%3B+accomplice+remanded+for+robbing+Cuban%20-%20https%3A%2F%2Fwww.inewsguyana.com%2Fclothes-vendor-jailed-accomplice-remanded-for-robbing-cuban%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.inewsguyana.com/clothes-vendor-jailed-accomplice-remanded-for-robbing-cuban/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.inewsguyana.com/clothes-vendor-jailed-accomplice-remanded-for-robbing-cuban/" data-text="Clothes vendor jailed; accomplice remanded for robbing Cuban" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.inewsguyana.com/gecom-publishes-revised-list-of-electors-unverified-new-registrants-included/">GECOM publishes Revised List of Electors; unverified ‘new’ registrants included</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.inewsguyana.com/gpl-grants-employees-8-5-salary-increases-for-2019/">GPL grants employees 8.5% salary increases for 2019</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.inewsguyana.com/author/jdeonauth/">INews</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="INews"></span><meta itemprop="datePublished" content="2020-01-02T17:37:55+00:00"><meta itemprop="dateModified" content="2020-01-02T17:37:55-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.inewsguyana.com/clothes-vendor-jailed-accomplice-remanded-for-robbing-cuban/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png"></span><meta itemprop="name" content="INews Guyana"></span><meta itemprop="headline " content="Clothes vendor jailed; accomplice remanded for robbing Cuban"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/09/court.jpg?fit=640%2C360&ssl=1"><meta itemprop="width" content="640"><meta itemprop="height" content="360"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_2_5e0ea30fcff4e_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_5e0ea30fcff4e"><script>var block_td_uid_2_5e0ea30fcff4e = new tdBlock();
block_td_uid_2_5e0ea30fcff4e.id = "td_uid_2_5e0ea30fcff4e";
block_td_uid_2_5e0ea30fcff4e.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5e0ea30fcff4e_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":133205,"live_filter_cur_post_author":"13"}';
block_td_uid_2_5e0ea30fcff4e.td_column_number = "3";
block_td_uid_2_5e0ea30fcff4e.block_type = "td_block_related_posts";
block_td_uid_2_5e0ea30fcff4e.post_count = "3";
block_td_uid_2_5e0ea30fcff4e.found_posts = "11421";
block_td_uid_2_5e0ea30fcff4e.header_color = "";
block_td_uid_2_5e0ea30fcff4e.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e0ea30fcff4e.max_num_pages = "3807";
tdBlocksArray.push(block_td_uid_2_5e0ea30fcff4e);
</script><h4 class="td-related-title"><a id="td_uid_3_5e0ea30ff075d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5e0ea30fcff4e" href="#">RELATED ARTICLES</a><a id="td_uid_4_5e0ea30ff0764" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5e0ea30fcff4e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5e0ea30fcff4e class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/businessman-in-police-custody-for-allegedly-discharging-loaded-firearm/" rel="bookmark" title="Businessman in police custody for allegedly discharging loaded firearm"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/09/Arrested.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/09/Arrested.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/09/Arrested.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/09/Arrested.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/09/Arrested.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Businessman in police custody for allegedly discharging loaded firearm" /></a></div> <a href="https://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/businessman-in-police-custody-for-allegedly-discharging-loaded-firearm/" rel="bookmark" title="Businessman in police custody for allegedly discharging loaded firearm">Businessman in police custody for allegedly discharging loaded firearm</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/20-years-behind-bars-for-man-who-raped-schoolgirl/" rel="bookmark" title="20 years behind bars for man who raped schoolgirl"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/01/Ramgolam-Tyrone.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/01/Ramgolam-Tyrone.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/01/Ramgolam-Tyrone.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/01/Ramgolam-Tyrone.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/01/Ramgolam-Tyrone.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="20 years behind bars for man who raped schoolgirl" /></a></div> <a href="https://www.inewsguyana.com/category/court/" class="td-post-category">Court</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/20-years-behind-bars-for-man-who-raped-schoolgirl/" rel="bookmark" title="20 years behind bars for man who raped schoolgirl">20 years behind bars for man who raped schoolgirl</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/accused-linden-paedophile-on-the-run/" rel="bookmark" title="Accused Linden paedophile on the run"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2016/01/sex-crime.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2016/01/sex-crime.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2016/01/sex-crime.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Accused Linden paedophile on the run" /></a></div> <a href="https://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/accused-linden-paedophile-on-the-run/" rel="bookmark" title="Accused Linden paedophile on the run">Accused Linden paedophile on the run</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e0ea30fcff4e" data-td_block_id="td_uid_2_5e0ea30fcff4e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5e0ea30fcff4e" data-td_block_id="td_uid_2_5e0ea30fcff4e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget adrotate_widgets"><div class="a-single a-82"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8303284063"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget adrotate_widgets"></aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_5_5e0ea30ff37ab_rand td-pb-border-top" data-td-block-uid="td_uid_5_5e0ea30ff37ab">
<style scoped>
.td_uid_5_5e0ea30ff37ab_rand .td_module_wrap:hover .entry-title a,
            .td_uid_5_5e0ea30ff37ab_rand a.td-pulldown-filter-link:hover,
            .td_uid_5_5e0ea30ff37ab_rand .td-subcat-item a:hover,
            .td_uid_5_5e0ea30ff37ab_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_5_5e0ea30ff37ab_rand .td_quote_on_blocks,
            .td_uid_5_5e0ea30ff37ab_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_5_5e0ea30ff37ab_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_5_5e0ea30ff37ab_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_5_5e0ea30ff37ab_rand .td-instagram-user a {
                color: #F00;
            }

            .td_uid_5_5e0ea30ff37ab_rand .td-next-prev-wrap a:hover,
            .td_uid_5_5e0ea30ff37ab_rand .td-load-more-wrap a:hover {
                background-color: #F00;
                border-color: #F00;
            }

            .td_uid_5_5e0ea30ff37ab_rand .block-title span,
            .td_uid_5_5e0ea30ff37ab_rand .td-trending-now-title,
            .td_uid_5_5e0ea30ff37ab_rand .block-title a,
            .td_uid_5_5e0ea30ff37ab_rand .td-read-more a,
            .td_uid_5_5e0ea30ff37ab_rand .td-weather-information:before,
            .td_uid_5_5e0ea30ff37ab_rand .td-weather-week:before,
            .td_uid_5_5e0ea30ff37ab_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_5_5e0ea30ff37ab_rand .td-exchange-header:before,
            .td_uid_5_5e0ea30ff37ab_rand .td-post-category:hover {
                background-color: #F00;
            }

            .td_uid_5_5e0ea30ff37ab_rand .block-title {
                border-color: #F00;
            }

            
            .td_uid_5_5e0ea30ff37ab_rand .block-title span,
            .td_uid_5_5e0ea30ff37ab_rand .td-trending-now-title,
            .td_uid_5_5e0ea30ff37ab_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_5_5e0ea30ff37ab = new tdBlock();
block_td_uid_5_5e0ea30ff37ab.id = "td_uid_5_5e0ea30ff37ab";
block_td_uid_5_5e0ea30ff37ab.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#F00","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5e0ea30ff37ab_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5e0ea30ff37ab.td_column_number = "1";
block_td_uid_5_5e0ea30ff37ab.block_type = "td_block_21";
block_td_uid_5_5e0ea30ff37ab.post_count = "10";
block_td_uid_5_5e0ea30ff37ab.found_posts = "35368";
block_td_uid_5_5e0ea30ff37ab.header_color = "#F00";
block_td_uid_5_5e0ea30ff37ab.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e0ea30ff37ab.max_num_pages = "3537";
tdBlocksArray.push(block_td_uid_5_5e0ea30ff37ab);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Recent Articles</span></h4></div><div id=td_uid_5_5e0ea30ff37ab class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/businessman-in-police-custody-for-allegedly-discharging-loaded-firearm/" rel="bookmark" title="Businessman in police custody for allegedly discharging loaded firearm"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/09/Arrested.jpg?resize=150%2C150&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/09/Arrested.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/09/Arrested.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/09/Arrested.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Businessman in police custody for allegedly discharging loaded firearm" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/businessman-in-police-custody-for-allegedly-discharging-loaded-firearm/" rel="bookmark" title="Businessman in police custody for allegedly discharging loaded firearm">Businessman in police custody for allegedly discharging loaded firearm</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-02T17:54:16+00:00">January 2, 2020</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/businessman-in-police-custody-for-allegedly-discharging-loaded-firearm/#respond">0</a></div> </div>
<div class="td-excerpt">
A businessman is now in police custody after he was allegedly found discharging a loaded firearm on Wednesday at Broad Street, Georgetown.
According to reports,... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/gpl-grants-employees-8-5-salary-increases-for-2019/" rel="bookmark" title="GPL grants employees 8.5% salary increases for 2019"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2016/09/GPL.jpg?resize=150%2C150&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2016/09/GPL.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2016/09/GPL.jpg?resize=50%2C50&ssl=1 50w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2016/09/GPL.jpg?resize=70%2C70&ssl=1 70w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2016/09/GPL.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2016/09/GPL.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="GPL grants employees 8.5% salary increases for 2019" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/gpl-grants-employees-8-5-salary-increases-for-2019/" rel="bookmark" title="GPL grants employees 8.5% salary increases for 2019">GPL grants employees 8.5% salary increases for 2019</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-02T17:46:37+00:00">January 2, 2020</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/gpl-grants-employees-8-5-salary-increases-for-2019/#respond">0</a></div> </div>
<div class="td-excerpt">
The Guyana Power and Light Incorporated (GPL) on Tuesday announced an 8.5% increase in wages and salaries for its workers retroactive to January 2019.
A... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/clothes-vendor-jailed-accomplice-remanded-for-robbing-cuban/" rel="bookmark" title="Clothes vendor jailed; accomplice remanded for robbing Cuban"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/09/court.jpg?resize=150%2C150&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/09/court.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/09/court.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/09/court.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Clothes vendor jailed; accomplice remanded for robbing Cuban" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/clothes-vendor-jailed-accomplice-remanded-for-robbing-cuban/" rel="bookmark" title="Clothes vendor jailed; accomplice remanded for robbing Cuban">Clothes vendor jailed; accomplice remanded for robbing Cuban</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/court/" class="td-post-category">Court</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-02T17:37:55+00:00">January 2, 2020</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/clothes-vendor-jailed-accomplice-remanded-for-robbing-cuban/#respond">0</a></div> </div>
<div class="td-excerpt">
A clothes vendor who admitted to robbing a Cuban national was on Thursday sentenced to 18 months imprisonment, while his accomplice was remanded to... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/gecom-publishes-revised-list-of-electors-unverified-new-registrants-included/" rel="bookmark" title="GECOM publishes Revised List of Electors; unverified ‘new’ registrants included"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/singh.jpg?resize=150%2C150&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/singh.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/singh.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/singh.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="GECOM publishes Revised List of Electors; unverified ‘new’ registrants included" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/gecom-publishes-revised-list-of-electors-unverified-new-registrants-included/" rel="bookmark" title="GECOM publishes Revised List of Electors; unverified ‘new’ registrants included">GECOM publishes Revised List of Electors; unverified ‘new’ registrants included</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-02T12:23:15+00:00">January 2, 2020</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/gecom-publishes-revised-list-of-electors-unverified-new-registrants-included/#respond">0</a></div> </div>
<div class="td-excerpt">
The Guyana Elections Commission (GECOM) has made a decision to go ahead with the publishing of the Revised List of Electors (RLE) without any... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/asias-richest-man-takes-on-retail-giant-amazon/" rel="bookmark" title="Asia&#8217;s richest man takes on retail giant Amazon"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/01/ambani.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/01/ambani.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/01/ambani.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/01/ambani.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Asia&#8217;s richest man takes on retail giant Amazon" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/asias-richest-man-takes-on-retail-giant-amazon/" rel="bookmark" title="Asia&#8217;s richest man takes on retail giant Amazon">Asia&#8217;s richest man takes on retail giant Amazon</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-02T11:08:17+00:00">January 2, 2020</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/asias-richest-man-takes-on-retail-giant-amazon/#respond">0</a></div> </div>
<div class="td-excerpt">
(BBC) A conglomerate run by Asia&#039;s richest man has started a service that aims to compete with Amazon in India.
Mukesh Ambani&#039;s Reliance Industries said... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/holder-rested-for-ireland-odis/" rel="bookmark" title="Holder rested for Ireland ODIs"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/10/chase.jpeg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/10/chase.jpeg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/10/chase.jpeg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/10/chase.jpeg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Holder rested for Ireland ODIs" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/holder-rested-for-ireland-odis/" rel="bookmark" title="Holder rested for Ireland ODIs">Holder rested for Ireland ODIs</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-02T10:43:40+00:00">January 2, 2020</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/holder-rested-for-ireland-odis/#respond">0</a></div> </div>
<div class="td-excerpt">
(CMC) Former One-Day International (ODI) Captain Jason Holder has been rested for the first two ODIs of the three-match series against Ireland starting next... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/root-lyon-philander-what-the-players-think-about-four-day-test-cricket/" rel="bookmark" title="Root, Lyon, Philander &#8211; what the players think about four-day Test cricket"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/01/root.jpg?resize=150%2C150&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/01/root.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/01/root.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/01/root.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Root, Lyon, Philander &#8211; what the players think about four-day Test cricket" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/root-lyon-philander-what-the-players-think-about-four-day-test-cricket/" rel="bookmark" title="Root, Lyon, Philander &#8211; what the players think about four-day Test cricket">Root, Lyon, Philander &#8211; what the players think about four-day Test cricket</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-02T10:32:32+00:00">January 2, 2020</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/root-lyon-philander-what-the-players-think-about-four-day-test-cricket/#respond">0</a></div> </div>
<div class="td-excerpt">
The ICC is exploring the idea of regular four-day Test cricket, to the point of possibly making it part of the 2023 Test championship.... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/20-years-behind-bars-for-man-who-raped-schoolgirl/" rel="bookmark" title="20 years behind bars for man who raped schoolgirl"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/01/Ramgolam-Tyrone.jpg?resize=150%2C150&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/01/Ramgolam-Tyrone.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/01/Ramgolam-Tyrone.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/01/Ramgolam-Tyrone.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="20 years behind bars for man who raped schoolgirl" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/20-years-behind-bars-for-man-who-raped-schoolgirl/" rel="bookmark" title="20 years behind bars for man who raped schoolgirl">20 years behind bars for man who raped schoolgirl</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/court/" class="td-post-category">Court</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-02T09:50:39+00:00">January 2, 2020</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/20-years-behind-bars-for-man-who-raped-schoolgirl/#respond">0</a></div> </div>
<div class="td-excerpt">
A handyman was on Monday jailed for 20 years after a jury found him guilty of rape.
Justice Brassington Reynolds handed down the sentence on... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/tullow-reports-another-oil-find-offshore-guyana/" rel="bookmark" title="Tullow reports another oil find offshore Guyana"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/01/oil.jpg?resize=150%2C150&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/01/oil.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/01/oil.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/01/oil.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Tullow reports another oil find offshore Guyana" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/tullow-reports-another-oil-find-offshore-guyana/" rel="bookmark" title="Tullow reports another oil find offshore Guyana">Tullow reports another oil find offshore Guyana</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-02T09:16:15+00:00">January 2, 2020</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/tullow-reports-another-oil-find-offshore-guyana/#respond">0</a></div> </div>
<div class="td-excerpt">
Tullow Oil plc (Tullow) on Thursday announced that the Carapa-1 exploration well, drilled on the Kanuku licence offshore Guyana, has encountered approximately four metres... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/energy-dept-awards-consultancy-to-build-in-house-technical-capacity/" rel="bookmark" title="Energy Dept. awards consultancy to build in-house technical capacity"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/04/oil-1.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/04/oil-1.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/04/oil-1.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2019/04/oil-1.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Energy Dept. awards consultancy to build in-house technical capacity" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/energy-dept-awards-consultancy-to-build-in-house-technical-capacity/" rel="bookmark" title="Energy Dept. awards consultancy to build in-house technical capacity">Energy Dept. awards consultancy to build in-house technical capacity</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/business/" class="td-post-category">Business</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-31T15:25:50+00:00">December 31, 2019</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/energy-dept-awards-consultancy-to-build-in-house-technical-capacity/#respond">0</a></div> </div>
<div class="td-excerpt">
The Department of Energy has successfully completed the evaluation of eleven (11) Expressions of Interest (EOI’s) from international firms. The EOI’s received in October... </div>
</div>
</div>
</div></div>  </div>
</div>
</div> 
<h3 class="td-related-title">Read More Interesting Content</h3><div class="a-single a-116"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8615712609845797" data-ad-slot="5075642910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="widget widget_calendar"><div class="block-title"><span>Archives</span></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>January 2020</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.inewsguyana.com/2019/12/">&laquo; Dec</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="2" class="pad">&nbsp;</td><td>1</td><td id="today"><a href="https://www.inewsguyana.com/2020/01/02/" aria-label="Posts published on January 2, 2020">2</a></td><td>3</td><td>4</td><td>5</td>
</tr>
<tr>
<td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
</tr>
<tr>
<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
</tr>
<tr>
<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
</tr>
<tr>
<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="2">&nbsp;</td>
</tr>
</tbody>
</table></div></aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_blog_subscription jetpack_subscription_widget"><div class="block-title"><span>Subscribe via Email</span></div>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
<div id="subscribe-text"><p>Enter your email address to subscribe to this website and receive notifications of new posts by email.</p>
</div><p>Join 130,471 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-3">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.inewsguyana.com/clothes-vendor-jailed-accomplice-remanded-for-robbing-cuban/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_tag_cloud"><div class="block-title"><span>Categories</span></div><div class="tagcloud"><a href="https://www.inewsguyana.com/category/business/" class="tag-cloud-link tag-link-2 tag-link-position-1" style="font-size: 18.587813620072pt;" aria-label="Business (3,595 items)">Business</a>
<a href="https://www.inewsguyana.com/category/court/" class="tag-cloud-link tag-link-2606 tag-link-position-2" style="font-size: 17.483870967742pt;" aria-label="Court (2,206 items)">Court</a>
<a href="https://www.inewsguyana.com/category/crime/" class="tag-cloud-link tag-link-149 tag-link-position-3" style="font-size: 20.845878136201pt;" aria-label="Crime (10,276 items)">Crime</a>
<a href="https://www.inewsguyana.com/category/entertainment/" class="tag-cloud-link tag-link-3 tag-link-position-4" style="font-size: 13.118279569892pt;" aria-label="Entertainment (295 items)">Entertainment</a>
<a href="https://www.inewsguyana.com/category/environment/" class="tag-cloud-link tag-link-6492 tag-link-position-5" style="font-size: 12.516129032258pt;" aria-label="Environment (221 items)">Environment</a>
<a href="https://www.inewsguyana.com/category/the-piper/eyewitness/" class="tag-cloud-link tag-link-9155 tag-link-position-6" style="font-size: 14.021505376344pt;" aria-label="EYEWITNESS (450 items)">EYEWITNESS</a>
<a href="https://www.inewsguyana.com/category/featured/" class="tag-cloud-link tag-link-6261 tag-link-position-7" style="font-size: 9.8566308243728pt;" aria-label="Featured (65 items)">Featured</a>
<a href="https://www.inewsguyana.com/category/gadgets-2/" class="tag-cloud-link tag-link-5 tag-link-position-8" style="font-size: 8pt;" aria-label="Gadgets (27 items)">Gadgets</a>
<a href="https://www.inewsguyana.com/category/health/" class="tag-cloud-link tag-link-7 tag-link-position-9" style="font-size: 15.225806451613pt;" aria-label="Health (769 items)">Health</a>
<a href="https://www.inewsguyana.com/category/internet/" class="tag-cloud-link tag-link-9 tag-link-position-10" style="font-size: 13.168458781362pt;" aria-label="Internet (304 items)">Internet</a>
<a href="https://www.inewsguyana.com/category/latest-news/" class="tag-cloud-link tag-link-152 tag-link-position-11" style="font-size: 22pt;" aria-label="latest news (17,354 items)">latest news</a>
<a href="https://www.inewsguyana.com/category/letters/" class="tag-cloud-link tag-link-6491 tag-link-position-12" style="font-size: 13.318996415771pt;" aria-label="Letters (321 items)">Letters</a>
<a href="https://www.inewsguyana.com/category/local-news/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 20.043010752688pt;" aria-label="Local News (7,022 items)">Local News</a>
<a href="https://www.inewsguyana.com/category/mining/" class="tag-cloud-link tag-link-150 tag-link-position-14" style="font-size: 11.010752688172pt;" aria-label="Mining (110 items)">Mining</a>
<a href="https://www.inewsguyana.com/category/opinion/" class="tag-cloud-link tag-link-168 tag-link-position-15" style="font-size: 13.519713261649pt;" aria-label="Opinion (354 items)">Opinion</a>
<a href="https://www.inewsguyana.com/category/other-stories/" class="tag-cloud-link tag-link-151 tag-link-position-16" style="font-size: 17.433691756272pt;" aria-label="Other Stories (2,145 items)">Other Stories</a>
<a href="https://www.inewsguyana.com/category/politics/" class="tag-cloud-link tag-link-8 tag-link-position-17" style="font-size: 19.741935483871pt;" aria-label="Politics (6,163 items)">Politics</a>
<a href="https://www.inewsguyana.com/category/regional/" class="tag-cloud-link tag-link-6 tag-link-position-18" style="font-size: 17.534050179211pt;" aria-label="Regional (2,250 items)">Regional</a>
<a href="https://www.inewsguyana.com/category/slider-stories/" class="tag-cloud-link tag-link-154 tag-link-position-19" style="font-size: 12.31541218638pt;" aria-label="slider Stories (202 items)">slider Stories</a>
<a href="https://www.inewsguyana.com/category/sports/" class="tag-cloud-link tag-link-10 tag-link-position-20" style="font-size: 18.838709677419pt;" aria-label="Sports (4,104 items)">Sports</a>
<a href="https://www.inewsguyana.com/category/technology/" class="tag-cloud-link tag-link-11 tag-link-position-21" style="font-size: 9.8064516129032pt;" aria-label="Technology (64 items)">Technology</a>
<a href="https://www.inewsguyana.com/category/the-piper/" class="tag-cloud-link tag-link-298 tag-link-position-22" style="font-size: 10.358422939068pt;" aria-label="The Piper (82 items)">The Piper</a>
<a href="https://www.inewsguyana.com/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-23" style="font-size: 13.268817204301pt;" aria-label="Uncategorized (318 items)">Uncategorized</a>
<a href="https://www.inewsguyana.com/category/world/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 17.68458781362pt;" aria-label="World (2,396 items)">World</a></div>
</aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.inewsguyana.com/"><img class="td-retina-data" src="https://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>INEWS GUYANA is your #1 news, current events and entertainment website. We provide you with the latest breaking news and videos straight from Guyana.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#4b22252e3c382c320b2c262a222765282426"><span class="__cf_email__" data-cfemail="0e67606b797d69774e69636f6762206d6163">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#452c2b203236223c052228242c296b262a28" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; 2017 INEWS Guyana. Website Solution/Maintenance by <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a>. </div>
</div>
</div>
</div>
</div>
<div style="display:none">
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/businessman-in-police-custody-for-allegedly-discharging-loaded-firearm/" rel="bookmark" title="Businessman in police custody for allegedly discharging loaded firearm"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/09/Arrested.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/09/Arrested.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/09/Arrested.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/09/Arrested.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Businessman in police custody for allegedly discharging loaded firearm" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/businessman-in-police-custody-for-allegedly-discharging-loaded-firearm/" rel="bookmark" title="Businessman in police custody for allegedly discharging loaded firearm">Businessman in police custody for allegedly discharging loaded firearm</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-02T17:54:16+00:00">January 2, 2020</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/gpl-grants-employees-8-5-salary-increases-for-2019/" rel="bookmark" title="GPL grants employees 8.5% salary increases for 2019"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2016/09/GPL.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2016/09/GPL.jpg?zoom=2&resize=100%2C70 200w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2016/09/GPL.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="GPL grants employees 8.5% salary increases for 2019" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/gpl-grants-employees-8-5-salary-increases-for-2019/" rel="bookmark" title="GPL grants employees 8.5% salary increases for 2019">GPL grants employees 8.5% salary increases for 2019</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-02T17:46:37+00:00">January 2, 2020</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/gecom-publishes-revised-list-of-electors-unverified-new-registrants-included/" rel="bookmark" title="GECOM publishes Revised List of Electors; unverified ‘new’ registrants included"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/singh.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/singh.jpg?w=1085&ssl=1 1085w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/singh.jpg?resize=300%2C211&ssl=1 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/singh.jpg?resize=1024%2C720&ssl=1 1024w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/singh.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/singh.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/singh.jpg?resize=696%2C489&ssl=1 696w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/singh.jpg?resize=1068%2C751&ssl=1 1068w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2019/10/singh.jpg?resize=597%2C420&ssl=1 597w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="GECOM publishes Revised List of Electors; unverified ‘new’ registrants included" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/gecom-publishes-revised-list-of-electors-unverified-new-registrants-included/" rel="bookmark" title="GECOM publishes Revised List of Electors; unverified ‘new’ registrants included">GECOM publishes Revised List of Electors; unverified ‘new’ registrants included</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-02T12:23:15+00:00">January 2, 2020</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.footer-email-wrap a {
    color: #fff !important;
}

.td-pb-span5 a {
    color: #fff !important;
}

#GxLeftFloatAds{
left: 0px;
position: fixed;
text-align: center;
top: 233px;
width: 160px;
height: 600px;
background-color:#FFF;
z-index:2;
}

#GxRightFloatAds{
right: 0px;
position: fixed;
text-align: center;
top: 233px;
width: 160px;
height: 600px;
background-color:#FFF;
z-index:2;
}

#GxBottomFloatAds{
   position: fixed;
  left: 50%;
  bottom: 20px;
  transform: translate(-50%, -50%);
  margin: 0 auto;
  width: 728px;
  height: 90px;
  text-align: center;
  background-color:#883;
}

@media screen and (max-width: 1398px) {
    #GxRightFloatAds{
       display: none; 
    }
	#GxLeftFloatAds{
		display: none;
	}
}

</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.inewsguyana.com\/clothes-vendor-jailed-accomplice-remanded-for-robbing-cuban\/":133205};
	</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.inewsguyana.com\/wp-admin\/admin-ajax.php","nonce":"581d5181dd","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.inewsguyana.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.inewsguyana.com%2Fclothes-vendor-jailed-accomplice-remanded-for-robbing-cuban%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Georgetown, Guyana","api_location":"Georgetown","api_language":"en","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[26.5,79.599999999999994315658113919198513031005859375],"today_humidity":74,"today_wind_speed":[2.100000000000000088817841970012523233890533447265625,1.3000000000000000444089209850062616169452667236328125],"today_min":[26,78.7999999999999971578290569595992565155029296875],"today_max":[27,80.599999999999994315658113919198513031005859375],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1578063600,"day_temp":[27,80],"day_name":"Fri","owm_day_index":1},{"timestamp":1578150000,"day_temp":[26,79],"day_name":"Sat","owm_day_index":2},{"timestamp":1578236400,"day_temp":[26,78],"day_name":"Sun","owm_day_index":3},{"timestamp":1578322800,"day_temp":[26,79],"day_name":"Mon","owm_day_index":4},{"timestamp":1578409200,"day_temp":[26,79],"day_name":"Tue","owm_day_index":5}],"api_key":"849339ce83cba73963c74b390cba23dd"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.inewsguyana.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.inewsguyana.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 20000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 6000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
}
});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'55006289',post:'133205',tz:'-4',srv:'www.inewsguyana.com'} ]);
	_stq.push([ 'clickTrackerInit', '55006289', '133205' ]);
</script>
</body>
</html>


