<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true
  });
</script>
<title>BREAKING NEWS: My initial letter stands &#8211; GECOM Chair tells Lowenfield | INews Guyana</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.inewsguyana.com/xmlrpc.php" />
<meta property="og:image" content="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/06/lowenfield-and-singh.png?fit=565%2C399&ssl=1" /><meta name="author" content="INEWS">
<link rel="icon" type="image/png" href="https://www.inewsguyana.com/wp-content/uploads/2016/11/favicon.ico"><link rel='dns-prefetch' href='//player.vimeo.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; Feed" href="https://www.inewsguyana.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; Comments Feed" href="https://www.inewsguyana.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.inewsguyana.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.inewsguyana.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='universal_video_player_site_css-css' href='https://www.inewsguyana.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/universal_video_player.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt_sans-googleFonts-css' href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.inewsguyana.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://www.inewsguyana.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.inewsguyana.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.inewsguyana.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.inewsguyana.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/jquery.mousewheel.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/jquery.touchSwipe.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/screenfull.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/universal_video_player.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/google_a.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.inewsguyana.com\/wp-admin\/admin-ajax.php","security":"fdfb234024","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.inewsguyana.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.inewsguyana.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4'></script>
<link rel='https://api.w.org/' href='https://www.inewsguyana.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.inewsguyana.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.inewsguyana.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Brathwaite, Dowrich steer Windies to commanding position against England' href='https://www.inewsguyana.com/brathwaite-dowrich-steer-windies-to-commanding-position-against-england/' />
<link rel='next' title='Army will abide by Guyana&#8217;s Constitution &#8211; Bess tells Diplomats' href='https://www.inewsguyana.com/army-will-abide-by-guyanas-constitution-bess-tells-diplomats/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.inewsguyana.com/breaking-news-my-initial-letter-stands-gecom-chair-tells-lowenfield/" />
<link rel='shortlink' href='https://wp.me/p3INEd-AXn' />
<link rel="alternate" type="application/json+oembed" href="https://www.inewsguyana.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inewsguyana.com%2Fbreaking-news-my-initial-letter-stands-gecom-chair-tells-lowenfield%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.inewsguyana.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inewsguyana.com%2Fbreaking-news-my-initial-letter-stands-gecom-chair-tells-lowenfield%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-10 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-11 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-12 {  margin: 0 auto; }
	.g-14 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-15 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<meta property="og:type" content="article" />
<meta property="og:title" content="BREAKING NEWS: My initial letter stands &#8211; GECOM Chair tells Lowenfield" />
<meta property="og:url" content="https://www.inewsguyana.com/breaking-news-my-initial-letter-stands-gecom-chair-tells-lowenfield/" />
<meta property="og:description" content="Chairman of the Guyana Elections Commission (GECOM) Justice Claudette Singh has responded to Chief Elections Officer Keith Lowenfield&#8217;s request for clarification, simply stating that her init…" />
<meta property="article:published_time" content="2020-07-10T21:02:00+00:00" />
<meta property="article:modified_time" content="2020-07-10T21:07:19+00:00" />
<meta property="og:site_name" content="INews Guyana" />
<meta property="og:image" content="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/06/lowenfield-and-singh.png?fit=565%2C399&amp;ssl=1" />
<meta property="og:image:width" content="565" />
<meta property="og:image:height" content="399" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@iNewsGuyana" />
<meta name="twitter:site" content="@iNewsGuyana" />
<meta name="twitter:text:title" content="BREAKING NEWS: My initial letter stands &#8211; GECOM Chair tells Lowenfield" />
<meta name="twitter:image" content="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/06/lowenfield-and-singh.png?fit=565%2C399&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.inewsguyana.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/www.inewsguyana.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#00029b";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.g-dyn{display:none}			</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<div id="GxLeftFloatAds"><div class="g g-14"><div class="g-dyn a-87 c-1"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div><div class="g-dyn a-88 c-2"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div></div></div>
<div id="GxRightFloatAds"><div class="g g-15"><div class="g-dyn a-87 c-1"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div><div class="g-dyn a-88 c-2"><a href="https://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div></div></div>
<body class="post-template-default single single-post postid-142065 single-format-standard breaking-news-my-initial-letter-stands-gecom-chair-tells-lowenfield td-magazine wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#ddb4b3b8aaaebaa49dbab0bcb4b1f3beb2b0" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-gxmain-container"><ul id="menu-gxmain" class="td-mobile-main-menu"><li id="menu-item-70087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-70087"><a href="https://www.inewsguyana.com">Home</a></li>
<li id="menu-item-14548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14548"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194"><a href="https://www.inewsguyana.com/category/local-news/">Local News</a></li>
<li id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="https://www.inewsguyana.com/category/regional/">Regional News</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="https://www.inewsguyana.com/category/world/">World News</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-454"><a href="https://www.inewsguyana.com/category/politics/">Politics</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453"><a href="https://www.inewsguyana.com/category/crime/">Crime</a></li>
<li id="menu-item-56541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56541"><a href="https://www.inewsguyana.com/category/court/">Court</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196"><a href="https://www.inewsguyana.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a href="https://www.inewsguyana.com/category/mining/">Mining</a></li>
</ul>
</li>
<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://www.inewsguyana.com/category/health/">Health</a></li>
<li id="menu-item-39871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39871"><a href="https://www.inewsguyana.com/category/the-piper/">The Piper</a></li>
<li id="menu-item-15568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15568"><a href="https://www.inewsguyana.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-70080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70080"><a href="https://www.inewsguyana.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-42722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42722"><a href="https://www.inewsguyana.com/category/sports/">Sports</a></li>
<li id="menu-item-104995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104995"><a href="https://www.inewsguyana.com/contact-us/">Contact us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.inewsguyana.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons scattered-clouds-n"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">26.3</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Georgetown, Guyana</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
Friday, July 10, 2020
</div>
</div>
<div class="menu-top-container"><ul id="menu-gxtop" class="top-header-menu"><li id="menu-item-70075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-70075"><a href="http://inewsguyana.com">Home</a></li>
<li id="menu-item-70078" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70078"><a href="https://www.inewsguyana.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-70079" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70079"><a href="https://www.inewsguyana.com/category/environment/">Environment</a></li>
<li id="menu-item-70076" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70076"><a href="https://www.inewsguyana.com/advertise/">Advertise</a></li>
<li id="menu-item-70077" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70077"><a href="https://www.inewsguyana.com/contact-us/">Contact</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#f59c9b908286928cb59298949c99db969a98" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.inewsguyana.com/">
<img class="td-retina-data" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" src="https://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" alt="" />
<span class="td-visual-hidden">INews Guyana</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="g g-7"><div class="g-single a-84"><div style="height:90px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8087470067" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.inewsguyana.com/">
<img class="td-retina-data" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" src="https://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" alt="" />
</a>
</div>
<div class="menu-gxmain-container"><ul id="menu-gxmain-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-70087"><a href="https://www.inewsguyana.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14548"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-194"><a href="https://www.inewsguyana.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-456"><a href="https://www.inewsguyana.com/category/regional/">Regional News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-457"><a href="https://www.inewsguyana.com/category/world/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-454"><a href="https://www.inewsguyana.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-453"><a href="https://www.inewsguyana.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56541"><a href="https://www.inewsguyana.com/category/court/">Court</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-196"><a href="https://www.inewsguyana.com/category/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-455"><a href="https://www.inewsguyana.com/category/mining/">Mining</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-198"><a href="https://www.inewsguyana.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39871"><a href="https://www.inewsguyana.com/category/the-piper/">The Piper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15568"><a href="https://www.inewsguyana.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70080"><a href="https://www.inewsguyana.com/category/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42722"><a href="https://www.inewsguyana.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-104995"><a href="https://www.inewsguyana.com/contact-us/">Contact us</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.inewsguyana.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.inewsguyana.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in latest news" class="entry-crumb" itemprop="url" href="https://www.inewsguyana.com/category/latest-news/"><span itemprop="title">latest news</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="BREAKING NEWS: My initial letter stands &#8211; GECOM Chair tells Lowenfield"><meta itemprop="url" content="https://www.inewsguyana.com/breaking-news-my-initial-letter-stands-gecom-chair-tells-lowenfield/">BREAKING NEWS: My initial letter stands &#8211; GECOM Chair tells Lowenfield</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-142065" class="post-142065 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news category-local-news category-politics" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.inewsguyana.com/category/latest-news/">latest news</a></li><li class="entry-category"><a href="https://www.inewsguyana.com/category/local-news/">Local News</a></li><li class="entry-category"><a href="https://www.inewsguyana.com/category/politics/">Politics</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">BREAKING NEWS: My initial letter stands &#8211; GECOM Chair tells Lowenfield</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T17:02:00+00:00">July 10, 2020</time></span> <div class="td-post-comments"><a href="https://www.inewsguyana.com/breaking-news-my-initial-letter-stands-gecom-chair-tells-lowenfield/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
<div class="td-post-content">
<div class="g g-12"><div class="g-single a-80"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="5341586511"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><p>Chairman of the Guyana Elections Commission (GECOM) Justice Claudette Singh has responded to Chief Elections Officer Keith Lowenfield&#8217;s request for clarification, simply stating that her initial letter stands.</p>
<p>She has since instructed Lowenfield to submit the elections report, using the recount figures, by 11am tomorrow.</p>
<p>The CEO was initially instructed to submit the report today by 2pm, however, <a href="https://www.inewsguyana.com/lowenfield-fails-to-submit-elections-report-says-he-needs-clarity/">he failed to do so, claiming that he needs clarification</a>.</p>
<p>In response to the CEO&#8217;s request for clarification, the GECOM Chair has responded saying that &#8220;you are accordingly advised that my letter dated July 9, 2020 stands.&#8221;</p>
<p>See letter below:</p>
<p><img data-attachment-id="142066" data-permalink="https://www.inewsguyana.com/breaking-news-my-initial-letter-stands-gecom-chair-tells-lowenfield/whatsapp-image-2020-07-10-at-16-58-00/" data-orig-file="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-10-at-16.58.00.jpeg?fit=960%2C1280&amp;ssl=1" data-orig-size="960,1280" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsApp Image 2020-07-10 at 16.58.00" data-image-description="" data-medium-file="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-10-at-16.58.00.jpeg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-10-at-16.58.00.jpeg?fit=640%2C853&amp;ssl=1" class="aligncenter wp-image-142066 size-full" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-10-at-16.58.00.jpeg?resize=640%2C853" alt="" width="640" height="853" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-10-at-16.58.00.jpeg?w=960&amp;ssl=1 960w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-10-at-16.58.00.jpeg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-10-at-16.58.00.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-10-at-16.58.00.jpeg?resize=696%2C928&amp;ssl=1 696w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-10-at-16.58.00.jpeg?resize=315%2C420&amp;ssl=1 315w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p>
<div class="g g-13"><div class="g-single a-81"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="7140208752"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-142065" class="share-twitter sd-button share-icon no-text" href="https://www.inewsguyana.com/breaking-news-my-initial-letter-stands-gecom-chair-tells-lowenfield/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-142065" class="share-facebook sd-button share-icon no-text" href="https://www.inewsguyana.com/breaking-news-my-initial-letter-stands-gecom-chair-tells-lowenfield/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.inewsguyana.com%2Fbreaking-news-my-initial-letter-stands-gecom-chair-tells-lowenfield%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=BREAKING+NEWS%3A+My+initial+letter+stands+%E2%80%93+GECOM+Chair+tells+Lowenfield&url=https%3A%2F%2Fwww.inewsguyana.com%2Fbreaking-news-my-initial-letter-stands-gecom-chair-tells-lowenfield%2F&via=INews+Guyana"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.inewsguyana.com/breaking-news-my-initial-letter-stands-gecom-chair-tells-lowenfield/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.inewsguyana.com/breaking-news-my-initial-letter-stands-gecom-chair-tells-lowenfield/&amp;media=https://www.inewsguyana.com/wp-content/uploads/2020/06/lowenfield-and-singh.png&description=BREAKING+NEWS%3A+My+initial+letter+stands+%E2%80%93+GECOM+Chair+tells+Lowenfield" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=BREAKING+NEWS%3A+My+initial+letter+stands+%E2%80%93+GECOM+Chair+tells+Lowenfield%20-%20https%3A%2F%2Fwww.inewsguyana.com%2Fbreaking-news-my-initial-letter-stands-gecom-chair-tells-lowenfield%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.inewsguyana.com/breaking-news-my-initial-letter-stands-gecom-chair-tells-lowenfield/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.inewsguyana.com/breaking-news-my-initial-letter-stands-gecom-chair-tells-lowenfield/" data-text="BREAKING NEWS: My initial letter stands &#8211; GECOM Chair tells Lowenfield" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.inewsguyana.com/brathwaite-dowrich-steer-windies-to-commanding-position-against-england/">Brathwaite, Dowrich steer Windies to commanding position against England</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.inewsguyana.com/army-will-abide-by-guyanas-constitution-bess-tells-diplomats/">Army will abide by Guyana&#8217;s Constitution &#8211; Bess tells Diplomats</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="INEWS"></span><meta itemprop="datePublished" content="2020-07-10T17:02:00+00:00"><meta itemprop="dateModified" content="2020-07-10T17:07:19-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.inewsguyana.com/breaking-news-my-initial-letter-stands-gecom-chair-tells-lowenfield/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png"></span><meta itemprop="name" content="INews Guyana"></span><meta itemprop="headline " content="BREAKING NEWS: My initial letter stands - GECOM Chair tells Lowenfield"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/06/lowenfield-and-singh.png?fit=565%2C399&ssl=1"><meta itemprop="width" content="565"><meta itemprop="height" content="399"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_2_5f08df95931d7_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_5f08df95931d7"><script>var block_td_uid_2_5f08df95931d7 = new tdBlock();
block_td_uid_2_5f08df95931d7.id = "td_uid_2_5f08df95931d7";
block_td_uid_2_5f08df95931d7.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5f08df95931d7_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":142065,"live_filter_cur_post_author":"20"}';
block_td_uid_2_5f08df95931d7.td_column_number = "3";
block_td_uid_2_5f08df95931d7.block_type = "td_block_related_posts";
block_td_uid_2_5f08df95931d7.post_count = "3";
block_td_uid_2_5f08df95931d7.found_posts = "26057";
block_td_uid_2_5f08df95931d7.header_color = "";
block_td_uid_2_5f08df95931d7.ajax_pagination_infinite_stop = "";
block_td_uid_2_5f08df95931d7.max_num_pages = "8686";
tdBlocksArray.push(block_td_uid_2_5f08df95931d7);
</script><h4 class="td-related-title"><a id="td_uid_3_5f08df9611bbc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5f08df95931d7" href="#">RELATED ARTICLES</a><a id="td_uid_4_5f08df9611bc6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5f08df95931d7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5f08df95931d7 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/army-will-abide-by-guyanas-constitution-bess-tells-diplomats/" rel="bookmark" title="Army will abide by Guyana&#8217;s Constitution &#8211; Bess tells Diplomats"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/bess.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/bess.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/bess.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/bess.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/bess.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Army will abide by Guyana&#8217;s Constitution &#8211; Bess tells Diplomats" /></a></div> <a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/army-will-abide-by-guyanas-constitution-bess-tells-diplomats/" rel="bookmark" title="Army will abide by Guyana&#8217;s Constitution &#8211; Bess tells Diplomats">Army will abide by Guyana&#8217;s Constitution &#8211; Bess tells Diplomats</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/brathwaite-dowrich-steer-windies-to-commanding-position-against-england/" rel="bookmark" title="Brathwaite, Dowrich steer Windies to commanding position against England"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/kraigg1.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/kraigg1.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/kraigg1.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/kraigg1.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/kraigg1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Brathwaite, Dowrich steer Windies to commanding position against England" /></a></div> <a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/brathwaite-dowrich-steer-windies-to-commanding-position-against-england/" rel="bookmark" title="Brathwaite, Dowrich steer Windies to commanding position against England">Brathwaite, Dowrich steer Windies to commanding position against England</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/palms-elderly-facility-is-now-covid-19-free/" rel="bookmark" title="Palms Elderly Facility is now COVID-19 free"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/palms.png?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/palms.png?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/palms.png?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/palms.png?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Palms Elderly Facility is now COVID-19 free" /></a></div> <a href="https://www.inewsguyana.com/category/health/" class="td-post-category">Health</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/palms-elderly-facility-is-now-covid-19-free/" rel="bookmark" title="Palms Elderly Facility is now COVID-19 free">Palms Elderly Facility is now COVID-19 free</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5f08df95931d7" data-td_block_id="td_uid_2_5f08df95931d7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5f08df95931d7" data-td_block_id="td_uid_2_5f08df95931d7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget adrotate_widgets"><div class="a-single a-82"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8303284063" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-71 c-1"><a href="http://gtminsurance.net" target="_blank"><img src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2016/11/gtm300x250_opt.jpg" /></a></div></div></aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_5_5f08df961567f_rand td-pb-border-top" data-td-block-uid="td_uid_5_5f08df961567f">
<style scoped>
.td_uid_5_5f08df961567f_rand .td_module_wrap:hover .entry-title a,
            .td_uid_5_5f08df961567f_rand a.td-pulldown-filter-link:hover,
            .td_uid_5_5f08df961567f_rand .td-subcat-item a:hover,
            .td_uid_5_5f08df961567f_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_5_5f08df961567f_rand .td_quote_on_blocks,
            .td_uid_5_5f08df961567f_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_5_5f08df961567f_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_5_5f08df961567f_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_5_5f08df961567f_rand .td-instagram-user a {
                color: #F00;
            }

            .td_uid_5_5f08df961567f_rand .td-next-prev-wrap a:hover,
            .td_uid_5_5f08df961567f_rand .td-load-more-wrap a:hover {
                background-color: #F00;
                border-color: #F00;
            }

            .td_uid_5_5f08df961567f_rand .block-title span,
            .td_uid_5_5f08df961567f_rand .td-trending-now-title,
            .td_uid_5_5f08df961567f_rand .block-title a,
            .td_uid_5_5f08df961567f_rand .td-read-more a,
            .td_uid_5_5f08df961567f_rand .td-weather-information:before,
            .td_uid_5_5f08df961567f_rand .td-weather-week:before,
            .td_uid_5_5f08df961567f_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_5_5f08df961567f_rand .td-exchange-header:before,
            .td_uid_5_5f08df961567f_rand .td-post-category:hover {
                background-color: #F00;
            }

            .td_uid_5_5f08df961567f_rand .block-title {
                border-color: #F00;
            }

            
            .td_uid_5_5f08df961567f_rand .block-title span,
            .td_uid_5_5f08df961567f_rand .td-trending-now-title,
            .td_uid_5_5f08df961567f_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_5_5f08df961567f = new tdBlock();
block_td_uid_5_5f08df961567f.id = "td_uid_5_5f08df961567f";
block_td_uid_5_5f08df961567f.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#F00","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5f08df961567f_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5f08df961567f.td_column_number = "1";
block_td_uid_5_5f08df961567f.block_type = "td_block_21";
block_td_uid_5_5f08df961567f.post_count = "10";
block_td_uid_5_5f08df961567f.found_posts = "37764";
block_td_uid_5_5f08df961567f.header_color = "#F00";
block_td_uid_5_5f08df961567f.ajax_pagination_infinite_stop = "";
block_td_uid_5_5f08df961567f.max_num_pages = "3777";
tdBlocksArray.push(block_td_uid_5_5f08df961567f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Recent Articles</span></h4></div><div id=td_uid_5_5f08df961567f class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/army-will-abide-by-guyanas-constitution-bess-tells-diplomats/" rel="bookmark" title="Army will abide by Guyana&#8217;s Constitution &#8211; Bess tells Diplomats"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/bess.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/bess.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/bess.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/bess.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Army will abide by Guyana&#8217;s Constitution &#8211; Bess tells Diplomats" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/army-will-abide-by-guyanas-constitution-bess-tells-diplomats/" rel="bookmark" title="Army will abide by Guyana&#8217;s Constitution &#8211; Bess tells Diplomats">Army will abide by Guyana&#8217;s Constitution &#8211; Bess tells Diplomats</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T17:15:07+00:00">July 10, 2020</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/army-will-abide-by-guyanas-constitution-bess-tells-diplomats/#respond">0</a></div> </div>
<div class="td-excerpt">
Chief-of-Staff, Brigadier Godfrey Bess, on Friday, reiterated the “apolitical nature and posture” of the Guyana Defence Force (GDF), during a meeting with senior diplomats... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/breaking-news-my-initial-letter-stands-gecom-chair-tells-lowenfield/" rel="bookmark" title="BREAKING NEWS: My initial letter stands &#8211; GECOM Chair tells Lowenfield"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/06/lowenfield-and-singh.png?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/06/lowenfield-and-singh.png?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/06/lowenfield-and-singh.png?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/06/lowenfield-and-singh.png?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="BREAKING NEWS: My initial letter stands &#8211; GECOM Chair tells Lowenfield" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/breaking-news-my-initial-letter-stands-gecom-chair-tells-lowenfield/" rel="bookmark" title="BREAKING NEWS: My initial letter stands &#8211; GECOM Chair tells Lowenfield">BREAKING NEWS: My initial letter stands &#8211; GECOM Chair tells Lowenfield</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T17:02:00+00:00">July 10, 2020</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/breaking-news-my-initial-letter-stands-gecom-chair-tells-lowenfield/#respond">0</a></div> </div>
<div class="td-excerpt">
Chairman of the Guyana Elections Commission (GECOM) Justice Claudette Singh has responded to Chief Elections Officer Keith Lowenfield&#039;s request for clarification, simply stating that... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/brathwaite-dowrich-steer-windies-to-commanding-position-against-england/" rel="bookmark" title="Brathwaite, Dowrich steer Windies to commanding position against England"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/kraigg1.jpg?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/kraigg1.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/kraigg1.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/kraigg1.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Brathwaite, Dowrich steer Windies to commanding position against England" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/brathwaite-dowrich-steer-windies-to-commanding-position-against-england/" rel="bookmark" title="Brathwaite, Dowrich steer Windies to commanding position against England">Brathwaite, Dowrich steer Windies to commanding position against England</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T16:43:49+00:00">July 10, 2020</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/brathwaite-dowrich-steer-windies-to-commanding-position-against-england/#respond">0</a></div> </div>
<div class="td-excerpt">
England 15 for 0 (Sibley 5*, Burns 10*) and 204 trail West Indies 314 (Brathwaite 65, Dowrich 61, Stokes 4-49) by 99 runs
Battling half-centuries... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/palms-elderly-facility-is-now-covid-19-free/" rel="bookmark" title="Palms Elderly Facility is now COVID-19 free"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/palms.png?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/palms.png?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/palms.png?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/palms.png?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Palms Elderly Facility is now COVID-19 free" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/palms-elderly-facility-is-now-covid-19-free/" rel="bookmark" title="Palms Elderly Facility is now COVID-19 free">Palms Elderly Facility is now COVID-19 free</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/health/" class="td-post-category">Health</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T16:10:00+00:00">July 10, 2020</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/palms-elderly-facility-is-now-covid-19-free/#respond">0</a></div> </div>
<div class="td-excerpt">
The Palms Elderly Care Facility is now COVID-19 free as its final three patients have made full recoveries from the virus.
This is according to... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/7-years-jail-for-youth-who-hammered-la-grange-resident-to-death/" rel="bookmark" title="7 years jail for youth who hammered La Grange resident to death  "><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/teen.jpg?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/teen.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/teen.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/teen.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="7 years jail for youth who hammered La Grange resident to death  " /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/7-years-jail-for-youth-who-hammered-la-grange-resident-to-death/" rel="bookmark" title="7 years jail for youth who hammered La Grange resident to death  ">7 years jail for youth who hammered La Grange resident to death  </a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/court/" class="td-post-category">Court</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T15:42:01+00:00">July 10, 2020</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/7-years-jail-for-youth-who-hammered-la-grange-resident-to-death/#respond">0</a></div> </div>
<div class="td-excerpt">
A 20-year-old man pleaded guilty to hammering 49-year-old James Steward, also known as “Buby,” to death in July 2016.
Christopher Cheong was arraigned at the... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/united-nations-calls-for-results-declaration-as-soon-as-possible/" rel="bookmark" title="United Nations calls for results declaration &#8220;as soon as possible&#8221;"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/un.jpg?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/un.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/un.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/un.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="United Nations calls for results declaration &#8220;as soon as possible&#8221;" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/united-nations-calls-for-results-declaration-as-soon-as-possible/" rel="bookmark" title="United Nations calls for results declaration &#8220;as soon as possible&#8221;">United Nations calls for results declaration &#8220;as soon as possible&#8221;</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T15:07:50+00:00">July 10, 2020</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/united-nations-calls-for-results-declaration-as-soon-as-possible/#respond">0</a></div> </div>
<div class="td-excerpt">
The following statement was released by the United Nations Secretary-General, Mr. António Guterres, in response to questions on Guyana
&quot;The Secretary-General takes note of the... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/lowenfield-fails-to-submit-elections-report-says-he-needs-clarity/" rel="bookmark" title="Lowenfield fails to submit elections report, says he needs &#8220;clarity&#8221;"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/06/Keith-Lowenfield4.png?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/06/Keith-Lowenfield4.png?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/06/Keith-Lowenfield4.png?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/06/Keith-Lowenfield4.png?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Lowenfield fails to submit elections report, says he needs &#8220;clarity&#8221;" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/lowenfield-fails-to-submit-elections-report-says-he-needs-clarity/" rel="bookmark" title="Lowenfield fails to submit elections report, says he needs &#8220;clarity&#8221;">Lowenfield fails to submit elections report, says he needs &#8220;clarity&#8221;</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T14:19:01+00:00">July 10, 2020</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/lowenfield-fails-to-submit-elections-report-says-he-needs-clarity/#respond">0</a></div> </div>
<div class="td-excerpt">
Chief Elections Officer Keith Lowenfield has failed to submit his final elections report as instructed by GECOM Chairperson Justice Claudette Singh.
Lowenfield was directed to... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/guyanas-post-election-chaos-could-threaten-oil-bonanza-washington-based-experts/" rel="bookmark" title="Guyana’s post-election chaos could threaten oil bonanza &#8211; Washington-based experts"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/05/oil-3.jpg?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/05/oil-3.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/05/oil-3.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/05/oil-3.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Guyana’s post-election chaos could threaten oil bonanza &#8211; Washington-based experts" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/guyanas-post-election-chaos-could-threaten-oil-bonanza-washington-based-experts/" rel="bookmark" title="Guyana’s post-election chaos could threaten oil bonanza &#8211; Washington-based experts">Guyana’s post-election chaos could threaten oil bonanza &#8211; Washington-based experts</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/business/" class="td-post-category">Business</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T14:02:21+00:00">July 10, 2020</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/guyanas-post-election-chaos-could-threaten-oil-bonanza-washington-based-experts/#respond">0</a></div> </div>
<div class="td-excerpt">
Guyana&#039;s post-election impasse and the level of instability it has generated could threaten the long-awaited oil windfall, as many crucial projects are still awaiting... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/opinion-on-the-judgement-of-the-ccj-and-the-importance-for-democracy-to-prevail-in-guyana/" rel="bookmark" title="OPINION: On the judgement of the CCJ and the importance for democracy to prevail in Guyana"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/03/Ramphal.jpg?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/03/Ramphal.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/03/Ramphal.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/03/Ramphal.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="OPINION: On the judgement of the CCJ and the importance for democracy to prevail in Guyana" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/opinion-on-the-judgement-of-the-ccj-and-the-importance-for-democracy-to-prevail-in-guyana/" rel="bookmark" title="OPINION: On the judgement of the CCJ and the importance for democracy to prevail in Guyana">OPINION: On the judgement of the CCJ and the importance for democracy to prevail...</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T13:13:51+00:00">July 10, 2020</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/opinion-on-the-judgement-of-the-ccj-and-the-importance-for-democracy-to-prevail-in-guyana/#respond">0</a></div> </div>
<div class="td-excerpt">
By Sir Shridath Ramphal
GEORGETOWN, Guyana – Guyana’s highest Court has spoken on the March elections, and the air of all of CARICOM is purer... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/gecom-chair-exposes-plot-to-create-mischief-with-alleged-tape/" rel="bookmark" title="GECOM Chair exposes plot to &#8220;create mischief&#8221; with alleged tape"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/03/claudette-singh.png?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/03/claudette-singh.png?resize=150%2C150&ssl=1 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/03/claudette-singh.png?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/03/claudette-singh.png?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="GECOM Chair exposes plot to &#8220;create mischief&#8221; with alleged tape" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/gecom-chair-exposes-plot-to-create-mischief-with-alleged-tape/" rel="bookmark" title="GECOM Chair exposes plot to &#8220;create mischief&#8221; with alleged tape">GECOM Chair exposes plot to &#8220;create mischief&#8221; with alleged tape</a></h3>
<div class="td-module-meta-info">
<a href="https://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="https://www.inewsguyana.com/author/dsamaroo/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T12:30:59+00:00">July 10, 2020</time></span> <div class="td-module-comments"><a href="https://www.inewsguyana.com/gecom-chair-exposes-plot-to-create-mischief-with-alleged-tape/#respond">0</a></div> </div>
<div class="td-excerpt">
...says no point in manipulating certified recount numbers
See full statement from GECOM Chairwoman, Justice Claudette Singh
It has been brought to my attention that there... </div>
</div>
</div>
</div></div>  </div>
</div>
</div> 
<h3 class="td-related-title">Read More Interesting Content</h3><div class="a-single a-116"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8615712609845797" data-ad-slot="5075642910"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="widget widget_calendar"><div class="block-title"><span>Archives</span></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>July 2020</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr>
<td colspan="2" class="pad">&nbsp;</td><td><a href="https://www.inewsguyana.com/2020/07/01/" aria-label="Posts published on July 1, 2020">1</a></td><td><a href="https://www.inewsguyana.com/2020/07/02/" aria-label="Posts published on July 2, 2020">2</a></td><td><a href="https://www.inewsguyana.com/2020/07/03/" aria-label="Posts published on July 3, 2020">3</a></td><td><a href="https://www.inewsguyana.com/2020/07/04/" aria-label="Posts published on July 4, 2020">4</a></td><td><a href="https://www.inewsguyana.com/2020/07/05/" aria-label="Posts published on July 5, 2020">5</a></td>
</tr>
<tr>
<td><a href="https://www.inewsguyana.com/2020/07/06/" aria-label="Posts published on July 6, 2020">6</a></td><td><a href="https://www.inewsguyana.com/2020/07/07/" aria-label="Posts published on July 7, 2020">7</a></td><td><a href="https://www.inewsguyana.com/2020/07/08/" aria-label="Posts published on July 8, 2020">8</a></td><td><a href="https://www.inewsguyana.com/2020/07/09/" aria-label="Posts published on July 9, 2020">9</a></td><td id="today"><a href="https://www.inewsguyana.com/2020/07/10/" aria-label="Posts published on July 10, 2020">10</a></td><td>11</td><td>12</td>
</tr>
<tr>
<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
</tr>
<tr>
<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
</tr>
<tr>
<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="2">&nbsp;</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://www.inewsguyana.com/2020/06/">&laquo; Jun</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_blog_subscription jetpack_subscription_widget"><div class="block-title"><span>Subscribe via Email</span></div>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
<div id="subscribe-text"><p>Enter your email address to subscribe to this website and receive notifications of new posts by email.</p>
</div> <div class="jetpack-subscribe-count">
<p>
Join 141,248 other subscribers </p>
</div>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-3">
Email Address </label>
<input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.inewsguyana.com/breaking-news-my-initial-letter-stands-gecom-chair-tells-lowenfield/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_tag_cloud"><div class="block-title"><span>Categories</span></div><div class="tagcloud"><a href="https://www.inewsguyana.com/category/business/" class="tag-cloud-link tag-link-2 tag-link-position-1" style="font-size: 18.450704225352pt;" aria-label="Business (3,753 items)">Business</a>
<a href="https://www.inewsguyana.com/category/court/" class="tag-cloud-link tag-link-2606 tag-link-position-2" style="font-size: 17.514084507042pt;" aria-label="Court (2,374 items)">Court</a>
<a href="https://www.inewsguyana.com/category/crime/" class="tag-cloud-link tag-link-149 tag-link-position-3" style="font-size: 20.718309859155pt;" aria-label="Crime (10,800 items)">Crime</a>
<a href="https://www.inewsguyana.com/category/entertainment/" class="tag-cloud-link tag-link-3 tag-link-position-4" style="font-size: 13.077464788732pt;" aria-label="Entertainment (303 items)">Entertainment</a>
<a href="https://www.inewsguyana.com/category/environment/" class="tag-cloud-link tag-link-6492 tag-link-position-5" style="font-size: 12.633802816901pt;" aria-label="Environment (246 items)">Environment</a>
<a href="https://www.inewsguyana.com/category/the-piper/eyewitness/" class="tag-cloud-link tag-link-9155 tag-link-position-6" style="font-size: 13.964788732394pt;" aria-label="EYEWITNESS (451 items)">EYEWITNESS</a>
<a href="https://www.inewsguyana.com/category/featured/" class="tag-cloud-link tag-link-6261 tag-link-position-7" style="font-size: 10.119718309859pt;" aria-label="Featured (75 items)">Featured</a>
<a href="https://www.inewsguyana.com/category/gadgets-2/" class="tag-cloud-link tag-link-5 tag-link-position-8" style="font-size: 8pt;" aria-label="Gadgets (27 items)">Gadgets</a>
<a href="https://www.inewsguyana.com/category/health/" class="tag-cloud-link tag-link-7 tag-link-position-9" style="font-size: 15.788732394366pt;" aria-label="Health (1,080 items)">Health</a>
<a href="https://www.inewsguyana.com/category/internet/" class="tag-cloud-link tag-link-9 tag-link-position-10" style="font-size: 13.12676056338pt;" aria-label="Internet (305 items)">Internet</a>
<a href="https://www.inewsguyana.com/category/latest-news/" class="tag-cloud-link tag-link-152 tag-link-position-11" style="font-size: 22pt;" aria-label="latest news (19,673 items)">latest news</a>
<a href="https://www.inewsguyana.com/category/letters/" class="tag-cloud-link tag-link-6491 tag-link-position-12" style="font-size: 13.422535211268pt;" aria-label="Letters (352 items)">Letters</a>
<a href="https://www.inewsguyana.com/category/local-news/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 20.323943661972pt;" aria-label="Local News (8,907 items)">Local News</a>
<a href="https://www.inewsguyana.com/category/mining/" class="tag-cloud-link tag-link-150 tag-link-position-14" style="font-size: 10.957746478873pt;" aria-label="Mining (112 items)">Mining</a>
<a href="https://www.inewsguyana.com/category/opinion/" class="tag-cloud-link tag-link-168 tag-link-position-15" style="font-size: 13.816901408451pt;" aria-label="Opinion (425 items)">Opinion</a>
<a href="https://www.inewsguyana.com/category/other-stories/" class="tag-cloud-link tag-link-151 tag-link-position-16" style="font-size: 17.316901408451pt;" aria-label="Other Stories (2,168 items)">Other Stories</a>
<a href="https://www.inewsguyana.com/category/politics/" class="tag-cloud-link tag-link-8 tag-link-position-17" style="font-size: 19.781690140845pt;" aria-label="Politics (6,991 items)">Politics</a>
<a href="https://www.inewsguyana.com/category/regional/" class="tag-cloud-link tag-link-6 tag-link-position-18" style="font-size: 17.464788732394pt;" aria-label="Regional (2,359 items)">Regional</a>
<a href="https://www.inewsguyana.com/category/slider-stories/" class="tag-cloud-link tag-link-154 tag-link-position-19" style="font-size: 12.239436619718pt;" aria-label="slider Stories (202 items)">slider Stories</a>
<a href="https://www.inewsguyana.com/category/sports/" class="tag-cloud-link tag-link-10 tag-link-position-20" style="font-size: 18.746478873239pt;" aria-label="Sports (4,256 items)">Sports</a>
<a href="https://www.inewsguyana.com/category/technology/" class="tag-cloud-link tag-link-11 tag-link-position-21" style="font-size: 9.8239436619718pt;" aria-label="Technology (65 items)">Technology</a>
<a href="https://www.inewsguyana.com/category/the-piper/" class="tag-cloud-link tag-link-298 tag-link-position-22" style="font-size: 10.316901408451pt;" aria-label="The Piper (82 items)">The Piper</a>
<a href="https://www.inewsguyana.com/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-23" style="font-size: 13.37323943662pt;" aria-label="Uncategorized (349 items)">Uncategorized</a>
<a href="https://www.inewsguyana.com/category/world/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 17.612676056338pt;" aria-label="World (2,528 items)">World</a></div>
</aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.inewsguyana.com/"><img class="td-retina-data" src="https://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>INEWS GUYANA is your #1 news, current events and entertainment website. We provide you with the latest breaking news and videos straight from Guyana.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#d1b8bfb4a6a2b6a891b6bcb0b8bdffb2bebc"><span class="__cf_email__" data-cfemail="bed7d0dbc9cdd9c7fed9d3dfd7d290ddd1d3">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#abc2c5cedcd8ccd2ebccc6cac2c785c8c4c6" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; 2017 INEWS Guyana. Website Solution/Maintenance by <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a>. </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/army-will-abide-by-guyanas-constitution-bess-tells-diplomats/" rel="bookmark" title="Army will abide by Guyana&#8217;s Constitution &#8211; Bess tells Diplomats"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/bess.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/bess.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/bess.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/bess.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Army will abide by Guyana&#8217;s Constitution &#8211; Bess tells Diplomats" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/army-will-abide-by-guyanas-constitution-bess-tells-diplomats/" rel="bookmark" title="Army will abide by Guyana&#8217;s Constitution &#8211; Bess tells Diplomats">Army will abide by Guyana&#8217;s Constitution &#8211; Bess tells Diplomats</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T17:15:07+00:00">July 10, 2020</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/brathwaite-dowrich-steer-windies-to-commanding-position-against-england/" rel="bookmark" title="Brathwaite, Dowrich steer Windies to commanding position against England"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/kraigg1.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/kraigg1.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/kraigg1.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/kraigg1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Brathwaite, Dowrich steer Windies to commanding position against England" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/brathwaite-dowrich-steer-windies-to-commanding-position-against-england/" rel="bookmark" title="Brathwaite, Dowrich steer Windies to commanding position against England">Brathwaite, Dowrich steer Windies to commanding position against England</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T16:43:49+00:00">July 10, 2020</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.inewsguyana.com/palms-elderly-facility-is-now-covid-19-free/" rel="bookmark" title="Palms Elderly Facility is now COVID-19 free"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/palms.png?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/palms.png?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/palms.png?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2020/07/palms.png?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Palms Elderly Facility is now COVID-19 free" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.inewsguyana.com/palms-elderly-facility-is-now-covid-19-free/" rel="bookmark" title="Palms Elderly Facility is now COVID-19 free">Palms Elderly Facility is now COVID-19 free</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T16:10:00+00:00">July 10, 2020</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.footer-email-wrap a {
    color: #fff !important;
}

.td-pb-span5 a {
    color: #fff !important;
}

#GxLeftFloatAds{
left: 0px;
position: fixed;
text-align: center;
top: 233px;
width: 160px;
height: 600px;
background-color:#FFF;
z-index:2;
}

#GxRightFloatAds{
right: 0px;
position: fixed;
text-align: center;
top: 233px;
width: 160px;
height: 600px;
background-color:#FFF;
z-index:2;
}

#GxBottomFloatAds{
   position: fixed;
  left: 50%;
  bottom: 20px;
  transform: translate(-50%, -50%);
  margin: 0 auto;
  width: 728px;
  height: 90px;
  text-align: center;
  background-color:#883;
}

@media screen and (max-width: 1398px) {
    #GxRightFloatAds{
       display: none; 
    }
	#GxLeftFloatAds{
		display: none;
	}
}

</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.inewsguyana.com\/breaking-news-my-initial-letter-stands-gecom-chair-tells-lowenfield\/":142065};
	</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/jquery/ui/progressbar.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.inewsguyana.com\/wp-admin\/admin-ajax.php","nonce":"6fcc52d4c0","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.inewsguyana.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.inewsguyana.com%2Fbreaking-news-my-initial-letter-stands-gecom-chair-tells-lowenfield%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Georgetown, Guyana","api_location":"George Town","api_language":"en","today_icon":"scattered-clouds-n","today_icon_text":"scattered clouds","today_temp":[26.300000000000000710542735760100185871124267578125,79.2999999999999971578290569595992565155029296875],"today_humidity":94,"today_wind_speed":[2.100000000000000088817841970012523233890533447265625,1.3000000000000000444089209850062616169452667236328125],"today_min":[25.60000000000000142108547152020037174224853515625,78],"today_max":[27,80.599999999999994315658113919198513031005859375],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1594443600,"day_temp":[29,85],"day_name":"Sat","owm_day_index":0},{"timestamp":1594530000,"day_temp":[29,84],"day_name":"Sun","owm_day_index":1},{"timestamp":1594616400,"day_temp":[29,85],"day_name":"Mon","owm_day_index":2},{"timestamp":1594702800,"day_temp":[29,85],"day_name":"Tue","owm_day_index":3},{"timestamp":1594789200,"day_temp":[29,85],"day_name":"Wed","owm_day_index":4}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.inewsguyana.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.inewsguyana.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 20000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 6000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
}
});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'55006289',post:'142065',tz:'-4',srv:'www.inewsguyana.com'} ]);
	_stq.push([ 'clickTrackerInit', '55006289', '142065' ]);
</script>
</body>
</html>


