<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true
  });
</script>
<title>Micro and small businesses to soon access $100M Revolving Fund | INews Guyana</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.inewsguyana.com/xmlrpc.php" />
<meta property="og:image" content="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/01/gaskin.jpg?fit=640%2C427" /><meta name="author" content="INews">
<link rel="icon" type="image/png" href="http://www.inewsguyana.com/wp-content/uploads/2016/11/favicon.ico"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; Feed" href="http://www.inewsguyana.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; Comments Feed" href="http://www.inewsguyana.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; Micro and small businesses to soon access $100M Revolving Fund Comments Feed" href="http://www.inewsguyana.com/micro-and-small-businesses-to-soon-access-100m-revolving-fund/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.inewsguyana.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.6" type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href="https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.6" type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://www.inewsguyana.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.inewsguyana.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.inewsguyana.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='http://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.inewsguyana.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.inewsguyana.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.inewsguyana.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.inewsguyana.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.inewsguyana.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Diamond man previously slapped with 8 fraud charges, charged again' href='http://www.inewsguyana.com/diamond-man-previously-slapped-with-8-fraud-charges-charged-again/' />
<link rel='next' title='Opposition GECOM Commissioners stage walkout after member who probed ethnic diversity in hiring practices &#8216;prevented from participating&#8217;' href='http://www.inewsguyana.com/opposition-gecom-commissioners-stage-walkout-after-member-who-probed-ethnic-diversity-in-hiring-practices-prevented-from-participating/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://www.inewsguyana.com/micro-and-small-businesses-to-soon-access-100m-revolving-fund/" />
<link rel='shortlink' href='https://wp.me/p3INEd-r4R' />
<link rel="alternate" type="application/json+oembed" href="http://www.inewsguyana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inewsguyana.com%2Fmicro-and-small-businesses-to-soon-access-100m-revolving-fund%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.inewsguyana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inewsguyana.com%2Fmicro-and-small-businesses-to-soon-access-100m-revolving-fund%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-8 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-10 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-11 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-12 {  margin: 0 auto; }
	.g-14 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-15 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.inewsguyana.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<meta property="og:type" content="article" />
<meta property="og:title" content="Micro and small businesses to soon access $100M Revolving Fund" />
<meta property="og:url" content="http://www.inewsguyana.com/micro-and-small-businesses-to-soon-access-100m-revolving-fund/" />
<meta property="og:description" content="The Small Business Bureau’s one hundred million dollars ($100M) Revolving Fun has been approved by the Ministry of Finance. This was disclosed by the agency’s Chief Executive Officer, Dr. Lowell Po…" />
<meta property="article:published_time" content="2018-06-05T21:00:20+00:00" />
<meta property="article:modified_time" content="2018-06-05T21:00:20+00:00" />
<meta property="og:site_name" content="INews Guyana" />
<meta property="og:image" content="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/01/gaskin.jpg?fit=640%2C427" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Micro and small businesses to soon access $100M Revolving Fund" />
<meta name="twitter:image" content="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/01/gaskin.jpg?fit=640%2C427&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.inewsguyana.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.inewsguyana.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#00029b";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.g-dyn{display:none}			</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<div id="GxLeftFloatAds"><div class="g g-14"><div class="g-dyn a-87 c-1"><a href="http://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/160X600.jpg" /></a></div><div class="g-dyn a-105 c-2"><a href="http://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/04/Ferrol-Compound-ad.jpg" /></a></div><div class="g-dyn a-88 c-3"><a href="http://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div></div></div>
<div id="GxRightFloatAds"><div class="g g-15"><div class="g-dyn a-87 c-1"><a href="http://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/160X600.jpg" /></a></div><div class="g-dyn a-88 c-2"><a href="http://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div><div class="g-dyn a-105 c-3"><a href="http://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/04/Ferrol-Compound-ad.jpg" /></a></div></div></div>
<body class="post-template-default single single-post postid-104089 single-format-standard micro-and-small-businesses-to-soon-access-100m-revolving-fund td-magazine wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#5f36313a282c38261f38323e3633713c3032" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-gxmain-container"><ul id="menu-gxmain" class="td-mobile-main-menu"><li id="menu-item-70087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-70087"><a href="http://www.inewsguyana.com">Home</a></li>
<li id="menu-item-14548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14548"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://www.inewsguyana.com/category/local-news/">Local News</a></li>
<li id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="http://www.inewsguyana.com/category/regional/">Regional News</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="http://www.inewsguyana.com/category/world/">World News</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454"><a href="http://www.inewsguyana.com/category/politics/">Politics</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453"><a href="http://www.inewsguyana.com/category/crime/">Crime</a></li>
<li id="menu-item-56541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56541"><a href="http://www.inewsguyana.com/category/court/">Court</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-196"><a href="http://www.inewsguyana.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a href="http://www.inewsguyana.com/category/mining/">Mining</a></li>
</ul>
</li>
<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="http://www.inewsguyana.com/category/health/">Health</a></li>
<li id="menu-item-39871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39871"><a href="http://www.inewsguyana.com/category/the-piper/">The Piper</a></li>
<li id="menu-item-15568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15568"><a href="http://www.inewsguyana.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-70080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70080"><a href="http://www.inewsguyana.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-42722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42722"><a href="http://www.inewsguyana.com/category/sports/">Sports</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.inewsguyana.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons scattered-clouds-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">28</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Georgetown, Guyana</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
Tuesday, June 5, 2018
</div>
</div>
<div class="menu-top-container"><ul id="menu-gxtop" class="top-header-menu"><li id="menu-item-70075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-70075"><a href="http://inewsguyana.com">Home</a></li>
<li id="menu-item-70078" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70078"><a href="http://www.inewsguyana.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-70079" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70079"><a href="http://www.inewsguyana.com/category/environment/">Environment</a></li>
<li id="menu-item-70076" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70076"><a href="http://www.inewsguyana.com/advertise/">Advertise</a></li>
<li id="menu-item-70077" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70077"><a href="http://www.inewsguyana.com/contact-us/">Contact</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#563f38332125312f16313b373f3a7835393b" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
 <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.inewsguyana.com/">
<img class="td-retina-data" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" src="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" alt="" />
<span class="td-visual-hidden">INews Guyana</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="g g-7"><div class="g-single a-84"><div style="height:90px;"><script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8087470067"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="http://www.inewsguyana.com/">
<img class="td-retina-data" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" src="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" alt="" />
</a>
</div>
<div class="menu-gxmain-container"><ul id="menu-gxmain-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-70087"><a href="http://www.inewsguyana.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14548"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-194"><a href="http://www.inewsguyana.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-456"><a href="http://www.inewsguyana.com/category/regional/">Regional News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-457"><a href="http://www.inewsguyana.com/category/world/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-454"><a href="http://www.inewsguyana.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-453"><a href="http://www.inewsguyana.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56541"><a href="http://www.inewsguyana.com/category/court/">Court</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-196"><a href="http://www.inewsguyana.com/category/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-455"><a href="http://www.inewsguyana.com/category/mining/">Mining</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-198"><a href="http://www.inewsguyana.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39871"><a href="http://www.inewsguyana.com/category/the-piper/">The Piper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15568"><a href="http://www.inewsguyana.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70080"><a href="http://www.inewsguyana.com/category/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42722"><a href="http://www.inewsguyana.com/category/sports/">Sports</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.inewsguyana.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.inewsguyana.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Business" class="entry-crumb" itemprop="url" href="http://www.inewsguyana.com/category/business/"><span itemprop="title">Business</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="Micro and small businesses to soon access $100M Revolving Fund"><meta itemprop="url" content="http://www.inewsguyana.com/micro-and-small-businesses-to-soon-access-100m-revolving-fund/">Micro and small businesses to soon access $100M Revolving Fund</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-104089" class="post-104089 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-news tag-100m-revolving-fund-approved" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.inewsguyana.com/category/business/">Business</a></li><li class="entry-category"><a href="http://www.inewsguyana.com/category/latest-news/">latest news</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Micro and small businesses to soon access $100M Revolving Fund</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-05T17:00:20+00:00">June 5, 2018</time></span> <div class="td-post-comments"><a href="http://www.inewsguyana.com/micro-and-small-businesses-to-soon-access-100m-revolving-fund/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-104089">12</span></div> </div>
</header>
</div>
<div class="td-post-content">
<div class="g g-12"><div class="g-single a-80"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="5341586511"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><p>The Small Business Bureau’s one hundred million dollars ($100M) Revolving Fun has been approved by the Ministry of Finance. This was disclosed by the agency’s Chief Executive Officer, Dr. Lowell Porter during a recent press briefing at the SBB’s head office, the Department of Public Information (DPI) has reported.</p>
<figure id="attachment_95721" style="width: 640px" class="wp-caption alignnone"><img data-attachment-id="95721" data-permalink="http://www.inewsguyana.com/100m-revolving-fund-now-available-to-small-businesses/gaskin-15/" data-orig-file="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/01/gaskin.jpg?fit=640%2C427" data-orig-size="640,427" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1500652450&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gaskin" data-image-description="" data-medium-file="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/01/gaskin.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/01/gaskin.jpg?fit=640%2C427" class="size-full wp-image-95721" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/01/gaskin.jpg?resize=640%2C427" alt="" width="640" height="427" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/01/gaskin.jpg?w=640 640w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/01/gaskin.jpg?resize=300%2C200 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/01/gaskin.jpg?resize=630%2C420 630w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="wp-caption-text"><strong>Minister of Business Dominic Gaskin</strong></figcaption></figure>
<p>“There have been requests for information on the modalities surrounding the Fund, therefore we are finalising the necessary procedures. Once that is done we will then be able to roll out the funds”, Dr. Porter explained.</p>
<p>According to DPI, the initiative will help to finance micro and small businesses whose goods and services are sustainable and environmentally friendly. The new project which falls under the agency’s access to finance programmes is one which will be less restrictive.</p>
<p>In an earlier interview, Minister of Business Dominic Gaskin had said the revolving fund will have open terms of reference policy, which will set it apart from other ongoing ‘access to finance programmes’ available at the Bureau.</p>
<p>The SBB currently invests in low carbon sectors to support the government’s strategy to reduce carbon emissions, through the assistance of loans, grants, and guaranteed collateral.</p>
<div class="g g-13"><div class="g-single a-81"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="7140208752"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-104089" class="share-twitter sd-button share-icon no-text" href="http://www.inewsguyana.com/micro-and-small-businesses-to-soon-access-100m-revolving-fund/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-104089" class="share-facebook sd-button share-icon no-text" href="http://www.inewsguyana.com/micro-and-small-businesses-to-soon-access-100m-revolving-fund/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-104089" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.inewsguyana.com/micro-and-small-businesses-to-soon-access-100m-revolving-fund/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.inewsguyana.com/tag/100m-revolving-fund-approved/">$100M Revolving Fund approved</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.inewsguyana.com%2Fmicro-and-small-businesses-to-soon-access-100m-revolving-fund%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Micro+and+small+businesses+to+soon+access+%24100M+Revolving+Fund&url=http%3A%2F%2Fwww.inewsguyana.com%2Fmicro-and-small-businesses-to-soon-access-100m-revolving-fund%2F&via=INews+Guyana"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.inewsguyana.com/micro-and-small-businesses-to-soon-access-100m-revolving-fund/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.inewsguyana.com/micro-and-small-businesses-to-soon-access-100m-revolving-fund/&amp;media=http://www.inewsguyana.com/wp-content/uploads/2018/01/gaskin.jpg&description=Micro+and+small+businesses+to+soon+access+%24100M+Revolving+Fund" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Micro+and+small+businesses+to+soon+access+%24100M+Revolving+Fund%20-%20http%3A%2F%2Fwww.inewsguyana.com%2Fmicro-and-small-businesses-to-soon-access-100m-revolving-fund%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=http://www.inewsguyana.com/micro-and-small-businesses-to-soon-access-100m-revolving-fund/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.inewsguyana.com/micro-and-small-businesses-to-soon-access-100m-revolving-fund/" data-text="Micro and small businesses to soon access $100M Revolving Fund" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.inewsguyana.com/diamond-man-previously-slapped-with-8-fraud-charges-charged-again/">Diamond man previously slapped with 8 fraud charges, charged again</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.inewsguyana.com/opposition-gecom-commissioners-stage-walkout-after-member-who-probed-ethnic-diversity-in-hiring-practices-prevented-from-participating/">Opposition GECOM Commissioners stage walkout after member who probed ethnic diversity in hiring practices &#8216;prevented from participating&#8217;</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.inewsguyana.com/author/jdeonauth/">INews</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="INews"></span><meta itemprop="datePublished" content="2018-06-05T17:00:20+00:00"><meta itemprop="dateModified" content="2018-06-05T17:00:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.inewsguyana.com/micro-and-small-businesses-to-soon-access-100m-revolving-fund/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png"></span><meta itemprop="name" content="INews Guyana"></span><meta itemprop="headline " content="Micro and small businesses to soon access $100M Revolving Fund"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/01/gaskin.jpg?fit=640%2C427"><meta itemprop="width" content="640"><meta itemprop="height" content="427"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_2_5b171fa198a62_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_5b171fa198a62"><script>var block_td_uid_2_5b171fa198a62 = new tdBlock();
block_td_uid_2_5b171fa198a62.id = "td_uid_2_5b171fa198a62";
block_td_uid_2_5b171fa198a62.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5b171fa198a62_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":104089,"live_filter_cur_post_author":"13"}';
block_td_uid_2_5b171fa198a62.td_column_number = "3";
block_td_uid_2_5b171fa198a62.block_type = "td_block_related_posts";
block_td_uid_2_5b171fa198a62.post_count = "6";
block_td_uid_2_5b171fa198a62.found_posts = "12031";
block_td_uid_2_5b171fa198a62.header_color = "";
block_td_uid_2_5b171fa198a62.ajax_pagination_infinite_stop = "";
block_td_uid_2_5b171fa198a62.max_num_pages = "2006";
tdBlocksArray.push(block_td_uid_2_5b171fa198a62);
</script><h4 class="td-related-title"><a id="td_uid_3_5b171fa1cec74" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5b171fa198a62" href="#">RELATED ARTICLES</a><a id="td_uid_4_5b171fa1cecda" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5b171fa198a62" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5b171fa198a62 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/opposition-gecom-commissioners-stage-walkout-after-member-who-probed-ethnic-diversity-in-hiring-practices-prevented-from-participating/" rel="bookmark" title="Opposition GECOM Commissioners stage walkout after member who probed ethnic diversity in hiring practices &#8216;prevented from participating&#8217;"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/10/Patterson.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/10/Patterson.jpg?resize=100%2C70 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/10/Patterson.jpg?resize=218%2C150 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/10/Patterson.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/10/Patterson.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Opposition GECOM Commissioners stage walkout after member who probed ethnic diversity in hiring practices &#8216;prevented from participating&#8217;" /></a></div> <a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/opposition-gecom-commissioners-stage-walkout-after-member-who-probed-ethnic-diversity-in-hiring-practices-prevented-from-participating/" rel="bookmark" title="Opposition GECOM Commissioners stage walkout after member who probed ethnic diversity in hiring practices &#8216;prevented from participating&#8217;">Opposition GECOM Commissioners stage walkout after member who probed ethnic diversity in hiring practices &#8216;prevented from participating&#8217;</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/diamond-man-previously-slapped-with-8-fraud-charges-charged-again/" rel="bookmark" title="Diamond man previously slapped with 8 fraud charges, charged again"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/Capture.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/Capture.jpg?resize=100%2C70 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/Capture.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Diamond man previously slapped with 8 fraud charges, charged again" /></a></div> <a href="http://www.inewsguyana.com/category/court/" class="td-post-category">Court</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/diamond-man-previously-slapped-with-8-fraud-charges-charged-again/" rel="bookmark" title="Diamond man previously slapped with 8 fraud charges, charged again">Diamond man previously slapped with 8 fraud charges, charged again</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/businesswoman-facing-3-charges-remanded-on-narcotics-possession/" rel="bookmark" title="Businesswoman facing 3 charges remanded on narcotics possession"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/court1.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/court1.jpg?resize=100%2C70 100w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/court1.jpg?resize=218%2C150 218w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/court1.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Businesswoman facing 3 charges remanded on narcotics possession" /></a></div> <a href="http://www.inewsguyana.com/category/court/" class="td-post-category">Court</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/businesswoman-facing-3-charges-remanded-on-narcotics-possession/" rel="bookmark" title="Businesswoman facing 3 charges remanded on narcotics possession">Businesswoman facing 3 charges remanded on narcotics possession</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/following-public-outcry-govt-releases-2018-list-of-local-suppliers-used-by-exxonmobil/" rel="bookmark" title="Following public outcry Govt releases 2018 list of local suppliers used by ExxonMobil"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/07/exxon1.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/07/exxon1.jpg?resize=100%2C70 100w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/07/exxon1.jpg?resize=218%2C150 218w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/07/exxon1.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/07/exxon1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Following public outcry Govt releases 2018 list of local suppliers used by ExxonMobil" /></a></div> <a href="http://www.inewsguyana.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/following-public-outcry-govt-releases-2018-list-of-local-suppliers-used-by-exxonmobil/" rel="bookmark" title="Following public outcry Govt releases 2018 list of local suppliers used by ExxonMobil">Following public outcry Govt releases 2018 list of local suppliers used by ExxonMobil</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/crocodile-kills-pastor-during-lake-baptism/" rel="bookmark" title="Crocodile kills pastor during lake baptism"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/pastor.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/pastor.jpg?resize=100%2C70 100w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/pastor.jpg?resize=218%2C150 218w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/pastor.jpg?resize=534%2C371 534w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/pastor.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/pastor.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Crocodile kills pastor during lake baptism" /></a></div> <a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/crocodile-kills-pastor-during-lake-baptism/" rel="bookmark" title="Crocodile kills pastor during lake baptism">Crocodile kills pastor during lake baptism</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/world-environment-day-reject-single-use-plastics-un-head-urges/" rel="bookmark" title="World Environment Day: Reject single-use plastics, UN head urges"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/11/UN-Secretary-General.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/11/UN-Secretary-General.jpg?resize=100%2C70 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/11/UN-Secretary-General.jpg?resize=218%2C150 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/11/UN-Secretary-General.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/11/UN-Secretary-General.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="World Environment Day: Reject single-use plastics, UN head urges" /></a></div> <a href="http://www.inewsguyana.com/category/environment/" class="td-post-category">Environment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/world-environment-day-reject-single-use-plastics-un-head-urges/" rel="bookmark" title="World Environment Day: Reject single-use plastics, UN head urges">World Environment Day: Reject single-use plastics, UN head urges</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b171fa198a62" data-td_block_id="td_uid_2_5b171fa198a62"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5b171fa198a62" data-td_block_id="td_uid_2_5b171fa198a62"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/micro-and-small-businesses-to-soon-access-100m-revolving-fund/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.inewsguyana.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<p class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-input-wrap td-form-author">
<span class="comment-req-wrap">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='104089' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e507b1f202" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="132" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/">Learn how your comment data is processed</a>.</p> </div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget adrotate_widgets"><div class="a-single a-82"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8303284063"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget adrotate_widgets"></aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_5_5b171fa1e026b_rand td-pb-border-top" data-td-block-uid="td_uid_5_5b171fa1e026b">
<style scoped>
.td_uid_5_5b171fa1e026b_rand .td_module_wrap:hover .entry-title a,
            .td_uid_5_5b171fa1e026b_rand a.td-pulldown-filter-link:hover,
            .td_uid_5_5b171fa1e026b_rand .td-subcat-item a:hover,
            .td_uid_5_5b171fa1e026b_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_5_5b171fa1e026b_rand .td_quote_on_blocks,
            .td_uid_5_5b171fa1e026b_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_5_5b171fa1e026b_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_5_5b171fa1e026b_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_5_5b171fa1e026b_rand .td-instagram-user a {
                color: #F00;
            }

            .td_uid_5_5b171fa1e026b_rand .td-next-prev-wrap a:hover,
            .td_uid_5_5b171fa1e026b_rand .td-load-more-wrap a:hover {
                background-color: #F00;
                border-color: #F00;
            }

            .td_uid_5_5b171fa1e026b_rand .block-title span,
            .td_uid_5_5b171fa1e026b_rand .td-trending-now-title,
            .td_uid_5_5b171fa1e026b_rand .block-title a,
            .td_uid_5_5b171fa1e026b_rand .td-read-more a,
            .td_uid_5_5b171fa1e026b_rand .td-weather-information:before,
            .td_uid_5_5b171fa1e026b_rand .td-weather-week:before,
            .td_uid_5_5b171fa1e026b_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_5_5b171fa1e026b_rand .td-exchange-header:before,
            .td_uid_5_5b171fa1e026b_rand .td-post-category:hover {
                background-color: #F00;
            }

            .td_uid_5_5b171fa1e026b_rand .block-title {
                border-color: #F00;
            }

            
            .td_uid_5_5b171fa1e026b_rand .block-title span,
            .td_uid_5_5b171fa1e026b_rand .td-trending-now-title,
            .td_uid_5_5b171fa1e026b_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_5_5b171fa1e026b = new tdBlock();
block_td_uid_5_5b171fa1e026b.id = "td_uid_5_5b171fa1e026b";
block_td_uid_5_5b171fa1e026b.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#F00","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5b171fa1e026b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5b171fa1e026b.td_column_number = "1";
block_td_uid_5_5b171fa1e026b.block_type = "td_block_21";
block_td_uid_5_5b171fa1e026b.post_count = "10";
block_td_uid_5_5b171fa1e026b.found_posts = "27112";
block_td_uid_5_5b171fa1e026b.header_color = "#F00";
block_td_uid_5_5b171fa1e026b.ajax_pagination_infinite_stop = "";
block_td_uid_5_5b171fa1e026b.max_num_pages = "2712";
tdBlocksArray.push(block_td_uid_5_5b171fa1e026b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Recent Articles</span></h4></div><div id=td_uid_5_5b171fa1e026b class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/opposition-gecom-commissioners-stage-walkout-after-member-who-probed-ethnic-diversity-in-hiring-practices-prevented-from-participating/" rel="bookmark" title="Opposition GECOM Commissioners stage walkout after member who probed ethnic diversity in hiring practices &#8216;prevented from participating&#8217;"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/10/Patterson.jpg?resize=150%2C150" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/10/Patterson.jpg?resize=150%2C150 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/10/Patterson.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/10/Patterson.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Opposition GECOM Commissioners stage walkout after member who probed ethnic diversity in hiring practices &#8216;prevented from participating&#8217;" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/opposition-gecom-commissioners-stage-walkout-after-member-who-probed-ethnic-diversity-in-hiring-practices-prevented-from-participating/" rel="bookmark" title="Opposition GECOM Commissioners stage walkout after member who probed ethnic diversity in hiring practices &#8216;prevented from participating&#8217;">Opposition GECOM Commissioners stage walkout after member who probed ethnic diversity in hiring practices...</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-05T17:23:39+00:00">June 5, 2018</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/opposition-gecom-commissioners-stage-walkout-after-member-who-probed-ethnic-diversity-in-hiring-practices-prevented-from-participating/#respond">0</a></div> </div>
<div class="td-excerpt">
The Opposition nominated Commissioners of the Guyana Elections Commission (GECOM) on Tuesday walked out of a meeting with the entity’s Chairman after being disallowed... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/micro-and-small-businesses-to-soon-access-100m-revolving-fund/" rel="bookmark" title="Micro and small businesses to soon access $100M Revolving Fund"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/01/gaskin.jpg?resize=150%2C150" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/01/gaskin.jpg?resize=150%2C150 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/01/gaskin.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/01/gaskin.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Micro and small businesses to soon access $100M Revolving Fund" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/micro-and-small-businesses-to-soon-access-100m-revolving-fund/" rel="bookmark" title="Micro and small businesses to soon access $100M Revolving Fund">Micro and small businesses to soon access $100M Revolving Fund</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/business/" class="td-post-category">Business</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-05T17:00:20+00:00">June 5, 2018</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/micro-and-small-businesses-to-soon-access-100m-revolving-fund/#respond">0</a></div> </div>
<div class="td-excerpt">
The Small Business Bureau’s one hundred million dollars ($100M) Revolving Fun has been approved by the Ministry of Finance. This was disclosed by the... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/diamond-man-previously-slapped-with-8-fraud-charges-charged-again/" rel="bookmark" title="Diamond man previously slapped with 8 fraud charges, charged again"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/Capture.jpg?resize=150%2C150" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/Capture.jpg?resize=150%2C150 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/Capture.jpg?zoom=2&resize=150%2C150 300w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Diamond man previously slapped with 8 fraud charges, charged again" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/diamond-man-previously-slapped-with-8-fraud-charges-charged-again/" rel="bookmark" title="Diamond man previously slapped with 8 fraud charges, charged again">Diamond man previously slapped with 8 fraud charges, charged again</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/court/" class="td-post-category">Court</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-05T16:52:50+00:00">June 5, 2018</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/diamond-man-previously-slapped-with-8-fraud-charges-charged-again/#respond">0</a></div> </div>
<div class="td-excerpt">
The Diamond, East Bank Demerara (EBD) man who was slapped with eight fraud charges only days ago, found himself before the Georgetown Magistrates’ Courts... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/businesswoman-facing-3-charges-remanded-on-narcotics-possession/" rel="bookmark" title="Businesswoman facing 3 charges remanded on narcotics possession"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/court1.jpg?resize=150%2C150" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/court1.jpg?resize=150%2C150 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/court1.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/court1.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Businesswoman facing 3 charges remanded on narcotics possession" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/businesswoman-facing-3-charges-remanded-on-narcotics-possession/" rel="bookmark" title="Businesswoman facing 3 charges remanded on narcotics possession">Businesswoman facing 3 charges remanded on narcotics possession</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/court/" class="td-post-category">Court</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-05T16:50:19+00:00">June 5, 2018</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/businesswoman-facing-3-charges-remanded-on-narcotics-possession/#respond">0</a></div> </div>
<div class="td-excerpt">
A Soesdyke, East Bank Demerara (EBD) businesswoman was on Tuesday slapped with three charges when she appeared before Magistrate Sherdel Isaacs-Marcus at the Georgetown... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/following-public-outcry-govt-releases-2018-list-of-local-suppliers-used-by-exxonmobil/" rel="bookmark" title="Following public outcry Govt releases 2018 list of local suppliers used by ExxonMobil"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/07/exxon1.jpg?resize=150%2C150" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/07/exxon1.jpg?resize=150%2C150 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/07/exxon1.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/07/exxon1.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Following public outcry Govt releases 2018 list of local suppliers used by ExxonMobil" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/following-public-outcry-govt-releases-2018-list-of-local-suppliers-used-by-exxonmobil/" rel="bookmark" title="Following public outcry Govt releases 2018 list of local suppliers used by ExxonMobil">Following public outcry Govt releases 2018 list of local suppliers used by ExxonMobil</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/business/" class="td-post-category">Business</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-05T16:05:12+00:00">June 5, 2018</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/following-public-outcry-govt-releases-2018-list-of-local-suppliers-used-by-exxonmobil/#respond">0</a></div> </div>
<div class="td-excerpt">
...says &#039;$2.8B spent with Guyanese suppliers from January to March of this year&#039;
With leader of the Opposition Dr Bharrat Jagdeo being the most recent... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/crocodile-kills-pastor-during-lake-baptism/" rel="bookmark" title="Crocodile kills pastor during lake baptism"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/pastor.jpg?resize=150%2C150" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/pastor.jpg?resize=150%2C150 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/pastor.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/pastor.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Crocodile kills pastor during lake baptism" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/crocodile-kills-pastor-during-lake-baptism/" rel="bookmark" title="Crocodile kills pastor during lake baptism">Crocodile kills pastor during lake baptism</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-05T15:33:06+00:00">June 5, 2018</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/crocodile-kills-pastor-during-lake-baptism/#respond">0</a></div> </div>
<div class="td-excerpt">
(BBC) Docho Eshete was conducting the ceremony for about 80 people on Sunday morning at Lake Abaya in Arba Minch town&#039;s Merkeb Tabya district.
Residents... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/world-environment-day-reject-single-use-plastics-un-head-urges/" rel="bookmark" title="World Environment Day: Reject single-use plastics, UN head urges"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/11/UN-Secretary-General.jpg?resize=150%2C150" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/11/UN-Secretary-General.jpg?resize=150%2C150 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/11/UN-Secretary-General.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/11/UN-Secretary-General.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="World Environment Day: Reject single-use plastics, UN head urges" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/world-environment-day-reject-single-use-plastics-un-head-urges/" rel="bookmark" title="World Environment Day: Reject single-use plastics, UN head urges">World Environment Day: Reject single-use plastics, UN head urges</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/environment/" class="td-post-category">Environment</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-05T15:16:28+00:00">June 5, 2018</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/world-environment-day-reject-single-use-plastics-un-head-urges/#respond">0</a></div> </div>
<div class="td-excerpt">
&nbsp;
The following is the message from UN Secretary-General António Guterres on the occasion of World Environment Day being observed today (June 5, 2018).
A healthy... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/injured-gpl-linesman-pleads-for-compensation-so-he-could-provide-for-his-family/" rel="bookmark" title="Injured GPL linesman pleads for compensation so he could provide for his family"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/GPL-WORKER.jpg?resize=150%2C150" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/GPL-WORKER.jpg?resize=150%2C150 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/GPL-WORKER.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/GPL-WORKER.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Injured GPL linesman pleads for compensation so he could provide for his family" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/injured-gpl-linesman-pleads-for-compensation-so-he-could-provide-for-his-family/" rel="bookmark" title="Injured GPL linesman pleads for compensation so he could provide for his family">Injured GPL linesman pleads for compensation so he could provide for his family</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-05T15:05:37+00:00">June 5, 2018</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/injured-gpl-linesman-pleads-for-compensation-so-he-could-provide-for-his-family/#respond">0</a></div> </div>
<div class="td-excerpt">
The Guyana Power and Light (GPL) linesman, who suffered from an electric shock on May 15, 2018 in the vicinity of the Stabroek Square... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/14-year-old-student-missing-family-seeking-help-in-locating-her/" rel="bookmark" title="14-year-old student missing, family seeking help in locating her"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/Missing.jpeg?resize=150%2C150" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/Missing.jpeg?resize=150%2C150 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/Missing.jpeg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/Missing.jpeg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="14-year-old student missing, family seeking help in locating her" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/14-year-old-student-missing-family-seeking-help-in-locating-her/" rel="bookmark" title="14-year-old student missing, family seeking help in locating her">14-year-old student missing, family seeking help in locating her</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-05T14:56:38+00:00">June 5, 2018</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/14-year-old-student-missing-family-seeking-help-in-locating-her/#respond">0</a></div> </div>
<div class="td-excerpt">
The family of a 14-year-old Covent Garden student is now pleading with the public for their assistance in locating the teen who went missing... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/gcaa-to-train-24-for-carriers-in-aviation-sector/" rel="bookmark" title="GCAA to train 24 for &#8216;careers&#8217; in aviation sector"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/GCAA-trainees.jpg?resize=150%2C150" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/GCAA-trainees.jpg?resize=150%2C150 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/GCAA-trainees.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/GCAA-trainees.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="GCAA to train 24 for &#8216;careers&#8217; in aviation sector" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/gcaa-to-train-24-for-carriers-in-aviation-sector/" rel="bookmark" title="GCAA to train 24 for &#8216;careers&#8217; in aviation sector">GCAA to train 24 for &#8216;careers&#8217; in aviation sector</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/business/" class="td-post-category">Business</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-05T14:35:44+00:00">June 5, 2018</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/gcaa-to-train-24-for-carriers-in-aviation-sector/#respond">0</a></div> </div>
<div class="td-excerpt">
Twenty four young people from various parts of the country, including Region 9, will commence training as Air Traffic Control Assistants (ATCAs) and Aeronautical... </div>
</div>
</div>
</div></div>  </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="widget widget_calendar"><div class="block-title"><span>Archives</span></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>June 2018</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="http://www.inewsguyana.com/2018/05/">&laquo; May</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="4" class="pad">&nbsp;</td><td><a href="http://www.inewsguyana.com/2018/06/01/" aria-label="Posts published on June 1, 2018">1</a></td><td><a href="http://www.inewsguyana.com/2018/06/02/" aria-label="Posts published on June 2, 2018">2</a></td><td><a href="http://www.inewsguyana.com/2018/06/03/" aria-label="Posts published on June 3, 2018">3</a></td>
</tr>
<tr>
<td><a href="http://www.inewsguyana.com/2018/06/04/" aria-label="Posts published on June 4, 2018">4</a></td><td id="today"><a href="http://www.inewsguyana.com/2018/06/05/" aria-label="Posts published on June 5, 2018">5</a></td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td>
</tr>
<tr>
<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
</tr>
<tr>
<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
</tr>
<tr>
<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
<td class="pad" colspan="1">&nbsp;</td>
</tr>
</tbody>
</table></div></aside> </div>
<div class="td-pb-span4">
<aside class="widget jetpack_subscription_widget"><div class="block-title"><span>Subscribe via Email</span></div>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
<div id="subscribe-text"><p>Enter your email address to subscribe to this website and receive notifications of new posts by email.</p>
</div><p>Join 7,048 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="http://www.inewsguyana.com/micro-and-small-businesses-to-soon-access-100m-revolving-fund/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_tag_cloud"><div class="block-title"><span>Categories</span></div><div class="tagcloud"><a href="http://www.inewsguyana.com/category/business/" class="tag-cloud-link tag-link-2 tag-link-position-1" style="font-size: 18.9358490566pt;" aria-label="Business (2,721 items)">Business</a>
<a href="http://www.inewsguyana.com/category/court/" class="tag-cloud-link tag-link-2606 tag-link-position-2" style="font-size: 17.0867924528pt;" aria-label="Court (1,211 items)">Court</a>
<a href="http://www.inewsguyana.com/category/crime/" class="tag-cloud-link tag-link-149 tag-link-position-3" style="font-size: 21.4188679245pt;" aria-label="Crime (7,909 items)">Crime</a>
<a href="http://www.inewsguyana.com/category/entertainment/" class="tag-cloud-link tag-link-3 tag-link-position-4" style="font-size: 13.1773584906pt;" aria-label="Entertainment (216 items)">Entertainment</a>
<a href="http://www.inewsguyana.com/category/environment/" class="tag-cloud-link tag-link-6492 tag-link-position-5" style="font-size: 10.958490566pt;" aria-label="Environment (83 items)">Environment</a>
<a href="http://www.inewsguyana.com/category/the-piper/eyewitness/" class="tag-cloud-link tag-link-9155 tag-link-position-6" style="font-size: 13.6528301887pt;" aria-label="EYEWITNESS (269 items)">EYEWITNESS</a>
<a href="http://www.inewsguyana.com/category/featured/" class="tag-cloud-link tag-link-6261 tag-link-position-7" style="font-size: 8pt;" aria-label="Featured (22 items)">Featured</a>
<a href="http://www.inewsguyana.com/category/gadgets-2/" class="tag-cloud-link tag-link-5 tag-link-position-8" style="font-size: 8.21132075472pt;" aria-label="Gadgets (24 items)">Gadgets</a>
<a href="http://www.inewsguyana.com/category/health/" class="tag-cloud-link tag-link-7 tag-link-position-9" style="font-size: 15.3962264151pt;" aria-label="Health (581 items)">Health</a>
<a href="http://www.inewsguyana.com/category/internet/" class="tag-cloud-link tag-link-9 tag-link-position-10" style="font-size: 13.8641509434pt;" aria-label="Internet (297 items)">Internet</a>
<a href="http://www.inewsguyana.com/category/latest-news/" class="tag-cloud-link tag-link-152 tag-link-position-11" style="font-size: 22pt;" aria-label="latest news (10,133 items)">latest news</a>
<a href="http://www.inewsguyana.com/category/letters/" class="tag-cloud-link tag-link-6491 tag-link-position-12" style="font-size: 13.3886792453pt;" aria-label="Letters (240 items)">Letters</a>
<a href="http://www.inewsguyana.com/category/local-news/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 19.9396226415pt;" aria-label="Local News (4,128 items)">Local News</a>
<a href="http://www.inewsguyana.com/category/mining/" class="tag-cloud-link tag-link-150 tag-link-position-14" style="font-size: 11.3283018868pt;" aria-label="Mining (97 items)">Mining</a>
<a href="http://www.inewsguyana.com/category/opinion/" class="tag-cloud-link tag-link-168 tag-link-position-15" style="font-size: 13.8641509434pt;" aria-label="Opinion (291 items)">Opinion</a>
<a href="http://www.inewsguyana.com/category/other-stories/" class="tag-cloud-link tag-link-151 tag-link-position-16" style="font-size: 18.3547169811pt;" aria-label="Other Stories (2,107 items)">Other Stories</a>
<a href="http://www.inewsguyana.com/category/politics/" class="tag-cloud-link tag-link-8 tag-link-position-17" style="font-size: 20.2566037736pt;" aria-label="Politics (4,766 items)">Politics</a>
<a href="http://www.inewsguyana.com/category/regional/" class="tag-cloud-link tag-link-6 tag-link-position-18" style="font-size: 18.0905660377pt;" aria-label="Regional (1,861 items)">Regional</a>
<a href="http://www.inewsguyana.com/category/slider-stories/" class="tag-cloud-link tag-link-154 tag-link-position-19" style="font-size: 13.0188679245pt;" aria-label="slider Stories (202 items)">slider Stories</a>
<a href="http://www.inewsguyana.com/category/sports/" class="tag-cloud-link tag-link-10 tag-link-position-20" style="font-size: 19.2pt;" aria-label="Sports (3,020 items)">Sports</a>
<a href="http://www.inewsguyana.com/category/technology/" class="tag-cloud-link tag-link-11 tag-link-position-21" style="font-size: 9.79622641509pt;" aria-label="Technology (49 items)">Technology</a>
<a href="http://www.inewsguyana.com/category/the-piper/" class="tag-cloud-link tag-link-298 tag-link-position-22" style="font-size: 10.958490566pt;" aria-label="The Piper (82 items)">The Piper</a>
<a href="http://www.inewsguyana.com/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-23" style="font-size: 13.1773584906pt;" aria-label="Uncategorized (217 items)">Uncategorized</a>
<a href="http://www.inewsguyana.com/category/world/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 18.0905660377pt;" aria-label="World (1,854 items)">World</a></div>
</aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.inewsguyana.com/"><img class="td-retina-data" src="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>INEWS GUYANA is your #1 news, current events and entertainment website. We provide you with the latest breaking news and videos straight from Guyana.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#11787f746662766851767c70787d3f727e7c"><span class="__cf_email__" data-cfemail="d7beb9b2a0a4b0ae97b0bab6bebbf9b4b8ba">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#e38a8d869490849aa3848e828a8fcd808c8e" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; 2017 INEWS Guyana. Website Solution/Maintenance by <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a>. </div>
</div>
</div>
</div>
</div>
<div style="display:none">
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/opposition-gecom-commissioners-stage-walkout-after-member-who-probed-ethnic-diversity-in-hiring-practices-prevented-from-participating/" rel="bookmark" title="Opposition GECOM Commissioners stage walkout after member who probed ethnic diversity in hiring practices &#8216;prevented from participating&#8217;"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/10/Patterson.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/10/Patterson.jpg?resize=100%2C70 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/10/Patterson.jpg?resize=218%2C150 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/10/Patterson.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Opposition GECOM Commissioners stage walkout after member who probed ethnic diversity in hiring practices &#8216;prevented from participating&#8217;" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/opposition-gecom-commissioners-stage-walkout-after-member-who-probed-ethnic-diversity-in-hiring-practices-prevented-from-participating/" rel="bookmark" title="Opposition GECOM Commissioners stage walkout after member who probed ethnic diversity in hiring practices &#8216;prevented from participating&#8217;">Opposition GECOM Commissioners stage walkout after member who probed ethnic diversity...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-05T17:23:39+00:00">June 5, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/diamond-man-previously-slapped-with-8-fraud-charges-charged-again/" rel="bookmark" title="Diamond man previously slapped with 8 fraud charges, charged again"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/Capture.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/Capture.jpg?w=311 311w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/Capture.jpg?resize=300%2C210 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/Capture.jpg?resize=100%2C70 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/06/Capture.jpg?resize=218%2C150 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Diamond man previously slapped with 8 fraud charges, charged again" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/diamond-man-previously-slapped-with-8-fraud-charges-charged-again/" rel="bookmark" title="Diamond man previously slapped with 8 fraud charges, charged again">Diamond man previously slapped with 8 fraud charges, charged again</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-05T16:52:50+00:00">June 5, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/businesswoman-facing-3-charges-remanded-on-narcotics-possession/" rel="bookmark" title="Businesswoman facing 3 charges remanded on narcotics possession"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/court1.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/court1.jpg?resize=100%2C70 100w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/court1.jpg?resize=218%2C150 218w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/court1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Businesswoman facing 3 charges remanded on narcotics possession" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/businesswoman-facing-3-charges-remanded-on-narcotics-possession/" rel="bookmark" title="Businesswoman facing 3 charges remanded on narcotics possession">Businesswoman facing 3 charges remanded on narcotics possession</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-05T16:50:19+00:00">June 5, 2018</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.footer-email-wrap a {
    color: #fff !important;
}

.td-pb-span5 a {
    color: #fff !important;
}

#GxLeftFloatAds{
left: 0px;
position: fixed;
text-align: center;
top: 233px;
width: 160px;
height: 600px;
background-color:#FFF;
z-index:2;
}

#GxRightFloatAds{
right: 0px;
position: fixed;
text-align: center;
top: 233px;
width: 160px;
height: 600px;
background-color:#FFF;
z-index:2;
}

#GxBottomFloatAds{
   position: fixed;
  left: 50%;
  bottom: 20px;
  transform: translate(-50%, -50%);
  margin: 0 auto;
  width: 728px;
  height: 90px;
  text-align: center;
  background-color:#883;
}

@media screen and (max-width: 1398px) {
    #GxRightFloatAds{
       display: none; 
    }
	#GxLeftFloatAds{
		display: none;
	}
}

</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.inewsguyana.com\/micro-and-small-businesses-to-soon-access-100m-revolving-fund\/":104089};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.inewsguyana.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.inewsguyana.com\/wp-admin\/admin-ajax.php","nonce":"7e7dad3eaf","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.inewsguyana.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.inewsguyana.com%2Fmicro-and-small-businesses-to-soon-access-100m-revolving-fund%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Georgetown, Guyana","api_location":"Georgetown","api_language":"en","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[28,82.4],"today_humidity":78,"today_wind_speed":[4.1,2.5],"today_min":[28,82.4],"today_max":[28,82.4],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1528297200,"day_temp":[28,82],"day_name":"Wed","owm_day_index":1},{"timestamp":1528383600,"day_temp":[26,79],"day_name":"Thu","owm_day_index":2},{"timestamp":1528470000,"day_temp":[27,80],"day_name":"Fri","owm_day_index":3},{"timestamp":1528556400,"day_temp":[27,81],"day_name":"Sat","owm_day_index":4},{"timestamp":1528642800,"day_temp":[27,81],"day_name":"Sun","owm_day_index":5}],"api_key":"849339ce83cba73963c74b390cba23dd"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.inewsguyana.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.inewsguyana.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 10000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 6000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
}
});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'55006289',post:'104089',tz:'-4',srv:'www.inewsguyana.com'} ]);
	_stq.push([ 'clickTrackerInit', '55006289', '104089' ]);
</script>
</body>
</html>


