<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>GTUA protests band on used tyres, calls for Govt meeting, compromise | INews Guyana</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.inewsguyana.com/xmlrpc.php"/>
<meta property="og:image" content="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/TYRE2.jpg?fit=850%2C478"/><meta name="author" content="INEWS">
<link rel="icon" type="image/png" href="http://www.inewsguyana.com/wp-content/uploads/2016/11/favicon.ico"><link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; Feed" href="http://www.inewsguyana.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; Comments Feed" href="http://www.inewsguyana.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; GTUA protests band on used tyres, calls for Govt meeting, compromise Comments Feed" href="http://www.inewsguyana.com/gtua-protests-band-on-used-tyres-calls-for-govt-meeting-compromise/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.inewsguyana.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://www.inewsguyana.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://www.inewsguyana.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.inewsguyana.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.inewsguyana.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.inewsguyana.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.inewsguyana.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.inewsguyana.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Malik&#8217;s hundred carries Pakistan to series victory' href='http://www.inewsguyana.com/maliks-hundred-carries-pakistan-to-series-victory/'/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel="canonical" href="http://www.inewsguyana.com/gtua-protests-band-on-used-tyres-calls-for-govt-meeting-compromise/"/>
<link rel='shortlink' href='http://wp.me/p3INEd-kWq'/>
<link rel="alternate" type="application/json+oembed" href="http://www.inewsguyana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inewsguyana.com%2Fgtua-protests-band-on-used-tyres-calls-for-govt-meeting-compromise%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.inewsguyana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inewsguyana.com%2Fgtua-protests-band-on-used-tyres-calls-for-govt-meeting-compromise%2F&#038;format=xml"/>
 
 
<style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.g img{height:auto;}.g-col{position:relative;float:left;}.g-col:first-child{margin-left:0;}.g-col:last-child{margin-right:0;}.g-7{margin:0px;width:100%;max-width:728px;height:100%;max-height:90px;}.g-8{margin:0px;width:100%;max-width:300px;height:100%;max-height:250px;}.g-9{margin:0px;width:100%;max-width:300px;height:100%;max-height:600px;}.g-10{margin:0px;width:100%;max-width:300px;height:100%;max-height:250px;}.g-11{margin:0px;width:100%;max-width:728px;height:100%;max-height:90px;}.g-12{margin:0 auto;}@media only screen and (max-width: 480px) {.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0;}}</style>
 
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.inewsguyana.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.inewsguyana.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="title" content="GTUA protests band on used tyres, calls for Govt meeting, compromise | INews Guyana"/>
<meta name="description" content="Soon after the ban on the importation of used tyres took effect, the Government is being asked to revisit this policy in light of the many challenges, current and foreseeable that would accrue from it. Members of the Guyana Used Tyres Association (GUTA) staged a protest outside State House on Tuesday, calling again on the&hellip;"/>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="GTUA protests band on used tyres, calls for Govt meeting, compromise"/>
<meta property="og:url" content="http://www.inewsguyana.com/gtua-protests-band-on-used-tyres-calls-for-govt-meeting-compromise/"/>
<meta property="og:description" content="Soon after the ban on the importation of used tyres took effect, the Government is being asked to revisit this policy in light of the many challenges, current and foreseeable that would accrue from…"/>
<meta property="article:published_time" content="2017-04-12T14:15:36+00:00"/>
<meta property="article:modified_time" content="2017-04-12T14:15:36+00:00"/>
<meta property="og:site_name" content="INews Guyana"/>
<meta property="og:image" content="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/TYRE2.jpg?fit=850%2C478"/>
<meta property="og:image:width" content="850"/>
<meta property="og:image:height" content="478"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:image" content="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/TYRE2.jpg?fit=850%2C478&#038;w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.inewsguyana.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.inewsguyana.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#00029b";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
 
<style>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</style>
<style type="text/css" id="wp-custom-css">.g-dyn{display:none}</style>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="post-template-default single single-post postid-80502 single-format-standard gtua-protests-band-on-used-tyres-calls-for-govt-meeting-compromise td-magazine wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#0c6562697b7f6b754c6b616d6560226f6361" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
 
<div class="td-mobile-content">
<div class="menu-gxmain-container"><ul id="menu-gxmain" class="td-mobile-main-menu"><li id="menu-item-70087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-70087"><a href="http://www.inewsguyana.com">Home</a></li>
<li id="menu-item-14548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14548"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://www.inewsguyana.com/category/local-news/">Local News</a></li>
<li id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="http://www.inewsguyana.com/category/regional/">Regional News</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="http://www.inewsguyana.com/category/world/">World News</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454"><a href="http://www.inewsguyana.com/category/politics/">Politics</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453"><a href="http://www.inewsguyana.com/category/crime/">Crime</a></li>
<li id="menu-item-56541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56541"><a href="http://www.inewsguyana.com/category/court/">Court</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196"><a href="http://www.inewsguyana.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a href="http://www.inewsguyana.com/category/mining/">Mining</a></li>
</ul>
</li>
<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="http://www.inewsguyana.com/category/health/">Health</a></li>
<li id="menu-item-39871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39871"><a href="http://www.inewsguyana.com/category/the-piper/">The Piper</a></li>
<li id="menu-item-15568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15568"><a href="http://www.inewsguyana.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-70080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70080"><a href="http://www.inewsguyana.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-42722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42722"><a href="http://www.inewsguyana.com/category/sports/">Sports</a></li>
</ul></div> </div>
</div>
 
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.inewsguyana.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
 
<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
  <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons broken-clouds-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">26</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Georgetown, Guyana</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
Wednesday, April 12, 2017
</div>
</div>
<div class="menu-top-container"><ul id="menu-gxtop" class="top-header-menu"><li id="menu-item-70075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-70075"><a href="http://inewsguyana.com">Home</a></li>
<li id="menu-item-70078" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70078"><a href="http://www.inewsguyana.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-70079" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70079"><a href="http://www.inewsguyana.com/category/environment/">Environment</a></li>
<li id="menu-item-70076" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70076"><a href="http://www.inewsguyana.com/advertise/">Advertise</a></li>
<li id="menu-item-70077" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70077"><a href="http://www.inewsguyana.com/contact-us/">Contact</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#345d5a514347534d745359555d581a575b59" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>
 
<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.inewsguyana.com/">
<img class="td-retina-data" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" src="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" alt=""/>
<span class="td-visual-hidden">INews Guyana</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="g g-7"><div class="g-dyn a-77 c-1"><div style="height:90px;"><a href="http://www.beepats.com/index.html" target="_blank"><img src="http://www.inewsguyana.com/wp-content/uploads/2017/01/Strip-1.jpg"/></a></div></div><div class="g-dyn a-64 c-2"><div style="height:90px;"><a href="http://www.inewsguyana.com/advertise"><img src="http://www.inewsguyana.com/wp-content/uploads/2016/11/banner728.gif"/></a></div></div></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="http://www.inewsguyana.com/">
<img class="td-retina-data" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" src="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" alt=""/>
</a>
</div>
<div class="menu-gxmain-container"><ul id="menu-gxmain-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-70087"><a href="http://www.inewsguyana.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14548"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-194"><a href="http://www.inewsguyana.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-456"><a href="http://www.inewsguyana.com/category/regional/">Regional News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-457"><a href="http://www.inewsguyana.com/category/world/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-454"><a href="http://www.inewsguyana.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-453"><a href="http://www.inewsguyana.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56541"><a href="http://www.inewsguyana.com/category/court/">Court</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-196"><a href="http://www.inewsguyana.com/category/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-455"><a href="http://www.inewsguyana.com/category/mining/">Mining</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-198"><a href="http://www.inewsguyana.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39871"><a href="http://www.inewsguyana.com/category/the-piper/">The Piper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15568"><a href="http://www.inewsguyana.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70080"><a href="http://www.inewsguyana.com/category/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42722"><a href="http://www.inewsguyana.com/category/sports/">Sports</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.inewsguyana.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.inewsguyana.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in latest news" class="entry-crumb" itemprop="url" href="http://www.inewsguyana.com/category/latest-news/"><span itemprop="title">latest news</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="GTUA protests band on used tyres, calls for Govt meeting, compromise"><meta itemprop="url" content="http://www.inewsguyana.com/gtua-protests-band-on-used-tyres-calls-for-govt-meeting-compromise/">GTUA protests band on used tyres, calls for Govt meeting, compromise</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-80502" class="post-80502 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news tag-calls-for-govt-meeting tag-compromise tag-gtua-protests-band-on-used-tyres" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.inewsguyana.com/category/latest-news/">latest news</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">GTUA protests band on used tyres, calls for Govt meeting, compromise</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-12T10:15:36+00:00">April 12, 2017</time></span> <div class="td-post-comments"><a href="http://www.inewsguyana.com/gtua-protests-band-on-used-tyres-calls-for-govt-meeting-compromise/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-80502">63</span></div> </div>
</header>
</div>
<div class="td-post-content">
<div class="g g-12"><div class="g-single a-80"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="1784562464"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><p>Soon after the ban on the importation of used tyres took effect, the Government is being asked to revisit this policy in light of the many challenges, current and foreseeable that would accrue from it.</p>
<p>Members of the Guyana Used Tyres Association (GUTA) staged a protest outside State House on Tuesday, calling again on the Government to reverse its decision.</p>
<p>The Association’s Vice President, Mustaak Mohamed said that the concerns of members were not taken into consideration by Government.</p>
<figure id="attachment_44211" class="wp-caption aligncenter"><img data-attachment-id="44211" data-permalink="http://www.inewsguyana.com/son-of-a-bitch-strip-slap-speaker-appeals-for-clean-budget-deliberations/parliament-10/" data-orig-file="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2015/08/Parliament1.jpg?fit=800%2C396" data-orig-size="800,396" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Parliament" data-image-description="" data-medium-file="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2015/08/Parliament1.jpg?fit=300%2C149" data-large-file="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2015/08/Parliament1.jpg?fit=640%2C317" class="wp-image-44211 size-full td-animation-stack-type0-1" src="https://i0.wp.com/guyanatimesgy.com/wp-content/uploads/2017/04/TYRE1-1.jpg?resize=640%2C360" sizes="(max-width: 850px) 100vw, 850px" srcset="https://i0.wp.com/guyanatimesgy.com/wp-content/uploads/2017/04/TYRE1-1.jpg?resize=640%2C360 850w, http://guyanatimesgy.com/wp-content/uploads/2017/04/TYRE1-1-300x169.jpg 300w, http://guyanatimesgy.com/wp-content/uploads/2017/04/TYRE1-1-768x432.jpg 768w, http://guyanatimesgy.com/wp-content/uploads/2017/04/TYRE1-1-696x391.jpg 696w, http://guyanatimesgy.com/wp-content/uploads/2017/04/TYRE1-1-747x420.jpg 747w" alt="" data-recalc-dims="1"/><figcaption class="wp-caption-text">A group of minibus drivers and used tyre business owners protesting outside State House on Tuesday</figcaption></figure>
<p>However, Mohamed told this publication that there was still time for Government and the Association to meet and come to an amicable solution on the issue.</p>
<p>“They (Government) could call us in, we could come to a compromise and we could discuss the thing. A lot of poor people will be punished and out of a job because of this,” he opined.<br/>
Mohamed, who owns a used tyre business, said now that changes have taken place, he would have no choice but to lay off the four persons he currently employs.</p>
<p>“And you check: if you have 500 tyre shops in this country, and each of these businesses has one or more worker, they will be out of a job and the Government has no job for them,” he asserted.</p>
<p>The GUTA official told this publication that despite Government’s decision to reduce the Value Added Tax (VAT) on new tyres, people would not be able to afford them.<br/>
“When can you save $80,000 to buy four tyres? They are making it hard for people,” he stressed.</p>
<p>GUTA’s Public Relations Coordinator, Nizam Hussain told this newspaper that he too was hopeful that the Government would agree to meet with members.</p>
<p><img data-attachment-id="80504" data-permalink="http://www.inewsguyana.com/gtua-protests-band-on-used-tyres-calls-for-govt-meeting-compromise/tyre2/" data-orig-file="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/TYRE2.jpg?fit=850%2C478" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TYRE2" data-image-description="" data-medium-file="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/TYRE2.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/TYRE2.jpg?fit=640%2C360" class="size-full wp-image-80504 aligncenter" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/TYRE2.jpg?resize=640%2C360" alt="" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/TYRE2.jpg?w=850 850w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/TYRE2.jpg?resize=300%2C169 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/TYRE2.jpg?resize=696%2C391 696w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/TYRE2.jpg?resize=747%2C420 747w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1"/>“I am positive that His Excellency, Mr David Granger, with all due respect, if he understands our viewpoint, he will be able to work out with us some arrangement. I am positive that the Government will want to accommodate some sort of an ease for the people of Guyana.”<br/>
Hussain spoke about the negative effect the ban on used tyres would have on the economy.<br/>
“It will interfere with the shipping, insurance and brokerage companies. There is a domino effect, because once there is an increase in anything that has to do with transportation, prices will go up.”</p>
<p>The Association has posited that the revenues generated by ‘good used tyres’ were in excess of $100 million annually, but with the ban in effect, that figure would be halved.<br/>
Moreover, members of the GUTA asserted that the ‘used tyre industry’ allowed for employment of about 5000 young people across the country.</p>
<p>The group has said it understands Government’s concerns regarding used tyres, and has suggested that the Bureau of Statistics develop a mechanism to recognise the ‘good’ used tyres from those that were substandard.</p>
<p>The GUTA suggested that with the ban in effect, there would be “significant increase of wear-tyre use” on the country’s roads, as the high cost of new tyres would force drivers to continue using their current tyres for longer periods.</p>
<p>The ban on importation of used tyres took effect on April 1.</p>
<div class="g g-13"><div class="g-single a-81"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8819818064"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-80502" class="share-twitter sd-button share-icon no-text" href="http://www.inewsguyana.com/gtua-protests-band-on-used-tyres-calls-for-govt-meeting-compromise/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-80502" class="share-facebook sd-button share-icon no-text" href="http://www.inewsguyana.com/gtua-protests-band-on-used-tyres-calls-for-govt-meeting-compromise/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-80502" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.inewsguyana.com/gtua-protests-band-on-used-tyres-calls-for-govt-meeting-compromise/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.inewsguyana.com/tag/calls-for-govt-meeting/">calls for Govt meeting</a></li><li><a href="http://www.inewsguyana.com/tag/compromise/">compromise</a></li><li><a href="http://www.inewsguyana.com/tag/gtua-protests-band-on-used-tyres/">GTUA protests band on used tyres</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.inewsguyana.com%2Fgtua-protests-band-on-used-tyres-calls-for-govt-meeting-compromise%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=GTUA+protests+band+on+used+tyres%2C+calls+for+Govt+meeting%2C+compromise&url=http%3A%2F%2Fwww.inewsguyana.com%2Fgtua-protests-band-on-used-tyres-calls-for-govt-meeting-compromise%2F&via=INews+Guyana"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.inewsguyana.com/gtua-protests-band-on-used-tyres-calls-for-govt-meeting-compromise/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.inewsguyana.com/gtua-protests-band-on-used-tyres-calls-for-govt-meeting-compromise/&amp;media=http://www.inewsguyana.com/wp-content/uploads/2017/04/TYRE2.jpg&description=GTUA+protests+band+on+used+tyres%2C+calls+for+Govt+meeting%2C+compromise" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=GTUA+protests+band+on+used+tyres%2C+calls+for+Govt+meeting%2C+compromise%20-%20http%3A%2F%2Fwww.inewsguyana.com%2Fgtua-protests-band-on-used-tyres-calls-for-govt-meeting-compromise%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.inewsguyana.com/gtua-protests-band-on-used-tyres-calls-for-govt-meeting-compromise/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.inewsguyana.com/gtua-protests-band-on-used-tyres-calls-for-govt-meeting-compromise/" data-text="GTUA protests band on used tyres, calls for Govt meeting, compromise" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.inewsguyana.com/maliks-hundred-carries-pakistan-to-series-victory/">Malik&#8217;s hundred carries Pakistan to series victory</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="INEWS"></span><meta itemprop="datePublished" content="2017-04-12T10:15:36+00:00"><meta itemprop="dateModified" content="2017-04-12T10:15:36+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.inewsguyana.com/gtua-protests-band-on-used-tyres-calls-for-govt-meeting-compromise/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png"></span><meta itemprop="name" content="INews Guyana"></span><meta itemprop="headline " content="GTUA protests band on used tyres, calls for Govt meeting, compromise"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/TYRE2.jpg?fit=850%2C478"><meta itemprop="width" content="850"><meta itemprop="height" content="478"></span> </footer>
</article>  
<div class="td_block_wrap td_block_related_posts td_uid_2_58ee3d96bf7bc_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_58ee3d96bf7bc"><script>var block_td_uid_2_58ee3d96bf7bc = new tdBlock();
block_td_uid_2_58ee3d96bf7bc.id = "td_uid_2_58ee3d96bf7bc";
block_td_uid_2_58ee3d96bf7bc.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_58ee3d96bf7bc_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":80502,"live_filter_cur_post_author":"14"}';
block_td_uid_2_58ee3d96bf7bc.td_column_number = "3";
block_td_uid_2_58ee3d96bf7bc.block_type = "td_block_related_posts";
block_td_uid_2_58ee3d96bf7bc.post_count = "6";
block_td_uid_2_58ee3d96bf7bc.found_posts = "5196";
block_td_uid_2_58ee3d96bf7bc.header_color = "";
block_td_uid_2_58ee3d96bf7bc.ajax_pagination_infinite_stop = "";
block_td_uid_2_58ee3d96bf7bc.max_num_pages = "866";
tdBlocksArray.push(block_td_uid_2_58ee3d96bf7bc);
</script><h4 class="td-related-title"><a id="td_uid_3_58ee3d96c1223" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_58ee3d96bf7bc" href="#">RELATED ARTICLES</a><a id="td_uid_4_58ee3d96c1281" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_58ee3d96bf7bc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_58ee3d96bf7bc class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/body-of-drowned-wbd-man-found-days-later-on-wcd-foreshore/" rel="bookmark" title="Body of drowned WBD man found days later on WCD foreshore"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Drowned.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Drowned.jpg?resize=100%2C70 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Drowned.jpg?resize=218%2C150 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Drowned.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Drowned.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Body of drowned WBD man found days later on WCD foreshore"/></a></div> <a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/body-of-drowned-wbd-man-found-days-later-on-wcd-foreshore/" rel="bookmark" title="Body of drowned WBD man found days later on WCD foreshore">Body of drowned WBD man found days later on WCD foreshore</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/mahdia-stabbing-one-charged-for-murder-of-short-man/" rel="bookmark" title="Mahdia stabbing: One charged for murder of &#8216;short man&#8217;"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Stanisaus-clement1-1.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Stanisaus-clement1-1.jpg?resize=100%2C70 100w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Stanisaus-clement1-1.jpg?resize=218%2C150 218w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Stanisaus-clement1-1.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Stanisaus-clement1-1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mahdia stabbing: One charged for murder of &#8216;short man&#8217;"/></a></div> <a href="http://www.inewsguyana.com/category/court/" class="td-post-category">Court</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/mahdia-stabbing-one-charged-for-murder-of-short-man/" rel="bookmark" title="Mahdia stabbing: One charged for murder of &#8216;short man&#8217;">Mahdia stabbing: One charged for murder of &#8216;short man&#8217;</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/fifa-president-concludes-successful-first-visit-with-sod-turning-ceremony-for-football-complex/" rel="bookmark" title="FIFA President concludes successful first visit with sod turning ceremony for football complex"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/DSC_0392.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/DSC_0392.jpg?resize=100%2C70 100w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/DSC_0392.jpg?resize=218%2C150 218w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/DSC_0392.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/DSC_0392.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FIFA President concludes successful first visit with sod turning ceremony for football complex"/></a></div> <a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/fifa-president-concludes-successful-first-visit-with-sod-turning-ceremony-for-football-complex/" rel="bookmark" title="FIFA President concludes successful first visit with sod turning ceremony for football complex">FIFA President concludes successful first visit with sod turning ceremony for football complex</a></h3> </div>
</div>
</div>  </div> 
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/florida-declares-state-of-emergency-because-of-wildfires/" rel="bookmark" title="Florida declares state of emergency because of wildfires"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/fire.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/fire.jpg?resize=100%2C70 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/fire.jpg?resize=218%2C150 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/fire.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Florida declares state of emergency because of wildfires"/></a></div> <a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/florida-declares-state-of-emergency-because-of-wildfires/" rel="bookmark" title="Florida declares state of emergency because of wildfires">Florida declares state of emergency because of wildfires</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/guyana-reviewing-local-bauxite-industry/" rel="bookmark" title="Guyana reviewing local bauxite industry"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/trotman.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/trotman.jpg?resize=100%2C70 100w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/trotman.jpg?resize=218%2C150 218w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/trotman.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Guyana reviewing local bauxite industry"/></a></div> <a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/guyana-reviewing-local-bauxite-industry/" rel="bookmark" title="Guyana reviewing local bauxite industry">Guyana reviewing local bauxite industry</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/anna-regina-power-plant-to-be-set-up-by-third-quarter/" rel="bookmark" title="Anna Regina power plant to be set up by third quarter"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/power.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/power.jpg?resize=100%2C70 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/power.jpg?resize=218%2C150 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/power.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Anna Regina power plant to be set up by third quarter"/></a></div> <a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/anna-regina-power-plant-to-be-set-up-by-third-quarter/" rel="bookmark" title="Anna Regina power plant to be set up by third quarter">Anna Regina power plant to be set up by third quarter</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58ee3d96bf7bc" data-td_block_id="td_uid_2_58ee3d96bf7bc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_58ee3d96bf7bc" data-td_block_id="td_uid_2_58ee3d96bf7bc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gtua-protests-band-on-used-tyres-calls-for-govt-meeting-compromise/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.inewsguyana.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<p class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-input-wrap td-form-author">
<span class="comment-req-wrap">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"/></span></p>
<p class="comment-form-input-wrap td-form-email">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"/></span></p>
<p class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='80502' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6bc35afc7c"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="216"/></p> </form>
</div> 
</div>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget adrotate_widgets"><div class="a-single a-82"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8303284063"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-83 c-1"><a href="" target="_blank"><img src="http://www.inewsguyana.com/wp-content/uploads/2017/04/halal_cube_poster_11_ODMnN-1.jpg"/></a></div><div class="g-dyn a-78 c-2"><a href="https://www.facebook.com/HandInHandGy/?ref=hl" target="_blank"><img src="http://www.inewsguyana.com/wp-content/uploads/2017/01/Inews-ad.jpg"/></a></div><div class="g-dyn a-71 c-3"><a href="http://www.gtm-gy.com" target="_blank"><img src="http://www.inewsguyana.com/wp-content/uploads/2016/11/gtm300x250_opt.jpg"/></a></div></div></aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_5_58ee3d96cafcb_rand td-pb-border-top" data-td-block-uid="td_uid_5_58ee3d96cafcb">
<style scoped>.td_uid_5_58ee3d96cafcb_rand .td_module_wrap:hover .entry-title a,.td_uid_5_58ee3d96cafcb_rand a.td-pulldown-filter-link:hover,.td_uid_5_58ee3d96cafcb_rand .td-subcat-item a:hover,.td_uid_5_58ee3d96cafcb_rand .td-subcat-item .td-cur-simple-item,.td_uid_5_58ee3d96cafcb_rand .td_quote_on_blocks,.td_uid_5_58ee3d96cafcb_rand .td-opacity-cat .td-post-category:hover,.td_uid_5_58ee3d96cafcb_rand .td-opacity-read .td-read-more a:hover,.td_uid_5_58ee3d96cafcb_rand .td-opacity-author .td-post-author-name a:hover,.td_uid_5_58ee3d96cafcb_rand .td-instagram-user a{color:#F00;}.td_uid_5_58ee3d96cafcb_rand .td-next-prev-wrap a:hover,.td_uid_5_58ee3d96cafcb_rand .td-load-more-wrap a:hover{background-color:#F00;border-color:#F00;}.td_uid_5_58ee3d96cafcb_rand .block-title span,.td_uid_5_58ee3d96cafcb_rand .td-trending-now-title,.td_uid_5_58ee3d96cafcb_rand .block-title a,.td_uid_5_58ee3d96cafcb_rand .td-read-more a,.td_uid_5_58ee3d96cafcb_rand .td-weather-information:before,.td_uid_5_58ee3d96cafcb_rand .td-weather-week:before,.td_uid_5_58ee3d96cafcb_rand .td-subcat-dropdown:hover .td-subcat-more,.td_uid_5_58ee3d96cafcb_rand .td-exchange-header:before,.td_uid_5_58ee3d96cafcb_rand .td-post-category:hover{background-color:#F00;}.td_uid_5_58ee3d96cafcb_rand .block-title{border-color:#F00;}.td_uid_5_58ee3d96cafcb_rand .block-title span,.td_uid_5_58ee3d96cafcb_rand .td-trending-now-title,.td_uid_5_58ee3d96cafcb_rand .block-title a{color:#;}</style><script>var block_td_uid_5_58ee3d96cafcb = new tdBlock();
block_td_uid_5_58ee3d96cafcb.id = "td_uid_5_58ee3d96cafcb";
block_td_uid_5_58ee3d96cafcb.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#F00","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_58ee3d96cafcb_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_58ee3d96cafcb.td_column_number = "1";
block_td_uid_5_58ee3d96cafcb.block_type = "td_block_21";
block_td_uid_5_58ee3d96cafcb.post_count = "10";
block_td_uid_5_58ee3d96cafcb.found_posts = "20562";
block_td_uid_5_58ee3d96cafcb.header_color = "#F00";
block_td_uid_5_58ee3d96cafcb.ajax_pagination_infinite_stop = "";
block_td_uid_5_58ee3d96cafcb.max_num_pages = "2057";
tdBlocksArray.push(block_td_uid_5_58ee3d96cafcb);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Recent Articles</span></h4></div><div id=td_uid_5_58ee3d96cafcb class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/gtua-protests-band-on-used-tyres-calls-for-govt-meeting-compromise/" rel="bookmark" title="GTUA protests band on used tyres, calls for Govt meeting, compromise"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/TYRE2.jpg?resize=150%2C150" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/TYRE2.jpg?resize=150%2C150 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/TYRE2.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/TYRE2.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="GTUA protests band on used tyres, calls for Govt meeting, compromise"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/gtua-protests-band-on-used-tyres-calls-for-govt-meeting-compromise/" rel="bookmark" title="GTUA protests band on used tyres, calls for Govt meeting, compromise">GTUA protests band on used tyres, calls for Govt meeting, compromise</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-12T10:15:36+00:00">April 12, 2017</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/gtua-protests-band-on-used-tyres-calls-for-govt-meeting-compromise/#respond">0</a></div> </div>
<div class="td-excerpt">
Soon after the ban on the importation of used tyres took effect, the Government is being asked to revisit this policy in light of... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/maliks-hundred-carries-pakistan-to-series-victory/" rel="bookmark" title="Malik&#8217;s hundred carries Pakistan to series victory"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Pakistan-V-Wes-Indies.jpg?resize=150%2C150" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Pakistan-V-Wes-Indies.jpg?resize=150%2C150 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Pakistan-V-Wes-Indies.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Pakistan-V-Wes-Indies.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Malik&#8217;s hundred carries Pakistan to series victory"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/maliks-hundred-carries-pakistan-to-series-victory/" rel="bookmark" title="Malik&#8217;s hundred carries Pakistan to series victory">Malik&#8217;s hundred carries Pakistan to series victory</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/sports/" class="td-post-category">Sports</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-12T09:43:06+00:00">April 12, 2017</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/maliks-hundred-carries-pakistan-to-series-victory/#respond">0</a></div> </div>
<div class="td-excerpt">
West Indies v Pakistan, 3rd ODI, Providence
By: Danyal Rasool
Pakistan 236 for 4 (Malik 101*, Hafeez 81) beat West Indies 233 for 9 (Hope 71,... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/body-of-drowned-wbd-man-found-days-later-on-wcd-foreshore/" rel="bookmark" title="Body of drowned WBD man found days later on WCD foreshore"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Drowned.jpg?resize=150%2C150" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Drowned.jpg?w=800 800w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Drowned.jpg?resize=150%2C150 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Drowned.jpg?resize=300%2C300 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Drowned.jpg?resize=696%2C696 696w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Drowned.jpg?resize=420%2C420 420w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Body of drowned WBD man found days later on WCD foreshore"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/body-of-drowned-wbd-man-found-days-later-on-wcd-foreshore/" rel="bookmark" title="Body of drowned WBD man found days later on WCD foreshore">Body of drowned WBD man found days later on WCD foreshore</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-12T09:18:49+00:00">April 12, 2017</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/body-of-drowned-wbd-man-found-days-later-on-wcd-foreshore/#respond">0</a></div> </div>
<div class="td-excerpt">
The body of Richard Ramkissoon, 21, of Sisters Village West Bank Demerara (WBD) was on Tuesday morning discovered at the Orangestein, West Coast Demerara... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/mahdia-stabbing-one-charged-for-murder-of-short-man/" rel="bookmark" title="Mahdia stabbing: One charged for murder of &#8216;short man&#8217;"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Stanisaus-clement1-1.jpg?resize=150%2C150" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Stanisaus-clement1-1.jpg?resize=150%2C150 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Stanisaus-clement1-1.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Stanisaus-clement1-1.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Mahdia stabbing: One charged for murder of &#8216;short man&#8217;"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/mahdia-stabbing-one-charged-for-murder-of-short-man/" rel="bookmark" title="Mahdia stabbing: One charged for murder of &#8216;short man&#8217;">Mahdia stabbing: One charged for murder of &#8216;short man&#8217;</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/court/" class="td-post-category">Court</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-11T21:34:21+00:00">April 11, 2017</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/mahdia-stabbing-one-charged-for-murder-of-short-man/#respond">0</a></div> </div>
<div class="td-excerpt">
Less than one week after allegedly stabbing a 30-year-old miner  to death at 111 Miles Mahdia, Region 8 (Potaro-Siparuni) and reportedly confessing to the... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/fifa-president-concludes-successful-first-visit-with-sod-turning-ceremony-for-football-complex/" rel="bookmark" title="FIFA President concludes successful first visit with sod turning ceremony for football complex"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/DSC_0392.jpg?resize=150%2C150" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/DSC_0392.jpg?resize=150%2C150 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/DSC_0392.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/DSC_0392.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="FIFA President concludes successful first visit with sod turning ceremony for football complex"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/fifa-president-concludes-successful-first-visit-with-sod-turning-ceremony-for-football-complex/" rel="bookmark" title="FIFA President concludes successful first visit with sod turning ceremony for football complex">FIFA President concludes successful first visit with sod turning ceremony for football complex</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-11T17:25:22+00:00">April 11, 2017</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/fifa-president-concludes-successful-first-visit-with-sod-turning-ceremony-for-football-complex/#respond">0</a></div> </div>
<div class="td-excerpt">
FIFA President Giovanni &#039;Gianni&#039; Infantino was welcomed into Guyana for the very first time where he participated in a number of activities even though... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/florida-declares-state-of-emergency-because-of-wildfires/" rel="bookmark" title="Florida declares state of emergency because of wildfires"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/fire.jpg?resize=150%2C150" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/fire.jpg?resize=150%2C150 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/fire.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/fire.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Florida declares state of emergency because of wildfires"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/florida-declares-state-of-emergency-because-of-wildfires/" rel="bookmark" title="Florida declares state of emergency because of wildfires">Florida declares state of emergency because of wildfires</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-11T17:17:10+00:00">April 11, 2017</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/florida-declares-state-of-emergency-because-of-wildfires/#respond">0</a></div> </div>
<div class="td-excerpt">
(AFP) The governor of Florida declared a state of emergency Tuesday as more than 100 wildfires burned large swathes of land in the southeastern... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/student-killed-in-venezuela-protests/" rel="bookmark" title="Student killed in Venezuela protests"><img width="" height="" class="entry-thumb" src="http://www.inewsguyana.com/wp-content/themes/Newspaper/images/no-thumb/thumbnail.png" alt=""/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/student-killed-in-venezuela-protests/" rel="bookmark" title="Student killed in Venezuela protests">Student killed in Venezuela protests</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/uncategorized/" class="td-post-category">Uncategorized</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-11T17:08:59+00:00">April 11, 2017</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/student-killed-in-venezuela-protests/#respond">0</a></div> </div>
<div class="td-excerpt">
(AFP) A 19-year-old student died Tuesday after being shot during clashes between police and demonstrators protesting against Venezuela&#039;s President Nicolas Maduro, prosecutors said on... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/guyana-reviewing-local-bauxite-industry/" rel="bookmark" title="Guyana reviewing local bauxite industry"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/trotman.jpg?resize=150%2C150" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/trotman.jpg?resize=150%2C150 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/trotman.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/trotman.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Guyana reviewing local bauxite industry"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/guyana-reviewing-local-bauxite-industry/" rel="bookmark" title="Guyana reviewing local bauxite industry">Guyana reviewing local bauxite industry</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-11T16:39:11+00:00">April 11, 2017</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/guyana-reviewing-local-bauxite-industry/#respond">0</a></div> </div>
<div class="td-excerpt">
(CMC) The Guyana government says it expects to receive a report soon on the review of the bauxite industry that was commissioned last year... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/anna-regina-power-plant-to-be-set-up-by-third-quarter/" rel="bookmark" title="Anna Regina power plant to be set up by third quarter"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/power.jpg?resize=150%2C150" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/power.jpg?resize=150%2C150 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/power.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/power.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Anna Regina power plant to be set up by third quarter"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/anna-regina-power-plant-to-be-set-up-by-third-quarter/" rel="bookmark" title="Anna Regina power plant to be set up by third quarter">Anna Regina power plant to be set up by third quarter</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-11T16:33:26+00:00">April 11, 2017</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/anna-regina-power-plant-to-be-set-up-by-third-quarter/#respond">0</a></div> </div>
<div class="td-excerpt">
A new generation unit for the Guyana Power and Light’s station at Anna Regina (GPL) is expected to arrive before the end of 2017,... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/penalizing-parents-for-the-transgressions-of-some-private-schools-defies-logic-jagdeo/" rel="bookmark" title="Penalizing parents for the transgressions of some Private Schools defies logic- Jagdeo"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Jagdeo-jpj.jpg?resize=150%2C150" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Jagdeo-jpj.jpg?resize=150%2C150 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Jagdeo-jpj.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Jagdeo-jpj.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Penalizing parents for the transgressions of some Private Schools defies logic- Jagdeo"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/penalizing-parents-for-the-transgressions-of-some-private-schools-defies-logic-jagdeo/" rel="bookmark" title="Penalizing parents for the transgressions of some Private Schools defies logic- Jagdeo">Penalizing parents for the transgressions of some Private Schools defies logic- Jagdeo</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-11T15:40:35+00:00">April 11, 2017</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/penalizing-parents-for-the-transgressions-of-some-private-schools-defies-logic-jagdeo/#respond">0</a></div> </div>
<div class="td-excerpt">
…says VAT on private education can easily be removed
By Ramona Luthi
Opposition Leader, Dr Bharrat Jagdeo on Monday highlighted that by taxing private education, parents... </div>
</div>
</div>
</div></div>   </div>
</div>
</div>  
</div>  
</div>  
 
 
<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
</div>
<div class="td-pb-span4">
<aside class="widget jetpack_subscription_widget"><div class="block-title"><span>Subscribe via Email</span></div>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
<div id="subscribe-text"><p>Enter your email address to subscribe to this website and receive notifications of new posts by email.</p>
</div><p>Join 4,398 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address"/>
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value="http://www.inewsguyana.com/gtua-protests-band-on-used-tyres-calls-for-govt-meeting-compromise/"/>
<input type="hidden" name="sub-type" value="widget"/>
<input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget"/>
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</aside> </div>
<div class="td-pb-span4">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.inewsguyana.com/"><img class="td-retina-data" src="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>INEWS GUYANA is your #1 news, current events and entertainment website. We provide you with the latest breaking news and videos straight from Guyana.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#563b37243d24373b3922372416313b373f3a7835393b"><span class="__cf_email__" data-cfemail="5c313d2e372e3d3133283d2e1c3b313d3530723f3331">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#adc4c3c8dadecad4edcac0ccc4c183cec2c0" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>
 
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; 2017 INEWS Guyana. Website Solution/Maintenance by <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a>. </div>
</div>
</div>
</div>
</div> 
<div style="display:none">
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/maliks-hundred-carries-pakistan-to-series-victory/" rel="bookmark" title="Malik&#8217;s hundred carries Pakistan to series victory"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Pakistan-V-Wes-Indies.jpg?resize=100%2C70" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Pakistan-V-Wes-Indies.jpg?resize=100%2C70 100w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Pakistan-V-Wes-Indies.jpg?resize=218%2C150 218w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Pakistan-V-Wes-Indies.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Malik&#8217;s hundred carries Pakistan to series victory"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/maliks-hundred-carries-pakistan-to-series-victory/" rel="bookmark" title="Malik&#8217;s hundred carries Pakistan to series victory">Malik&#8217;s hundred carries Pakistan to series victory</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-12T09:43:06+00:00">April 12, 2017</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/body-of-drowned-wbd-man-found-days-later-on-wcd-foreshore/" rel="bookmark" title="Body of drowned WBD man found days later on WCD foreshore"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Drowned.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Drowned.jpg?resize=100%2C70 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Drowned.jpg?resize=218%2C150 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Drowned.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Body of drowned WBD man found days later on WCD foreshore"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/body-of-drowned-wbd-man-found-days-later-on-wcd-foreshore/" rel="bookmark" title="Body of drowned WBD man found days later on WCD foreshore">Body of drowned WBD man found days later on WCD foreshore</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-12T09:18:49+00:00">April 12, 2017</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/mahdia-stabbing-one-charged-for-murder-of-short-man/" rel="bookmark" title="Mahdia stabbing: One charged for murder of &#8216;short man&#8217;"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Stanisaus-clement1-1.jpg?resize=100%2C70" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Stanisaus-clement1-1.jpg?resize=100%2C70 100w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Stanisaus-clement1-1.jpg?resize=218%2C150 218w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/04/Stanisaus-clement1-1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mahdia stabbing: One charged for murder of &#8216;short man&#8217;"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/mahdia-stabbing-one-charged-for-murder-of-short-man/" rel="bookmark" title="Mahdia stabbing: One charged for murder of &#8216;short man&#8217;">Mahdia stabbing: One charged for murder of &#8216;short man&#8217;</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-11T21:34:21+00:00">April 11, 2017</time></span> </div>
</div>
</div>
</div>
</div>
 
 
<style type="text/css" media="screen">.footer-email-wrap a{color:#fff!important;}.td-pb-span5 a{color:#fff!important;}</style>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.inewsguyana.com\/gtua-protests-band-on-used-tyres-calls-for-govt-meeting-compromise\/":80502};
	</script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.inewsguyana.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201715'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.inewsguyana.com\/wp-admin\/admin-ajax.php","nonce":"746f5079e4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.inewsguyana.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.inewsguyana.com%2Fgtua-protests-band-on-used-tyres-calls-for-govt-meeting-compromise%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
 
<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Georgetown, Guyana","api_location":"Georgetown","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[26,78.8],"today_humidity":88,"today_wind_speed":[2.1,1.3],"today_min":[26,78.8],"today_max":[26,78.8],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1492095600,"day_temp":[29,83],"day_name":"Thu","owm_day_index":1},{"timestamp":1492182000,"day_temp":[29,84],"day_name":"Fri","owm_day_index":2},{"timestamp":1492268400,"day_temp":[29,83],"day_name":"Sat","owm_day_index":3},{"timestamp":1492354800,"day_temp":[28,83],"day_name":"Sun","owm_day_index":4},{"timestamp":1492441200,"day_temp":[28,83],"day_name":"Mon","owm_day_index":5}],"api_key":"93d95bd6e3378a6cb7c7e3e6f6cb5483"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.inewsguyana.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.inewsguyana.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
 
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-7').gslider({ groupid: 7, speed: 12000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 10000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
}
});
</script>
 
<script type='text/javascript' src='https://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'55006289',post:'80502',tz:'-4',srv:'www.inewsguyana.com'} ]);
	_stq.push([ 'clickTrackerInit', '55006289', '80502' ]);
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
 
 
 