<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true
  });
</script>
<title>Fugitive wanted in the US for murder of Guyanese caught by cops at Liliendaal | INews Guyana</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.inewsguyana.com/xmlrpc.php" />
<meta property="og:image" content="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Troy-Anthony-Thomas.jpg?fit=960%2C769" /><meta name="author" content="INEWS">
<link rel="icon" type="image/png" href="http://www.inewsguyana.com/wp-content/uploads/2016/11/favicon.ico"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; Feed" href="http://www.inewsguyana.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; Comments Feed" href="http://www.inewsguyana.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; Fugitive wanted in the US for murder of Guyanese caught by cops at Liliendaal Comments Feed" href="http://www.inewsguyana.com/fugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.inewsguyana.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.4" type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href="https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.4" type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://www.inewsguyana.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.inewsguyana.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.inewsguyana.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='http://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.inewsguyana.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.inewsguyana.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.inewsguyana.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.inewsguyana.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.inewsguyana.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Integrated Security Service guards protest Region 5 RDC for outstanding salaries' href='http://www.inewsguyana.com/integrated-security-service-guards-protest-region-5-rdc-for-outstanding-salaries/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://www.inewsguyana.com/fugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal/" />
<link rel='shortlink' href='https://wp.me/p3INEd-pNq' />
<link rel="alternate" type="application/json+oembed" href="http://www.inewsguyana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inewsguyana.com%2Ffugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.inewsguyana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inewsguyana.com%2Ffugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-8 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-10 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-11 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-12 {  margin: 0 auto; }
	.g-14 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-15 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.inewsguyana.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="description" content="... make-up artist &#039;Lola&#039; in custody for harbouring suspect A fugitive who was wanted for the December 11, 2011, murder of Guyanese Kieth Frank in Richmond Hill, New York was on Wednesday morning apprehended in the vicinity of Liliendaal, East Coast Demerara. An intelligence-led operation by ranks of the Guyana Police Force which commenced since&hellip;" />

<meta property="og:type" content="article" />
<meta property="og:title" content="Fugitive wanted in the US for murder of Guyanese caught by cops at Liliendaal" />
<meta property="og:url" content="http://www.inewsguyana.com/fugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal/" />
<meta property="og:description" content="&#8230; make-up artist &#8216;Lola&#8217; in custody for harbouring suspect A fugitive who was wanted for the December 11, 2011, murder of Guyanese Kieth Frank in Richmond Hill, New York was on Wed…" />
<meta property="article:published_time" content="2018-03-14T16:16:08+00:00" />
<meta property="article:modified_time" content="2018-03-14T16:16:08+00:00" />
<meta property="og:site_name" content="INews Guyana" />
<meta property="og:image" content="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Troy-Anthony-Thomas.jpg?fit=960%2C769" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="769" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Fugitive wanted in the US for murder of Guyanese caught by cops at Liliendaal" />
<meta name="twitter:image" content="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Troy-Anthony-Thomas.jpg?fit=960%2C769&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.inewsguyana.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.inewsguyana.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#00029b";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.g-dyn{display:none}			</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<div id="GxLeftFloatAds"><div class="g g-14"><div class="g-dyn a-87 c-1"><a href="http://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/160X600.jpg" /></a></div><div class="g-dyn a-88 c-2"><a href="http://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div></div></div>
<div id="GxRightFloatAds"><div class="g g-15"><div class="g-dyn a-88 c-1"><a href="http://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/skyscraper.jpg" /></a></div><div class="g-dyn a-87 c-2"><a href="http://www.inewsguyana.com/advertise/" target="_blank"><img src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2017/08/160X600.jpg" /></a></div></div></div>
<body class="post-template-default single single-post postid-99164 single-format-standard fugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal td-magazine wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#0f66616a787c68764f68626e6663216c6062" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-gxmain-container"><ul id="menu-gxmain" class="td-mobile-main-menu"><li id="menu-item-70087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-70087"><a href="http://www.inewsguyana.com">Home</a></li>
<li id="menu-item-14548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14548"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://www.inewsguyana.com/category/local-news/">Local News</a></li>
<li id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="http://www.inewsguyana.com/category/regional/">Regional News</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="http://www.inewsguyana.com/category/world/">World News</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454"><a href="http://www.inewsguyana.com/category/politics/">Politics</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-453"><a href="http://www.inewsguyana.com/category/crime/">Crime</a></li>
<li id="menu-item-56541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56541"><a href="http://www.inewsguyana.com/category/court/">Court</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196"><a href="http://www.inewsguyana.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a href="http://www.inewsguyana.com/category/mining/">Mining</a></li>
</ul>
</li>
<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="http://www.inewsguyana.com/category/health/">Health</a></li>
<li id="menu-item-39871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39871"><a href="http://www.inewsguyana.com/category/the-piper/">The Piper</a></li>
<li id="menu-item-15568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15568"><a href="http://www.inewsguyana.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-70080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70080"><a href="http://www.inewsguyana.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-42722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42722"><a href="http://www.inewsguyana.com/category/sports/">Sports</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.inewsguyana.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons scattered-clouds-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">28</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Georgetown, Guyana</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
Wednesday, March 14, 2018
</div>
</div>
<div class="menu-top-container"><ul id="menu-gxtop" class="top-header-menu"><li id="menu-item-70075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-70075"><a href="http://inewsguyana.com">Home</a></li>
<li id="menu-item-70078" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70078"><a href="http://www.inewsguyana.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-70079" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70079"><a href="http://www.inewsguyana.com/category/environment/">Environment</a></li>
<li id="menu-item-70076" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70076"><a href="http://www.inewsguyana.com/advertise/">Advertise</a></li>
<li id="menu-item-70077" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70077"><a href="http://www.inewsguyana.com/contact-us/">Contact</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#b6dfd8d3c1c5d1cff6d1dbd7dfda98d5d9db" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.inewsguyana.com/">
<img class="td-retina-data" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" src="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" alt="" />
<span class="td-visual-hidden">INews Guyana</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="g g-7"><div class="g-single a-84"><div style="height:90px;"><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8087470067"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="http://www.inewsguyana.com/">
<img class="td-retina-data" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" src="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" alt="" />
</a>
</div>
<div class="menu-gxmain-container"><ul id="menu-gxmain-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-70087"><a href="http://www.inewsguyana.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14548"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-194"><a href="http://www.inewsguyana.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-456"><a href="http://www.inewsguyana.com/category/regional/">Regional News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-457"><a href="http://www.inewsguyana.com/category/world/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-454"><a href="http://www.inewsguyana.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-453"><a href="http://www.inewsguyana.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56541"><a href="http://www.inewsguyana.com/category/court/">Court</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-196"><a href="http://www.inewsguyana.com/category/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-455"><a href="http://www.inewsguyana.com/category/mining/">Mining</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-198"><a href="http://www.inewsguyana.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39871"><a href="http://www.inewsguyana.com/category/the-piper/">The Piper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15568"><a href="http://www.inewsguyana.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70080"><a href="http://www.inewsguyana.com/category/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42722"><a href="http://www.inewsguyana.com/category/sports/">Sports</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.inewsguyana.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.inewsguyana.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Crime" class="entry-crumb" itemprop="url" href="http://www.inewsguyana.com/category/crime/"><span itemprop="title">Crime</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="Fugitive wanted in the US for murder of Guyanese caught by cops..."><meta itemprop="url" content="http://www.inewsguyana.com/fugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal/">Fugitive wanted in the US for murder of Guyanese caught by cops...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-99164" class="post-99164 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-latest-news tag-fugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.inewsguyana.com/category/crime/">Crime</a></li><li class="entry-category"><a href="http://www.inewsguyana.com/category/latest-news/">latest news</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Fugitive wanted in the US for murder of Guyanese caught by cops at Liliendaal</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-14T12:16:08+00:00">March 14, 2018</time></span> <div class="td-post-comments"><a href="http://www.inewsguyana.com/fugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-99164">1</span></div> </div>
</header>
</div>
<div class="td-post-content">
<div class="g g-12"><div class="g-single a-80"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="5341586511"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><h4><span style="color: #ff0000;">&#8230; make-up artist &#8216;Lola&#8217; in custody for harbouring suspect</span></h4>
<p class="yiv7580117937MsoNormal">A fugitive who was wanted for the December 11, 2011, murder of Guyanese Kieth Frank in Richmond Hill, New York was on Wednesday morning apprehended in the vicinity of Liliendaal, East Coast Demerara.</p>
<figure id="attachment_99165" style="max-width: 960px" class="wp-caption aligncenter"><img data-attachment-id="99165" data-permalink="http://www.inewsguyana.com/fugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal/troy-anthony-thomas/" data-orig-file="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Troy-Anthony-Thomas.jpg?fit=960%2C769" data-orig-size="960,769" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Troy Anthony Thomas" data-image-description="" data-medium-file="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Troy-Anthony-Thomas.jpg?fit=300%2C240" data-large-file="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Troy-Anthony-Thomas.jpg?fit=640%2C513" class="size-full wp-image-99165" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Troy-Anthony-Thomas.jpg?resize=640%2C513" alt="" width="640" height="513" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Troy-Anthony-Thomas.jpg?w=960 960w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Troy-Anthony-Thomas.jpg?resize=300%2C240 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Troy-Anthony-Thomas.jpg?resize=696%2C558 696w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Troy-Anthony-Thomas.jpg?resize=524%2C420 524w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="wp-caption-text"><strong>Captured fugitive: Troy Anthony Thomas</strong></figcaption></figure>
<p class="yiv7580117937MsoNormal">An intelligence-led operation by ranks of the Guyana Police Force which commenced since January 31, 2018, after an arrest warrant was issued by the United States of America, resulted in Troy Anthony Thomas of 32<sup>nd</sup> Street, South Ozone Park, Queens, New York, being arrested at around 02:00hrs in Guyana.</p>
<p class="yiv7580117937MsoNormal">Meanwhile, make-up artiste and social media personality Lolita “Lola” Callendar of East Ruimveldt, who police had wanted for threatening behaviour, and for reportedly harbouring the fugitive has also been arrested.</p>
<figure id="attachment_99166" style="max-width: 960px" class="wp-caption aligncenter"><img data-attachment-id="99166" data-permalink="http://www.inewsguyana.com/fugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal/lolita-callender-aka-lola/" data-orig-file="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Lolita-Callender-aka-Lola.jpg?fit=960%2C813" data-orig-size="960,813" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lolita Callender aka Lola" data-image-description="" data-medium-file="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Lolita-Callender-aka-Lola.jpg?fit=300%2C254" data-large-file="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Lolita-Callender-aka-Lola.jpg?fit=640%2C542" class="size-full wp-image-99166" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Lolita-Callender-aka-Lola.jpg?resize=640%2C542" alt="" width="640" height="542" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Lolita-Callender-aka-Lola.jpg?w=960 960w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Lolita-Callender-aka-Lola.jpg?resize=300%2C254 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Lolita-Callender-aka-Lola.jpg?resize=696%2C589 696w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Lolita-Callender-aka-Lola.jpg?resize=496%2C420 496w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="wp-caption-text"><strong>Lolita “Lola” Callendar</strong></figcaption></figure>
<p class="yiv7580117937MsoNormal">According to reports received, Thomas was being hunted by the New York Police Department, and a wanted bulletin was issued for him in connection with the murder of 20-year-old Frank after an altercation outside of a South Richmond Hill party.</p>
<p class="yiv7580117937MsoNormal">It was then disclosed by US law enforcement agents that Thomas had fled the country to Canada within hours of his alleged crime.</p>
<p class="yiv7580117937MsoNormal">Shortly after, the man reportedly traveled to Guyana before the wanted bulletin which was issued by the US had reached Interpol.</p>
<p>He will likely be extradited to US to face charges for the crime he is accused of committing.</p>
<div class="g g-13"><div class="g-single a-81"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="7140208752"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-99164" class="share-twitter sd-button share-icon no-text" href="http://www.inewsguyana.com/fugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-99164" class="share-facebook sd-button share-icon no-text" href="http://www.inewsguyana.com/fugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-99164" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.inewsguyana.com/fugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.inewsguyana.com/tag/fugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal/">Fugitive wanted in the US for murder of Guyanese caught by cops at Liliendaal</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.inewsguyana.com%2Ffugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Fugitive+wanted+in+the+US+for+murder+of+Guyanese+caught+by+cops+at+Liliendaal&url=http%3A%2F%2Fwww.inewsguyana.com%2Ffugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal%2F&via=INews+Guyana"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.inewsguyana.com/fugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.inewsguyana.com/fugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal/&amp;media=http://www.inewsguyana.com/wp-content/uploads/2018/03/Troy-Anthony-Thomas.jpg&description=Fugitive+wanted+in+the+US+for+murder+of+Guyanese+caught+by+cops+at+Liliendaal" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Fugitive+wanted+in+the+US+for+murder+of+Guyanese+caught+by+cops+at+Liliendaal%20-%20http%3A%2F%2Fwww.inewsguyana.com%2Ffugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=http://www.inewsguyana.com/fugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.inewsguyana.com/fugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal/" data-text="Fugitive wanted in the US for murder of Guyanese caught by cops at Liliendaal" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.inewsguyana.com/integrated-security-service-guards-protest-region-5-rdc-for-outstanding-salaries/">Integrated Security Service guards protest Region 5 RDC for outstanding salaries</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="INEWS"></span><meta itemprop="datePublished" content="2018-03-14T12:16:08+00:00"><meta itemprop="dateModified" content="2018-03-14T12:16:08+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.inewsguyana.com/fugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png"></span><meta itemprop="name" content="INews Guyana"></span><meta itemprop="headline " content="Fugitive wanted in the US for murder of Guyanese caught by cops at Liliendaal"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Troy-Anthony-Thomas.jpg?fit=960%2C769"><meta itemprop="width" content="960"><meta itemprop="height" content="769"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_2_5aa94acc91c7a_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_5aa94acc91c7a"><script>var block_td_uid_2_5aa94acc91c7a = new tdBlock();
block_td_uid_2_5aa94acc91c7a.id = "td_uid_2_5aa94acc91c7a";
block_td_uid_2_5aa94acc91c7a.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5aa94acc91c7a_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":99164,"live_filter_cur_post_author":"14"}';
block_td_uid_2_5aa94acc91c7a.td_column_number = "3";
block_td_uid_2_5aa94acc91c7a.block_type = "td_block_related_posts";
block_td_uid_2_5aa94acc91c7a.post_count = "6";
block_td_uid_2_5aa94acc91c7a.found_posts = "14436";
block_td_uid_2_5aa94acc91c7a.header_color = "";
block_td_uid_2_5aa94acc91c7a.ajax_pagination_infinite_stop = "";
block_td_uid_2_5aa94acc91c7a.max_num_pages = "2406";
tdBlocksArray.push(block_td_uid_2_5aa94acc91c7a);
</script><h4 class="td-related-title"><a id="td_uid_3_5aa94accc4783" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5aa94acc91c7a" href="#">RELATED ARTICLES</a><a id="td_uid_4_5aa94accc47ed" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5aa94acc91c7a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5aa94acc91c7a class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/integrated-security-service-guards-protest-region-5-rdc-for-outstanding-salaries/" rel="bookmark" title="Integrated Security Service guards protest Region 5 RDC for outstanding salaries"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/WhatsApp-Image-2018-03-14-at-10.07.46-AM.jpeg?resize=218%2C150" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/WhatsApp-Image-2018-03-14-at-10.07.46-AM.jpeg?resize=100%2C70 100w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/WhatsApp-Image-2018-03-14-at-10.07.46-AM.jpeg?resize=218%2C150 218w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/WhatsApp-Image-2018-03-14-at-10.07.46-AM.jpeg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/WhatsApp-Image-2018-03-14-at-10.07.46-AM.jpeg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Integrated Security Service guards protest Region 5 RDC for outstanding salaries" /></a></div> <a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/integrated-security-service-guards-protest-region-5-rdc-for-outstanding-salaries/" rel="bookmark" title="Integrated Security Service guards protest Region 5 RDC for outstanding salaries">Integrated Security Service guards protest Region 5 RDC for outstanding salaries</a></h3> </div>
</div>
</div> 
 <div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/breaking-pensioners-lifeless-body-found-in-wbd-home-with-ice-pick-in-her-neck/" rel="bookmark" title="BREAKING: Pensioner&#8217;s lifeless body found in WBD home with &#8216;ice pick&#8217; in her neck"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Padrat.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Padrat.jpg?resize=100%2C70 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Padrat.jpg?resize=218%2C150 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Padrat.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Padrat.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BREAKING: Pensioner&#8217;s lifeless body found in WBD home with &#8216;ice pick&#8217; in her neck" /></a></div> <a href="http://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/breaking-pensioners-lifeless-body-found-in-wbd-home-with-ice-pick-in-her-neck/" rel="bookmark" title="BREAKING: Pensioner&#8217;s lifeless body found in WBD home with &#8216;ice pick&#8217; in her neck">BREAKING: Pensioner&#8217;s lifeless body found in WBD home with &#8216;ice pick&#8217; in her neck</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/tributes-pour-in-at-iac-symposium-on-life-of-dr-jagan/" rel="bookmark" title="Tributes pour in at IAC symposium on life of Dr Jagan"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2014/11/Dr-Cheddi-Jagan11.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2014/11/Dr-Cheddi-Jagan11.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2014/11/Dr-Cheddi-Jagan11.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tributes pour in at IAC symposium on life of Dr Jagan" /></a></div> <a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/tributes-pour-in-at-iac-symposium-on-life-of-dr-jagan/" rel="bookmark" title="Tributes pour in at IAC symposium on life of Dr Jagan">Tributes pour in at IAC symposium on life of Dr Jagan</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/albion-fire-leaves-several-including-pregnant-mother-homeless/" rel="bookmark" title="Albion fire leaves several including pregnant mother homeless"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/WhatsApp-Image-2018-03-13-at-11.53.51-AM.jpeg?resize=218%2C150" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/WhatsApp-Image-2018-03-13-at-11.53.51-AM.jpeg?resize=100%2C70 100w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/WhatsApp-Image-2018-03-13-at-11.53.51-AM.jpeg?resize=218%2C150 218w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/WhatsApp-Image-2018-03-13-at-11.53.51-AM.jpeg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/WhatsApp-Image-2018-03-13-at-11.53.51-AM.jpeg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Albion fire leaves several including pregnant mother homeless" /></a></div> <a href="http://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/albion-fire-leaves-several-including-pregnant-mother-homeless/" rel="bookmark" title="Albion fire leaves several including pregnant mother homeless">Albion fire leaves several including pregnant mother homeless</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/ccj-upholds-30m-court-award-for-land-compulsorily-acquired-by-the-state/" rel="bookmark" title="CCJ upholds $30M court award for land compulsory acquired by the State"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2015/08/CCJ.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2015/08/CCJ.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2015/08/CCJ.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CCJ upholds $30M court award for land compulsory acquired by the State" /></a></div> <a href="http://www.inewsguyana.com/category/court/" class="td-post-category">Court</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/ccj-upholds-30m-court-award-for-land-compulsorily-acquired-by-the-state/" rel="bookmark" title="CCJ upholds $30M court award for land compulsory acquired by the State">CCJ upholds $30M court award for land compulsory acquired by the State</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/new-date-set-for-us18m-oil-bonus-case/" rel="bookmark" title="New date set for $US18M oil bonus case"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/03/High-COurt.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/03/High-COurt.jpg?resize=100%2C70 100w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/03/High-COurt.jpg?resize=218%2C150 218w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/03/High-COurt.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/03/High-COurt.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New date set for $US18M oil bonus case" /></a></div> <a href="http://www.inewsguyana.com/category/court/" class="td-post-category">Court</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/new-date-set-for-us18m-oil-bonus-case/" rel="bookmark" title="New date set for $US18M oil bonus case">New date set for $US18M oil bonus case</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5aa94acc91c7a" data-td_block_id="td_uid_2_5aa94acc91c7a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5aa94acc91c7a" data-td_block_id="td_uid_2_5aa94acc91c7a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.inewsguyana.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<p class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-input-wrap td-form-author">
<span class="comment-req-wrap">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='99164' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fc8adbdf8a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="18" /></p> </form>
</div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget adrotate_widgets"><div class="a-single a-82"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8303284063"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-78 c-1"><a href="https://www.facebook.com/HandInHandGy/?ref=hl" target="_blank"><img src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/01/Inews-ad.jpg" /></a></div></div></aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_5_5aa94accd7584_rand td-pb-border-top" data-td-block-uid="td_uid_5_5aa94accd7584">
<style scoped>
.td_uid_5_5aa94accd7584_rand .td_module_wrap:hover .entry-title a,
            .td_uid_5_5aa94accd7584_rand a.td-pulldown-filter-link:hover,
            .td_uid_5_5aa94accd7584_rand .td-subcat-item a:hover,
            .td_uid_5_5aa94accd7584_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_5_5aa94accd7584_rand .td_quote_on_blocks,
            .td_uid_5_5aa94accd7584_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_5_5aa94accd7584_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_5_5aa94accd7584_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_5_5aa94accd7584_rand .td-instagram-user a {
                color: #F00;
            }

            .td_uid_5_5aa94accd7584_rand .td-next-prev-wrap a:hover,
            .td_uid_5_5aa94accd7584_rand .td-load-more-wrap a:hover {
                background-color: #F00;
                border-color: #F00;
            }

            .td_uid_5_5aa94accd7584_rand .block-title span,
            .td_uid_5_5aa94accd7584_rand .td-trending-now-title,
            .td_uid_5_5aa94accd7584_rand .block-title a,
            .td_uid_5_5aa94accd7584_rand .td-read-more a,
            .td_uid_5_5aa94accd7584_rand .td-weather-information:before,
            .td_uid_5_5aa94accd7584_rand .td-weather-week:before,
            .td_uid_5_5aa94accd7584_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_5_5aa94accd7584_rand .td-exchange-header:before,
            .td_uid_5_5aa94accd7584_rand .td-post-category:hover {
                background-color: #F00;
            }

            .td_uid_5_5aa94accd7584_rand .block-title {
                border-color: #F00;
            }

            
            .td_uid_5_5aa94accd7584_rand .block-title span,
            .td_uid_5_5aa94accd7584_rand .td-trending-now-title,
            .td_uid_5_5aa94accd7584_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_5_5aa94accd7584 = new tdBlock();
block_td_uid_5_5aa94accd7584.id = "td_uid_5_5aa94accd7584";
block_td_uid_5_5aa94accd7584.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#F00","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5aa94accd7584_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5aa94accd7584.td_column_number = "1";
block_td_uid_5_5aa94accd7584.block_type = "td_block_21";
block_td_uid_5_5aa94accd7584.post_count = "10";
block_td_uid_5_5aa94accd7584.found_posts = "25733";
block_td_uid_5_5aa94accd7584.header_color = "#F00";
block_td_uid_5_5aa94accd7584.ajax_pagination_infinite_stop = "";
block_td_uid_5_5aa94accd7584.max_num_pages = "2574";
tdBlocksArray.push(block_td_uid_5_5aa94accd7584);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Recent Articles</span></h4></div><div id=td_uid_5_5aa94accd7584 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/fugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal/" rel="bookmark" title="Fugitive wanted in the US for murder of Guyanese caught by cops at Liliendaal"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Troy-Anthony-Thomas.jpg?resize=150%2C150" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Troy-Anthony-Thomas.jpg?resize=150%2C150 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Troy-Anthony-Thomas.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Troy-Anthony-Thomas.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Fugitive wanted in the US for murder of Guyanese caught by cops at Liliendaal" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/fugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal/" rel="bookmark" title="Fugitive wanted in the US for murder of Guyanese caught by cops at Liliendaal">Fugitive wanted in the US for murder of Guyanese caught by cops at Liliendaal</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-14T12:16:08+00:00">March 14, 2018</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/fugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal/#respond">0</a></div> </div>
<div class="td-excerpt">
... make-up artist &#039;Lola&#039; in custody for harbouring suspect
A fugitive who was wanted for the December 11, 2011, murder of Guyanese Kieth Frank in... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/integrated-security-service-guards-protest-region-5-rdc-for-outstanding-salaries/" rel="bookmark" title="Integrated Security Service guards protest Region 5 RDC for outstanding salaries"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/WhatsApp-Image-2018-03-14-at-10.07.46-AM.jpeg?resize=150%2C150" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/WhatsApp-Image-2018-03-14-at-10.07.46-AM.jpeg?resize=150%2C150 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/WhatsApp-Image-2018-03-14-at-10.07.46-AM.jpeg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/WhatsApp-Image-2018-03-14-at-10.07.46-AM.jpeg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Integrated Security Service guards protest Region 5 RDC for outstanding salaries" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/integrated-security-service-guards-protest-region-5-rdc-for-outstanding-salaries/" rel="bookmark" title="Integrated Security Service guards protest Region 5 RDC for outstanding salaries">Integrated Security Service guards protest Region 5 RDC for outstanding salaries</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-14T11:22:19+00:00">March 14, 2018</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/integrated-security-service-guards-protest-region-5-rdc-for-outstanding-salaries/#respond">0</a></div> </div>
<div class="td-excerpt">
Angry guards attached to Integrated Security Service today protested in front of the Regional Democratic Council (RDC) at Fort Wellington In Region five (5)... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/t20i-nz-hold-on-for-narrow-win-over-windies-women/" rel="bookmark" title="T20I: NZ hold on for narrow win over Windies women"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/NZ.jpg?resize=150%2C150" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/NZ.jpg?resize=150%2C150 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/NZ.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/NZ.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="T20I: NZ hold on for narrow win over Windies women" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/t20i-nz-hold-on-for-narrow-win-over-windies-women/" rel="bookmark" title="T20I: NZ hold on for narrow win over Windies women">T20I: NZ hold on for narrow win over Windies women</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/sports/" class="td-post-category">Sports</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-14T10:52:45+00:00">March 14, 2018</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/t20i-nz-hold-on-for-narrow-win-over-windies-women/#respond">0</a></div> </div>
<div class="td-excerpt">
New Zealand 167 for 6 (Martin 54, Bates 49, Dottin 2-23) beat West Indies 159 for 6 (Matthews 53, Taylor 51*, Kasperek 3-35, Devine... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/breaking-pensioners-lifeless-body-found-in-wbd-home-with-ice-pick-in-her-neck/" rel="bookmark" title="BREAKING: Pensioner&#8217;s lifeless body found in WBD home with &#8216;ice pick&#8217; in her neck"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Padrat.jpg?resize=150%2C150" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Padrat.jpg?resize=150%2C150 150w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Padrat.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Padrat.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="BREAKING: Pensioner&#8217;s lifeless body found in WBD home with &#8216;ice pick&#8217; in her neck" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/breaking-pensioners-lifeless-body-found-in-wbd-home-with-ice-pick-in-her-neck/" rel="bookmark" title="BREAKING: Pensioner&#8217;s lifeless body found in WBD home with &#8216;ice pick&#8217; in her neck">BREAKING: Pensioner&#8217;s lifeless body found in WBD home with &#8216;ice pick&#8217; in her neck</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-14T10:38:27+00:00">March 14, 2018</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/breaking-pensioners-lifeless-body-found-in-wbd-home-with-ice-pick-in-her-neck/#respond">0</a></div> </div>
<div class="td-excerpt">
The lifeless body of a pensioner was on Wednesday morning discovered in her Bell West, Canal NO. 2 home with an &quot;ice pick&quot; in... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/cpl-2018-permaul-confident-in-warriors-breaking-title-jinx/" rel="bookmark" title="CPL 2018: Permaul confident in Warriors breaking title jinx"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/permaul-2.jpg?resize=150%2C150" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/permaul-2.jpg?resize=150%2C150 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/permaul-2.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/permaul-2.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="CPL 2018: Permaul confident in Warriors breaking title jinx" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/cpl-2018-permaul-confident-in-warriors-breaking-title-jinx/" rel="bookmark" title="CPL 2018: Permaul confident in Warriors breaking title jinx">CPL 2018: Permaul confident in Warriors breaking title jinx</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/sports/" class="td-post-category">Sports</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-14T10:12:13+00:00">March 14, 2018</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/cpl-2018-permaul-confident-in-warriors-breaking-title-jinx/#respond">0</a></div> </div>
<div class="td-excerpt">
With the Biggest Party in Sport just months away, senior Guyana Amazon Warriors spinner Veerasammy Permaul is backing the relatively new side to finally... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/tributes-pour-in-at-iac-symposium-on-life-of-dr-jagan/" rel="bookmark" title="Tributes pour in at IAC symposium on life of Dr Jagan"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2014/11/Dr-Cheddi-Jagan11.jpg?resize=150%2C150" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2014/11/Dr-Cheddi-Jagan11.jpg?resize=150%2C150 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2014/11/Dr-Cheddi-Jagan11.jpg?resize=50%2C50 50w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2014/11/Dr-Cheddi-Jagan11.jpg?resize=70%2C70 70w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2014/11/Dr-Cheddi-Jagan11.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2014/11/Dr-Cheddi-Jagan11.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Tributes pour in at IAC symposium on life of Dr Jagan" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/tributes-pour-in-at-iac-symposium-on-life-of-dr-jagan/" rel="bookmark" title="Tributes pour in at IAC symposium on life of Dr Jagan">Tributes pour in at IAC symposium on life of Dr Jagan</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-14T09:52:09+00:00">March 14, 2018</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/tributes-pour-in-at-iac-symposium-on-life-of-dr-jagan/#respond">0</a></div> </div>
<div class="td-excerpt">
The Indian Action Committee (IAC)-sponsored symposium at the National Library on Tuesday, to reflect on the life of late President, Dr Cheddi Jagan, saw... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/eyewitness-cant-touch-this/" rel="bookmark" title="EYEWITNESS: Can’t touch this…"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/05/inews-eyewitness-logo-2-1.jpg?resize=150%2C150" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/05/inews-eyewitness-logo-2-1.jpg?resize=150%2C150 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/05/inews-eyewitness-logo-2-1.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2017/05/inews-eyewitness-logo-2-1.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="EYEWITNESS: Can’t touch this…" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/eyewitness-cant-touch-this/" rel="bookmark" title="EYEWITNESS: Can’t touch this…">EYEWITNESS: Can’t touch this…</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/the-piper/eyewitness/" class="td-post-category">EYEWITNESS</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-14T09:26:15+00:00">March 14, 2018</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/eyewitness-cant-touch-this/#respond">0</a></div> </div>
<div class="td-excerpt">
…King!
Why is it your Eyewitness isn’t the least bit surprised Royston King wasn’t censured by the City Council on Sherod Duncan’s motion?? Is it... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/stephen-hawking-visionary-physicist-dies-aged-76/" rel="bookmark" title="Stephen Hawking: Visionary physicist dies aged 76"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Hawking.jpg?resize=150%2C150" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Hawking.jpg?resize=150%2C150 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Hawking.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Hawking.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Stephen Hawking: Visionary physicist dies aged 76" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/stephen-hawking-visionary-physicist-dies-aged-76/" rel="bookmark" title="Stephen Hawking: Visionary physicist dies aged 76">Stephen Hawking: Visionary physicist dies aged 76</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/world/" class="td-post-category">World</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-14T09:17:32+00:00">March 14, 2018</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/stephen-hawking-visionary-physicist-dies-aged-76/#respond">0</a></div> </div>
<div class="td-excerpt">
World renowned physicist Stephen Hawking has died at the age of 76.
He died peacefully at his home in Cambridge in the early hours of... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/albion-fire-leaves-several-including-pregnant-mother-homeless/" rel="bookmark" title="Albion fire leaves several including pregnant mother homeless"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/WhatsApp-Image-2018-03-13-at-11.53.51-AM.jpeg?resize=150%2C150" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/WhatsApp-Image-2018-03-13-at-11.53.51-AM.jpeg?resize=150%2C150 150w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/WhatsApp-Image-2018-03-13-at-11.53.51-AM.jpeg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/WhatsApp-Image-2018-03-13-at-11.53.51-AM.jpeg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Albion fire leaves several including pregnant mother homeless" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/albion-fire-leaves-several-including-pregnant-mother-homeless/" rel="bookmark" title="Albion fire leaves several including pregnant mother homeless">Albion fire leaves several including pregnant mother homeless</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-13T18:25:19+00:00">March 13, 2018</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/albion-fire-leaves-several-including-pregnant-mother-homeless/#respond">0</a></div> </div>
<div class="td-excerpt">
An early morning fire in Berbice completely gutted a dwelling house at High Reef, Albion, Corentyne.
The fire which stated at about 10:00hrs has left... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/ccj-upholds-30m-court-award-for-land-compulsorily-acquired-by-the-state/" rel="bookmark" title="CCJ upholds $30M court award for land compulsory acquired by the State"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2015/08/CCJ.jpg?resize=150%2C150" srcset="https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2015/08/CCJ.jpg?resize=150%2C150 150w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2015/08/CCJ.jpg?resize=50%2C50 50w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2015/08/CCJ.jpg?resize=70%2C70 70w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2015/08/CCJ.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.inewsguyana.com/wp-content/uploads/2015/08/CCJ.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="CCJ upholds $30M court award for land compulsory acquired by the State" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/ccj-upholds-30m-court-award-for-land-compulsorily-acquired-by-the-state/" rel="bookmark" title="CCJ upholds $30M court award for land compulsory acquired by the State">CCJ upholds $30M court award for land compulsory acquired by the State</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/court/" class="td-post-category">Court</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-13T17:56:37+00:00">March 13, 2018</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/ccj-upholds-30m-court-award-for-land-compulsorily-acquired-by-the-state/#respond">0</a></div> </div>
<div class="td-excerpt">
The Caribbean Court of Justice (CCJ) has upheld a $30 million court award of compensation to Deorani Singh on behalf of the estate of... </div>
</div>
</div>
</div></div>  </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="widget widget_calendar"><div class="block-title"><span>Archives</span></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>March 2018</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="http://www.inewsguyana.com/2018/02/">&laquo; Feb</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="3" class="pad">&nbsp;</td><td><a href="http://www.inewsguyana.com/2018/03/01/" aria-label="Posts published on March 1, 2018">1</a></td><td><a href="http://www.inewsguyana.com/2018/03/02/" aria-label="Posts published on March 2, 2018">2</a></td><td>3</td><td><a href="http://www.inewsguyana.com/2018/03/04/" aria-label="Posts published on March 4, 2018">4</a></td>
</tr>
<tr>
<td><a href="http://www.inewsguyana.com/2018/03/05/" aria-label="Posts published on March 5, 2018">5</a></td><td><a href="http://www.inewsguyana.com/2018/03/06/" aria-label="Posts published on March 6, 2018">6</a></td><td><a href="http://www.inewsguyana.com/2018/03/07/" aria-label="Posts published on March 7, 2018">7</a></td><td><a href="http://www.inewsguyana.com/2018/03/08/" aria-label="Posts published on March 8, 2018">8</a></td><td><a href="http://www.inewsguyana.com/2018/03/09/" aria-label="Posts published on March 9, 2018">9</a></td><td><a href="http://www.inewsguyana.com/2018/03/10/" aria-label="Posts published on March 10, 2018">10</a></td><td><a href="http://www.inewsguyana.com/2018/03/11/" aria-label="Posts published on March 11, 2018">11</a></td>
</tr>
<tr>
<td><a href="http://www.inewsguyana.com/2018/03/12/" aria-label="Posts published on March 12, 2018">12</a></td><td><a href="http://www.inewsguyana.com/2018/03/13/" aria-label="Posts published on March 13, 2018">13</a></td><td id="today"><a href="http://www.inewsguyana.com/2018/03/14/" aria-label="Posts published on March 14, 2018">14</a></td><td>15</td><td>16</td><td>17</td><td>18</td>
</tr>
<tr>
<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
</tr>
<tr>
<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="1">&nbsp;</td>
</tr>
</tbody>
</table></div></aside> </div>
<div class="td-pb-span4">
<aside class="widget jetpack_subscription_widget"><div class="block-title"><span>Subscribe via Email</span></div>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
<div id="subscribe-text"><p>Enter your email address to subscribe to this website and receive notifications of new posts by email.</p>
</div><p>Join 7,060 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="http://www.inewsguyana.com/fugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_tag_cloud"><div class="block-title"><span>Categories</span></div><div class="tagcloud"><a href="http://www.inewsguyana.com/category/business/" class="tag-cloud-link tag-link-2 tag-link-position-1" style="font-size: 19.0384615385pt;" aria-label="Business (2,591 items)">Business</a>
<a href="http://www.inewsguyana.com/category/court/" class="tag-cloud-link tag-link-2606 tag-link-position-2" style="font-size: 16.8846153846pt;" aria-label="Court (1,023 items)">Court</a>
<a href="http://www.inewsguyana.com/category/crime/" class="tag-cloud-link tag-link-149 tag-link-position-3" style="font-size: 21.5692307692pt;" aria-label="Crime (7,581 items)">Crime</a>
<a href="http://www.inewsguyana.com/category/entertainment/" class="tag-cloud-link tag-link-3 tag-link-position-4" style="font-size: 13.1153846154pt;" aria-label="Entertainment (201 items)">Entertainment</a>
<a href="http://www.inewsguyana.com/category/environment/" class="tag-cloud-link tag-link-6492 tag-link-position-5" style="font-size: 10.8538461538pt;" aria-label="Environment (76 items)">Environment</a>
<a href="http://www.inewsguyana.com/category/the-piper/eyewitness/" class="tag-cloud-link tag-link-9155 tag-link-position-6" style="font-size: 13.1692307692pt;" aria-label="EYEWITNESS (209 items)">EYEWITNESS</a>
<a href="http://www.inewsguyana.com/category/featured/" class="tag-cloud-link tag-link-6261 tag-link-position-7" style="font-size: 8pt;" aria-label="Featured (22 items)">Featured</a>
<a href="http://www.inewsguyana.com/category/gadgets-2/" class="tag-cloud-link tag-link-5 tag-link-position-8" style="font-size: 8.21538461538pt;" aria-label="Gadgets (24 items)">Gadgets</a>
<a href="http://www.inewsguyana.com/category/health/" class="tag-cloud-link tag-link-7 tag-link-position-9" style="font-size: 15.4846153846pt;" aria-label="Health (559 items)">Health</a>
<a href="http://www.inewsguyana.com/category/internet/" class="tag-cloud-link tag-link-9 tag-link-position-10" style="font-size: 13.9769230769pt;" aria-label="Internet (293 items)">Internet</a>
<a href="http://www.inewsguyana.com/category/latest-news/" class="tag-cloud-link tag-link-152 tag-link-position-11" style="font-size: 22pt;" aria-label="latest news (9,147 items)">latest news</a>
<a href="http://www.inewsguyana.com/category/letters/" class="tag-cloud-link tag-link-6491 tag-link-position-12" style="font-size: 13.3307692308pt;" aria-label="Letters (224 items)">Letters</a>
<a href="http://www.inewsguyana.com/category/local-news/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 20.1153846154pt;" aria-label="Local News (4,089 items)">Local News</a>
<a href="http://www.inewsguyana.com/category/mining/" class="tag-cloud-link tag-link-150 tag-link-position-14" style="font-size: 11.3923076923pt;" aria-label="Mining (97 items)">Mining</a>
<a href="http://www.inewsguyana.com/category/opinion/" class="tag-cloud-link tag-link-168 tag-link-position-15" style="font-size: 13.8153846154pt;" aria-label="Opinion (275 items)">Opinion</a>
<a href="http://www.inewsguyana.com/category/other-stories/" class="tag-cloud-link tag-link-151 tag-link-position-16" style="font-size: 18.5538461538pt;" aria-label="Other Stories (2,103 items)">Other Stories</a>
<a href="http://www.inewsguyana.com/category/politics/" class="tag-cloud-link tag-link-8 tag-link-position-17" style="font-size: 20.3307692308pt;" aria-label="Politics (4,509 items)">Politics</a>
<a href="http://www.inewsguyana.com/category/regional/" class="tag-cloud-link tag-link-6 tag-link-position-18" style="font-size: 18.1769230769pt;" aria-label="Regional (1,774 items)">Regional</a>
<a href="http://www.inewsguyana.com/category/slider-stories/" class="tag-cloud-link tag-link-154 tag-link-position-19" style="font-size: 13.1153846154pt;" aria-label="slider Stories (202 items)">slider Stories</a>
<a href="http://www.inewsguyana.com/category/sports/" class="tag-cloud-link tag-link-10 tag-link-position-20" style="font-size: 19.2538461538pt;" aria-label="Sports (2,827 items)">Sports</a>
<a href="http://www.inewsguyana.com/category/technology/" class="tag-cloud-link tag-link-11 tag-link-position-21" style="font-size: 9.61538461538pt;" aria-label="Technology (45 items)">Technology</a>
<a href="http://www.inewsguyana.com/category/the-piper/" class="tag-cloud-link tag-link-298 tag-link-position-22" style="font-size: 11.0153846154pt;" aria-label="The Piper (82 items)">The Piper</a>
<a href="http://www.inewsguyana.com/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-23" style="font-size: 13.1692307692pt;" aria-label="Uncategorized (208 items)">Uncategorized</a>
<a href="http://www.inewsguyana.com/category/world/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 18.1230769231pt;" aria-label="World (1,737 items)">World</a></div>
</aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.inewsguyana.com/"><img class="td-retina-data" src="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>INEWS GUYANA is your #1 news, current events and entertainment website. We provide you with the latest breaking news and videos straight from Guyana.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#2f46414a585c48566f48424e4643014c4042"><span class="__cf_email__" data-cfemail="f891969d8f8b9f81b89f95999194d69b9795">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#51383f342622362811363c30383d7f323e3c" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; 2017 INEWS Guyana. Website Solution/Maintenance by <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a>. </div>
</div>
</div>
</div>
</div>
<div style="display:none">
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/integrated-security-service-guards-protest-region-5-rdc-for-outstanding-salaries/" rel="bookmark" title="Integrated Security Service guards protest Region 5 RDC for outstanding salaries"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/WhatsApp-Image-2018-03-14-at-10.07.46-AM.jpeg?resize=100%2C70" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/WhatsApp-Image-2018-03-14-at-10.07.46-AM.jpeg?resize=100%2C70 100w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/WhatsApp-Image-2018-03-14-at-10.07.46-AM.jpeg?resize=218%2C150 218w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/WhatsApp-Image-2018-03-14-at-10.07.46-AM.jpeg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Integrated Security Service guards protest Region 5 RDC for outstanding salaries" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/integrated-security-service-guards-protest-region-5-rdc-for-outstanding-salaries/" rel="bookmark" title="Integrated Security Service guards protest Region 5 RDC for outstanding salaries">Integrated Security Service guards protest Region 5 RDC for outstanding salaries</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-14T11:22:19+00:00">March 14, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/t20i-nz-hold-on-for-narrow-win-over-windies-women/" rel="bookmark" title="T20I: NZ hold on for narrow win over Windies women"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/NZ.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/NZ.jpg?resize=100%2C70 100w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/NZ.jpg?resize=218%2C150 218w, https://i2.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/NZ.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="T20I: NZ hold on for narrow win over Windies women" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/t20i-nz-hold-on-for-narrow-win-over-windies-women/" rel="bookmark" title="T20I: NZ hold on for narrow win over Windies women">T20I: NZ hold on for narrow win over Windies women</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-14T10:52:45+00:00">March 14, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/breaking-pensioners-lifeless-body-found-in-wbd-home-with-ice-pick-in-her-neck/" rel="bookmark" title="BREAKING: Pensioner&#8217;s lifeless body found in WBD home with &#8216;ice pick&#8217; in her neck"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Padrat.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Padrat.jpg?resize=100%2C70 100w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Padrat.jpg?resize=218%2C150 218w, https://i0.wp.com/www.inewsguyana.com/wp-content/uploads/2018/03/Padrat.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="BREAKING: Pensioner&#8217;s lifeless body found in WBD home with &#8216;ice pick&#8217; in her neck" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/breaking-pensioners-lifeless-body-found-in-wbd-home-with-ice-pick-in-her-neck/" rel="bookmark" title="BREAKING: Pensioner&#8217;s lifeless body found in WBD home with &#8216;ice pick&#8217; in her neck">BREAKING: Pensioner&#8217;s lifeless body found in WBD home with &#8216;ice pick&#8217;...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-14T10:38:27+00:00">March 14, 2018</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.footer-email-wrap a {
    color: #fff !important;
}

.td-pb-span5 a {
    color: #fff !important;
}

#GxLeftFloatAds{
left: 0px;
position: fixed;
text-align: center;
top: 233px;
width: 160px;
height: 600px;
background-color:#FFF;
z-index:2;
}

#GxRightFloatAds{
right: 0px;
position: fixed;
text-align: center;
top: 233px;
width: 160px;
height: 600px;
background-color:#FFF;
z-index:2;
}

#GxBottomFloatAds{
   position: fixed;
  left: 50%;
  bottom: 20px;
  transform: translate(-50%, -50%);
  margin: 0 auto;
  width: 728px;
  height: 90px;
  text-align: center;
  background-color:#883;
}

@media screen and (max-width: 1398px) {
    #GxRightFloatAds{
       display: none; 
    }
	#GxLeftFloatAds{
		display: none;
	}
}

</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.inewsguyana.com\/fugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal\/":99164};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.inewsguyana.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript' src="https://s.gravatar.com/js/gprofiles.js?ver=2018Maraa"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.inewsguyana.com\/wp-admin\/admin-ajax.php","nonce":"9c8e873422","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.inewsguyana.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.inewsguyana.com%2Ffugitive-wanted-in-the-us-for-murder-of-guyanese-caught-by-cops-at-liliendaal%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Georgetown, Guyana","api_location":"Georgetown","api_language":"en","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[28,82.4],"today_humidity":69,"today_wind_speed":[6.2,3.9],"today_min":[28,82.4],"today_max":[28,82.4],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1521129600,"day_temp":[26,79],"day_name":"Thu","owm_day_index":1},{"timestamp":1521216000,"day_temp":[29,85],"day_name":"Fri","owm_day_index":2},{"timestamp":1521302400,"day_temp":[27,81],"day_name":"Sat","owm_day_index":3},{"timestamp":1521388800,"day_temp":[28,82],"day_name":"Sun","owm_day_index":4},{"timestamp":1521471600,"day_temp":[27,81],"day_name":"Mon","owm_day_index":5}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.inewsguyana.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.inewsguyana.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 10000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 6000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
}
});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201811.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'55006289',post:'99164',tz:'-4',srv:'www.inewsguyana.com'} ]);
	_stq.push([ 'clickTrackerInit', '55006289', '99164' ]);
</script>
</body>
</html>


