<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Caribbean illegal migrants nabbed by US authorities | INews Guyana</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.inewsguyana.com/xmlrpc.php"/>
<meta property="og:image" content="http://www.inewsguyana.com/wp-content/uploads/2017/01/cbp.jpg"/><meta name="author" content="INews">
<link rel="icon" type="image/png" href="http://www.inewsguyana.com/wp-content/uploads/2016/11/favicon.ico"><link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; Feed" href="http://www.inewsguyana.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; Comments Feed" href="http://www.inewsguyana.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="INews Guyana &raquo; Caribbean illegal migrants nabbed by US authorities Comments Feed" href="http://www.inewsguyana.com/caribbean-illegal-migrants-nabbed-by-us-authorities/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.inewsguyana.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all'/>
 
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden;}</style>
<link rel='stylesheet' id='js_composer_front-css' href='http://www.inewsguyana.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://www.inewsguyana.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.inewsguyana.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.inewsguyana.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.inewsguyana.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.inewsguyana.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.inewsguyana.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Parking meters: Central Govt will not interfere in local Govt affairs – Trotman' href='http://www.inewsguyana.com/parking-meters-central-govt-will-not-interfere-in-local-govt-affairs-trotman/'/>
<link rel='next' title='Police hunting 2 in connection with Friendship assassination, murder- Hicken' href='http://www.inewsguyana.com/police-hunting-2-in-connection-with-friendship-assassination-murder-hicken/'/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel="canonical" href="http://www.inewsguyana.com/caribbean-illegal-migrants-nabbed-by-us-authorities/"/>
<link rel='shortlink' href='http://wp.me/p3INEd-jA8'/>
<link rel="alternate" type="application/json+oembed" href="http://www.inewsguyana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inewsguyana.com%2Fcaribbean-illegal-migrants-nabbed-by-us-authorities%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.inewsguyana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inewsguyana.com%2Fcaribbean-illegal-migrants-nabbed-by-us-authorities%2F&#038;format=xml"/>
 
 
<style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.g img{height:auto;}.g-col{position:relative;float:left;}.g-col:first-child{margin-left:0;}.g-col:last-child{margin-right:0;}.g-7{margin:0px;width:100%;max-width:728px;height:100%;max-height:90px;}.g-8{margin:0px;width:100%;max-width:300px;height:100%;max-height:250px;}.g-9{margin:0px;width:100%;max-width:300px;height:100%;max-height:600px;}.g-10{margin:0px;width:100%;max-width:300px;height:100%;max-height:250px;}.g-11{margin:0px;width:100%;max-width:728px;height:100%;max-height:90px;}@media only screen and (max-width: 480px) {.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0;}}</style>
 
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.inewsguyana.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.inewsguyana.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Caribbean illegal migrants nabbed by US authorities"/>
<meta property="og:url" content="http://www.inewsguyana.com/caribbean-illegal-migrants-nabbed-by-us-authorities/"/>
<meta property="og:description" content="(CMC) The United States Customs and Border Protection (CBP) agency says law enforcement authorities have intercepted 126 undocumented migrants from the Dominican Republic, Cuba and Haiti in four se…"/>
<meta property="article:published_time" content="2017-01-27T17:32:39+00:00"/>
<meta property="article:modified_time" content="2017-01-27T17:32:39+00:00"/>
<meta property="og:site_name" content="INews Guyana"/>
<meta property="og:image" content="http://www.inewsguyana.com/wp-content/uploads/2017/01/cbp.jpg"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="683"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:site" content="@iNewsGuyana"/>
<meta name="twitter:image" content="http://www.inewsguyana.com/wp-content/uploads/2017/01/cbp.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@iNewsGuyana"/>
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.inewsguyana.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.inewsguyana.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#00029b";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
 
<style>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</style>
<style type="text/css" id="wp-custom-css">.g-dyn{display:none}</style>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="post-template-default single single-post postid-75276 single-format-standard caribbean-illegal-migrants-nabbed-by-us-authorities td-magazine wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#f1989f9486829688b1969c90989ddf929e9c" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
 
<div class="td-mobile-content">
<div class="menu-gxmain-container"><ul id="menu-gxmain" class="td-mobile-main-menu"><li id="menu-item-70087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-70087"><a href="http://www.inewsguyana.com">Home</a></li>
<li id="menu-item-14548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14548"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://www.inewsguyana.com/category/local-news/">Local News</a></li>
<li id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-456"><a href="http://www.inewsguyana.com/category/regional/">Regional News</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="http://www.inewsguyana.com/category/world/">World News</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454"><a href="http://www.inewsguyana.com/category/politics/">Politics</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453"><a href="http://www.inewsguyana.com/category/crime/">Crime</a></li>
<li id="menu-item-56541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56541"><a href="http://www.inewsguyana.com/category/court/">Court</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196"><a href="http://www.inewsguyana.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a href="http://www.inewsguyana.com/category/mining/">Mining</a></li>
</ul>
</li>
<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="http://www.inewsguyana.com/category/health/">Health</a></li>
<li id="menu-item-39871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39871"><a href="http://www.inewsguyana.com/category/the-piper/">The Piper</a></li>
<li id="menu-item-15568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15568"><a href="http://www.inewsguyana.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-70080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70080"><a href="http://www.inewsguyana.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-42722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42722"><a href="http://www.inewsguyana.com/category/sports/">Sports</a></li>
</ul></div> </div>
</div>
 
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.inewsguyana.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
 
<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
  <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons rain-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">24.6</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Georgetown, Guyana</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
Friday, January 27, 2017
</div>
</div>
<div class="menu-top-container"><ul id="menu-gxtop" class="top-header-menu"><li id="menu-item-70075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-70075"><a href="http://inewsguyana.com">Home</a></li>
<li id="menu-item-70078" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70078"><a href="http://www.inewsguyana.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-70079" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70079"><a href="http://www.inewsguyana.com/category/environment/">Environment</a></li>
<li id="menu-item-70076" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70076"><a href="http://www.inewsguyana.com/advertise/">Advertise</a></li>
<li id="menu-item-70077" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-70077"><a href="http://www.inewsguyana.com/contact-us/">Contact</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#4d2423283a3e2a340d2a202c2421632e2220" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>
 
<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.inewsguyana.com/">
<img class="td-retina-data" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" src="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" alt=""/>
<span class="td-visual-hidden">INews Guyana</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="g g-7"><div class="g-dyn a-69 c-1"><div style="height:90px;"><a href="http://superbet.gy/Betting/StartupPageWeb" target="_blank"><img src="http://www.inewsguyana.com/wp-content/uploads/2017/01/01242017-WEBBANNER-SIMPLIFIED-LOGIN-INEWS-GUYANA.jpg"/></a></div></div><div class="g-dyn a-77 c-2"><div style="height:90px;"><a href="http://www.beepats.com/index.html" target="_blank"><img src="http://www.inewsguyana.com/wp-content/uploads/2017/01/Strip-1.jpg"/></a></div></div></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="http://www.inewsguyana.com/">
<img class="td-retina-data" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" src="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" alt=""/>
</a>
</div>
<div class="menu-gxmain-container"><ul id="menu-gxmain-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-70087"><a href="http://www.inewsguyana.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14548"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-194"><a href="http://www.inewsguyana.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-456"><a href="http://www.inewsguyana.com/category/regional/">Regional News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-457"><a href="http://www.inewsguyana.com/category/world/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-454"><a href="http://www.inewsguyana.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-453"><a href="http://www.inewsguyana.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56541"><a href="http://www.inewsguyana.com/category/court/">Court</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-196"><a href="http://www.inewsguyana.com/category/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-455"><a href="http://www.inewsguyana.com/category/mining/">Mining</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-198"><a href="http://www.inewsguyana.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39871"><a href="http://www.inewsguyana.com/category/the-piper/">The Piper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15568"><a href="http://www.inewsguyana.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70080"><a href="http://www.inewsguyana.com/category/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42722"><a href="http://www.inewsguyana.com/category/sports/">Sports</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.inewsguyana.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.inewsguyana.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in latest news" class="entry-crumb" itemprop="url" href="http://www.inewsguyana.com/category/latest-news/"><span itemprop="title">latest news</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="Caribbean illegal migrants nabbed by US authorities"><meta itemprop="url" content="http://www.inewsguyana.com/caribbean-illegal-migrants-nabbed-by-us-authorities/">Caribbean illegal migrants nabbed by US authorities</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-75276" class="post-75276 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news category-regional tag-caribbean-illegal-migrants-nabbed-by-us-authorities" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.inewsguyana.com/category/latest-news/">latest news</a></li><li class="entry-category"><a href="http://www.inewsguyana.com/category/regional/">Regional</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Caribbean illegal migrants nabbed by US authorities</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-27T13:32:39+00:00">January 27, 2017</time></span> <div class="td-post-comments"><a href="http://www.inewsguyana.com/caribbean-illegal-migrants-nabbed-by-us-authorities/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-75276">33</span></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.inewsguyana.com%2Fcaribbean-illegal-migrants-nabbed-by-us-authorities%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Caribbean+illegal+migrants+nabbed+by+US+authorities&url=http%3A%2F%2Fwww.inewsguyana.com%2Fcaribbean-illegal-migrants-nabbed-by-us-authorities%2F&via=INews+Guyana"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.inewsguyana.com/caribbean-illegal-migrants-nabbed-by-us-authorities/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.inewsguyana.com/caribbean-illegal-migrants-nabbed-by-us-authorities/&amp;media=http://www.inewsguyana.com/wp-content/uploads/2017/01/cbp.jpg&description=Caribbean+illegal+migrants+nabbed+by+US+authorities" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Caribbean+illegal+migrants+nabbed+by+US+authorities%20-%20http%3A%2F%2Fwww.inewsguyana.com%2Fcaribbean-illegal-migrants-nabbed-by-us-authorities%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<p><em><strong>(CMC)</strong> </em>The United States Customs and Border Protection (CBP) agency says law enforcement authorities have intercepted 126 undocumented migrants from the Dominican Republic, Cuba and Haiti in four separate events since January 20.</p>
<p><img class="alignleft size-full wp-image-75277" src="http://www.inewsguyana.com/wp-content/uploads/2017/01/cbp.jpg" alt="" width="1024" height="683" srcset="http://www.inewsguyana.com/wp-content/uploads/2017/01/cbp.jpg 1024w, http://www.inewsguyana.com/wp-content/uploads/2017/01/cbp-300x200.jpg 300w, http://www.inewsguyana.com/wp-content/uploads/2017/01/cbp-696x464.jpg 696w, http://www.inewsguyana.com/wp-content/uploads/2017/01/cbp-630x420.jpg 630w" sizes="(max-width: 1024px) 100vw, 1024px"/>The CBP said working under the Caribbean Border Interagency Group (CBIG), 30 of the migrants with prior immigration or criminal records will be prosecuted for attempting to re-enter the United States.</p>
<p>“There are subjects with previous aggravated felony convictions in the United States, including alien smuggling, narcotics violations and weapons law violations.</p>
<p>“Our CBIG partnership provides for a force multiplication to address smuggling ventures in the Mona Passage,” said Ramiro Cerrillo, Chief Border Patrol Agent for Ramey Sector.“</p>
<p>Migrants continue to place themselves at the mercy of smugglers who have complete disregard for their safety knowing all the dangers involved.”</p>
<p>CBP said its Air and Marine Operations DHC-8Maritime Patrol Aircraft (MPA) had on Wednesday detected a “yola,” or small vessel, and that a total of 21 undocumented migrants from the Dominican Republic and Haiti were found.</p>
<p>“A CBP aircraft consistently patrols throughout our Caribbean area with a firm determination to detect smuggling attempts,” said Johnny Morales, Director of Air Operations for the Caribbean Air and Marine Branch. “These four interceptions demonstrate our collective capabilities to deter attempts into our borders.”</p>
<p>On January 22, the US authorities detained 37 migrants, including two Cubans, two Haitians and 33 Dominican Republic nationals, one day after finding 38 undocumented immigrants on board another vessel.</p>
<p>CBP said the US Coast Guard repatriated a group of 64 migrants to the Dominican Republic this week.</p>
<p>“CBP maintains a strong position regarding the enforcement of our immigration laws along the country’s borders and coastal areas.”</p>
<p>&nbsp;</p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.inewsguyana.com/tag/caribbean-illegal-migrants-nabbed-by-us-authorities/">Caribbean illegal migrants nabbed by US authorities</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.inewsguyana.com%2Fcaribbean-illegal-migrants-nabbed-by-us-authorities%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Caribbean+illegal+migrants+nabbed+by+US+authorities&url=http%3A%2F%2Fwww.inewsguyana.com%2Fcaribbean-illegal-migrants-nabbed-by-us-authorities%2F&via=INews+Guyana"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.inewsguyana.com/caribbean-illegal-migrants-nabbed-by-us-authorities/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.inewsguyana.com/caribbean-illegal-migrants-nabbed-by-us-authorities/&amp;media=http://www.inewsguyana.com/wp-content/uploads/2017/01/cbp.jpg&description=Caribbean+illegal+migrants+nabbed+by+US+authorities" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Caribbean+illegal+migrants+nabbed+by+US+authorities%20-%20http%3A%2F%2Fwww.inewsguyana.com%2Fcaribbean-illegal-migrants-nabbed-by-us-authorities%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.inewsguyana.com/caribbean-illegal-migrants-nabbed-by-us-authorities/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.inewsguyana.com/caribbean-illegal-migrants-nabbed-by-us-authorities/" data-text="Caribbean illegal migrants nabbed by US authorities" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.inewsguyana.com/parking-meters-central-govt-will-not-interfere-in-local-govt-affairs-trotman/">Parking meters: Central Govt will not interfere in local Govt affairs – Trotman</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.inewsguyana.com/police-hunting-2-in-connection-with-friendship-assassination-murder-hicken/">Police hunting 2 in connection with Friendship assassination, murder- Hicken</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.inewsguyana.com/author/jdeonauth/">INews</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="INews"></span><meta itemprop="datePublished" content="2017-01-27T13:32:39+00:00"><meta itemprop="dateModified" content="2017-01-27T13:32:39+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.inewsguyana.com/caribbean-illegal-migrants-nabbed-by-us-authorities/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png"></span><meta itemprop="name" content="INews Guyana"></span><meta itemprop="headline " content="Caribbean illegal migrants nabbed by US authorities"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.inewsguyana.com/wp-content/uploads/2017/01/cbp.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span> </footer>
</article>  
<div class="td_block_wrap td_block_related_posts td_uid_2_588bc6dcdf41e_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_588bc6dcdf41e"><script>var block_td_uid_2_588bc6dcdf41e = new tdBlock();
block_td_uid_2_588bc6dcdf41e.id = "td_uid_2_588bc6dcdf41e";
block_td_uid_2_588bc6dcdf41e.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_588bc6dcdf41e_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":75276,"live_filter_cur_post_author":"13"}';
block_td_uid_2_588bc6dcdf41e.td_column_number = "3";
block_td_uid_2_588bc6dcdf41e.block_type = "td_block_related_posts";
block_td_uid_2_588bc6dcdf41e.post_count = "6";
block_td_uid_2_588bc6dcdf41e.found_posts = "4881";
block_td_uid_2_588bc6dcdf41e.header_color = "";
block_td_uid_2_588bc6dcdf41e.ajax_pagination_infinite_stop = "";
block_td_uid_2_588bc6dcdf41e.max_num_pages = "814";
tdBlocksArray.push(block_td_uid_2_588bc6dcdf41e);
</script><h4 class="td-related-title"><a id="td_uid_3_588bc6dce14b3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_588bc6dcdf41e" href="#">RELATED ARTICLES</a><a id="td_uid_4_588bc6dce1500" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_588bc6dcdf41e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_588bc6dcdf41e class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/parking-meters-to-be-removed-from-public-schools/" rel="bookmark" title="Parking meters to be removed from public schools"><img width="218" height="150" class="entry-thumb" src="http://www.inewsguyana.com/wp-content/uploads/2017/01/parking-meter-218x150.jpg" srcset="http://www.inewsguyana.com/wp-content/uploads/2017/01/parking-meter-218x150.jpg 218w, http://www.inewsguyana.com/wp-content/uploads/2017/01/parking-meter-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Parking meters to be removed from public schools"/></a></div> <a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/parking-meters-to-be-removed-from-public-schools/" rel="bookmark" title="Parking meters to be removed from public schools">Parking meters to be removed from public schools</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/jagdeo-urges-govt-to-respect-commitments-made-by-previous-administration-with-gtu/" rel="bookmark" title="Jagdeo urges Govt to respect commitments made by previous administration with GTU"><img width="218" height="150" class="entry-thumb" src="http://www.inewsguyana.com/wp-content/uploads/2017/01/jagdeo1-218x150.jpg" srcset="http://www.inewsguyana.com/wp-content/uploads/2017/01/jagdeo1-218x150.jpg 218w, http://www.inewsguyana.com/wp-content/uploads/2017/01/jagdeo1.jpg 300w, http://www.inewsguyana.com/wp-content/uploads/2017/01/jagdeo1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jagdeo urges Govt to respect commitments made by previous administration with GTU"/></a></div> <a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/jagdeo-urges-govt-to-respect-commitments-made-by-previous-administration-with-gtu/" rel="bookmark" title="Jagdeo urges Govt to respect commitments made by previous administration with GTU">Jagdeo urges Govt to respect commitments made by previous administration with GTU</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/man-freed-on-charges-of-threats-to-murder-st-vincent-pm/" rel="bookmark" title="Man freed on charges of threats to murder St Vincent PM"><img width="218" height="150" class="entry-thumb" src="http://www.inewsguyana.com/wp-content/uploads/2017/01/paul-1-218x150.jpg" srcset="http://www.inewsguyana.com/wp-content/uploads/2017/01/paul-1-218x150.jpg 218w, http://www.inewsguyana.com/wp-content/uploads/2017/01/paul-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Man freed on charges of threats to murder St Vincent PM"/></a></div> <a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/man-freed-on-charges-of-threats-to-murder-st-vincent-pm/" rel="bookmark" title="Man freed on charges of threats to murder St Vincent PM">Man freed on charges of threats to murder St Vincent PM</a></h3> </div>
</div>
</div>  </div> 
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/canadian-intercepted-at-cjia-with-cocaine-remanded/" rel="bookmark" title="Canadian intercepted at CJIA with cocaine remanded"><img width="218" height="150" class="entry-thumb" src="http://www.inewsguyana.com/wp-content/uploads/2017/01/court-1-218x150.jpg" srcset="http://www.inewsguyana.com/wp-content/uploads/2017/01/court-1-218x150.jpg 218w, http://www.inewsguyana.com/wp-content/uploads/2017/01/court-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Canadian intercepted at CJIA with cocaine remanded"/></a></div> <a href="http://www.inewsguyana.com/category/court/" class="td-post-category">Court</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/canadian-intercepted-at-cjia-with-cocaine-remanded/" rel="bookmark" title="Canadian intercepted at CJIA with cocaine remanded">Canadian intercepted at CJIA with cocaine remanded</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/police-hunting-2-in-connection-with-friendship-assassination-murder-hicken/" rel="bookmark" title="Police hunting 2 in connection with Friendship assassination, murder- Hicken"><img width="218" height="150" class="entry-thumb" src="http://www.inewsguyana.com/wp-content/uploads/2017/01/Friendship-“cockfight-double-murder”-1-218x150.jpg" srcset="http://www.inewsguyana.com/wp-content/uploads/2017/01/Friendship-“cockfight-double-murder”-1-218x150.jpg 218w, http://www.inewsguyana.com/wp-content/uploads/2017/01/Friendship-“cockfight-double-murder”-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Police hunting 2 in connection with Friendship assassination, murder- Hicken"/></a></div> <a href="http://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/police-hunting-2-in-connection-with-friendship-assassination-murder-hicken/" rel="bookmark" title="Police hunting 2 in connection with Friendship assassination, murder- Hicken">Police hunting 2 in connection with Friendship assassination, murder- Hicken</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/parking-meters-central-govt-will-not-interfere-in-local-govt-affairs-trotman/" rel="bookmark" title="Parking meters: Central Govt will not interfere in local Govt affairs – Trotman"><img width="218" height="150" class="entry-thumb" src="http://www.inewsguyana.com/wp-content/uploads/2017/01/FB_IMG_1485277626278-218x150.jpg" srcset="http://www.inewsguyana.com/wp-content/uploads/2017/01/FB_IMG_1485277626278-218x150.jpg 218w, http://www.inewsguyana.com/wp-content/uploads/2017/01/FB_IMG_1485277626278-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Parking meters: Central Govt will not interfere in local Govt affairs – Trotman"/></a></div> <a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/parking-meters-central-govt-will-not-interfere-in-local-govt-affairs-trotman/" rel="bookmark" title="Parking meters: Central Govt will not interfere in local Govt affairs – Trotman">Parking meters: Central Govt will not interfere in local Govt affairs – Trotman</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_588bc6dcdf41e" data-td_block_id="td_uid_2_588bc6dcdf41e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_588bc6dcdf41e" data-td_block_id="td_uid_2_588bc6dcdf41e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Let us hear from you... <small><a rel="nofollow" id="cancel-comment-reply-link" href="/caribbean-illegal-migrants-nabbed-by-us-authorities/#respond" style="display:none;">Cancel reply</a></small></h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=55006289&#038;postid=75276&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Let+us+hear+from+you...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.5&#038;sig=d70a74e753a3631f9d1606637edb6fa5a66bafbb#parent=http%3A%2F%2Fwww.inewsguyana.com%2Fcaribbean-illegal-migrants-nabbed-by-us-authorities%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value=""/>
</div>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget adrotate_widgets"><div class="a-single a-8"><a href="https://play.google.com/store/apps/details?id=com.inewsguyana.tap&hl=en"><img src="http://www.inewsguyana.com/wp-content/uploads/2015/08/iNews-App-copy1.png"/></a></div></aside><aside class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-78 c-1"><a href="https://www.facebook.com/HandInHandGy/?ref=hl" target="_blank"><img src="http://www.inewsguyana.com/wp-content/uploads/2017/01/Inews-ad.jpg"/></a></div><div class="g-dyn a-71 c-2"><a href="http://www.gtm-gy.com" target="_blank"><img src="http://www.inewsguyana.com/wp-content/uploads/2016/11/gtm300x250_opt.jpg"/></a></div></div></aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_5_588bc6dce8ae8_rand td-pb-border-top" data-td-block-uid="td_uid_5_588bc6dce8ae8">
<style scoped>.td_uid_5_588bc6dce8ae8_rand .td_module_wrap:hover .entry-title a,.td_uid_5_588bc6dce8ae8_rand a.td-pulldown-filter-link:hover,.td_uid_5_588bc6dce8ae8_rand .td-subcat-item a:hover,.td_uid_5_588bc6dce8ae8_rand .td-subcat-item .td-cur-simple-item,.td_uid_5_588bc6dce8ae8_rand .td_quote_on_blocks,.td_uid_5_588bc6dce8ae8_rand .td-opacity-cat .td-post-category:hover,.td_uid_5_588bc6dce8ae8_rand .td-opacity-read .td-read-more a:hover,.td_uid_5_588bc6dce8ae8_rand .td-opacity-author .td-post-author-name a:hover,.td_uid_5_588bc6dce8ae8_rand .td-instagram-user a{color:#F00;}.td_uid_5_588bc6dce8ae8_rand .td-next-prev-wrap a:hover,.td_uid_5_588bc6dce8ae8_rand .td-load-more-wrap a:hover{background-color:#F00;border-color:#F00;}.td_uid_5_588bc6dce8ae8_rand .block-title span,.td_uid_5_588bc6dce8ae8_rand .td-trending-now-title,.td_uid_5_588bc6dce8ae8_rand .block-title a,.td_uid_5_588bc6dce8ae8_rand .td-read-more a,.td_uid_5_588bc6dce8ae8_rand .td-weather-information:before,.td_uid_5_588bc6dce8ae8_rand .td-weather-week:before,.td_uid_5_588bc6dce8ae8_rand .td-subcat-dropdown:hover .td-subcat-more,.td_uid_5_588bc6dce8ae8_rand .td-exchange-header:before,.td_uid_5_588bc6dce8ae8_rand .td-post-category:hover{background-color:#F00;}.td_uid_5_588bc6dce8ae8_rand .block-title{border-color:#F00;}.td_uid_5_588bc6dce8ae8_rand .block-title span,.td_uid_5_588bc6dce8ae8_rand .td-trending-now-title,.td_uid_5_588bc6dce8ae8_rand .block-title a{color:#;}</style><script>var block_td_uid_5_588bc6dce8ae8 = new tdBlock();
block_td_uid_5_588bc6dce8ae8.id = "td_uid_5_588bc6dce8ae8";
block_td_uid_5_588bc6dce8ae8.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#F00","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_588bc6dce8ae8_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_588bc6dce8ae8.td_column_number = "1";
block_td_uid_5_588bc6dce8ae8.block_type = "td_block_21";
block_td_uid_5_588bc6dce8ae8.post_count = "10";
block_td_uid_5_588bc6dce8ae8.found_posts = "19296";
block_td_uid_5_588bc6dce8ae8.header_color = "#F00";
block_td_uid_5_588bc6dce8ae8.ajax_pagination_infinite_stop = "";
block_td_uid_5_588bc6dce8ae8.max_num_pages = "1930";
tdBlocksArray.push(block_td_uid_5_588bc6dce8ae8);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Recent Articles</span></h4></div><div id=td_uid_5_588bc6dce8ae8 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/parking-meters-to-be-removed-from-public-schools/" rel="bookmark" title="Parking meters to be removed from public schools"><img width="150" height="150" class="entry-thumb" src="http://www.inewsguyana.com/wp-content/uploads/2017/01/parking-meter-150x150.jpg" alt="" title="Parking meters to be removed from public schools"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/parking-meters-to-be-removed-from-public-schools/" rel="bookmark" title="Parking meters to be removed from public schools">Parking meters to be removed from public schools</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-27T18:15:59+00:00">January 27, 2017</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/parking-meters-to-be-removed-from-public-schools/#respond">0</a></div> </div>
<div class="td-excerpt">
The Mayor &amp; City Council (M&amp;CC), Guyana Teachers Union (GTU) and Smart City Solutions (SCS) have come to an amicable solution regarding the parking... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/jagdeo-urges-govt-to-respect-commitments-made-by-previous-administration-with-gtu/" rel="bookmark" title="Jagdeo urges Govt to respect commitments made by previous administration with GTU"><img width="150" height="150" class="entry-thumb" src="http://www.inewsguyana.com/wp-content/uploads/2017/01/jagdeo1-150x150.jpg" alt="" title="Jagdeo urges Govt to respect commitments made by previous administration with GTU"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/jagdeo-urges-govt-to-respect-commitments-made-by-previous-administration-with-gtu/" rel="bookmark" title="Jagdeo urges Govt to respect commitments made by previous administration with GTU">Jagdeo urges Govt to respect commitments made by previous administration with GTU</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-27T16:12:24+00:00">January 27, 2017</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/jagdeo-urges-govt-to-respect-commitments-made-by-previous-administration-with-gtu/#respond">0</a></div> </div>
<div class="td-excerpt">
Opposition Leader Bharrat Jagdeo, earlier today, called on the Government to respect previous commitments made by the former Peoples Progressive Party/ Civic (PPP/C) Administration... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/man-freed-on-charges-of-threats-to-murder-st-vincent-pm/" rel="bookmark" title="Man freed on charges of threats to murder St Vincent PM"><img width="150" height="150" class="entry-thumb" src="http://www.inewsguyana.com/wp-content/uploads/2017/01/paul-1-150x150.jpg" alt="" title="Man freed on charges of threats to murder St Vincent PM"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/man-freed-on-charges-of-threats-to-murder-st-vincent-pm/" rel="bookmark" title="Man freed on charges of threats to murder St Vincent PM">Man freed on charges of threats to murder St Vincent PM</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-27T15:59:36+00:00">January 27, 2017</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/man-freed-on-charges-of-threats-to-murder-st-vincent-pm/#respond">0</a></div> </div>
<div class="td-excerpt">
(CMC) — A United States-based St Vincent and the Grenadines man has been freed of charges that he made threats to murder Prime Minister... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/canadian-intercepted-at-cjia-with-cocaine-remanded/" rel="bookmark" title="Canadian intercepted at CJIA with cocaine remanded"><img width="150" height="150" class="entry-thumb" src="http://www.inewsguyana.com/wp-content/uploads/2017/01/court-1-150x150.jpg" alt="" title="Canadian intercepted at CJIA with cocaine remanded"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/canadian-intercepted-at-cjia-with-cocaine-remanded/" rel="bookmark" title="Canadian intercepted at CJIA with cocaine remanded">Canadian intercepted at CJIA with cocaine remanded</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/court/" class="td-post-category">Court</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-27T14:21:57+00:00">January 27, 2017</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/canadian-intercepted-at-cjia-with-cocaine-remanded/#respond">0</a></div> </div>
<div class="td-excerpt">
19-year-old Anastasia La Rose, a Canadian resident, today, appeared before the Chief Magistrate, Ann Mc Lennan at the Georgetown Magistrates&#039; Courts charged with attempting to... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/police-hunting-2-in-connection-with-friendship-assassination-murder-hicken/" rel="bookmark" title="Police hunting 2 in connection with Friendship assassination, murder- Hicken"><img width="150" height="150" class="entry-thumb" src="http://www.inewsguyana.com/wp-content/uploads/2017/01/Friendship-“cockfight-double-murder”-1-150x150.jpg" alt="" title="Police hunting 2 in connection with Friendship assassination, murder- Hicken"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/police-hunting-2-in-connection-with-friendship-assassination-murder-hicken/" rel="bookmark" title="Police hunting 2 in connection with Friendship assassination, murder- Hicken">Police hunting 2 in connection with Friendship assassination, murder- Hicken</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/crime/" class="td-post-category">Crime</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-27T13:37:03+00:00">January 27, 2017</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/police-hunting-2-in-connection-with-friendship-assassination-murder-hicken/#respond">0</a></div> </div>
<div class="td-excerpt">
A Division (Georgetown and East Bank Demerara) Commander Clifton Hicken on Thursday related that the investigation into the Old Year’s Day double murder following... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/caribbean-illegal-migrants-nabbed-by-us-authorities/" rel="bookmark" title="Caribbean illegal migrants nabbed by US authorities"><img width="150" height="150" class="entry-thumb" src="http://www.inewsguyana.com/wp-content/uploads/2017/01/cbp-150x150.jpg" alt="" title="Caribbean illegal migrants nabbed by US authorities"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/caribbean-illegal-migrants-nabbed-by-us-authorities/" rel="bookmark" title="Caribbean illegal migrants nabbed by US authorities">Caribbean illegal migrants nabbed by US authorities</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/jdeonauth/">INews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-27T13:32:39+00:00">January 27, 2017</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/caribbean-illegal-migrants-nabbed-by-us-authorities/#respond">0</a></div> </div>
<div class="td-excerpt">
(CMC) The United States Customs and Border Protection (CBP) agency says law enforcement authorities have intercepted 126 undocumented migrants from the Dominican Republic, Cuba... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/parking-meters-central-govt-will-not-interfere-in-local-govt-affairs-trotman/" rel="bookmark" title="Parking meters: Central Govt will not interfere in local Govt affairs – Trotman"><img width="150" height="150" class="entry-thumb" src="http://www.inewsguyana.com/wp-content/uploads/2017/01/FB_IMG_1485277626278-150x150.jpg" alt="" title="Parking meters: Central Govt will not interfere in local Govt affairs – Trotman"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/parking-meters-central-govt-will-not-interfere-in-local-govt-affairs-trotman/" rel="bookmark" title="Parking meters: Central Govt will not interfere in local Govt affairs – Trotman">Parking meters: Central Govt will not interfere in local Govt affairs – Trotman</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/latest-news/" class="td-post-category">latest news</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-27T11:35:31+00:00">January 27, 2017</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/parking-meters-central-govt-will-not-interfere-in-local-govt-affairs-trotman/#respond">0</a></div> </div>
<div class="td-excerpt">
While Central Government is fully aware of the cries and complaints of Guyanese, particularly in the capital city, about the new parking meter project,... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/two-multi-purpose-courts-will-be-established-in-2017/" rel="bookmark" title="Two multi-purpose courts will be established in 2017"><img width="150" height="150" class="entry-thumb" src="http://www.inewsguyana.com/wp-content/uploads/2017/01/christopher-jones-150x150.jpg" alt="" title="Two multi-purpose courts will be established in 2017"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/two-multi-purpose-courts-will-be-established-in-2017/" rel="bookmark" title="Two multi-purpose courts will be established in 2017">Two multi-purpose courts will be established in 2017</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/sports/" class="td-post-category">Sports</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-27T11:20:53+00:00">January 27, 2017</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/two-multi-purpose-courts-will-be-established-in-2017/#respond">0</a></div> </div>
<div class="td-excerpt">
The National Sport Commission (NSC) plans to establish two multi-purpose courts on the northern side of the National Gymnasium located on Mandela Avenue in... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/basketball-players-eye-pops-out-on-court/" rel="bookmark" title="Basketball player&#8217;s eye pops out on court"><img width="150" height="150" class="entry-thumb" src="http://www.inewsguyana.com/wp-content/uploads/2017/01/Basket-ball-3-150x150.jpg" alt="" title="Basketball player&#8217;s eye pops out on court"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/basketball-players-eye-pops-out-on-court/" rel="bookmark" title="Basketball player&#8217;s eye pops out on court">Basketball player&#8217;s eye pops out on court</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/sports/" class="td-post-category">Sports</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-27T11:08:26+00:00">January 27, 2017</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/basketball-players-eye-pops-out-on-court/#respond">0</a></div> </div>
<div class="td-excerpt">
(BBC) A basketball player says he is &quot;doing pretty well, all things considered&quot; after his eye popped out in the middle of a game,... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/scorpions-sting-jaguars/" rel="bookmark" title="Scorpions sting Jaguars"><img width="150" height="150" class="entry-thumb" src="http://www.inewsguyana.com/wp-content/uploads/2017/01/Shiv-150x150.jpg" alt="" title="Scorpions sting Jaguars"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/scorpions-sting-jaguars/" rel="bookmark" title="Scorpions sting Jaguars">Scorpions sting Jaguars</a></h3>
<div class="td-module-meta-info">
<a href="http://www.inewsguyana.com/category/sports/" class="td-post-category">Sports</a> <span class="td-post-author-name"><a href="http://www.inewsguyana.com/author/editor/">INEWS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-27T11:05:58+00:00">January 27, 2017</time></span> <div class="td-module-comments"><a href="http://www.inewsguyana.com/scorpions-sting-jaguars/#respond">0</a></div> </div>
<div class="td-excerpt">
- Chanderpaul hits classy 101
Shivnarine Chanderpaul scored his 13th List A century but it was not enough to prevent the Guyana Jaguars from going... </div>
</div>
</div>
</div></div>   </div>
</div>
</div>  
</div>  
</div>  
 
 
<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="widget widget_facebook_likebox"><div class="block-title"><span><a href="https://www.facebook.com/Inews.Guyana/">Follow us on Facebook</a></span></div> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/Inews.Guyana/" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Inews.Guyana/"><a href="https://www.facebook.com/Inews.Guyana/">Follow us on Facebook</a></blockquote></div>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="widget jetpack_subscription_widget"><div class="block-title"><span>Subscribe via Email</span></div>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
<div id="subscribe-text"><p>Enter your email address to subscribe to this website and receive notifications of new posts by email.</p>
</div><p>Join 4,337 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address"/>
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value="http://www.inewsguyana.com/caribbean-illegal-migrants-nabbed-by-us-authorities/"/>
<input type="hidden" name="sub-type" value="widget"/>
<input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget"/>
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_contact_info"><div class="block-title"><span>Quick Contact</span></div><div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=queens+atlantic+investment+inc.,+industrial+estate,+ruimveldt,+georgetown,+guyana" target="_blank">Queens Atlantic Investment Inc., Industrial Estate, Ruimveldt, Georgetown, Guyana</a></div><div class="confit-phone">225-5249, 661-2417, 600-7072</div><div class="confit-hours">Email: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="066f68637175617f46616b676f6a2865696b">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script>
<br/>Email: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="a6cbc7d4cdd4c7cbc9d2c7d4e6c1cbc7cfca88c5c9cb">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></div></aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.inewsguyana.com/"><img class="td-retina-data" src="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_135_new.png" data-retina="http://www.inewsguyana.com/wp-content/uploads/2016/11/INEWS_500w.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>INEWS GUYANA is your #1 news, current events and entertainment website. We provide you with the latest breaking news and videos straight from Guyana.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#e28f83908990838f8d968390a2858f838b8ecc818d8f"><span class="__cf_email__" data-cfemail="1974786b726b7874766d786b597e74787075377a7674">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/Inews.Guyana" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#f79e99928084908eb7909a969e9bd994989a" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/InewsGuyana" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>
 
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; 2016 INEWS Guyana. Website Solution/Maintenance by <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a>. </div>
</div>
</div>
</div>
</div> 
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/parking-meters-to-be-removed-from-public-schools/" rel="bookmark" title="Parking meters to be removed from public schools"><img width="100" height="70" class="entry-thumb" src="http://www.inewsguyana.com/wp-content/uploads/2017/01/parking-meter-100x70.jpg" srcset="http://www.inewsguyana.com/wp-content/uploads/2017/01/parking-meter-100x70.jpg 100w, http://www.inewsguyana.com/wp-content/uploads/2017/01/parking-meter-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Parking meters to be removed from public schools"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/parking-meters-to-be-removed-from-public-schools/" rel="bookmark" title="Parking meters to be removed from public schools">Parking meters to be removed from public schools</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-27T18:15:59+00:00">January 27, 2017</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/jagdeo-urges-govt-to-respect-commitments-made-by-previous-administration-with-gtu/" rel="bookmark" title="Jagdeo urges Govt to respect commitments made by previous administration with GTU"><img width="100" height="70" class="entry-thumb" src="http://www.inewsguyana.com/wp-content/uploads/2017/01/jagdeo1-100x70.jpg" srcset="http://www.inewsguyana.com/wp-content/uploads/2017/01/jagdeo1-100x70.jpg 100w, http://www.inewsguyana.com/wp-content/uploads/2017/01/jagdeo1.jpg 300w, http://www.inewsguyana.com/wp-content/uploads/2017/01/jagdeo1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Jagdeo urges Govt to respect commitments made by previous administration with GTU"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/jagdeo-urges-govt-to-respect-commitments-made-by-previous-administration-with-gtu/" rel="bookmark" title="Jagdeo urges Govt to respect commitments made by previous administration with GTU">Jagdeo urges Govt to respect commitments made by previous administration with...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-27T16:12:24+00:00">January 27, 2017</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.inewsguyana.com/man-freed-on-charges-of-threats-to-murder-st-vincent-pm/" rel="bookmark" title="Man freed on charges of threats to murder St Vincent PM"><img width="100" height="70" class="entry-thumb" src="http://www.inewsguyana.com/wp-content/uploads/2017/01/paul-1-100x70.jpg" srcset="http://www.inewsguyana.com/wp-content/uploads/2017/01/paul-1-100x70.jpg 100w, http://www.inewsguyana.com/wp-content/uploads/2017/01/paul-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Man freed on charges of threats to murder St Vincent PM"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.inewsguyana.com/man-freed-on-charges-of-threats-to-murder-st-vincent-pm/" rel="bookmark" title="Man freed on charges of threats to murder St Vincent PM">Man freed on charges of threats to murder St Vincent PM</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-27T15:59:36+00:00">January 27, 2017</time></span> </div>
</div>
</div>
</div>
</div>
 
 
<style type="text/css" media="screen">.footer-email-wrap a{color:#fff!important;}.td-pb-span5 a{color:#fff!important;}</style>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.inewsguyana.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
 
<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Georgetown, Guyana","api_location":"Georgetown","api_language":"en","today_icon":"rain-d","today_icon_text":"light rain","today_temp":[24.6,76.3],"today_humidity":94,"today_wind_speed":[3.2,2],"today_min":[24.6,76.3],"today_max":[24.6,76.3],"today_clouds":88,"current_unit":0,"forecast":[{"timestamp":1485619200,"day_temp":[26,79],"day_name":"Sat","owm_day_index":1},{"timestamp":1485705600,"day_temp":[27,81],"day_name":"Sun","owm_day_index":2},{"timestamp":1485792000,"day_temp":[27,80],"day_name":"Mon","owm_day_index":3},{"timestamp":1485878400,"day_temp":[27,80],"day_name":"Tue","owm_day_index":4},{"timestamp":1485964800,"day_temp":[26,79],"day_name":"Wed","owm_day_index":5}],"api_key":"2b08ac14030ba455470237725275d7f8"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.inewsguyana.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.inewsguyana.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
 
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-7').gslider({ groupid: 7, speed: 12000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 10000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
}
});
</script>
 
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=55006289&postid=75276&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Let+us+hear+from+you...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=d70a74e753a3631f9d1606637edb6fa5a66bafbb#parent=http%3A%2F%2Fwww.inewsguyana.com%2Fcaribbean-illegal-migrants-nabbed-by-us-authorities%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=55006289&postid=75276&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Let+us+hear+from+you...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=d70a74e753a3631f9d1606637edb6fa5a66bafbb#parent=http%3A%2F%2Fwww.inewsguyana.com%2Fcaribbean-illegal-migrants-nabbed-by-us-authorities%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'55006289',post:'75276',tz:'-4',srv:'www.inewsguyana.com'} ]);
	_stq.push([ 'clickTrackerInit', '55006289', '75276' ]);
</script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
 
 
 